
<!DOCTYPE html>
<html lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge"> 
<meta content="width=device-width, initial-scale=1.0" name="viewport">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta http-equiv="Pragma" content="no_cache"/>
<meta name="Distribution" content="Global"/>
<meta name="Robots" content="index,follow"/>
<meta name="Revisit-After" content="1 Days"/>
<meta name="Copyright" content="&copy; 2021 DIGITIMES Inc."/>
<meta name="Publisher" content="DIGITIMES Inc."/>
<meta name="Content-language" content="EN-US"/>
<meta name="Author" content="Tony Huang, DIGITIMES Research, Taipei"/>
<meta name="Date" content="2021-05-07T15:06:11+08:00"/>
<meta name="Description" content="Taiwan's large-size TFT LCD panel shipments (excluding Sharp's) for first-quarter 2021 slipped 3.4% sequentially but grew 51.5% on year to 72.25 million pieces, according to Digitimes Research."/>
<meta name="Keywords" content="AUO, capacity expansion, CSOT, DIGITIMES, Digitimes Research, Display panel, Displays, forecast, HannStar, Innolux, large-size, large-size panel, opinion, optoelectronics, panel, research extras, Samsung Display, Sharp, shipments, Taiwan, TFT LCD, white-box, Foxconn-Sharp partnership, Global supply chain: Key components, Global supply chain: Advanced economies"/>
<meta name="referrer" content="unsafe-url"/>
<meta name="Pragma" content="no_cache"/>
<meta property="fb:pages" content="89446733162" />
<meta property="og:site_name" content="DIGITIMES" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.digitimes.com/news/a20210507PD209.html" />
<meta property="og:title" content="Taiwan large-size panel shipments drop 3% in 1Q21, says Digitimes Research" />
<meta property="og:description" content="Taiwan's large-size TFT LCD panel shipments (excluding Sharp's) for first-quarter 2021 slipped 3.4% sequentially but grew 51.5% on year to 72.25 million pieces, according to Digitimes Research." />
<meta name="thumbnail" content="https://www.digitimes.com/newsshow/20210507PD209_files/2_s.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@DigitimesDotCom" />
<meta name="twitter:creator" content="@DigitimesDotCom" />
<meta property="og:image" content="https://www.digitimes.com/newsshow/20210507PD209_files/2_b.jpg" />
<link rel="canonical" href="https://www.digitimes.com/news/a20210507PD209.html">
<title>Taiwan large-size panel shipments drop 3% in 1Q21, says Digitimes Research</title>
<link rel="preconnect" href="//ad.digitimes.com.tw">
<link rel="dns-prefetch" href="//ad.digitimes.com.tw">
<link rel="preconnect" href="//www.facebook.com">
<link rel="dns-prefetch" href="//www.facebook.com">    

<link rel="preload" href="/script/jquery-ui-1.11.4.custom.min.css" as="style">
<link rel="preload" href="/script/js/bootstrap/css/bootstrap.min.css?v=1119001" as="style">
<link rel="preload" href="/script/site.css?v=0316001" as="style">
<link rel="preload" href="/script/js/jquery-1.10.2.min.js" as="script">
<link rel="preload" href="/script/js/jquery-ui-1.11.4.custom.min.js" as="script">
<link rel="preload" href="/script/js/bootstrap/bootstrap.min.js" as="script">
<link rel="preload" href="/script/js/site.js?v=0618001" as="script">
<link rel="preload" href="/script/js/bootstrap/fonts/glyphicons-halflings-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/script/fonts/roboto/fonts/roboto-v16-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/script/fonts/roboto/fonts/roboto-v16-latin-700italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/script/fonts/roboto/fonts/roboto-v16-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/script/fonts/font-awesome/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/script/fonts/roboto/fonts/roboto-v16-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/script/fonts/roboto/fonts/roboto-v16-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/script/fonts/roboto/fonts/roboto-v16-latin-500.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="//ad.digitimes.com.tw/webadImg/Fusion202105leader.jpg" as="image">
<link rel="preload" href="//ad.digitimes.com.tw/webadImg/MicroLED20200106button.gif" as="image">
<link rel="preload" href="//ad.digitimes.com.tw/webadImg/UMCl202104rec.gif" as="image">
<link rel="preload" href="//ad.digitimes.com.tw/webadImg/Panel20210105rec.gif" as="image">
<link href="/script/jquery-ui-1.11.4.custom.min.css" rel="stylesheet" type="text/css" />
<link href="/script/js/bootstrap/css/bootstrap.min.css?v=1119001" rel="stylesheet" type="text/css" />
<link href="/script/site.css?v=0316001" rel="stylesheet" type="text/css" />
<script language="JavaScript" type="text/javascript" src="/script/js/jquery-1.10.2.min.js"></script>
<script language="JavaScript" type="text/javascript" src="/script/js/jquery-ui-1.11.4.custom.min.js"></script>
<script language="JavaScript" type="text/javascript" src="/script/js/bootstrap/bootstrap.min.js"></script>
<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
  <script src="/script/js/html5shiv.min.js"></script>
  <script src="/script/js/respond.min.js"></script>
<![endif]-->
<script language="JavaScript" type="text/javascript" src="/script/js/site.js?v=0618001"></script>
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"ReportageNewsArticle","url":"https:\/\/www.digitimes.com\/news\/a20210507PD209.html","datePublished":"2021-05-07T15:06:11+08:00","dateModified":"2021-05-07T15:06:11+08:00","headline":"Taiwan large-size panel shipments drop 3% in 1Q21, says Digitimes Research","mainEntityOfPage":"https:\/\/www.digitimes.com\/news\/a20210507PD209.html","image":{"@type":"ImageObject","url":"https:\/\/www.digitimes.com\/newsshow\/20210507PD209_files\/2_b.jpg"},"thumbnailUrl":"https:\/\/www.digitimes.com\/newsshow\/20210507PD209_files\/2_s.jpg","publisher":{"@type":"NewsMediaOrganization","name":"DIGITIMES Inc.","logo":{"@type":"ImageObject","url":"https:\/\/www.digitimes.com\/images\/logos\/digitimes.jpg"}},"author":{"@type":"Thing","name":"Tony Huang, DIGITIMES Research, Taipei"}}
</script>
<script language="JavaScript" type="text/javascript">
$(function(){
	
	$(".News img").addClass("img-responsive");
    $(".News table").wrap("<div class='table-responsive borderless'></div>");
    $('.News iframe').addClass("embed-responsive-item").unwrap().wrap("<div class='row' style='margin-bottom:10px'><div class='col-lg-12 videomax'><div class='embed-responsive embed-responsive-16by9'><p class='Video'></p></div></div></div>");
	
		$('#sitemapnav').on('show.bs.collapse', function(e){
			$("#sitemapnav .panel-body").html('<div style="padding-top:15px;"><i class="fa fa-circle-o-notch fa-spin" style="color:#ddd; font-size:20px;"></i></div>');	
			$.ajax({
				type: "get",
				url: "/include/ajax/breadcrumbs.asp?randomnumber=" + Math.floor(Math.random()*100000),
				cache: false,
				dataType: "html",
				data: {tagid: '', tid: 5, chid: 0},
				success: success
			});
			function success(data) {
				$("#sitemapnav .panel-body").html(data);
			}
		});
		
		$('.RelInfo').each(function() {
			var irel=$(this).attr("rel");
			if (irel.length=13) {
				var itxt=$(document).find("title").text();
				var purl='datePublish='+irel.substring(0, 4) +'/'+irel.substring(4, 6)+'/'+irel.substring(6, 8)+'&pages='+irel.substring(8, 10)+'&seq='+irel.substring(10, 13)
				istr = ' <div id="artshare" class="btn-group" role="group"><a href=""javascript:void(0)"" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><i class="fa fa-share-alt text-abxm" aria-hidden="true" data-toggle="tooltip" data-container="body" data-placement="top" title="Share"></i></a><ul class="dropdown-menu" style="width: 50px!important; min-width:50px!important; max-width:50px!important; margin:0; padding:0"><li style="margin:0; padding:0"><a href="https://twitter.com/intent/tweet?url=https://www.digitimes.com/news/a'+irel+'.html&text='+encodeURIComponent(itxt)+'" class="btn-twitter" style="padding-left:15px;" target="_blank"><i class="fa fa-twitter"></i></a></li><li style="margin:0; padding:0"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.digitimes.com/news/a'+irel+'.html" class="btn-facebook" style="padding-left:15px;" target="_blank"><i class="fa fa-facebook"></i></a></li><li style="margin:0; padding:0"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.digitimes.com/news/a'+irel+'.html" class="btn-linkedin" style="padding-left:15px;" target="_blank"><i class="fa fa-linkedin"></i></a></li><li style="margin:0; padding:0"><a href="/newsshow/emailnews.asp?'+purl+'" class="btn-mail" style="padding-left:15px;"><i class="fa fa-envelope"></i></a></li></ul></div> <div class="btn-group" id="moreinfo" class="moreinfo"> <div class="btn-group" data-toggle="tooltip" data-container="body" data-placement="top" title="Comments (0)"><a href="/newsshow/comment.asp?'+purl+'" style="padding-right:10px;" class="cmtlnk"><span class="badge" style="background-color:#d2d2d2; font-size:1em; padding-left:10px; margin-top:1px; padding-right:10px; padding-bottom:4px; padding-top:1px;">0 <i class="fa fa-comments-o" aria-hidden="true" style="padding-right:3px; font-size:19px; color:#fff"></i></span></a></div><a href="javascript:void(0)" class="dropdown-toggle minfo" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><i class="fa fa-ellipsis-h text-abxm" aria-hidden="true" data-toggle="tooltip" data-container="body" data-placement="top" title="More options" style="font-size:22px; padding-left:0px; margin-right:50px; padding-top:3px;"></i><span class="sr-only">Toggle Dropdown</span></a><ul class="dropdown-menu dropdown-menu-right mfunc" style="font-size:1em;"><li><a href="/news/a20210507PD209.html?mod=0" target=_blank><i class="fa fa-print" aria-hidden="true"></i> Print</a></li>';
				
						istr = istr + '<li><a href="/newsshow/related.asp?datePublish=2021/05/07&pages=PD&seq=209"><i class="fa fa-sticky-note" aria-hidden="true"></i> Related content</a></li>';
					
						istr = istr + '<li><a href="/newsshow/company.asp?datePublish=2021/05/07&pages=PD&seq=209"><i class="fa fa-industry" aria-hidden="true"></i> Company info</a></li>';
					
				istr = istr + '</ul></div>';				
				$(this).append(istr);
				if(isTouchDevice()===false) {
					// Tooltip & popovers, not on touch devices
					$('[data-toggle="tooltip"]').tooltip();
					$('[data-toggle="popover"]').popover();  
				}				
			}
		});
	
});
</script>
<!--[if lt IE 9]>
<style type="text/css">
.navbar-default{background-color:#fff;-webkit-border-radius:0;-moz-border-radius:0;border-radius:0;-webkit-box-shadow:0 1px 10px rgba(0,0,0,.1);-moz-box-shadow:0 1px 10px rgba(0,0,0,.1);box-shadow:0 1px 10px rgba(0,0,0,.1)}.navbar-default .navbar-collapse{padding-left:0;padding-right:0;clear:both}.navbar-header{float:none}.navbar-left,.navbar-nav,.navbar-right{float:none!important}.navbar-toggle{display:block}.navbar-collapse{border-top:1px solid transparent;box-shadow:inset 0 1px 0 rgba(255,255,255,.1)}.navbar-fixed-top{top:0;border-width:0 0 1px}.navbar-collapse.collapse{display:none!important}.navbar-nav{margin-top:7.5px}.navbar-nav>li{float:none}.navbar-nav>li>a{padding-top:10px;padding-bottom:10px}.collapse.in{display:block!important}.navbar-nav .open .dropdown-menu{position:static;float:none;width:auto;margin-top:0;background-color:transparent;border:0;-webkit-box-shadow:none;box-shadow:none}.navbar-nav .open .dropdown-menu .dropdown-header,.navbar-nav .open .dropdown-menu>li>a{padding:5px}.navbar-nav .open .dropdown-menu>li>a{line-height:1em}.navbar-default .navbar-nav .dropdown-menu{float:none;width:100%}.navbar-default .navbar-nav .dropdown-menu li.dropdown-header{padding:0;font-weight:700}.navbar-default .navbar-nav .caret{color:#f49c00;vertical-align:middle;margin:0;border:none;line-height:1;font-size:10px;font-weight:400;float:right;width:auto;height:auto}.navbar-default .navbar-nav li{margin:0;border-bottom:1px solid #D3D3D3;border-right:none}.timeline-point{display:none}.timeline:before{border-right-width:0}.timeline.timeline{width:100%;max-width:100%}.timeline.timeline .timeline-item{padding-left:17px;padding-right:0}.timeline.timeline .timeline-item.timeline-item-right,.timeline.timeline .timeline-item:nth-of-type(even):not(.timeline-item-left){padding-left:17px;padding-right:0}.timeline.timeline .timeline-item .timeline-event{width:100%}.timeline.timeline:before{left:42px;width:0;margin-left:-1px}.timeline.timeline .timeline-item{width:100%;margin-bottom:20px}.timeline.timeline .timeline-item:nth-of-type(even){margin-top:0}.timeline.timeline .timeline-item>.timeline-event{float:right!important}.timeline.timeline .timeline-item>.timeline-event:after,.timeline.timeline .timeline-item>.timeline-event:before{right:auto!important;border-left-width:0!important}.timeline.timeline .timeline-item>.timeline-event:before{left:-15px!important;border-right-width:15px!important}.timeline.timeline .timeline-item>.timeline-event:after{left:-14px!important;border-right-width:14px!important}.timeline.timeline .timeline-item>.timeline-point{transform:translateX(-50%);left:42px!important;margin-left:0}.timeline.timeline .timeline-label{transform:translateX(-50%);margin:0 0 20px 42px}.timeline.timeline .timeline-label+.timeline-item+.timeline-item{margin-top:0}
</style>   
<![endif]-->

<style>

	.topmap{padding-top:15px;}

</style>

</head>
<body class="mbg pm-0">
<div id="bwrap" class="pm-0">
    <div class="container-fluid c-bg-b">
			<div class="row topr">
        <div class="pull-right hidden-xs topr-text"><div style="display:inline-block; margin-top:3px; margin-right:0; padding:0">Taipei, Saturday, May 8, 2021 11:49 (GMT+8), </div>
            <span>29&deg;C</span><div class="weatherimg" style="margin-left:0px; float:right; display: inline-block; filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='/images/weather/wr30.png');"><img src="/images/weather/wr30.png" width="45" height="26" alt="Partly cloudy" title="Partly cloudy" style="filter:progid:DXImageTransform.Microsoft.Alpha(opacity=0);"/></div>
        </div>
        <div class="pull-left hidden-xs" style="padding-top:4px;"><div class="topr-cn">&#X4E2D;&#X6587; <a href="/tw/" class="uln colc">&#X7E41;&#X9AD4;</a> | <a class="uln colc" href="/cn/">&#X7C21;&#X9AD4;</a></div></div>
    </div>
<div id="navigation">
      <div class="navbar navbar-default">
        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-collapse" aria-expanded="false"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button>
         <div class="navbar-text social-media social-media-inline pull-left hidden-xs hidden-sm shadowoff pm-0">
         	<a href="/index.asp" class="shadowoff pm-0"><img src="/images/logos/digitimes.jpg" alt="DIGITIMES" class="shadowoff pm-0" style="height:48px"></a>         </div>
         <div class="navbar-text social-media social-media-inline pull-left hidden-md hidden-lg shadowoff pm-0">
			<a href="/index.asp" style="margin:0; padding-top:5px;padding-bottom:5px;" class="nohover shadowoff"><img src="/images/logos/dticon.jpg" alt="DIGITIMES" class="shadowoff pm-0"></a>        </div>
        <div class="navbar-text social-media social-media-inline pull-right">
          <a href="/index.asp" data-toggle="tooltip" data-container="body" data-placement="bottom"  title="Home page"><i class="fa fa-home"></i></a>
			
                <a href="/register/" data-toggle="tooltip" data-container="body" data-placement="bottom" title="Register"><i class="fa fa-edit"></i></a>                   
                <a href="/newregister/join.asp" data-toggle="tooltip" data-container="body" data-placement="bottom" title="Login"><i class="fa fa-sign-in"></i></a>
			
			<a href="javascript:void(0)" data-toggle="collapse" data-target="#search-panel" class="psearch"><i class="fa fa-search" data-toggle="tooltip" data-container="body" data-placement="bottom"  title="Search"></i></a>        </div>
        <div class="navbar-collapse collapse">
          <ul class="nav navbar-nav" id="main-menu">
            <li class="dropdown keep-open">
              <a href="javascript:void(0)" class="dropdown-toggle" data-toggle="dropdown">News<b class="caret"></b></a>
              <ul class="dropdown-menu dropdown-menu-mm">
                <li class="row">
                  <ul class="col-md-4 col-sm-4" style="padding-left:10px;padding-right:5px;">
                    <li><a href="/index.asp"><i class="fa fa-home"></i> News home</a></li>
                    <li><a href="/backgrounders/features/snapshots.asp"><i class="fa fa-bullhorn"></i> Before going to press</a></li>
                    <li><a href="/calendar.asp?d=7d"><i class="fa fa-calendar"></i> 7 days news</a></li>
		    <li><a href="/topic/coronavirus_outbreak/a001529.html"><i class="fa fa-exclamation-triangle"></i> Coronavirus outbreak</a></li>
                  </ul>
                  <ul class="col-md-4 col-sm-4">
                    <li class="dropdown-header">Topics</li>
                    <li><a href="/topic/it+ce/">IT + CE</a></li>
                    <li><a href="/topic/mobile+telecom/">Mobile + telecom</a></li>
                    <li><a href="/topic/bits+chips/">Bits + chips</a></li>
                    <li><a href="/topic/displays/">Displays</a></li>
                    <li><a href="/topic/led/">LED</a></li>
                    <li><a href="/topic/green_energy/">Green energy</a></li>
                  </ul>
                  <ul class="col-md-4 col-sm-4">
                    <li class="dropdown-header">In Displays</li><li><a href="/topic/displays/display_panel/">Display panel</a></li>
<li><a href="/topic/displays/display_components/">Display components</a></li>
<li><a href="/topic/displays/display_system/">Display system</a></li>

                  </ul>
                </li>
              </ul>
             </li>
             <li class="dropdown keep-open">
              <a href="javascript:void(0)" class="dropdown-toggle" data-toggle="dropdown">Asia focus<b class="caret"></b></a>
              <ul class="dropdown-menu dropdown-menu-af">
                <li class="row">
                  <ul class="col-md-4 col-sm-4">
                    <li class="dropdown-header">East Asia</li>
                    <li><a href="/tag/china/00151.html">China</a></li>
                    <li><a href="/tag/hong_kong/0012077.html">Hong Kong</a></li>
                    <li><a href="/tag/japan/0011682.html">Japan</a></li>
                    <li><a href="/tag/south_korea/0013306.html">South Korea</a></li>
                  </ul>
                  <ul class="col-md-4 col-sm-4">
                    <li class="dropdown-header">Southeast Asia</li>
                    <li><a href="/tag/indonesia/0014830.html">Indonesia</a></li>
                    <li><a href="/tag/malaysia/0012666.html">Malaysia</a></li>
                    <li><a href="/tag/philippines/0011634.html">Philippines</a></li>
                    <li><a href="/tag/singapore/0011796.html">Singapore</a></li>
                    <li><a href="/tag/thailand/0011761.html">Thailand</a></li>
                    <li><a href="/tag/vietnam/001940.html">Vietnam</a></li>
                  </ul>
                  <ul class="col-md-4 col-sm-4">
                    <li class="dropdown-header">South Asia</li>
                    <li><a href="/tag/india/00150.html">India</a></li>
                  </ul>
                </li>
              </ul>
             </li>
             <li class="dropdown keep-open">
              <a href="javascript:void(0)" class="dropdown-toggle" data-toggle="dropdown">Research<b class="caret"></b></a>
              <ul class="dropdown-menu dropdown-menu-rm">
                <li class="row">
                  <ul class="col-md-4 col-sm-4" style="padding-left:10px;padding-right:5px;">
                    <li><a href="/reports/"><i class="fa fa-home"></i> Research home</a></li>
                    <li><a href="/reports/index.asp?view=7"><i class="fa fa-info-circle"></i> Services</a></li>
                    <li><a href="/register/"><i class="fa fa-edit"></i> Subscriptions</a></li>
                    <li><a href="/backgrounders/features/ondemand.asp"><i class="fa fa-shopping-bag"></i> Research on demand</a></li>
                  </ul>
                  <ul class="col-md-4 col-sm-4">
                    <li class="dropdown-header">Data services</li>
                    <li><a href="/reports/index.asp?cat=280">China smartphone AP</a></li>
                    <li><a href="/reports/index.asp?cat=279">Smartphone</a></li>
                    <li><a href="/reports/index.asp?cat=36">Notebook</a></li>
                    <li><a href="/reports/index.asp?cat=37">Taiwan FPD</a></li>
					<li><a href="/reports/index.asp?cat=485">Global server</a></li>
                  </ul>
                  <ul class="col-md-4 col-sm-4">
                    <li class="dropdown-header">Research types</li>
                    <li><a href="/reports/index.asp?view=0">Research insights</a></li>
                    <li><a href="/reports/index.asp?view=2">Special reports</a></li>
                    <li><a href="/reports/index.asp?view=1">Quarterly data reports</a></li>
                    <li><a href="/reports/index.asp?view=3">Interactive charts</a></li>
                  </ul>
                </li>
              </ul>
            </li>
            <li class="dropdown dropdown-mm keep-open">
              <a href="javascript:void(0)" class="dropdown-toggle" data-toggle="dropdown">Startup+<b class="caret"></b></a>
              <ul class="dropdown-menu" style="margin-bottom:0px;">
		<li class="row">
		  <ul class="col-md-12 col-sm-12" style="padding-left:10px;padding-right:5px;">
		   <li><a href="/startups/company.asp"><i class="fa fa-database"></i> Startup database</a></li>
		   <li><a href="/startups/accelerator.asp"><i class="fa fa-users"></i> Accelerators & incubators</a></li>
		   <li><a href="/startups/event.asp"><i class="fa fa-calendar-check-o"></i> Events calendar</a></li>
		   <li class="dropdown-header">News topics</li>
                   <li><a href="/supply_chain_window/index.asp?cat=62">Startups</a></li>
		   <li><a href="/supply_chain_window/index.asp?cat=528">Innovations</a></li>
                   <li class="dropdown-header">Register</li>
		   <li><a href="https://www.digitimes.com.tw/iot/startup_register_login.asp?type=E" target="_blank">Startup</a></li>
		   <li><a href="https://www.digitimes.com.tw/iot/counseling_register_login.asp?type=E" target="_blank">Accelerator</a></li>
		  </ul>
	        </li>
              </ul>
            </li>
            <li class="dropdown dropdown-mm keep-open">
              <a href="javascript:void(0)" class="dropdown-toggle" data-toggle="dropdown">Supply Chain<b class="caret"></b></a>
              <ul class="dropdown-menu">
		<li class="row">
		  <ul class="col-md-12 col-sm-12" style="padding-left:10px;padding-right:5px;">
                   <li><a href="/supply_chain_window/"><i class="fa fa-home"></i> Supply chain home</a></li>
                   <li class="dropdown-header">Topics</li>
                   <li><a href="/supply_chain_window/index.asp?cat=60">Press releases</a></li>
                   <li><a href="/supply_chain_window/index.asp?cat=450">Opinions</a></li>
		  </ul>
	        </li>
              </ul>
            </li>
          </ul>
        </div>
      </div>
    </div>	<div class="row pm-0">
        <div id="search-panel" class="collapse search-panel">
            <div class="panel panel-default">
                <div class="panel-body">
                    <form class="form-horisontal" role="form"  method="post" action="/search/results.asp" name="searchform" id="sfrm">
                        <div style="padding:5px;" class="col-md-12 col-sm-12 col-xs-12">
                            <div class="input-group">
                                <input type="hidden" name="h" value=0 />
                                <input type="hidden" name="f" value=0 />
                                <input type="hidden" name="s" value=1 />
                                <input type="hidden" name="b" value=1 />
                                <input type="hidden" name="a2" value=35 />
                                <input type="hidden" name="b2" value=1 />
                                <input type="hidden" name="s2" value=2 />
                                <input type="hidden" name="a" value="" />
                                <input type="hidden" name="o" value=4 />
								<input type="hidden" name="ch" value=0 />
                                <input type="text" class="form-control input-lg" name="p" placeholder="Search...">
                                 <div class="input-group-btn"><button class="btn btn-lg btn-success bg-primary" type="submit"><span class="glyphicon glyphicon-search"></span></button><a href="/search/results.asp?view=info" class="btn btn-lg btn-info" role="button" data-toggle="tooltip" data-container="body" data-placement="top"  title="View advanced options" aria-label="Advanced search"><span class="glyphicon glyphicon-question-sign colw"></span></a>                                </div>
                            </div>
                        </div>
                  </form>
				
				<div class="alert alert-info fms clear-both" role="alert" style="margin-bottom:0; padding:7px; margin-left:5px; margin-right:5px;">We have recently changed our search engine. Check the <a href="/search/results.asp?view=info" class="uln" title="View advanced options" aria-label="Advanced search">Advanced</a> options to learn the new search rules.</div>
				
                </div>
            </div>
        </div>
	</div>
    </div>
    <div class="container-fluid c-bg-b">
        <div class="row">
            
                <div id="adspace" class="col-md-12 col-sm-12 col-lg-12 col-xs-12">
                    <div id="banner" class="col-md-9 col-lg-9 col-sm-12 hidden-xs iadres"><div class="text-center"><div class="clclgjs" rel="73154"><a href='/webad/cnv.asp?Seq=73154' target='_blank'><img src="//ad.digitimes.com.tw/webadImg/Fusion202105leader.jpg" class="awh" style="max-width:728px;" border=0 alt="Download the Ebook: Building a Resilient Supply Chain" /></a></div></div></div><div id="tbanner" class="hidden-md hidden-lg hidden-sm col-xs-12 iadres"><div class="txtadrow"><a href='/webad/cnv.asp?Seq=73154' target='_blank' class="clclgjs" rel="73154">Download the Ebook: Building a Resilient Supply Chain</a><div class="tsp">Sponsored</div></div></div><div id="banner_mid" class="col-md-3 col-lg-3 hidden-sm hidden-xs iadres"><div class="text-center"><div class="clclgjs" rel="67951"><a href='/webad/cnv.asp?Seq=67951' target='_blank'><img src="//ad.digitimes.com.tw/webadImg/MicroLED20200106button.gif" class="awh" style="max-width:336px;" border=0 alt="Mini/micro LED: Challenges and opportunities in the display industry" /></a></div></div></div>
                </div>
            
        </div>
    </div>
    <div class="container-fluid c-bg-b">
        <div class="row">
        	<div class="col-md-8"  style="padding:0;">
			
            	<div id="arttop">
                
                        <div id="rttop" style="position:relative; display:inline;"></div>
                        <div class="clear-both"></div>
						
                        <div class="topmap">
                            <div class="hd-bg" style="margin-top:0px!important;margin-left:8px; margin-right:5px;"><a href="javascript:void(0)" data-toggle="collapse" data-target="#sitemapnav"><i class="fa fa-sitemap" data-toggle="tooltip" data-container="body" data-placement="bottom" title="Where am I?" style="font-size:18px; color:#000; padding-left:5px; padding-right:3px;"></i></a> Displays</div>
                            <div id="sitemapnav" class="collapse sitemapnav" style="margin-left:8px; margin-right:5px;">
                                <div class="panel panel-default">
                                    <div class="panel-body" style="margin-top:0; padding-top:0; overflow:hidden"></div>
                                </div>
                            </div>                      
                            <div class="clear-both"></div>
                        </div>
                        
                </div>
                <div class="clear-both"></div>
            
            <div class="clear-both"></div>
            <div class="newscontent">
                <div id="content">
                   <div class="H1">Taiwan large-size panel shipments drop 3% in 1Q21, says Digitimes Research</div>
                    <div class="Author pull-left">Tony Huang, DIGITIMES Research, Taipei</div>
                    <div class="Date pull-left"><i class="fa fa-clock-o" aria-hidden="true" style="padding-right:3px"></i> <time datetime="2021-05-07T15:06:11+08:00">Friday 7 May 2021</time></div>
                    <div class="Info btn-group pull-left" style="white-space: nowrap;">
                        <div class="RelInfo pull-left" aria-label="info" rel="20210507PD209"></div>
                    </div>
                    
                    <div class="News">
                    <p class=P1>Taiwan's large-size TFT LCD panel shipments (excluding Sharp's) for first-quarter 2021 slipped 3.4% sequentially but grew 51.5% on year to 72.25 million pieces, according to Digitimes Research.</p><p class=P2>Shipments of notebook-use panels from Taiwan vendors saw a smaller sequential decrease of 2.6% in the first quarter, thanks partly to AUO and Innolux remaining among the world's top-3 vendors for the segment and partly to HannStar Display switching part of its capacity for handset panels to notebook ones, <a href="https://www.digitimes.com/reports/index.asp?cat=37">Digitimes Research's numbers</a> show.</p><p class=P1>In the first quarter, Chinese panel makers saw their shipments continue rising to 45% of global total. By contrast, Samsung Display's LCD panel shipments for TV and monitor applications shrank sharply in the quarter, as its LCD production lines in South Korea were being converted to produce QD-OLED panels and its plant in Suzhou, China was undertaking an ownership transfer to China Star Optoelectronics Technology (CSOT).</p><p class=P2>Digitimes Research estimates overall demand for LCD panels will stay strong in the second quarter, with the quarter's shipments of large-size panels from Taiwan suppliers expected to spike 3.5% sequentially and 16.2% on year. The sequential growth, however, is likely to be lower than the industry average as AUO has part of its equipment undertake annual maintenance, apart from shrinkages in demand for white-box tablets.</p><p class=P1>Second-quarter shipments for TV and IT applications will see higher sequential increases than other applications in the second quarter as demand for stay-at-home activities will stay robust amid rebounding global virus infections.</p><p class=P2>In terms of capacity expansion, Taiwan panel makers are expected to focus more on increasing capacity for notebook applications through the end of 2021.</p></div> 
                </div>
                <div class="clear-both"></div>
                
                    <div id=fblikes>
                        
                        <iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.digitimes.com%2Fnews%2Fa20210507PD209%2Ehtml&amp;send=false&amp;layout=button_count&amp;width=120&amp;show_faces=false&amp;font&amp;colorscheme=light&amp;action=like&amp;height=35&amp;size=large" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:120px; height:30px;" allowTransparency="true"></iframe>
                    </div>
                                 
                <div id="TAd-sm" class="col-xs-12 col-sm-12 hidden-md hidden-lg iadres tadsm-xs"></div>
                
                    <div class="clear-both"></div>
                    <div style="padding-top:0px; padding-bottom:0px; margin-bottom:0px" class="artrelated plainlinks">
                        <ul>
                             <div class="hd-sub">Related stories</div><li class="tfix"><a href="/news/a20210505PD205.html?chid=9" class="subject tfix">Taiwan small- to mid-size LCD panel shipments to grow sequentially in 2Q21 (May 5)</a></li><li class="tfix"><a href="/news/a20210428PD211.html" class="subject tfix">LCD panels supply worsening (Apr 28)</a></li><li class="tfix"><a href="/news/a20210423PD204.html" class="subject tfix">AUO striving to build versatile ecosystem via 3-pronged approach (Apr 26)</a></li><li class="tfix"><a href="/news/a20210415PD207.html" class="subject tfix">AUO expanding 6G LCD line in China (Apr 15)</a></li><li class="tfix"><a href="/news/a20210413PD214.html" class="subject tfix">LCD panel makers bracing for handsome profits in 2Q21 (Apr 13)</a></li>
                      </ul>
                    </div>
                
                    <div class="clear-both"></div>
                    <div id=arttags>
                        <div style="padding-top:5px; padding-bottom:5px" class="artrelated plainlinks"><ul><div class="hd-sub">Related topics</div><li class="tfix"><a href="/topic/foxconn-sharp_partnership/a001179.html" class="subject tfix">Foxconn-Sharp partnership</a></li> <li class="tfix"><a href="/topic/global_supply_chain_key_components/a001547.html" class="subject tfix">Global supply chain: Key components</a></li> <li class="tfix"><a href="/topic/global_supply_chain_advanced_economies/a001549.html" class="subject tfix">Global supply chain: Advanced economies</a></li> <li class="tfix"><a href="/supply_chain_window/" class="subject tfix">Supply chain window</a></li> </ul></div><div><div class=TagCat>Categories</div><div><a href="/topic/displays/display_panel/" class="btn btn-sm bground btn-warning colw">Display panel</a> <a href="/topic/displays/" class="btn btn-sm bground btn-warning colw">Displays</a> </div></div><div><div class=TagCat>Tags</div><div><a href="/tag/auo/00196.html" class="btn btn-sm bground btn-warning colw">AUO</a> <a href="/tag/capacity_expansion/0015050.html" class="btn btn-sm bground btn-warning colw">capacity expansion</a> <a href="/tag/csot/0017060.html" class="btn btn-sm bground btn-warning colw">CSOT</a> <a href="/tag/digitimes/0011268.html" class="btn btn-sm bground btn-warning colw">DIGITIMES</a> <a href="/tag/digitimes_research/0015776.html" class="btn btn-sm bground btn-warning colw">Digitimes Research</a> <a href="/tag/forecast/0014400.html" class="btn btn-sm bground btn-warning colw">forecast</a> <a href="/tag/hannstar/001508.html" class="btn btn-sm bground btn-warning colw">HannStar</a> <a href="/tag/innolux/001687.html" class="btn btn-sm bground btn-warning colw">Innolux</a> <a href="/tag/large-size/0012950.html" class="btn btn-sm bground btn-warning colw">large-size</a> <a href="/tag/large-size_panel/0015139.html" class="btn btn-sm bground btn-warning colw">large-size panel</a> <a href="/tag/opinion/0019971.html" class="btn btn-sm bground btn-warning colw">opinion</a> <a href="/tag/optoelectronics/001789.html" class="btn btn-sm bground btn-warning colw">optoelectronics</a> <a href="/tag/panel/001397.html" class="btn btn-sm bground btn-warning colw">panel</a> <a href="/tag/research_extras/0018206.html" class="btn btn-sm bground btn-warning colw">research extras</a> <a href="/tag/samsung_display/0018177.html" class="btn btn-sm bground btn-warning colw">Samsung Display</a> <a href="/tag/sharp/001118.html" class="btn btn-sm bground btn-warning colw">Sharp</a> <a href="/tag/shipments/0012467.html" class="btn btn-sm bground btn-warning colw">shipments</a> <a href="/tag/taiwan/001452.html" class="btn btn-sm bground btn-warning colw">Taiwan</a> <a href="/tag/tft_lcd/00145.html" class="btn btn-sm bground btn-warning colw">TFT LCD</a> <a href="/tag/white-box/001112.html" class="btn btn-sm bground btn-warning colw">white-box</a> </div></div><div><div class=TagCat>Companies</div><div><a href="/finance/company.asp?cid=106" class="btn btn-sm bground btn-warning colw">AU Optronics</a> </div></div>
                    </div>
                
                 <div class="clear-both"></div>
            </div>
            </div>
			
                <div class="col-md-4 col-sm-12 col-xs-12" style="padding:0">
                   <div class="col-md-12 col-sm-6" style="padding:0">
					
                    <div id="banner_mid-xs" class="col-xs-12 hidden-sm hidden-md hidden-lg iadres midxs"></div> 
					
                        <div class="clear-both"></div>
                        <div class="mr-box mr-f1"><div class="mr-hd" style="padding-bottom:5px; padding-left:5px"><a href="/supply_chain_window/">Supply chain</a></div><div class="sbx"><ul><li class="row shadow-d1"><div class="col-md-7 col-sm-7 col-lg-7"><a href="/news/a20210505PD205.html?chid=9">Taiwan small- to mid-size LCD panel shipments to grow sequentially in 2Q21</a></div><div class="col-md-5 col-sm-5 col-lg-5" style="padding-left:3px"><img src="/newsshow/20210505PD205_files/2_s.jpg" border="0" class="img-responsive" rel-link="/news/a20210505PD205.html?chid=9" alt="lcd" /></div></li><li class="row shadow-d1"><div class="col-md-12 col-sm-12 col-lg-12"><a href="/news/a20210507VL200.html?chid=9">Highlights of the day: Negative factors from IC shortages begin to show</a></div></li><li class="row shadow-d1"><div class="col-md-12 col-sm-12 col-lg-12"><a href="/news/a20210503PR201.html?chid=9">DataVan International Corporation acquires Maincon Corporation to enhance strengths in retail smartization</a></div></li></ul></div>
                        </div>
                    <div id="AAd" class="col-md-12 col-lg-12 iadres"><div class="text-center"><div class="clclgjs" rel="73142"><a href='/webad/cnv.asp?Seq=73142' target='_blank'><img src="//ad.digitimes.com.tw/webadImg/UMCl202104rec.gif" class="awh" style="max-width:336px;" border=0 alt="UMC official website" /></a></div></div></div>
                    </div>
                    <div class="col-md-12 col-sm-6" style="padding:0"> 
                    <div id="banner_mid-sm" class="col-sm-12 hidden-xs hidden-md hidden-lg iadres midxs"></div> 
                    
                        <div class="clear-both"></div><div class="mr-box mr-f1"><div class="mr-hd" style="padding-bottom:5px; padding-left:5px"><a href="/reports/index.asp?view=0">Research insights</a></div><div class="cnumls"><ol class="numls"><li><div class="row" style="margin:0"><div class="col-md-4 col-sm-4 col-lg-4" style="margin:0; padding:0 5px 0 0"><img data-src="/newsshow/20210507PD209_files/2_s.jpg" rel-news="20210507PD209,2,,," class="hidden-xs img-responsive lazy"/></div> <a href="/news/a20210507PD209.html?chid=2">Taiwan large-size panel shipments drop 3% in 1Q21, says Digitimes Research</a></div></li><li><div class="row" style="margin:0"><div class="col-md-4 col-sm-4 col-lg-4" style="margin:0; padding:0 5px 0 0"><img data-src="/newsshow/20210505PD205_files/2_s.jpg" rel-news="20210505PD205,2,,," class="hidden-xs img-responsive lazy"/></div> <a href="/news/a20210505PD205.html?chid=2">Taiwan small- to mid-size LCD panel shipments to grow sequentially in 2Q21</a></div></li><li><div class="row" style="margin:0"><div class="col-md-4 col-sm-4 col-lg-4" style="margin:0; padding:0 5px 0 0"><img data-src="/newsshow/20210504PD206_files/2_s.jpg" rel-news="20210504PD206,2,,," class="hidden-xs img-responsive lazy"/></div> <a href="/news/a20210504PD206.html?chid=2">White-box ODMs see increasing penetration in global server shipments</a></div></li></ol></div></div>
                    
                    <div class="clear-both"></div>
                    <div id="BAd" class="col-md-12 col-lg-12 iadres"><div class="text-center"><div class="clclgjs" rel="64918"><a href='/webad/cnv.asp?Seq=64918' target='_blank'><img src="//ad.digitimes.com.tw/webadImg/Panel20210105rec.gif" class="awh" style="max-width:336px;" border=0 alt="Global LCD panel shipment forecast, 2021 and beyond" /></a></div></div></div>                                                                     
                    <div class="clear-both"></div>
                    
                    </div>
                </div>
            
        </div>
    </div>
	<div class="container-fluid c-bg-b">
    <div class="row">
        <div class="ngmain"><div class="nglogo"><a href="/newssites.asp?ID=59460" target="_blank"><img data-src="/images/newsguard_logo.png" width="112" border="0" class="lazy"></a></div> <div class="ngtxt"><img data-src="/images/newsguard_icon.png" width="16" border="0" class="lazy"> This website adheres to all nine of NewsGuard's standards of credibility and transparency.</div></div>
    </div>
</div>
<div class="container-fluid c-bg-b">
	<div class="row">
		 
         <div id="footer" class="pm-0">
			<div id="siteinfo">
				<div id="smp" class="hidden-xs">
					<ul id="dtsmap" class="c1">
						<li class="smaphd">DIGITIMES</li><li class="smap"><a href="/about.asp">About</a></li><li class="smap"><a href="/ads.asp">Advertising</a></li><li class="smap"><a href="/register/">Membership</a></li><li class="smap"><a href="/register/terms.asp">Terms & conditions</a></li><li class="smap"><a href="/register/privacypolicy.asp">Privacy policy</a></li><li class="smap"><a href="/contact.asp">Contact us</a></li><li class="smap"><a href="/backgrounders/features/sitenote.asp">Notes & corrections</a></li><li class="smap"><a href="/site_map.asp">Site map</a></li>
					</ul>
					<ul id="chcats" class="c1">
						<li class="smaphd">Channels</li><li class="smap"><a href="/index.asp">News</a></li><li class="smap"><a href="/reports/">Research</a></li><li class="smap"><a href="/finance/">Finance</a></li><li class="smap"><a href="/supply_chain_window/">Supply chain</a></li><li class="smap"><a href="/photogallery/">On display</a></li>
					</ul>
					<ul id="serv" class="c1">
						<li class="smaphd">Tools & services</li><li class="smap"><a href="/backgrounders/features/snapshots.asp">Before going to press</a></li><li class="smap"><a href="/backgrounders/features/ondemand.asp">On demand</a></li><li class="smap"><a href="/backgrounders/features/interviews.asp">Frankly speaking</a></li><li class="smap"><a href="/backgrounders/features/newslinks.asp">Around the web</a></li><li class="smap"><a href="/topic/">Topics</a></li><li class="smap"><a href="/rss/daily.xml">RSS</a></li>
					</ul>
				</div>
				<div id="subscribe">
					<div id="account" class="hidden-xs">
						<ul id="register" class="c1">
							<li>
								<ul id="serv2" class="c1"><li class="smaphd">Account</li>
								
                                    <li class="smap"><a href="/register/">New user</a></li>
                                    <li class="smap"><a href="/newregister/join.asp?view=renew">Login</a></li>
                                
                                </ul>
							</li>
						</ul>
					</div>
                    <div id="smmap">
                        <div class="col-md-12 col-sm-12 col-lg-12 hidden-xs p-0"><div class="smaphd">Social media</div></div>
                        <div class="col-md-12 col-sm-12 col-lg-12 col-xs-12 p-0">
                          <div style="padding-left:5px;" class="sm-mob-f1"><a href="https://www.facebook.com/digitimesdotcom/" target="_blank" style="padding-right:5px;"><img data-src="/images/social/fb.png" width="32" border="0" class="lazy"></a><a href="https://www.linkedin.com/company/digitimes" target="_blank" style="padding-right:5px;"><img data-src="/images/social/in.png" width="32" border="0" class="lazy"></a><a href="https://twitter.com/digitimesdotcom" target="_blank" style="padding-right:5px;"><img data-src="/images/social/twitter.png" width="32" border="0" class="lazy"></a><a href="https://www.instagram.com/digitimesdotcom/" target="_blank" style="padding-right:5px;"><img data-src="/images/social/ig.png" width="32" border="0" class="lazy"></a></div>
                        </div>
                    </div>

				</div>
			</div>
		</div>
		
        <div class="clear-both"></div>
        <div class="copyrt">&copy;&nbsp;2021 DIGITIMES Inc. All rights reserved.<br>Please do not republish, publicly broadcast or publicly transmit content from this website without written permission from DIGITIMES Inc. Please <a href="/contact.asp" class="uln colw">contact us</a> if you have any questions.</div>  
    </div>
</div>
</div>
<div id="dialog" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Members only</h4>
            </div>
            <div class="modal-body">
            <div class="alert alert-warning" role="alert">Sorry, the page you are trying to open is available only for our paid subscribers.
            <ul class="list-dotted"><li>Please <a href="/newregister/join.asp" class="uln">login</a> to read more</li><li>New users, please <a href="/register/" class="uln">register</a> first</li></ul></div>
            </div>
        </div>
    </div>
</div>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-37290588-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-37290588-1');
</script>
</body>
</html>
