
<!DOCTYPE html>
<html lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge"> 
<meta content="width=device-width, initial-scale=1.0" name="viewport">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta http-equiv="Pragma" content="no_cache"/>
<meta name="Distribution" content="Global"/>
<meta name="Robots" content="index,follow,noarchive"/>
<meta name="Revisit-After" content="1 Days"/>
<meta name="Copyright" content="&copy; 2021 DIGITIMES Inc."/>
<meta name="Publisher" content="DIGITIMES Inc."/>
<meta name="Content-language" content="EN-US"/>
<meta name="Author" content="Cage Chao, Taipei; Joseph Tsai, DIGITIMES"/>
<meta name="Date" content="2021-04-08T11:53:27+08:00"/>
<meta name="Description" content="RF IC vendor RichWave Technology is ramping up wafer starts at foundry house Advanced Wireless Semiconductor Company (AWSC) and also at its backend partners, looking to further grow its presence in the Wi-Fi FEM (front end-modules) segment this year, according to industry sources."/>
<meta name="Keywords" content="Bits + chips, Company, equipment, foundry, GaAs, IC, IC design, distribution, IC manufacturing, RF IC, Richwave, semiconductor, wafer, Wi-Fi, wireless, Global supply chain: Key components"/>
<meta name="referrer" content="unsafe-url"/>
<meta name="Pragma" content="no_cache"/>
<meta property="fb:pages" content="89446733162" />
<meta property="og:site_name" content="DIGITIMES" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.digitimes.com/news/a20210408PD205.html" />
<meta property="og:title" content="RichWave ramping up wafer starts at AWSC" />
<meta property="og:description" content="RF IC vendor RichWave Technology is ramping up wafer starts at foundry house Advanced Wireless Semiconductor Company (AWSC) and also at its backend partners, looking to further grow its presence in the Wi-Fi FEM (front end-modules) segment this year, according to industry sources." />
<meta name="thumbnail" content="https://www.digitimes.com/newsshow/20210408PD205_files/1_s.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@DigitimesDotCom" />
<meta name="twitter:creator" content="@DigitimesDotCom" />
<meta property="og:image" content="https://www.digitimes.com/newsshow/20210408PD205_files/1_b.jpg" />
<link rel="canonical" href="https://www.digitimes.com/news/a20210408PD205.html">
<title>RichWave ramping up wafer starts at AWSC</title>
<link rel="preconnect" href="//ad.digitimes.com.tw">
<link rel="dns-prefetch" href="//ad.digitimes.com.tw">
<link rel="preconnect" href="//www.facebook.com">
<link rel="dns-prefetch" href="//www.facebook.com">    
<link rel="preconnect" href="https://s0.2mdn.net/">
<link rel="dns-prefetch" href="https://s0.2mdn.net/">
<link rel="preload" href="/script/jquery-ui-1.11.4.custom.min.css" as="style">
<link rel="preload" href="/script/js/bootstrap/css/bootstrap.min.css?v=1119001" as="style">
<link rel="preload" href="/script/site.css?v=0316001" as="style">
<link rel="preload" href="/script/js/jquery-1.10.2.min.js" as="script">
<link rel="preload" href="/script/js/jquery-ui-1.11.4.custom.min.js" as="script">
<link rel="preload" href="/script/js/bootstrap/bootstrap.min.js" as="script">
<link rel="preload" href="/script/js/site.js?v=0618001" as="script">
<link rel="preload" href="/script/js/bootstrap/fonts/glyphicons-halflings-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/script/fonts/roboto/fonts/roboto-v16-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/script/fonts/roboto/fonts/roboto-v16-latin-700italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/script/fonts/roboto/fonts/roboto-v16-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/script/fonts/font-awesome/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/script/fonts/roboto/fonts/roboto-v16-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/script/fonts/roboto/fonts/roboto-v16-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/script/fonts/roboto/fonts/roboto-v16-latin-500.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="//ad.digitimes.com.tw/webadImg/Disconnected20200623button.gif" as="image">
<link rel="preload" href="//ad.digitimes.com.tw/webadImg/Disconnected20200623rec.gif" as="image">
<link rel="preload" href="//ad.digitimes.com.tw/webadImg/Panel20210105rec.gif" as="image">
<link href="/script/jquery-ui-1.11.4.custom.min.css" rel="stylesheet" type="text/css" />
<link href="/script/js/bootstrap/css/bootstrap.min.css?v=1119001" rel="stylesheet" type="text/css" />
<link href="/script/site.css?v=0316001" rel="stylesheet" type="text/css" />
<script language="JavaScript" type="text/javascript" src="/script/js/jquery-1.10.2.min.js"></script>
<script language="JavaScript" type="text/javascript" src="/script/js/jquery-ui-1.11.4.custom.min.js"></script>
<script language="JavaScript" type="text/javascript" src="/script/js/bootstrap/bootstrap.min.js"></script>
<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
  <script src="/script/js/html5shiv.min.js"></script>
  <script src="/script/js/respond.min.js"></script>
<![endif]-->
<script language="JavaScript" type="text/javascript" src="/script/js/site.js?v=0618001"></script>
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"ReportageNewsArticle","url":"https:\/\/www.digitimes.com\/news\/a20210408PD205.html","datePublished":"2021-04-08T11:53:27+08:00","dateModified":"2021-04-08T11:53:27+08:00","headline":"RichWave ramping up wafer starts at AWSC","mainEntityOfPage":"https:\/\/www.digitimes.com\/news\/a20210408PD205.html","image":{"@type":"ImageObject","url":"https:\/\/www.digitimes.com\/newsshow\/20210408PD205_files\/1_b.jpg"},"thumbnailUrl":"https:\/\/www.digitimes.com\/newsshow\/20210408PD205_files\/1_s.jpg","publisher":{"@type":"NewsMediaOrganization","name":"DIGITIMES Inc.","logo":{"@type":"ImageObject","url":"https:\/\/www.digitimes.com\/images\/logos\/digitimes.jpg"}},"author":{"@type":"Thing","name":"Cage Chao, Taipei; Joseph Tsai, DIGITIMES"}}
</script>
<script language="JavaScript" type="text/javascript">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</script>
<!--[if lt IE 9]>
<style type="text/css">
.navbar-default{background-color:#fff;-webkit-border-radius:0;-moz-border-radius:0;border-radius:0;-webkit-box-shadow:0 1px 10px rgba(0,0,0,.1);-moz-box-shadow:0 1px 10px rgba(0,0,0,.1);box-shadow:0 1px 10px rgba(0,0,0,.1)}.navbar-default .navbar-collapse{padding-left:0;padding-right:0;clear:both}.navbar-header{float:none}.navbar-left,.navbar-nav,.navbar-right{float:none!important}.navbar-toggle{display:block}.navbar-collapse{border-top:1px solid transparent;box-shadow:inset 0 1px 0 rgba(255,255,255,.1)}.navbar-fixed-top{top:0;border-width:0 0 1px}.navbar-collapse.collapse{display:none!important}.navbar-nav{margin-top:7.5px}.navbar-nav>li{float:none}.navbar-nav>li>a{padding-top:10px;padding-bottom:10px}.collapse.in{display:block!important}.navbar-nav .open .dropdown-menu{position:static;float:none;width:auto;margin-top:0;background-color:transparent;border:0;-webkit-box-shadow:none;box-shadow:none}.navbar-nav .open .dropdown-menu .dropdown-header,.navbar-nav .open .dropdown-menu>li>a{padding:5px}.navbar-nav .open .dropdown-menu>li>a{line-height:1em}.navbar-default .navbar-nav .dropdown-menu{float:none;width:100%}.navbar-default .navbar-nav .dropdown-menu li.dropdown-header{padding:0;font-weight:700}.navbar-default .navbar-nav .caret{color:#f49c00;vertical-align:middle;margin:0;border:none;line-height:1;font-size:10px;font-weight:400;float:right;width:auto;height:auto}.navbar-default .navbar-nav li{margin:0;border-bottom:1px solid #D3D3D3;border-right:none}.timeline-point{display:none}.timeline:before{border-right-width:0}.timeline.timeline{width:100%;max-width:100%}.timeline.timeline .timeline-item{padding-left:17px;padding-right:0}.timeline.timeline .timeline-item.timeline-item-right,.timeline.timeline .timeline-item:nth-of-type(even):not(.timeline-item-left){padding-left:17px;padding-right:0}.timeline.timeline .timeline-item .timeline-event{width:100%}.timeline.timeline:before{left:42px;width:0;margin-left:-1px}.timeline.timeline .timeline-item{width:100%;margin-bottom:20px}.timeline.timeline .timeline-item:nth-of-type(even){margin-top:0}.timeline.timeline .timeline-item>.timeline-event{float:right!important}.timeline.timeline .timeline-item>.timeline-event:after,.timeline.timeline .timeline-item>.timeline-event:before{right:auto!important;border-left-width:0!important}.timeline.timeline .timeline-item>.timeline-event:before{left:-15px!important;border-right-width:15px!important}.timeline.timeline .timeline-item>.timeline-event:after{left:-14px!important;border-right-width:14px!important}.timeline.timeline .timeline-item>.timeline-point{transform:translateX(-50%);left:42px!important;margin-left:0}.timeline.timeline .timeline-label{transform:translateX(-50%);margin:0 0 20px 42px}.timeline.timeline .timeline-label+.timeline-item+.timeline-item{margin-top:0}
</style>   
<![endif]-->

</head>
<body class="mbg pm-0">
<div id="bwrap" class="pm-0">
    <div class="container-fluid c-bg-b">
			<div class="row topr">
        <div class="pull-right hidden-xs topr-text"><div style="display:inline-block; margin-top:3px; margin-right:0; padding:0">Taipei, Friday, April 9, 2021 06:35 (GMT+8), </div>
            <span>17&deg;C</span><div class="weatherimg" style="margin-left:0px; float:right; display: inline-block; filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='/images/weather/wr11.png');"><img src="/images/weather/wr11.png" width="45" height="26" alt="Light rain" title="Light rain" style="filter:progid:DXImageTransform.Microsoft.Alpha(opacity=0);"/></div>
        </div>
        <div class="pull-left hidden-xs" style="padding-top:4px;"><div class="topr-cn">&#X4E2D;&#X6587; <a href="/tw/" class="uln colc">&#X7E41;&#X9AD4;</a> | <a class="uln colc" href="/cn/">&#X7C21;&#X9AD4;</a></div></div>
    </div>
<div id="navigation">
      <div class="navbar navbar-default">
        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-collapse" aria-expanded="false"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button>
         <div class="navbar-text social-media social-media-inline pull-left hidden-xs hidden-sm shadowoff pm-0">
         	<a href="/index.asp" class="shadowoff pm-0"><img src="/images/logos/digitimes.jpg" alt="DIGITIMES" class="shadowoff pm-0" style="height:48px"></a>         </div>
         <div class="navbar-text social-media social-media-inline pull-left hidden-md hidden-lg shadowoff pm-0">
			<a href="/index.asp" style="margin:0; padding-top:5px;padding-bottom:5px;" class="nohover shadowoff"><img src="/images/logos/dticon.jpg" alt="DIGITIMES" class="shadowoff pm-0"></a>        </div>
        <div class="navbar-text social-media social-media-inline pull-right">
          <a href="/index.asp" data-toggle="tooltip" data-container="body" data-placement="bottom"  title="Home page"><i class="fa fa-home"></i></a>
			
                <a href="/register/" data-toggle="tooltip" data-container="body" data-placement="bottom" title="Register"><i class="fa fa-edit"></i></a>                   
                <a href="/newregister/join.asp" data-toggle="tooltip" data-container="body" data-placement="bottom" title="Login"><i class="fa fa-sign-in"></i></a>
			
			<a href="javascript:void(0)" data-toggle="collapse" data-target="#search-panel" class="psearch"><i class="fa fa-search" data-toggle="tooltip" data-container="body" data-placement="bottom"  title="Search"></i></a>        </div>
        <div class="navbar-collapse collapse">
          <ul class="nav navbar-nav" id="main-menu">
            <li class="dropdown keep-open">
              <a href="javascript:void(0)" class="dropdown-toggle" data-toggle="dropdown">News<b class="caret"></b></a>
              <ul class="dropdown-menu dropdown-menu-mm">
                <li class="row">
                  <ul class="col-md-4 col-sm-4" style="padding-left:10px;padding-right:5px;">
                    <li><a href="/index.asp"><i class="fa fa-home"></i> News home</a></li>
                    <li><a href="/backgrounders/features/snapshots.asp"><i class="fa fa-bullhorn"></i> Before going to press</a></li>
                    <li><a href="/calendar.asp?d=7d"><i class="fa fa-calendar"></i> 7 days news</a></li>
		    <li><a href="/topic/coronavirus_outbreak/a001529.html"><i class="fa fa-exclamation-triangle"></i> Coronavirus outbreak</a></li>
                  </ul>
                  <ul class="col-md-4 col-sm-4">
                    <li class="dropdown-header">Topics</li>
                    <li><a href="/topic/it+ce/">IT + CE</a></li>
                    <li><a href="/topic/mobile+telecom/">Mobile + telecom</a></li>
                    <li><a href="/topic/bits+chips/">Bits + chips</a></li>
                    <li><a href="/topic/displays/">Displays</a></li>
                    <li><a href="/topic/led/">LED</a></li>
                    <li><a href="/topic/green_energy/">Green energy</a></li>
                  </ul>
                  <ul class="col-md-4 col-sm-4">
                    <li class="dropdown-header">In Bits + chips</li><li><a href="/topic/bits+chips/ic_manufacturing/">IC manufacturing</a></li>
<li><a href="/topic/bits+chips/ic_design_distribution/">IC design, distribution</a></li>
<li><a href="/topic/bits+chips/memory_chips/">Memory chips</a></li>
<li><a href="/topic/bits+chips/passive_pcb_other_ic_components/">Passive, PCB, other IC components</a></li>

                  </ul>
                </li>
              </ul>
             </li>
             <li class="dropdown keep-open">
              <a href="javascript:void(0)" class="dropdown-toggle" data-toggle="dropdown">Asia focus<b class="caret"></b></a>
              <ul class="dropdown-menu dropdown-menu-af">
                <li class="row">
                  <ul class="col-md-4 col-sm-4">
                    <li class="dropdown-header">East Asia</li>
                    <li><a href="/tag/china/00151.html">China</a></li>
                    <li><a href="/tag/hong_kong/0012077.html">Hong Kong</a></li>
                    <li><a href="/tag/japan/0011682.html">Japan</a></li>
                    <li><a href="/tag/south_korea/0013306.html">South Korea</a></li>
                  </ul>
                  <ul class="col-md-4 col-sm-4">
                    <li class="dropdown-header">Southeast Asia</li>
                    <li><a href="/tag/indonesia/0014830.html">Indonesia</a></li>
                    <li><a href="/tag/malaysia/0012666.html">Malaysia</a></li>
                    <li><a href="/tag/philippines/0011634.html">Philippines</a></li>
                    <li><a href="/tag/singapore/0011796.html">Singapore</a></li>
                    <li><a href="/tag/thailand/0011761.html">Thailand</a></li>
                    <li><a href="/tag/vietnam/001940.html">Vietnam</a></li>
                  </ul>
                  <ul class="col-md-4 col-sm-4">
                    <li class="dropdown-header">South Asia</li>
                    <li><a href="/tag/india/00150.html">India</a></li>
                  </ul>
                </li>
              </ul>
             </li>
             <li class="dropdown keep-open">
              <a href="javascript:void(0)" class="dropdown-toggle" data-toggle="dropdown">Research<b class="caret"></b></a>
              <ul class="dropdown-menu dropdown-menu-rm">
                <li class="row">
                  <ul class="col-md-4 col-sm-4" style="padding-left:10px;padding-right:5px;">
                    <li><a href="/reports/"><i class="fa fa-home"></i> Research home</a></li>
                    <li><a href="/reports/index.asp?view=7"><i class="fa fa-info-circle"></i> Services</a></li>
                    <li><a href="/register/"><i class="fa fa-edit"></i> Subscriptions</a></li>
                    <li><a href="/backgrounders/features/ondemand.asp"><i class="fa fa-shopping-bag"></i> Research on demand</a></li>
                  </ul>
                  <ul class="col-md-4 col-sm-4">
                    <li class="dropdown-header">Data services</li>
                    <li><a href="/reports/index.asp?cat=280">China smartphone AP</a></li>
                    <li><a href="/reports/index.asp?cat=279">Smartphone</a></li>
                    <li><a href="/reports/index.asp?cat=36">Notebook</a></li>
                    <li><a href="/reports/index.asp?cat=37">Taiwan FPD</a></li>
					<li><a href="/reports/index.asp?cat=485">Global server</a></li>
                  </ul>
                  <ul class="col-md-4 col-sm-4">
                    <li class="dropdown-header">Research types</li>
                    <li><a href="/reports/index.asp?view=0">Research insights</a></li>
                    <li><a href="/reports/index.asp?view=2">Special reports</a></li>
                    <li><a href="/reports/index.asp?view=1">Quarterly data reports</a></li>
                    <li><a href="/reports/index.asp?view=3">Interactive charts</a></li>
                  </ul>
                </li>
              </ul>
            </li>
            <li class="dropdown dropdown-mm keep-open">
              <a href="javascript:void(0)" class="dropdown-toggle" data-toggle="dropdown">Startup+<b class="caret"></b></a>
              <ul class="dropdown-menu" style="margin-bottom:0px;">
		<li class="row">
		  <ul class="col-md-12 col-sm-12" style="padding-left:10px;padding-right:5px;">
		   <li><a href="/startups/company.asp"><i class="fa fa-database"></i> Startup database</a></li>
		   <li><a href="/startups/accelerator.asp"><i class="fa fa-users"></i> Accelerators & incubators</a></li>
		   <li><a href="/startups/event.asp"><i class="fa fa-calendar-check-o"></i> Events calendar</a></li>
		   <li class="dropdown-header">News topics</li>
                   <li><a href="/supply_chain_window/index.asp?cat=62">Startups</a></li>
		   <li><a href="/supply_chain_window/index.asp?cat=528">Innovations</a></li>
                   <li class="dropdown-header">Register</li>
		   <li><a href="https://www.digitimes.com.tw/iot/startup_register_login.asp?type=E" target="_blank">Startup</a></li>
		   <li><a href="https://www.digitimes.com.tw/iot/counseling_register_login.asp?type=E" target="_blank">Accelerator</a></li>
		  </ul>
	        </li>
              </ul>
            </li>
            <li class="dropdown dropdown-mm keep-open">
              <a href="javascript:void(0)" class="dropdown-toggle" data-toggle="dropdown">Supply Chain<b class="caret"></b></a>
              <ul class="dropdown-menu">
		<li class="row">
		  <ul class="col-md-12 col-sm-12" style="padding-left:10px;padding-right:5px;">
                   <li><a href="/supply_chain_window/"><i class="fa fa-home"></i> Supply chain home</a></li>
                   <li class="dropdown-header">Topics</li>
                   <li><a href="/supply_chain_window/index.asp?cat=60">Press releases</a></li>
                   <li><a href="/supply_chain_window/index.asp?cat=450">Opinions</a></li>
		  </ul>
	        </li>
              </ul>
            </li>
          </ul>
        </div>
      </div>
    </div>	<div class="row pm-0">
        <div id="search-panel" class="collapse search-panel">
            <div class="panel panel-default">
                <div class="panel-body">
                    <form class="form-horisontal" role="form"  method="post" action="/search/results.asp" name="searchform" id="sfrm">
                        <div style="padding:5px;" class="col-md-12 col-sm-12 col-xs-12">
                            <div class="input-group">
                                <input type="hidden" name="h" value=0 />
                                <input type="hidden" name="f" value=0 />
                                <input type="hidden" name="s" value=1 />
                                <input type="hidden" name="b" value=1 />
                                <input type="hidden" name="a2" value=35 />
                                <input type="hidden" name="b2" value=1 />
                                <input type="hidden" name="s2" value=2 />
                                <input type="hidden" name="a" value="" />
                                <input type="hidden" name="o" value=4 />
								<input type="hidden" name="ch" value=0 />
                                <input type="text" class="form-control input-lg" name="p" placeholder="Search...">
                                 <div class="input-group-btn"><button class="btn btn-lg btn-success bg-primary" type="submit"><span class="glyphicon glyphicon-search"></span></button><a href="/search/results.asp?view=info" class="btn btn-lg btn-info" role="button" data-toggle="tooltip" data-container="body" data-placement="top"  title="View advanced options" aria-label="Advanced search"><span class="glyphicon glyphicon-question-sign colw"></span></a>                                </div>
                            </div>
                        </div>
                  </form>
				
				<div class="alert alert-info fms clear-both" role="alert" style="margin-bottom:0; padding:7px; margin-left:5px; margin-right:5px;">We have recently changed our search engine. Check the <a href="/search/results.asp?view=info" class="uln" title="View advanced options" aria-label="Advanced search">Advanced</a> options to learn the new search rules.</div>
				
                </div>
            </div>
        </div>
	</div>
    </div>
    <div class="container-fluid c-bg-b">
        <div class="row">
            
                <div id="adspace" class="col-md-12 col-sm-12 col-lg-12 col-xs-12">
                    <div id="banner" class="col-md-9 col-lg-9 col-sm-12 col-xs-12 iadres"><div class="addrow" id="iwaper"><div class="iframeclclgjs" rel="72697" style="height: 90px; width: 728px;"><ins class='dcmads' style='display:inline-block;width:728px;height:90px' data-dcm-placement='N4481.127442.DIGITIMES.COM/B25630311.299250072' data-dcm-rendering-mode='script' data-dcm-https-only data-dcm-gdpr-applies='gdpr=${GDPR}' data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}' data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}' data-dcm-ltd='false' data-dcm-resettable-device-id='' data-dcm-app-id='' data-dcm-click-tracker='https://www.digitimes.com/include/ajax/clg.asp?seq=72697&dcm_link='><script src='https://www.googletagservices.com/dcm/dcmads.js'></script></ins></div></div></div><div id="banner_mid" class="col-md-3 col-lg-3 hidden-sm hidden-xs iadres"><div class="text-center"><div class="clclgjs" rel="65713"><a href='/webad/cnv.asp?Seq=65713' target='_blank'><img src="//ad.digitimes.com.tw/webadImg/Disconnected20200623button.gif" class="awh" style="max-width:336px;" border=0 alt="Disconnected ICT Supply Chains: New Power Plays Unfolding" /></a></div></div></div>
                </div>
            
        </div>
    </div>
    <div class="container-fluid c-bg-b">
        <div class="row">
        	<div class="col-md-8"  style="padding:0;">
			
            	<div id="arttop">
                
                        <div id="rttop" style="position:relative; display:inline;"></div>
                        <div class="clear-both"></div>
						
                        <div class="topmap">
                            <div class="hd-bg" style="margin-top:0px!important;margin-left:8px; margin-right:5px;"><a href="javascript:void(0)" data-toggle="collapse" data-target="#sitemapnav"><i class="fa fa-sitemap" data-toggle="tooltip" data-container="body" data-placement="bottom" title="Where am I?" style="font-size:18px; color:#000; padding-left:5px; padding-right:3px;"></i></a> Bits + chips</div>
                            <div id="sitemapnav" class="collapse sitemapnav" style="margin-left:8px; margin-right:5px;">
                                <div class="panel panel-default">
                                    <div class="panel-body" style="margin-top:0; padding-top:0; overflow:hidden"></div>
                                </div>
                            </div>                      
                            <div class="clear-both"></div>
                        </div>
                        
                </div>
                <div class="clear-both"></div>
            
            <div class="clear-both"></div>
            <div class="newscontent">
                <div id="content">
                   <div class="H1">RichWave ramping up wafer starts at AWSC</div>
                    <div class="Author pull-left">Cage Chao, Taipei; Joseph Tsai, DIGITIMES</div>
                    <div class="Date pull-left"><i class="fa fa-clock-o" aria-hidden="true" style="padding-right:3px"></i> <time datetime="2021-04-08T11:53:27+08:00">Thursday 8 April 2021</time></div>
                    <div class="Info btn-group pull-left" style="white-space: nowrap;">
                        <div class="RelInfo pull-left" aria-label="info" rel="20210408PD205"></div>
                    </div>
                    
                    <div class="News">
                    <p class=P1>RF IC vendor RichWave Technology is ramping up wafer starts at foundry house Advanced Wireless Semiconductor Company (AWSC) and also at its backend partners, looking to further grow its presence in the Wi-Fi FEM (front end-modules) segment this year, according to industry sources.</p><p class=P2>The company looks to raise its share in the global Wi-Fi FEM market to 30% by 2023, up from 2020's 15-18%, the sources said.</p><p class=P1>RichWave will also shift production of mature products to SiGe manufacturing process that offers lower costs - a move that will ease the loading of its partners' GaAs capacity and boost the products' competitiveness in pricing, the sources said.</p><p class=P2>RichWave backend service partners will also expand 30% of their capacity to fulfill its orders for 2021, the sources said.</p><p class=P1>Currently, RichWave is keen on promoting Wi-Fi 6 solutions needed to address sub-6GHz's low penetration, and the pricing of Wi-Fi 6 products is also around 30% higher than that of Wi-Fi 5 devices at the moment.</p><p class=P2>RichWave's consolidated revenues hit a new monthly record in March with the amount surpassing NT$600 million (US$20.88 million).</p></div> 
                </div>
                <div class="clear-both"></div>
                
                    <div id=fblikes>
                        
                        <iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.digitimes.com%2Fnews%2Fa20210408PD205%2Ehtml&amp;send=false&amp;layout=button_count&amp;width=120&amp;show_faces=false&amp;font&amp;colorscheme=light&amp;action=like&amp;height=35&amp;size=large" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:120px; height:30px;" allowTransparency="true"></iframe>
                    </div>
                                 
                <div id="TAd-sm" class="col-xs-12 col-sm-12 hidden-md hidden-lg iadres tadsm-xs"></div>
                
                    <div class="clear-both"></div>
                    <div style="padding-top:0px; padding-bottom:0px; margin-bottom:0px" class="artrelated plainlinks">
                        <ul>
                             <div class="hd-sub">Related stories</div><li class="tfix"><a href="/news/a20210331PD207.html" class="subject tfix">IC design houses see March revenues surge (Mar 31)</a></li><li class="tfix"><a href="/news/a20210318PR201.html" class="subject tfix">MediaTek Wi-Fi 6 chipset powers new Asustek gaming notebooks (Mar 19)</a></li><li class="tfix"><a href="/news/a20210217PD207.html" class="subject tfix">Backend houses to thrive on strong demand for 5G, Wi-Fi 6 chips in 2021 (Feb 17)</a></li><li class="tfix"><a href="/news/a20210208PD214.html" class="subject tfix">Taiwan IC design houses to embrace strong 1Q21 (Feb 8)</a></li><li class="tfix"><a href="/news/a20210121PD214.html" class="subject tfix">GaAs foundry AWSC raises quotes (Jan 21)</a></li>
                      </ul>
                    </div>
                
                    <div class="clear-both"></div>
                    <div id=arttags>
                        <div style="padding-top:5px; padding-bottom:5px" class="artrelated plainlinks"><ul><div class="hd-sub">Related topics</div><li class="tfix"><a href="/topic/global_supply_chain_key_components/a001547.html" class="subject tfix">Global supply chain: Key components</a></li> </ul></div><div><div class=TagCat>Categories</div><div><a href="/topic/bits+chips/" class="btn btn-sm bground btn-warning colw">Bits + chips</a> <a href="/topic/bits+chips/ic_design_distribution/" class="btn btn-sm bground btn-warning colw">IC design, distribution</a> <a href="/topic/bits+chips/ic_manufacturing/" class="btn btn-sm bground btn-warning colw">IC manufacturing</a> </div></div><div><div class=TagCat>Tags</div><div><a href="/tag/company/0011318.html" class="btn btn-sm bground btn-warning colw">Company</a> <a href="/tag/equipment/0011589.html" class="btn btn-sm bground btn-warning colw">equipment</a> <a href="/tag/foundry/0011656.html" class="btn btn-sm bground btn-warning colw">foundry</a> <a href="/tag/gaas/0013194.html" class="btn btn-sm bground btn-warning colw">GaAs</a> <a href="/tag/ic/001389.html" class="btn btn-sm bground btn-warning colw">IC</a> <a href="/tag/rf_ic/0013350.html" class="btn btn-sm bground btn-warning colw">RF IC</a> <a href="/tag/richwave/0018614.html" class="btn btn-sm bground btn-warning colw">Richwave</a> <a href="/tag/semiconductor/001300.html" class="btn btn-sm bground btn-warning colw">semiconductor</a> <a href="/tag/wafer/001294.html" class="btn btn-sm bground btn-warning colw">wafer</a> <a href="/tag/wi-fi/001675.html" class="btn btn-sm bground btn-warning colw">Wi-Fi</a> <a href="/tag/wireless/00176.html" class="btn btn-sm bground btn-warning colw">wireless</a> </div></div>
                    </div>
                
                	<div id="rtbox">
                        <div class="clear-both"></div>
                        <div id="rnews" style="padding:15px;" class="col-md-12 col-sm-12 col-xs-12">
                            <div id="rnewsbox">
                                <div class="col-md-12 col-sm-12 col-xs-12 rnewsbox-bg">
                                    <div id="hrtime" class="pull-left"><span class="glyphicon glyphicon-plus"></span> Realtime news</div>
                                    <div id="hrpauseplay" class="pull-right" style="cursor:pointer"><span class="glyphicon glyphicon-pause"></span></div>
                                </div>
                                <div id="rnmain">
                                    <ul id="rtnews" class="row" style="display:none"><li><p class="H2 memonly">Non-handset demand buoys Taiwan FCCL makers revenue in 1Q21 </p><p class="info"><i class="fa fa-clock-o text-abxm" aria-hidden="true" style="padding-right:3px"></i> 7h 45min ago in Before Going to Press</p></li><li><p class="H2 memonly">Yageo, Walsin post brisk 1Q21 results</p><p class="info"><i class="fa fa-clock-o text-abxm" aria-hidden="true" style="padding-right:3px"></i> 8h 4min ago in Before Going to Press</p></li><li><p class="H2 memonly">Sensor and AP supply shortfalls disrupting shipments, says Largan</p><p class="info"><i class="fa fa-clock-o text-abxm" aria-hidden="true" style="padding-right:3px"></i> 8h 20min ago in Before Going to Press</p></li><li><p class="H2 memonly">MCU firm Megawin eyeing return to profit in 2021</p><p class="info"><i class="fa fa-clock-o text-abxm" aria-hidden="true" style="padding-right:3px"></i> 8h 56min ago in Before Going to Press</p></li><li><p class="H2 memonly">Ennostar to acquire nearly 10% stake in Tyntek</p><p class="info"><i class="fa fa-clock-o text-abxm" aria-hidden="true" style="padding-right:3px"></i> 8h 56min ago in Before Going to Press</p></li><li><p class="H2 memonly">IC and material distributors to embrace strong profit growth in 2021</p><p class="info"><i class="fa fa-clock-o text-abxm" aria-hidden="true" style="padding-right:3px"></i> 8h 57min ago in Before Going to Press</p></li><li><p class="H2 memonly">Wistron enjoys over 50% surge in notebook shipments for 1Q21</p><p class="info"><i class="fa fa-clock-o text-abxm" aria-hidden="true" style="padding-right:3px"></i> 8h 57min ago in Before Going to Press</p></li><li><p class="H2 memonly">Strong Chromebook shipments to buoy chip suppliers in 2Q21</p><p class="info"><i class="fa fa-clock-o text-abxm" aria-hidden="true" style="padding-right:3px"></i> 8h 58min ago in Before Going to Press</p></li></ul>
                                </div>
                            </div>
                            <div class="clear-both"></div>
                            <div id="rttemp" class="shadow-d1"></div>
                            <div class="clear-both"></div>
                            <div id="s0" style="display:none;"></div>
                        </div>
                      <div class="clear-both"></div>
                    </div>
                
                 <div class="clear-both"></div>
            </div>
            </div>
			
                <div class="col-md-4 col-sm-12 col-xs-12" style="padding:0">
                   <div class="col-md-12 col-sm-6" style="padding:0">
					
                    <div id="banner_mid-xs" class="col-xs-12 hidden-sm hidden-md hidden-lg iadres midxs"></div> 
					
                        <div class="clear-both"></div>
                        <div class="mr-box mr-f1"><div class="mr-hd" style="padding-bottom:5px; padding-left:5px"><a href="/supply_chain_window/">Supply chain</a></div><div class="sbx"><ul><li class="row shadow-d1"><div class="col-md-7 col-sm-7 col-lg-7"><a href="/news/a20210407PD209.html?chid=9">Virtual Antenna: Q&amp;A with Ignion VP of innovation Carles Puente</a></div><div class="col-md-5 col-sm-5 col-lg-5" style="padding-left:3px"><img src="/newsshow/20210407PD209_files/2_s.jpg" border="0" class="img-responsive" rel-link="/news/a20210407PD209.html?chid=9" alt="Ignion CEO Carles Puente" /></div></li><li class="row shadow-d1"><div class="col-md-12 col-sm-12 col-lg-12"><a href="/news/a20210408VL200.html?chid=9">Highlights of the day: Chinese phone vendors developing own 5G chips</a></div></li><li class="row shadow-d1"><div class="col-md-12 col-sm-12 col-lg-12"><a href="/news/a20210407PR201.html?chid=9">Focusing on automotive business opportunities, Conquer Electronics unveils a new corporate outlook</a></div></li></ul></div>
                        </div>
                    <div id="AAd" class="col-md-12 col-lg-12 iadres"><div class="text-center"><div class="clclgjs" rel="69340"><a href='/webad/cnv.asp?Seq=69340' target='_blank'><img src="//ad.digitimes.com.tw/webadImg/Disconnected20200623rec.gif" class="awh" style="max-width:336px;" border=0 alt="Disconnected ICT Supply Chains: New Power Plays Unfolding" /></a></div></div></div>
                    </div>
                    <div class="col-md-12 col-sm-6" style="padding:0"> 
                    <div id="banner_mid-sm" class="col-sm-12 hidden-xs hidden-md hidden-lg iadres midxs"></div> 
                    
                        <div class="clear-both"></div><div class="mr-box mr-f1"><div class="mr-hd" style="padding-bottom:5px; padding-left:5px"><a href="/reports/index.asp?view=0">Research insights</a></div><div class="cnumls"><ol class="numls"><li><div class="row" style="margin:0"><div class="col-md-4 col-sm-4 col-lg-4" style="margin:0; padding:0 5px 0 0"><img data-src="/newsshow/20210401PD214_files/1_s.jpg" rel-news="20210401PD214,2,,," class="hidden-xs img-responsive lazy"/></div> <a href="/news/a20210401PD214.html?chid=2">TIP helps Indonesian telecom carriers test Open RAN</a></div></li><li><div class="row" style="margin:0"><div class="col-md-4 col-sm-4 col-lg-4" style="margin:0; padding:0 5px 0 0"><img data-src="/newsshow/20210406PD208_files/2_s.jpg" rel-news="20210406PD208,2,,," class="hidden-xs img-responsive lazy"/></div> <a href="/news/a20210406PD208.html?chid=2">Arm-based server solutions to expand presence in edge computing market</a></div></li><li><div class="row" style="margin:0"><div class="col-md-4 col-sm-4 col-lg-4" style="margin:0; padding:0 5px 0 0"><img data-src="/newsshow/20210329PD204_files/2_s.jpg" rel-news="20210329PD204,2,,," class="hidden-xs img-responsive lazy"/></div> <a href="/news/a20210329PD204.html?chid=2">Smartphone brands still focus on low-price segments in India</a></div></li></ol></div></div>
                    
                    <div class="clear-both"></div>
                    <div id="BAd" class="col-md-12 col-lg-12 iadres"><div class="text-center"><div class="clclgjs" rel="64918"><a href='/webad/cnv.asp?Seq=64918' target='_blank'><img src="//ad.digitimes.com.tw/webadImg/Panel20210105rec.gif" class="awh" style="max-width:336px;" border=0 alt="Global LCD panel shipment forecast, 2021 and beyond" /></a></div></div></div>                                                                     
                    <div class="clear-both"></div>
                    
                    </div>
                </div>
            
        </div>
    </div>
	<div class="container-fluid c-bg-b">
    <div class="row">
        <div class="ngmain"><div class="nglogo"><a href="/newssites.asp?ID=59460" target="_blank"><img data-src="/images/newsguard_logo.png" width="112" border="0" class="lazy"></a></div> <div class="ngtxt"><img data-src="/images/newsguard_icon.png" width="16" border="0" class="lazy"> This website adheres to all nine of NewsGuard's standards of credibility and transparency.</div></div>
    </div>
</div>
<div class="container-fluid c-bg-b">
	<div class="row">
		 
         <div id="footer" class="pm-0">
			<div id="siteinfo">
				<div id="smp" class="hidden-xs">
					<ul id="dtsmap" class="c1">
						<li class="smaphd">DIGITIMES</li><li class="smap"><a href="/about.asp">About</a></li><li class="smap"><a href="/ads.asp">Advertising</a></li><li class="smap"><a href="/register/">Membership</a></li><li class="smap"><a href="/register/terms.asp">Terms & conditions</a></li><li class="smap"><a href="/register/privacypolicy.asp">Privacy policy</a></li><li class="smap"><a href="/contact.asp">Contact us</a></li><li class="smap"><a href="/backgrounders/features/sitenote.asp">Notes & corrections</a></li><li class="smap"><a href="/site_map.asp">Site map</a></li>
					</ul>
					<ul id="chcats" class="c1">
						<li class="smaphd">Channels</li><li class="smap"><a href="/index.asp">News</a></li><li class="smap"><a href="/reports/">Research</a></li><li class="smap"><a href="/finance/">Finance</a></li><li class="smap"><a href="/supply_chain_window/">Supply chain</a></li><li class="smap"><a href="/photogallery/">On display</a></li>
					</ul>
					<ul id="serv" class="c1">
						<li class="smaphd">Tools & services</li><li class="smap"><a href="/backgrounders/features/snapshots.asp">Before going to press</a></li><li class="smap"><a href="/backgrounders/features/ondemand.asp">On demand</a></li><li class="smap"><a href="/backgrounders/features/interviews.asp">Frankly speaking</a></li><li class="smap"><a href="/backgrounders/features/newslinks.asp">Around the web</a></li><li class="smap"><a href="/topic/">Topics</a></li><li class="smap"><a href="/rss/daily.xml">RSS</a></li>
					</ul>
				</div>
				<div id="subscribe">
					<div id="account" class="hidden-xs">
						<ul id="register" class="c1">
							<li>
								<ul id="serv2" class="c1"><li class="smaphd">Account</li>
								
                                    <li class="smap"><a href="/register/">New user</a></li>
                                    <li class="smap"><a href="/newregister/join.asp?view=renew">Login</a></li>
                                
                                </ul>
							</li>
						</ul>
					</div>
                    <div id="smmap">
                        <div class="col-md-12 col-sm-12 col-lg-12 hidden-xs p-0"><div class="smaphd">Social media</div></div>
                        <div class="col-md-12 col-sm-12 col-lg-12 col-xs-12 p-0">
                          <div style="padding-left:5px;" class="sm-mob-f1"><a href="https://www.facebook.com/digitimesdotcom/" target="_blank" style="padding-right:5px;"><img data-src="/images/social/fb.png" width="32" border="0" class="lazy"></a><a href="https://www.linkedin.com/company/digitimes" target="_blank" style="padding-right:5px;"><img data-src="/images/social/in.png" width="32" border="0" class="lazy"></a><a href="https://twitter.com/digitimesdotcom" target="_blank" style="padding-right:5px;"><img data-src="/images/social/twitter.png" width="32" border="0" class="lazy"></a><a href="https://www.instagram.com/digitimesdotcom/" target="_blank" style="padding-right:5px;"><img data-src="/images/social/ig.png" width="32" border="0" class="lazy"></a></div>
                        </div>
                    </div>

				</div>
			</div>
		</div>
		
        <div class="clear-both"></div>
        <div class="copyrt">&copy;&nbsp;2021 DIGITIMES Inc. All rights reserved.<br>Please do not republish, publicly broadcast or publicly transmit content from this website without written permission from DIGITIMES Inc. Please <a href="/contact.asp" class="uln colw">contact us</a> if you have any questions.</div>  
    </div>
</div>
</div>
<div id="dialog" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Members only</h4>
            </div>
            <div class="modal-body">
            <div class="alert alert-warning" role="alert">Sorry, the page you are trying to open is available only for our paid subscribers.
            <ul class="list-dotted"><li>Please <a href="/newregister/join.asp" class="uln">login</a> to read more</li><li>New users, please <a href="/register/" class="uln">register</a> first</li></ul></div>
            </div>
        </div>
    </div>
</div>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-37290588-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-37290588-1');
</script>
</body>
</html>
