
<!DOCTYPE html>
<html lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge"> 
<meta content="width=device-width, initial-scale=1.0" name="viewport">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta http-equiv="Pragma" content="no_cache"/>
<meta name="Distribution" content="Global"/>
<meta name="Robots" content="index,follow,noarchive"/>
<meta name="Revisit-After" content="1 Days"/>
<meta name="Copyright" content="&copy; 2020 DIGITIMES Inc."/>
<meta name="Publisher" content="DIGITIMES Inc."/>
<meta name="Content-language" content="EN-US"/>
<meta name="Author" content="Monica Chen, Taipei; Adam Hwang, DIGITIMES"/>
<meta name="Date" content="2020-12-11T14:43:28+08:00"/>
<meta name="Description" content="Shuttle, which specializes in PC barebone systems, has been transforming its business, expecting to return to profitability in 2020, according to company president Andy Cheng."/>
<meta name="Keywords" content="IT + CE, IT components, peripherals, medical, PC, CE, Shuttle, Global supply chain: CE, IPC, automotive"/>
<meta name="referrer" content="unsafe-url"/>
<meta name="Pragma" content="no_cache"/>
<meta property="fb:pages" content="89446733162" />
<meta property="og:site_name" content="DIGITIMES" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.digitimes.com/news/a20201211PD211.html" />
<meta property="og:title" content="Shuttle steps into medical application" />
<meta property="og:description" content="Shuttle, which specializes in PC barebone systems, has been transforming its business, expecting to return to profitability in 2020, according to company president Andy Cheng." />
<meta name="thumbnail" content="https://www.digitimes.com/newsshow/20201211PD211_files/2_s.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@DigitimesDotCom" />
<meta name="twitter:creator" content="@DigitimesDotCom" />
<meta property="og:image" content="https://www.digitimes.com/newsshow/20201211PD211_files/2_b.jpg" />
<link rel="canonical" href="https://www.digitimes.com/news/a20201211PD211.html">
<title>Shuttle steps into medical application</title>
<link rel="preload" href="/script/jquery-ui-1.11.4.custom.min.css" as="style">
<link rel="preload" href="/script/js/bootstrap/css/bootstrap.min.css?v=1119001" as="style">
<link rel="preload" href="/script/site.css?v=1119001" as="style">
<link rel="preload" href="/script/js/jquery-1.10.2.min.js" as="script">
<link rel="preload" href="/script/js/jquery-ui-1.11.4.custom.min.js" as="script">
<link rel="preload" href="/script/js/bootstrap/bootstrap.min.js" as="script">
<link rel="preload" href="/script/js/site.js?v=0618001" as="script">
<link rel="preload" href="/script/js/bootstrap/fonts/glyphicons-halflings-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/script/fonts/roboto/fonts/roboto-v16-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/script/fonts/roboto/fonts/roboto-v16-latin-700italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/script/fonts/roboto/fonts/roboto-v16-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/script/fonts/font-awesome/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/script/fonts/roboto/fonts/roboto-v16-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/script/fonts/roboto/fonts/roboto-v16-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/script/fonts/roboto/fonts/roboto-v16-latin-500.woff2" as="font" type="font/woff2" crossorigin>
<link href="/script/jquery-ui-1.11.4.custom.min.css" rel="stylesheet" type="text/css" />
<link href="/script/js/bootstrap/css/bootstrap.min.css?v=1119001" rel="stylesheet" type="text/css" />
<link href="/script/site.css?v=1119001" rel="stylesheet" type="text/css" />
<script language="JavaScript" type="text/javascript" src="/script/js/jquery-1.10.2.min.js"></script>
<script language="JavaScript" type="text/javascript" src="/script/js/jquery-ui-1.11.4.custom.min.js"></script>
<script language="JavaScript" type="text/javascript" src="/script/js/bootstrap/bootstrap.min.js"></script>
<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
  <script src="/script/js/html5shiv.min.js"></script>
  <script src="/script/js/respond.min.js"></script>
<![endif]-->
<script language="JavaScript" type="text/javascript" src="/script/js/site.js?v=0618001"></script>
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"ReportageNewsArticle","url":"https:\/\/www.digitimes.com\/news\/a20201211PD211.html","datePublished":"2020-12-11T14:43:28+08:00","dateModified":"2020-12-11T14:43:28+08:00","headline":"Shuttle steps into medical application","mainEntityOfPage":"https:\/\/www.digitimes.com\/news\/a20201211PD211.html","image":{"@type":"ImageObject","url":"https:\/\/www.digitimes.com\/newsshow\/20201211PD211_files\/2_b.jpg"},"thumbnailUrl":"https:\/\/www.digitimes.com\/newsshow\/20201211PD211_files\/2_s.jpg","publisher":{"@type":"NewsMediaOrganization","name":"DIGITIMES Inc.","logo":{"@type":"ImageObject","url":"https:\/\/www.digitimes.com\/images\/logos\/digitimes.jpg"}},"author":{"@type":"Thing","name":"Monica Chen, Taipei; Adam Hwang, DIGITIMES"}}
</script>
<script language="JavaScript" type="text/javascript">
$(function(){
	
	$(".News img").addClass("img-responsive");
	$(".News table").wrap( "<div class='table-responsive borderless'></div>" );
	
		$('#sitemapnav').on('show.bs.collapse', function(e){
			$("#sitemapnav .panel-body").html('<div style="padding-top:15px;"><i class="fa fa-circle-o-notch fa-spin" style="color:#ddd; font-size:20px;"></i></div>');	
			$.ajax({
				type: "get",
				url: "/include/ajax/breadcrumbs.asp?randomnumber=" + Math.floor(Math.random()*100000),
				cache: false,
				dataType: "html",
				data: {tagid: '', tid: 3, chid: 0},
				success: success
			});
			function success(data) {
				$("#sitemapnav .panel-body").html(data);
			}
		});
		
		$('.RelInfo').each(function() {
			var irel=$(this).attr("rel");
			if (irel.length=13) {
				var itxt=$(document).find("title").text();
				var purl='datePublish='+irel.substring(0, 4) +'/'+irel.substring(4, 6)+'/'+irel.substring(6, 8)+'&pages='+irel.substring(8, 10)+'&seq='+irel.substring(10, 13)
				istr = ' <div id="artshare" class="btn-group" role="group"><a href=""javascript:void(0)"" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><i class="fa fa-share-alt text-abxm" aria-hidden="true" data-toggle="tooltip" data-container="body" data-placement="top" title="Share"></i></a><ul class="dropdown-menu" style="width: 50px!important; min-width:50px!important; max-width:50px!important; margin:0; padding:0"><li style="margin:0; padding:0"><a href="https://twitter.com/intent/tweet?url=https://www.digitimes.com/news/a'+irel+'.html&text='+encodeURIComponent(itxt)+'" class="btn-twitter" style="padding-left:15px;" target="_blank"><i class="fa fa-twitter"></i></a></li><li style="margin:0; padding:0"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.digitimes.com/news/a'+irel+'.html" class="btn-facebook" style="padding-left:15px;" target="_blank"><i class="fa fa-facebook"></i></a></li><li style="margin:0; padding:0"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.digitimes.com/news/a'+irel+'.html" class="btn-linkedin" style="padding-left:15px;" target="_blank"><i class="fa fa-linkedin"></i></a></li><li style="margin:0; padding:0"><a href="/newsshow/emailnews.asp?'+purl+'" class="btn-mail" style="padding-left:15px;"><i class="fa fa-envelope"></i></a></li></ul></div> <div class="btn-group" id="moreinfo" class="moreinfo"> <div class="btn-group" data-toggle="tooltip" data-container="body" data-placement="top" title="Comments (0)"><a href="/newsshow/comment.asp?'+purl+'" style="padding-right:10px;" class="cmtlnk"><span class="badge" style="background-color:#d2d2d2; font-size:1em; padding-left:10px; margin-top:1px; padding-right:10px; padding-bottom:4px; padding-top:1px;">0 <i class="fa fa-comments-o" aria-hidden="true" style="padding-right:3px; font-size:19px; color:#fff"></i></span></a></div><a href="javascript:void(0)" class="dropdown-toggle minfo" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><i class="fa fa-ellipsis-h text-abxm" aria-hidden="true" data-toggle="tooltip" data-container="body" data-placement="top" title="More options" style="font-size:22px; padding-left:0px; margin-right:50px; padding-top:3px;"></i><span class="sr-only">Toggle Dropdown</span></a><ul class="dropdown-menu dropdown-menu-right mfunc" style="font-size:1em;"><li><a href="/news/a20201211PD211.html?mod=0" target=_blank><i class="fa fa-print" aria-hidden="true"></i> Print</a></li>';
				
						istr = istr + '<li><a href="/newsshow/related.asp?datePublish=2020/12/11&pages=PD&seq=211"><i class="fa fa-sticky-note" aria-hidden="true"></i> Related content</a></li>';
					
						istr = istr + '<li><a href="/newsshow/company.asp?datePublish=2020/12/11&pages=PD&seq=211"><i class="fa fa-industry" aria-hidden="true"></i> Company info</a></li>';
					
				istr = istr + '</ul></div>';				
				$(this).append(istr);
				if(isTouchDevice()===false) {
					// Tooltip & popovers, not on touch devices
					$('[data-toggle="tooltip"]').tooltip();
					$('[data-toggle="popover"]').popover();  
				}				
			}
		});
		
});
</script>
<!--[if lt IE 9]>
<style type="text/css">
.navbar-default{background-color:#fff;-webkit-border-radius:0;-moz-border-radius:0;border-radius:0;-webkit-box-shadow:0 1px 10px rgba(0,0,0,.1);-moz-box-shadow:0 1px 10px rgba(0,0,0,.1);box-shadow:0 1px 10px rgba(0,0,0,.1)}.navbar-default .navbar-collapse{padding-left:0;padding-right:0;clear:both}.navbar-header{float:none}.navbar-left,.navbar-nav,.navbar-right{float:none!important}.navbar-toggle{display:block}.navbar-collapse{border-top:1px solid transparent;box-shadow:inset 0 1px 0 rgba(255,255,255,.1)}.navbar-fixed-top{top:0;border-width:0 0 1px}.navbar-collapse.collapse{display:none!important}.navbar-nav{margin-top:7.5px}.navbar-nav>li{float:none}.navbar-nav>li>a{padding-top:10px;padding-bottom:10px}.collapse.in{display:block!important}.navbar-nav .open .dropdown-menu{position:static;float:none;width:auto;margin-top:0;background-color:transparent;border:0;-webkit-box-shadow:none;box-shadow:none}.navbar-nav .open .dropdown-menu .dropdown-header,.navbar-nav .open .dropdown-menu>li>a{padding:5px}.navbar-nav .open .dropdown-menu>li>a{line-height:1em}.navbar-default .navbar-nav .dropdown-menu{float:none;width:100%}.navbar-default .navbar-nav .dropdown-menu li.dropdown-header{padding:0;font-weight:700}.navbar-default .navbar-nav .caret{color:#f49c00;vertical-align:middle;margin:0;border:none;line-height:1;font-size:10px;font-weight:400;float:right;width:auto;height:auto}.navbar-default .navbar-nav li{margin:0;border-bottom:1px solid #D3D3D3;border-right:none}.timeline-point{display:none}.timeline:before{border-right-width:0}.timeline.timeline{width:100%;max-width:100%}.timeline.timeline .timeline-item{padding-left:17px;padding-right:0}.timeline.timeline .timeline-item.timeline-item-right,.timeline.timeline .timeline-item:nth-of-type(even):not(.timeline-item-left){padding-left:17px;padding-right:0}.timeline.timeline .timeline-item .timeline-event{width:100%}.timeline.timeline:before{left:42px;width:0;margin-left:-1px}.timeline.timeline .timeline-item{width:100%;margin-bottom:20px}.timeline.timeline .timeline-item:nth-of-type(even){margin-top:0}.timeline.timeline .timeline-item>.timeline-event{float:right!important}.timeline.timeline .timeline-item>.timeline-event:after,.timeline.timeline .timeline-item>.timeline-event:before{right:auto!important;border-left-width:0!important}.timeline.timeline .timeline-item>.timeline-event:before{left:-15px!important;border-right-width:15px!important}.timeline.timeline .timeline-item>.timeline-event:after{left:-14px!important;border-right-width:14px!important}.timeline.timeline .timeline-item>.timeline-point{transform:translateX(-50%);left:42px!important;margin-left:0}.timeline.timeline .timeline-label{transform:translateX(-50%);margin:0 0 20px 42px}.timeline.timeline .timeline-label+.timeline-item+.timeline-item{margin-top:0}
</style>   
<![endif]-->

<style>

	.topmap{padding-top:15px;}

</style>

</head>
<body class="mbg pm-0">
<div id="bwrap" class="pm-0">
    <div class="container-fluid c-bg-b">
			<div class="row topr">
        <div class="pull-right hidden-xs topr-text"><div style="display:inline-block; margin-top:3px; margin-right:0; padding:0">Taipei, Friday, December 11, 2020 21:28 (GMT+8), </div>
            <span>20&deg;C</span><div class="weatherimg" style="margin-left:0px; float:right; display: inline-block; filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='/images/weather/wr11.png');"><img src="/images/weather/wr11.png" width="45" height="26" alt="Light rain" title="Light rain" style="filter:progid:DXImageTransform.Microsoft.Alpha(opacity=0);"/></div>
        </div>
        <div class="pull-left hidden-xs" style="padding-top:4px;"><div class="topr-cn">&#X4E2D;&#X6587; <a href="/tw/" class="uln colc">&#X7E41;&#X9AD4;</a> | <a class="uln colc" href="/cn/">&#X7C21;&#X9AD4;</a></div></div>
    </div>
<div id="navigation">
      <div class="navbar navbar-default">
        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-collapse" aria-expanded="false"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button>
         <div class="navbar-text social-media social-media-inline pull-left hidden-xs hidden-sm shadowoff pm-0">
         	<a href="/index.asp" class="shadowoff pm-0"><img src="/images/logos/digitimes.jpg" alt="DIGITIMES" class="shadowoff pm-0" style="height:48px"></a>         </div>
         <div class="navbar-text social-media social-media-inline pull-left hidden-md hidden-lg shadowoff pm-0">
			<a href="/index.asp" style="margin:0; padding-top:5px;padding-bottom:5px;" class="nohover shadowoff"><img src="/images/logos/dticon.jpg" alt="DIGITIMES" class="shadowoff pm-0"></a>        </div>
        <div class="navbar-text social-media social-media-inline pull-right">
          <a href="/index.asp" data-toggle="tooltip" data-container="body" data-placement="bottom"  title="Home page"><i class="fa fa-home"></i></a>
			
                <a href="/register/" data-toggle="tooltip" data-container="body" data-placement="bottom" title="Register"><i class="fa fa-edit"></i></a>                   
                <a href="/newregister/join.asp" data-toggle="tooltip" data-container="body" data-placement="bottom" title="Login"><i class="fa fa-sign-in"></i></a>
			
			<a href="javascript:void(0)" data-toggle="collapse" data-target="#search-panel" class="psearch"><i class="fa fa-search" data-toggle="tooltip" data-container="body" data-placement="bottom"  title="Search"></i></a>        </div>
        <div class="navbar-collapse collapse">
          <ul class="nav navbar-nav" id="main-menu">
            <li class="dropdown keep-open">
              <a href="javascript:void(0)" class="dropdown-toggle" data-toggle="dropdown">News<b class="caret"></b></a>
              <ul class="dropdown-menu dropdown-menu-mm">
                <li class="row">
                  <ul class="col-md-4 col-sm-4" style="padding-left:10px;padding-right:5px;">
                    <li><a href="/index.asp"><i class="fa fa-home"></i> News home</a></li>
                    <li><a href="/backgrounders/features/snapshots.asp"><i class="fa fa-bullhorn"></i> Before going to press</a></li>
                    <li><a href="/calendar.asp?d=7d"><i class="fa fa-calendar"></i> 7 days news</a></li>
		    <li><a href="/topic/coronavirus_outbreak/a001529.html"><i class="fa fa-exclamation-triangle"></i> Coronavirus outbreak</a></li>
                  </ul>
                  <ul class="col-md-4 col-sm-4">
                    <li class="dropdown-header">Topics</li>
                    <li><a href="/topic/it+ce/">IT + CE</a></li>
                    <li><a href="/topic/mobile+telecom/">Mobile + telecom</a></li>
                    <li><a href="/topic/bits+chips/">Bits + chips</a></li>
                    <li><a href="/topic/displays/">Displays</a></li>
                    <li><a href="/topic/led/">LED</a></li>
                    <li><a href="/topic/green_energy/">Green energy</a></li>
                  </ul>
                  <ul class="col-md-4 col-sm-4">
                    <li class="dropdown-header">In IT + CE</li><li><a href="/topic/it+ce/pc_ce/">PC, CE</a></li>
<li><a href="/topic/it+ce/ict_manufacturing/">ICT manufacturing</a></li>
<li><a href="/topic/it+ce/it_components_peripherals/">IT components, peripherals</a></li>
<li><a href="/topic/it+ce/server_ipc_cloud_computing_iot/">Server, IPC, cloud computing, IoT</a></li>
<li><a href="/topic/it+ce/software_big_data/">Software, big data</a></li>

                  </ul>
                </li>
              </ul>
            </li>
             <li class="dropdown keep-open">
              <a href="javascript:void(0)" class="dropdown-toggle" data-toggle="dropdown">Research<b class="caret"></b></a>
              <ul class="dropdown-menu dropdown-menu-rm">
                <li class="row">
                  <ul class="col-md-4 col-sm-4" style="padding-left:10px;padding-right:5px;">
                    <li><a href="/reports/"><i class="fa fa-home"></i> Research home</a></li>
                    <li><a href="/reports/index.asp?view=7"><i class="fa fa-info-circle"></i> Services</a></li>
                    <li><a href="/register/"><i class="fa fa-edit"></i> Subscriptions</a></li>
                    <li><a href="/backgrounders/features/ondemand.asp"><i class="fa fa-shopping-bag"></i> Research on demand</a></li>
                  </ul>
                  <ul class="col-md-4 col-sm-4">
                    <li class="dropdown-header">Data services</li>
                    <li><a href="/reports/index.asp?cat=280">China smartphone AP</a></li>
                    <li><a href="/reports/index.asp?cat=279">Smartphone</a></li>
                    <li><a href="/reports/index.asp?cat=36">Notebook</a></li>
                    <li><a href="/reports/index.asp?cat=37">Taiwan FPD</a></li>
					<li><a href="/reports/index.asp?cat=485">Global server</a></li>
                  </ul>
                  <ul class="col-md-4 col-sm-4">
                    <li class="dropdown-header">Research types</li>
                    <li><a href="/reports/index.asp?view=0">Research insights</a></li>
                    <li><a href="/reports/index.asp?view=2">Special reports</a></li>
                    <li><a href="/reports/index.asp?view=1">Quarterly data reports</a></li>
                    <li><a href="/reports/index.asp?view=3">Interactive charts</a></li>
                  </ul>
                </li>
              </ul>
            </li>
            <li class="dropdown dropdown-mm keep-open">
              <a href="javascript:void(0)" class="dropdown-toggle" data-toggle="dropdown">Startup+<b class="caret"></b></a>
              <ul class="dropdown-menu" style="margin-bottom:0px;">
		<li class="row">
		  <ul class="col-md-12 col-sm-12" style="padding-left:10px;padding-right:5px;">
		   <li><a href="/startups/company.asp"><i class="fa fa-database"></i> Startup database</a></li>
		   <li><a href="/startups/accelerator.asp"><i class="fa fa-users"></i> Accelerators & incubators</a></li>
		   <li><a href="/startups/event.asp"><i class="fa fa-calendar-check-o"></i> Events calendar</a></li>
		   <li class="dropdown-header">News topics</li>
                   <li><a href="/supply_chain_window/index.asp?cat=62">Startups</a></li>
		   <li><a href="/supply_chain_window/index.asp?cat=528">Innovations</a></li>
                   <li class="dropdown-header">Register</li>
		   <li><a href="https://www.digitimes.com.tw/iot/startup_register_login.asp?type=E" target="_blank">Startup</a></li>
		   <li><a href="https://www.digitimes.com.tw/iot/counseling_register_login.asp?type=E" target="_blank">Accelerator</a></li>
		  </ul>
	        </li>
              </ul>
            </li>
            <li class="dropdown dropdown-mm keep-open">
              <a href="javascript:void(0)" class="dropdown-toggle" data-toggle="dropdown">Supply Chain<b class="caret"></b></a>
              <ul class="dropdown-menu">
		<li class="row">
		  <ul class="col-md-12 col-sm-12" style="padding-left:10px;padding-right:5px;">
                   <li><a href="/supply_chain_window/"><i class="fa fa-home"></i> Supply chain home</a></li>
                   <li class="dropdown-header">Topics</li>
                   <li><a href="/supply_chain_window/index.asp?cat=60">Press releases</a></li>
                   <li><a href="/supply_chain_window/index.asp?cat=450">Opinions</a></li>
		  </ul>
	        </li>
              </ul>
            </li>
          </ul>
        </div>
      </div>
    </div>	<div class="row pm-0">
        <div id="search-panel" class="collapse search-panel">
            <div class="panel panel-default">
                <div class="panel-body">
                    <form class="form-horisontal" role="form"  method="post" action="/search/results.asp" name="searchform" id="sfrm">
                        <div style="padding:5px;" class="col-md-12 col-sm-12 col-xs-12">
                            <div class="input-group">
                                <input type="hidden" name="h" value=0 />
                                <input type="hidden" name="f" value=0 />
                                <input type="hidden" name="s" value=1 />
                                <input type="hidden" name="b" value=1 />
                                <input type="hidden" name="a2" value=35 />
                                <input type="hidden" name="b2" value=1 />
                                <input type="hidden" name="s2" value=2 />
                                <input type="hidden" name="a" value="" />
                                <input type="hidden" name="o" value=4 />
								<input type="hidden" name="ch" value=0 />
                                <input type="text" class="form-control input-lg" name="p" placeholder="Search...">
                                 <div class="input-group-btn"><button class="btn btn-lg btn-success bg-primary" type="submit"><span class="glyphicon glyphicon-search"></span></button><a href="/search/results.asp?view=info" class="btn btn-lg btn-info" role="button" data-toggle="tooltip" data-container="body" data-placement="top"  title="View advanced options" aria-label="Advanced search"><span class="glyphicon glyphicon-question-sign colw"></span></a>                                </div>
                            </div>
                        </div>
                  </form>
				
				<div class="alert alert-info fms clear-both" role="alert" style="margin-bottom:0; padding:7px; margin-left:5px; margin-right:5px;">We have recently changed our search engine. Check the <a href="/search/results.asp?view=info" class="uln" title="View advanced options" aria-label="Advanced search">Advanced</a> options to learn the new search rules.</div>
				
                </div>
            </div>
        </div>
	</div>
    </div>
    <div class="container-fluid c-bg-b">
        <div class="row">
            
                <div id="adspace" class="col-md-12 col-sm-12 col-lg-12 col-xs-12">
                    <div id="banner" class="col-md-9 col-lg-9 col-sm-12 col-xs-12 iadres"><div class="addrow" id="iwaper"><div class="iframeclclgjs" rel="71506" style="height: 90px; width: 728px;"><ins class='dcmads' style='display:inline-block;width:728px;height:90px' data-dcm-placement='N4481.127442.DIGITIMES.COM/B24677012.288870120' data-dcm-rendering-mode='script' data-dcm-https-only data-dcm-gdpr-applies='gdpr=${GDPR}' data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}' data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}' data-dcm-resettable-device-id='' data-dcm-app-id='' data-dcm-click-tracker='https://www.digitimes.com/include/ajax/clg.asp?seq=71506&dcm_link='><script src='https://www.googletagservices.com/dcm/dcmads.js'></script></ins></div></div></div><div id="banner_mid" class="col-md-3 col-lg-3 hidden-sm hidden-xs iadres"><div class="text-center"><div class="clclgjs" rel="65712"><a href='/webad/cnv.asp?Seq=65712' target='_blank'><img src="//ad.digitimes.com.tw/webadImg/Disconnected20200623button.gif" class="awh" style="max-width:336px;" border=0 alt="Disconnected ICT Supply Chains: New Power Plays Unfolding" /></a></div></div></div>
                </div>
            
        </div>
    </div>
    <div class="container-fluid c-bg-b">
        <div class="row">
        	<div class="col-md-8"  style="padding:0;">
			
            	<div id="arttop">
                
                        <div id="rttop" style="position:relative; display:inline;"></div>
                        <div class="clear-both"></div>
						
                        <div class="topmap">
                            <div class="hd-bg" style="margin-top:0px!important;margin-left:8px; margin-right:5px;"><a href="javascript:void(0)" data-toggle="collapse" data-target="#sitemapnav"><i class="fa fa-sitemap" data-toggle="tooltip" data-container="body" data-placement="bottom" title="Where am I?" style="font-size:18px; color:#000; padding-left:5px; padding-right:3px;"></i></a> IT + CE</div>
                            <div id="sitemapnav" class="collapse sitemapnav" style="margin-left:8px; margin-right:5px;">
                                <div class="panel panel-default">
                                    <div class="panel-body" style="margin-top:0; padding-top:0; overflow:hidden"></div>
                                </div>
                            </div>                      
                            <div class="clear-both"></div>
                        </div>
                        
                </div>
                <div class="clear-both"></div>
            
            <div class="clear-both"></div>
            <div class="newscontent">
                <div id="content">
                   <div class="H1">Shuttle steps into medical application</div>
                    <div class="Author pull-left">Monica Chen, Taipei; Adam Hwang, DIGITIMES</div>
                    <div class="Date pull-left"><i class="fa fa-clock-o" aria-hidden="true" style="padding-right:3px"></i> <time datetime="2020-12-11T14:43:28+08:00">Friday 11 December 2020</time></div>
                    <div class="Info btn-group pull-left" style="white-space: nowrap;">
                        <div class="RelInfo pull-left" aria-label="info" rel="20201211PD211"></div>
                    </div>
                  <div class="News">
                    <p class=P1>Shuttle, which specializes in PC barebone systems, has been transforming its business, expecting to return to profitability in 2020, according to company president Andy Cheng.</p><p class=P2>It also expects profit growth in 2021.</p><p class=P1>Shuttle has cooperated with subsidiary Carilex Medical to develop IT products for medical purposes, with the segment's revenue proportion to rise to over 20% in 2021, said Cheng.</p><p class=P2>Shuttle and Carilex have cooperated to develop a contactless temperature scanning kiosk, a smart health kiosk and a negative pressure wound therapy device, Cheng said.</p><p class=P1>The scanning kiosk features integration of AI and facial recognition technologies to scan human body temperatures even when their faces are masked, Cheng noted, adding that the kiosk has been used in many large hospitals in Taiwan.</p><p class=P2>The negative pressure wound therapy device will be soon launched in the US, UK, Brazil and other European countries, Cheng said, adding that the global market value for negative pressure wound therapy will keep growing from US$21.4 million in 2020 to US$33.4 million in 2027.</p><p class=P1>Shuttle has adjusted production strategy by ending ODM production of notebooks and outsourcing production of mini PCs to First International Computer, Cheng indicated.</p><p class=P2>January-September 2020 consolidated revenues decreased 48.44% on year but the corresponding gross margin hiked 16.49pp, Cheng said. Currently, Shuttle ships 15,000 own-brand mini PCs a month on average, taking up nearly 80% of consolidated revenues, Cheng noted.</p><p class=P1>Shuttle posted consolidated revenues of NT$387.7 million (US$13.4 million), gross margin of 37.87%, operating profit of NT$5.9 million and net profit of NT$5.5 million for third-quarter 2020, leading to consolidated revenues of NT$1.273 billion, gross margin of 37.08%, operating loss of NT$12.8 million and net loss of NT$21.5 million for the first three quarters of the year.</p><p class=P2>Shuttle has reported consolidated revenues of NT$137.0 million for November, increasing 3.96% sequentially but decreasing 43.52% on year.</p><p class=Image><img src="/NewsShow/20201211PD211_files/2_r.jpg" border="0" alt="Shuttle president Andy Cheng" width="336" height="224" /></p><p class=TCap>Shuttle president Andy Cheng<br />Photo: Monica Chen, Digitimes, December 2020</p></div> 
                </div>
                <div class="clear-both"></div>
                
                    <div id=fblikes>
                        
                        <iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.digitimes.com%2Fnews%2Fa20201211PD211%2Ehtml&amp;send=false&amp;layout=button_count&amp;width=120&amp;show_faces=false&amp;font&amp;colorscheme=light&amp;action=like&amp;height=35&amp;size=large" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:120px; height:30px;" allowTransparency="true"></iframe>
                    </div>
                	             
                <div id="TAd-sm" class="col-xs-12 col-sm-12 hidden-md hidden-lg iadres tadsm-xs"></div>
                
                    <div class="clear-both"></div>
                    <div style="padding-top:0px; padding-bottom:0px; margin-bottom:0px" class="artrelated plainlinks">
                        <ul>
                             <div class="hd-sub">Related stories</div><li class="tfix"><a href="/news/a20190628PD200.html" class="subject tfix">Shuttle eyeing return to profitability (Jun 28, 2019)</a></li><li class="tfix"><a href="/news/a20180718PR202.html?chid=9" class="subject tfix">Shuttle welcomes Mstar as new distribution partner in Vietnam (Jul 19, 2018)</a></li><li class="tfix"><a href="/news/a20170601PR202.html?chid=9" class="subject tfix">Shuttle unveils new variety of mini PCs (Jun 2, 2017)</a></li><li class="tfix"><a href="/news/a20161220PD200.html" class="subject tfix">Shuttle steps into care service management systems (Dec 20, 2016)</a></li><li class="tfix"><a href="/news/a20160613PD203.html" class="subject tfix">Shuttle to see strong revenue contribution from non-notebook businesses in 2016 (Jun 13, 2016)</a></li>
                      </ul>
                    </div>
                
                    <div class="clear-both"></div>
                    <div id=arttags>
                        <div style="padding-top:5px; padding-bottom:5px" class="artrelated plainlinks"><ul><div class="hd-sub">Related topics</div><li class="tfix"><a href="/topic/global_supply_chain_ce_ipc_automotive/a001544.html" class="subject tfix">Global supply chain: CE, IPC, automotive</a></li> </ul></div><div><div class=TagCat>Categories</div><div><a href="/topic/it+ce/" class="btn btn-sm bground btn-warning colw">IT + CE</a> <a href="/topic/it+ce/it_components_peripherals/" class="btn btn-sm bground btn-warning colw">IT components, peripherals</a> <a href="/topic/it+ce/pc_ce/" class="btn btn-sm bground btn-warning colw">PC, CE</a> </div></div><div><div class=TagCat>Tags</div><div><a href="/tag/medical/001718.html" class="btn btn-sm bground btn-warning colw">medical</a> <a href="/tag/shuttle/001474.html" class="btn btn-sm bground btn-warning colw">Shuttle</a> </div></div><div><div class=TagCat>Companies</div><div><a href="/finance/company.asp?cid=102" class="btn btn-sm bground btn-warning colw">Shuttle</a> </div></div>
                    </div>
                
                 <div class="clear-both"></div>
            </div>
            
                    <div style="padding:0 15px 15px 15px;">
                        <div class="row">
                            <div class="col-md-7 col-sm-7">
                                <div id="AAd-xs" class="col-xs-12 hidden-sm hidden-md hidden-lg iadres aadxs"></div> 
                                <div class="clear-both"></div>                           
                                
                                    <div class="hd-bg">Latest Digitimes news</div>
                                    <div class="qrs"><div style="padding:0 0 5px 0; margin-top:0; margin-bottom:0px;"><div class="plainlinks"><ul><li class="row"><a href="/news/a20201211PD207.html" class="subject tfix">Samsung set to commercialize microLED TVs in 2021</a></li><li class="row"><a href="/news/a20201211PD200.html" class="subject tfix">New Nvidia GPU in short supply due to unsatisfactory yield at Samsung, sources say</a></li><li class="row"><a href="/news/a20201210PD202.html" class="subject tfix">Rigid PCB suppliers expect robust orders for notebooks in 2021</a></li><li class="row"><a href="/news/a20201211PD201.html" class="subject tfix">Specialty DRAM prices to continue rally in 2021</a></li><li class="row"><a href="/news/a20201211VL200.html" class="subject tfix">MediaTek posts increased November revenue</a></li><li class="row"><a href="/news/a20201211PD208.html" class="subject tfix">Realme aims to be top-5 brand in Taiwan</a></li><li class="row"><a href="/news/a20201211PD211.html" class="subject tfix">Shuttle steps into medical application</a></li><li class="row"><a href="/news/a20201210PD207.html" class="subject tfix">Taiwan PCB makers not expecting much from AirPods Max</a></li><li class="row"><a href="/news/a20201210PD214.html" class="subject tfix">LG Chem reportedly developing EV-use module-less battery packs</a></li><li class="row"><a href="/news/a20201210PD212.html" class="subject tfix">Specialty chemical suppliers see strong demand from semiconductor, LCD makers</a></li></ul></div></div></div>
                                
                            	<div id="AAd-sm" class="col-sm-12 hidden-xs hidden-md hidden-lg iadres aadsm"></div>
                                <div class="clear-both"></div>
                                <div id="banner_mid-xs" class="col-xs-12 hidden-sm hidden-md hidden-lg iadres midxs"></div>    
                                <div class="clear-both"></div>                         
                                
                                    <div class="hd-bg"><a href="/backgrounders/features/newslinks.asp" class="colg">Around the web</a></div>
                                    <div class="qrs"><div style="padding-bottom:10px"><div class="plainlinks"><ul class="row"><li class="tfix"><a href="/newssites.asp?ID=59439" class="subject tfix" target="_blank" alt="CNET">Samsung Galaxy S21 will reportedly launch on Jan. 14 (Dec 10)&nbsp;-&nbsp;<i>CNET</i></a></li><li class="tfix"><a href="/newssites.asp?ID=59438" class="subject tfix" target="_blank" alt="CNN">Sony snaps up Crunchyroll, AT&T's anime streaming service (Dec 10)&nbsp;-&nbsp;<i>CNN</i></a></li><li class="tfix"><a href="/newssites.asp?ID=59437" class="subject tfix" target="_blank" alt="engadget">Samsung built a 110-inch version of its MicroLED 'Wall' TV (Dec 10)&nbsp;-&nbsp;<i>engadget</i></a></li><li class="tfix"><a href="/newssites.asp?ID=59436" class="subject tfix" target="_blank" alt="Ars Technica">Cloudflare, Apple, and others back a new way to make the Internet more private (Dec 9)&nbsp;-&nbsp;<i>Ars Technica</i></a></li><li class="tfix"><a href="/newssites.asp?ID=59435" class="subject tfix" target="_blank" alt="Reuters">U.S. ITC delays decision on LG Chem, SK Innovation trade secret case (Dec 10)&nbsp;-&nbsp;<i>Reuters</i></a></li><li class="tfix"><a href="/newssites.asp?ID=59434" class="subject tfix" target="_blank" alt="Reuters">STMicro says US-China trade war slows its growth (Dec 9)&nbsp;-&nbsp;<i>Reuters</i></a></li><li class="tfix"><a href="/newssites.asp?ID=59433" class="subject tfix" target="_blank" alt="The Verge">Huawei worked on facial recognition system to surveil Uighurs, new report claims (Dec 8)&nbsp;-&nbsp;<i>The Verge</i></a></li><li class="tfix"><a href="/newssites.asp?ID=59432" class="subject tfix" target="_blank" alt="CNBC">Europe's tech sector is set to haul in record funding this year despite the pandemic (Dec 8)&nbsp;-&nbsp;<i>CNBC</i></a></li></ul></div></div></div>
                                                       
                            </div>
                            <div class="col-md-5 col-sm-5">
                                
                                <div class="hd-bg"><a href="/backgrounders/features/interviews.asp" class="colg">Interviews</a></div><div class="qrs"><div class="plainlinks"><ul><li style="margin:0; padding:0"><img data-src="/newsshow/20201202PD217_files/2_r.jpg" border=0 class="img-responsive lrborder lazy" rel-news="20201202PD217,,,,"><a href="/news/a20201202PD217.html" class="subject">Startup tenacity: Q&amp;A with SparkLabs Taipei founder Edgar Chiu</a><blockquote class="hidden-xs text-warning" style="font-size:1em; font-style:italic; margin-left:10px; margin-right:10px; margin-top:5px;  margin-bottom:5px; padding: 5px 0px 5px 5px; border-color:#ddd;">COVID-19 has been hammering the world, with many companies facing tremendous challenges amidst risks...</blockquote></li></ul></div></div>
                                
                            	<div id="banner_mid-sm" class="col-sm-12 hidden-xs hidden-md hidden-lg iadres midsm"></div>
                                <div class="clear-both"></div>                                
                                							
                                <div class="hd-bg"><a href="/topic/" class="colg">Topics</a></div><div class="qrs"><div class="plainlinks"><ul><li class="row"><img data-src="/images/logos/2020/07/24/545_r.jpg" border=0 class="img-responsive lrborder lazy" rel-link="/topic/global_supply_chain_mobile_telecom_computing/a001545.html" style="margin:0; padding:0"><a href="/topic/global_supply_chain_mobile_telecom_computing/a001545.html" class="subject">Global supply chain: Mobile, telecom, computing</a><blockquote class="hidden-xs text-warning" style="font-size:1em; font-style:italic; margin-left:10px; margin-right:10px; margin-top:5px;  margin-bottom:10px; padding: 5px 0px 5px 5px; border-color:#ddd;">Mobile, telecom, computing trends</blockquote></li></ul></div></div>
                                
                                <div class="clear-both"></div>
                                <div id="BAd-sm" class="col-sm-12 hidden-md hidden-lg iadres badsm-xs"></div>
                                <div class="clear-both"></div>
                            </div>
                      </div>
                    </div>
                    
                        <div style="padding:0 15px 15px 15px;">
                            <div class="hd-bg"><a href="/reports/index.asp?view=1" class="colg">Quarterly research reports</a></div>
                            <div class="row qrs"><div class="col-md-4 col-sm-4"><img data-src="/newsshow/20201204RF401_files/17_r.jpg" rel-news="20201204RF401,,,," class="img-responsive lrborder lazy"/><a href="/news/a20201204RF401.html" ><p class="H2">Taiwan LCD monitors &ndash; 3Q 2020</p></a><blockquote class="hidden-xs text-warning" style="font-size:1em; font-style:italic; margin-top:5px;  margin-bottom:5px; padding: 5px 0px 5px 10px;">Taiwan's PC monitor shipments in the third quarter of 2020 grew 6.9% sequentially and 4.1% on year.</blockquote></div><div class="col-md-4 col-sm-4"><img data-src="/newsshow/20201204RF400_files/13_r.jpg" rel-news="20201204RF400,,,," class="img-responsive lrborder lazy"/><a href="/news/a20201204RF400.html" ><p class="H2">Taiwan LCD TVs &ndash; 3Q 2020</p></a><blockquote class="hidden-xs text-warning" style="font-size:1em; font-style:italic; margin-top:5px;  margin-bottom:5px; padding: 5px 0px 5px 10px;">Taiwan's TV shipments arrived at 8.46 million units in the third quarter of 2020, up 34.7% sequentially and up 11.9% on year.</blockquote></div><div class="col-md-4 col-sm-4"><img data-src="/newsshow/20201202RF400_files/21_r.jpg" rel-news="20201202RF400,,,," class="img-responsive lrborder lazy"/><a href="/news/a20201202RF400.html" ><p class="H2">Taiwan large-size LCD panels &ndash; 3Q 2020</p></a><blockquote class="hidden-xs text-warning" style="font-size:1em; font-style:italic; margin-top:5px;  margin-bottom:5px; padding: 5px 0px 5px 10px;">Taiwan shipped a total of 71.58 million large-size LCD panels in the third quarter of 2020, up 11.2% sequentially and 20.7%...</blockquote></div></div>
                        </div>
                    
                        <div style="padding:0 15px 15px 15px;">
                            <div class="hd-bg"><a href="/reports/index.asp?view=2" class="colg">Special reports</a></div>
                            <div class="row qrs"><div class="col-md-4 col-sm-4"><img data-src="/newsshow/20201103RS400_files/2_r.jpg" rel-news="20201103RS400,,,," class="img-responsive lrborder lazy"/><a href="/news/a20201103RS400.html" ><p class="H2">Global mobile device shipment forecasts, 2021 and beyond: Smartphones, notebooks and tablets</p></a><blockquote class="hidden-xs text-warning" style="font-size:1em; font-style:italic; margin-top:5px;  margin-bottom:5px; padding: 5px 0px 5px 10px;">Notebook and tablet shipments are both expected to increase from a year ago in 2020 due to demand from stay-at-home activities,...</blockquote></div><div class="col-md-4 col-sm-4"><img data-src="/newsshow/20200309RS400_files/2_r.jpg" rel-news="20200309RS400,,,," class="img-responsive lrborder lazy"/><a href="/news/a20200309RS400.html" ><p class="H2">Outbreak impact: China smartphone and AP shipments</p></a><blockquote class="hidden-xs text-warning" style="font-size:1em; font-style:italic; margin-top:5px;  margin-bottom:5px; padding: 5px 0px 5px 10px;">The coronavirus outbreak has resulted in labor shortages and shipment disruptions in China's supply chain, but Digitimes Research...</blockquote></div><div class="col-md-4 col-sm-4"><img data-src="/newsshow/20200227RS400_files/2_r.jpg" rel-news="20200227RS400,,,," class="img-responsive lrborder lazy"/><a href="/news/a20200227RS400.html" ><p class="H2">Coronavirus impact special report: Mobile devices</p></a><blockquote class="hidden-xs text-warning" style="font-size:1em; font-style:italic; margin-top:5px;  margin-bottom:5px; padding: 5px 0px 5px 10px;">The coronavirus outbreak has disrupted production and weakened consumer confidence, with all ICT sectors bracing for major declines...</blockquote></div></div>
                        </div>
                    
                    <div style="padding:0 15px 15px 15px;">
                        <div id="CAd-xs" class="col-xs-12 hidden-sm hidden-md hidden-lg iadres cadxs"></div>
                        <div class="clear-both"></div>
                        <div class="row">
                             
                                 <div class="col-md-7 col-sm-7"><div class="hd-bg"><a href="/reports/index.asp?view=0" class="colg">Research analysis</a></div><div class="cnumls"><ol class="numls"><li><div class="row" style="margin:0"><div class="col-md-4 col-sm-4 col-lg-4" style="margin:0; padding:0 5px 0 0"><img data-src="/newsshow/20201208PD207_files/2_s.jpg" rel-news="20201208PD207,2,,," class="hidden-xs img-responsive lazy"/></div> <a href="/news/a20201208PD207.html?chid=2">EIH expanding e-paper ecosystem</a></div></li><li><div class="row" style="margin:0"><div class="col-md-4 col-sm-4 col-lg-4" style="margin:0; padding:0 5px 0 0"><img data-src="/newsshow/20201204PD212_files/1_s.jpg" rel-news="20201204PD212,2,,," class="hidden-xs img-responsive lazy"/></div> <a href="/news/a20201204PD212.html?chid=2">dToF likely to be mainstream 3D depth-sensing technology in 2021</a></div></li><li><div class="row" style="margin:0"><div class="col-md-4 col-sm-4 col-lg-4" style="margin:0; padding:0 5px 0 0"><img data-src="/newsshow/20201207PD203_files/2_s.jpg" rel-news="20201207PD203,2,,," class="hidden-xs img-responsive lazy"/></div> <a href="/news/a20201207PD203.html?chid=2">Global server shipments to rise 5.6% on year in 2021, says Digitimes Research</a></div></li></ol></div></div>
                             
                                <div class="col-md-5 col-lg-5 hidden-sm hidden-xs"><div class="hd-bg"><a href="/reports/index.asp?view=3" class="colg">Shipment trends</a></div><div id="research">
<div id="rssh" class="carousel slide lazy-carousel" data-ride="carousel">
<div class="carousel-inner" role="listbox">
<div class="item"><a href="/reports/index.asp?view=3&subid=103&subt=1" rel="103"><img border="0" data-lazy-load-src="/reports/charts/image/server_r.png?v=8302151"><div class="carousel-caption">Server shipments</div></a></div>
<div class="item"><a href="/reports/index.asp?view=3&subid=105&subt=1" rel="105"><img border="0" data-lazy-load-src="/reports/charts/image/lslcd_r.png?v=8302151"><div class="carousel-caption">Large-size LCD panel shipments</div></a></div>
<div class="item"><a href="/reports/index.asp?view=3&subid=106&subt=1" rel="106"><img border="0" data-lazy-load-src="/reports/charts/image/smlcd_r.png?v=8302151"><div class="carousel-caption">Small- to mid- size LCD panel shipments</div></a></div>
<div class="item active"><a href="/reports/index.asp?view=3&subid=104&subt=1" rel="104"><img border="0" src="/reports/charts/image/notebook_r.png?v=8302151"><div class="carousel-caption">Notebook shipments</div></a></div>
<div class="item"><a href="/reports/index.asp?view=3&subid=107&subt=1" rel="107"><img border="0" data-lazy-load-src="/reports/charts/image/lcdtv_r.png?v=8302151"><div class="carousel-caption">LCD TV shipments</div></a></div>
<div class="item"><a href="/reports/index.asp?view=3&subid=108&subt=1" rel="108"><img border="0" data-lazy-load-src="/reports/charts/image/monitor_r.png?v=8302151"><div class="carousel-caption">LCD monitor shipments</div></a></div>
<div class="item"><a href="/reports/index.asp?view=3&subid=100&subt=1" rel="100"><img border="0" data-lazy-load-src="/reports/charts/image/ap_r.png?v=8302151"><div class="carousel-caption">China smartphone AP shipments</div></a></div>
<div class="item"><a href="/reports/index.asp?view=3&subid=101&subt=1" rel="101"><img border="0" data-lazy-load-src="/reports/charts/image/smartphone_r.png?v=8302151"><div class="carousel-caption">China smartphone shipments</div></a></div>
</div>
<a class="left carousel-control" href="#rssh" role="button" data-slide="prev"><span class="glyphicon glyphicon-chevron-left" aria-hidden="true"></span><span class="sr-only">Previous</span></a>
<a class="right carousel-control" href="#rssh" role="button" data-slide="next"><span class="glyphicon glyphicon-chevron-right" aria-hidden="true"></span><span class="sr-only">Next</span></a>
</div>
</div>
</div>
                                <div class="col-xs-12 hidden-sm hidden-md hidden-lg"><div class="text-center"><div>
     <div id="GAdMobile" class="col-md-12 col-lg-12" style="padding:0;overflow:auto;overflow-y:hidden;-ms-overflow-y:hidden;">
        <!-- DTTopSquare -->
        <ins class="adsbygoogle"
             style="display:inline-block;width:336px;height:280px"
             data-ad-client="ca-pub-9450724093575296"
             data-ad-slot="7109083078"></ins>
        <script>
            (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
    </div>
</div>
</div></div>
                             
                             <div id="CAd-sm" class="col-sm-5 hidden-xs hidden-md hidden-lg iadres cadsm"></div>
                        </div>
                    </div>
                
            </div>
			
                <div class="col-md-4 hidden-sm hidden-xs" style="padding:0">
                    <div>
					
                            <div class="clear-both"></div>
                            <div class="mr-box mr-f1"><div class="mr-hd" style="padding-bottom:5px; padding-left:5px"><a href="/supply_chain_window/">Supply chain</a></div><div class="sbx"><ul><li class="row shadow-d1"><div class="col-md-7 col-sm-7 col-lg-7"><a href="/news/a20201209VL203.html?chid=9">iCAN-TTA demo day showcases Taiwan startup energy</a></div><div class="col-md-5 col-sm-5 col-lg-5" style="padding-left:3px"><img src="/newsshow/20201209VL203_files/2_s.jpg" border="0" class="img-responsive" rel-link="/news/a20201209VL203.html?chid=9" alt="Chun-Yi Tu, deputy director-general, Department of Academia-Industry Collaboration and Science Park" /></div></li><li class="row shadow-d1"><div class="col-md-12 col-sm-12 col-lg-12"><a href="/news/a20201211VL202.html?chid=9">Highlights of the day: Samsung reportedly sees yield issues for 8nm process</a></div></li><li class="row shadow-d1"><div class="col-md-12 col-sm-12 col-lg-12"><a href="/news/a20201211PD213.html?chid=9">Vietnam sees FinTech boom</a></div></li></ul></div></div>
                        <div id="AAd" class="col-md-12 col-lg-12 iadres"><div class="text-center"><div class="clclgjs" rel="71264"><a href='/webad/cnv.asp?Seq=71264' target='_blank'><img src="//ad.digitimes.com.tw/webadImg/UMC20201104rec.gif" class="awh" style="max-width:336px;" border=0 alt="UMC" /></a></div></div></div>
                            <div class="clear-both"></div>
                            <div class="mr-box mr-f1"><div class="mr-hd" style="padding-bottom:5px; padding-left:5px"><a href="/finance/">Market summary</a></div><div class="rbox"><div class="row mkt-tophd"><div class="col-md-6 col-sm-6 col-lg-6 shd">12/11 markets closed</div><div class="col-md-2 col-sm-2 col-lg-2 shd" style="text-align:left;">Last</div><div class="col-md-3 col-sm-3 col-lg-3 shd" style="text-align:center">Change</div></div></div>
<div>
<div id="market" style="padding:0 5px 0 5px; margin:0;">
<h3 class="row shadow-d1" style="background-color:#fff">
<div class="row pm-0"><div class="col-md-5 col-sm-5 col-lg-5 pm-0" style="text-align:left;">TAIEX (TSE)</div><div class="col-md-3 col-sm-3 col-lg-3 pm-0" style="text-align:center;">14261.69</div><div class="col-md-2 col-sm-2 col-lg-2 upval pm-0" style="text-align:center">+12.20</div><div class="col-md-2 col-sm-2 col-lg-2 upval pm-0" style="text-align:center;">+0.09%</div></div>
</h3>
<div id="sm1" class="row" style="margin:2px; padding:0;"><img src="/images/global/preloader.gif"/></div>
<h3 class="row shadow-d1" style="background-color:#fff">
<div class="row pm-0"><div class="col-md-5 col-sm-5 col-lg-5 pm-0" style="text-align:left;">TSE electronic</div><div class="col-md-3 col-sm-3 col-lg-3 pm-0" style="text-align:center;">701.29</div><div class="col-md-2 col-sm-2 col-lg-2 upval pm-0" style="text-align:center">+0.56</div><div class="col-md-2 col-sm-2 col-lg-2 upval pm-0" style="text-align:center;">+0.08%</div></div>
</h3>
<div id="sm2" class="row" style="margin:2px; padding:0;"><img src="/images/global/preloader.gif"/></div>
<h3 class="row shadow-d1" style="background-color:#fff">
<div class="row pm-0"><div class="col-md-5 col-sm-5 col-lg-5 pm-0" style="text-align:left;">GTSM (OTC)</div><div class="col-md-3 col-sm-3 col-lg-3 pm-0" style="text-align:center;">179.39</div><div class="col-md-2 col-sm-2 col-lg-2 downval pm-0" style="text-align:center">-1.14</div><div class="col-md-2 col-sm-2 col-lg-2 downval pm-0" style="text-align:center;">-0.63%</div></div>
</h3>
<div id="sm3" class="row" style="margin:2px; padding:0;"><img src="/images/global/preloader.gif"/></div>
<h3 class="row shadow-d1" style="background-color:#fff">
<div class="row pm-0"><div class="col-md-5 col-sm-5 col-lg-5 pm-0" style="text-align:left;">OTC electronic</div><div class="col-md-3 col-sm-3 col-lg-3 pm-0" style="text-align:center;">288.77</div><div class="col-md-2 col-sm-2 col-lg-2 downval pm-0" style="text-align:center">-3.29</div><div class="col-md-2 col-sm-2 col-lg-2 downval pm-0" style="text-align:center;">-1.13%</div></div>
</h3>
<div id="sm4" class="row" style="margin:2px; padding:0;"><img src="/images/global/preloader.gif"/></div>
<h3 class="row shadow-d1" style="background-color:#fff">
<div class="row pm-0"><div class="col-md-5 col-sm-5 col-lg-5 pm-0" style="text-align:left;">Nikkei 225</div><div class="col-md-3 col-sm-3 col-lg-3 pm-0" style="text-align:center;">26652.52</div><div class="col-md-2 col-sm-2 col-lg-2 downval pm-0" style="text-align:center">-103.72</div><div class="col-md-2 col-sm-2 col-lg-2 downval pm-0" style="text-align:center;">-0.39%</div></div>
</h3>
<div id="sm5" class="row" style="margin:2px; padding:0;"><img src="/images/global/preloader.gif"/></div>
<h3 class="row shadow-d1" style="background-color:#fff">
<div class="row pm-0"><div class="col-md-5 col-sm-5 col-lg-5 pm-0" style="text-align:left;">KOSPI</div><div class="col-md-3 col-sm-3 col-lg-3 pm-0" style="text-align:center;">2770.06</div><div class="col-md-2 col-sm-2 col-lg-2 upval pm-0" style="text-align:center">+23.60</div><div class="col-md-2 col-sm-2 col-lg-2 upval pm-0" style="text-align:center;">+0.86%</div></div>
</h3>
<div id="sm6" class="row" style="margin:2px; padding:0;"><img src="/images/global/preloader.gif"/></div>
<h3 class="row shadow-d1" style="background-color:#fff">
<div class="row pm-0"><div class="col-md-5 col-sm-5 col-lg-5 pm-0" style="text-align:left;">HANG SENG</div><div class="col-md-3 col-sm-3 col-lg-3 pm-0" style="text-align:center;">26505.87</div><div class="col-md-2 col-sm-2 col-lg-2 upval pm-0" style="text-align:center">+95.28</div><div class="col-md-2 col-sm-2 col-lg-2 upval pm-0" style="text-align:center;">+0.36%</div></div>
</h3>
<div id="sm7" class="row" style="margin:2px; padding:0;"><img src="/images/global/preloader.gif"/></div>
<h3 class="row shadow-d1" style="background-color:#fff">
<div class="row pm-0"><div class="col-md-5 col-sm-5 col-lg-5 pm-0" style="text-align:left;">SSE</div><div class="col-md-3 col-sm-3 col-lg-3 pm-0" style="text-align:center;">3347.19</div><div class="col-md-2 col-sm-2 col-lg-2 downval pm-0" style="text-align:center">-26.08</div><div class="col-md-2 col-sm-2 col-lg-2 downval pm-0" style="text-align:center;">-0.77%</div></div>
</h3>
<div id="sm8" class="row" style="margin:2px; padding:0;"><img src="/images/global/preloader.gif"/></div>
</div>
</div>
</div>
                        <div id="BAd" class="col-md-12 col-lg-12 iadres"><div class="text-center"><div class="clclgjs" rel="64918"><a href='/webad/cnv.asp?Seq=64918' target='_blank'><img src="//ad.digitimes.com.tw/webadImg/FPD5year20191101rec.gif" class="awh" style="max-width:336px;" border=0 alt="Global LCD panel shipment forecast, 2020 and beyond" /></a></div></div></div><div class="clear-both"></div>
<div class="mr-box" style="margin: 15px 15px 0 15px;">
<div id="tagList"><div class="mr-hd">TAG CLOUD</div><div class="mr-block"><div id="jqcloud" class="jqcloud"></div></div>
<script language="JavaScript" type="text/javascript">
$(function () {
var cloudwords = [{"text": "DRAM",
"weight": "6",
"link": "\/tag\/dram\/001241.html"},
{"text": "IT components, peripherals",
"weight": "5.8",
"link": "\/topic\/it+ce\/it_components_peripherals\/"},
{"text": "Qualcomm",
"weight": "6",
"link": "\/tag\/qualcomm\/001560.html"},
{"text": "PC, CE",
"weight": "6.4",
"link": "\/topic\/it+ce\/pc_ce\/"},
{"text": "Display components",
"weight": "5.9",
"link": "\/topic\/displays\/display_components\/"},
{"text": "Telecom service, infrastructure",
"weight": "5.9",
"link": "\/topic\/mobile+telecom\/telecom_service_infrastructure\/"},
{"text": "IC design, distribution",
"weight": "5.8",
"link": "\/topic\/bits+chips\/ic_design_distribution\/"},
{"text": "flash",
"weight": "5.8",
"link": "\/tag\/flash\/001769.html"},
{"text": "Memory chips",
"weight": "6",
"link": "\/topic\/bits+chips\/memory_chips\/"},
{"text": "shipments",
"weight": "5.9",
"link": "\/tag\/shipments\/0012467.html"},
{"text": "electronics",
"weight": "5.9",
"link": "\/tag\/electronics\/0014503.html"},
{"text": "cloud computing",
"weight": "5.8",
"link": "\/tag\/cloud_computing\/0013671.html"},
{"text": "revenues",
"weight": "6.4",
"link": "\/tag\/revenues\/001813.html"},
{"text": "industrial",
"weight": "6.4",
"link": "\/tag\/industrial\/0012022.html"},
{"text": "2020",
"weight": "5.8",
"link": "\/tag\/2020\/0016239.html"},
{"text": "capacity",
"weight": "5.8",
"link": "\/tag\/capacity\/0012874.html"},
{"text": "5G",
"weight": "5.8",
"link": "\/tag\/5g\/0014590.html"},
{"text": "Foxconn",
"weight": "5.9",
"link": "\/tag\/foxconn\/001511.html"},
{"text": "Samsung",
"weight": "6.4",
"link": "\/tag\/samsung\/00144.html"},
{"text": "sales",
"weight": "5.9",
"link": "\/tag\/sales\/001362.html"},
{"text": "Display panel",
"weight": "6",
"link": "\/topic\/displays\/display_panel\/"},
{"text": "Samsung Electronics",
"weight": "5.8",
"link": "\/tag\/samsung_electronics\/00182.html"},
{"text": "opinion",
"weight": "5.8",
"link": "\/tag\/opinion\/0019971.html"},
{"text": "manufacturing",
"weight": "5.8",
"link": "\/tag\/manufacturing\/0013149.html"},
{"text": "automotive",
"weight": "5.8",
"link": "\/tag\/automotive\/0011884.html"},
{"text": "display",
"weight": "6",
"link": "\/tag\/display\/001239.html"},
{"text": "ICT manufacturing",
"weight": "5.9",
"link": "\/topic\/it+ce\/ict_manufacturing\/"},
{"text": "editorial",
"weight": "5.8",
"link": "\/tag\/editorial\/0016733.html"},
{"text": "MediaTek",
"weight": "5.8",
"link": "\/tag\/mediatek\/001416.html"},
{"text": "Display system",
"weight": "6.4",
"link": "\/topic\/displays\/display_system\/"}]
$('#jqcloud').jQCloud('update', cloudwords);
 });
</script>
</div>
<div id="slider"></div>
<div id="lbl">10 days cloud</div>
</div>
<div class="clear-both"></div><div class="mr-box mr-f1"><div class="mr-hd" style="padding-bottom:5px; padding-left:5px"><a href="/photogallery/index.asp">On Display</a></div><div id="pgl" class="carousel slide lazy-carousel" data-ride="carousel"><ol class="carousel-indicators"><li data-target="#pgl" data-slide-to="0" class="active"></li><li data-target="#pgl" data-slide-to="1"></li><li data-target="#pgl" data-slide-to="2"></li></ol><div class="carousel-inner" role="listbox"><div class="item active"><a href="/photogallery/showphoto.asp?id=6224"><img src="/images/2020/09/02/6224_r.jpg" class="center-block"><div class="carousel-caption">Nvidia GeForce RTX 30 series GPUs</div></a></div><div class="item"><a href="/photogallery/showphoto.asp?id=6225"><img data-lazy-load-src="/images/2020/10/14/6225_r.jpg" class="center-block"><div class="carousel-caption">Apple HomePod mini</div></a></div><div class="item"><a href="/photogallery/showphoto.asp?id=6218"><img data-lazy-load-src="/images/2020/05/05/6218_r.jpg" class="center-block"><div class="carousel-caption">Apple 13-inch MacBook Pro with Magic Keyboard</div></a></div></div><a class="left carousel-control" href="#pgl" role="button" data-slide="prev"><span class="glyphicon glyphicon-chevron-left" aria-hidden="true"></span><span class="sr-only">Previous</span></a><a class="right carousel-control" href="#pgl" role="button" data-slide="next"><span class="glyphicon glyphicon-chevron-right" aria-hidden="true"></span><span class="sr-only">Next</span></a></div></div>				<div style="margin:15px;">
                    <div class="clear-both" style="height:15px;"></div>
                    <div id="GAd" class="col-md-12 col-lg-12" style="padding:0;overflow:auto;overflow-y:hidden;-ms-overflow-y:hidden;">
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                        <!-- DTSquare -->
                        <ins class="adsbygoogle"
                             style="display:inline-block;width:336px;height:280px;"
                             data-ad-client="ca-pub-9450724093575296"
                             data-ad-slot="1002527069"></ins>
                        <script>
                        (adsbygoogle = window.adsbygoogle || []).push({});
                        </script>
                    </div>
                </div>
                    </div>      
                </div>
            
        </div>
    </div>
	<div class="container-fluid c-bg-b">
	<div class="row">
		 
         <div id="footer" class="pm-0">
			<div id="siteinfo">
				<div id="smp" class="hidden-xs">
					<ul id="dtsmap" class="c1">
						<li class="smaphd">DIGITIMES</li><li class="smap"><a href="/about.asp">About</a></li><li class="smap"><a href="/ads.asp">Advertising</a></li><li class="smap"><a href="/register/">Membership</a></li><li class="smap"><a href="/register/terms.asp">Terms & conditions</a></li><li class="smap"><a href="/register/privacypolicy.asp">Privacy policy</a></li><li class="smap"><a href="/contact.asp">Contact us</a></li><li class="smap"><a href="/backgrounders/features/sitenote.asp">Notes & corrections</a></li><li class="smap"><a href="/site_map.asp">Site map</a></li>
					</ul>
					<ul id="chcats" class="c1">
						<li class="smaphd">Channels</li><li class="smap"><a href="/index.asp">News</a></li><li class="smap"><a href="/reports/">Research</a></li><li class="smap"><a href="/finance/">Finance</a></li><li class="smap"><a href="/supply_chain_window/">Supply chain</a></li><li class="smap"><a href="/photogallery/">On display</a></li>
					</ul>
					<ul id="serv" class="c1">
						<li class="smaphd">Tools & services</li><li class="smap"><a href="/backgrounders/features/snapshots.asp">Before going to press</a></li><li class="smap"><a href="/backgrounders/features/ondemand.asp">On demand</a></li><li class="smap"><a href="/backgrounders/features/interviews.asp">Frankly speaking</a></li><li class="smap"><a href="/backgrounders/features/newslinks.asp">Around the web</a></li><li class="smap"><a href="/topic/">Topics</a></li><li class="smap"><a href="/rss/daily.xml">RSS</a></li>
					</ul>
				</div>
				<div id="subscribe">
					<div id="account" class="hidden-xs">
						<ul id="register" class="c1">
							<li>
								<ul id="serv2" class="c1"><li class="smaphd">Account</li>
								
                                    <li class="smap"><a href="/register/">New user</a></li>
                                    <li class="smap"><a href="/newregister/join.asp?view=renew">Login</a></li>
                                
                                </ul>
							</li>
						</ul>
					</div>
                    <div id="smmap">
                        <div class="col-md-12 col-sm-12 col-lg-12 hidden-xs p-0"><div class="smaphd">Social media</div></div>
                        <div class="col-md-12 col-sm-12 col-lg-12 col-xs-12 p-0">
                          <div style="padding-left:5px;" class="sm-mob-f1"><a href="https://www.facebook.com/digitimesdotcom/" target="_blank" style="padding-right:5px;"><img data-src="/images/social/fb.png" width="32" border="0" class="lazy"></a><a href="https://www.linkedin.com/company/digitimes" target="_blank" style="padding-right:5px;"><img data-src="/images/social/in.png" width="32" border="0" class="lazy"></a><a href="https://twitter.com/digitimesdotcom" target="_blank" style="padding-right:5px;"><img data-src="/images/social/twitter.png" width="32" border="0" class="lazy"></a><a href="https://www.instagram.com/digitimesdotcom/" target="_blank" style="padding-right:5px;"><img data-src="/images/social/ig.png" width="32" border="0" class="lazy"></a></div>
                        </div>
                    </div>

				</div>
			</div>
		</div>
		
        <div class="clear-both"></div>
        <div class="copyrt">&copy;&nbsp;2020 DIGITIMES Inc. All rights reserved.<br>Please do not republish, publicly broadcast or publicly transmit content from this website without written permission from DIGITIMES Inc. Please <a href="/contact.asp" class="uln colw">contact us</a> if you have any questions.</div>  
    </div>
</div>
</div>
<div id="dialog" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Members only</h4>
            </div>
            <div class="modal-body">
            <div class="alert alert-warning" role="alert">Sorry, the page you are trying to open is available only for our paid subscribers.
            <ul class="list-dotted"><li>Please <a href="/newregister/join.asp" class="uln">login</a> to read more</li><li>New users, please <a href="/register/" class="uln">register</a> first</li></ul></div>
            </div>
        </div>
    </div>
</div>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-37290588-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-37290588-1');
</script>
</body>
</html>
