
<!DOCTYPE html>
<html lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta charset="UTF-8" name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta http-equiv="Pragma" content="no_cache"/>
<meta name="Distribution" content="Global"/>
<meta name="Robots" content="index, follow, max-image-preview:large, noarchive"/>
<meta name="Revisit-After" content="1 Days"/>
<meta name="Copyright" content="&copy; 2022 DIGITIMES Inc."/>
<meta name="Publisher" content="DIGITIMES Inc."/>
<meta name="Content-language" content="en"/>
<meta name="Author" content="Janet Kang, Taipei; Willis Ke, DIGITIMES Asia"/>
<meta name="Date" content="2022-11-02T11:35:09+08:00"/>
<meta name="Description" content="Taiwan-based IC substrate specialists Unimicron Technology, Nan Ya PCB, and Kinsus Interconnect Technology are poised to generate sequential revenue increases in the fourth quarter of 2022, buoyed by the still-robust ABF substrate demand, according to industry sources."/>
<meta name="Keywords" content="2022, ABF substrate, autonomous driving, capacity expansion, Chips + components, demand, HPC, IC substrate, Kinsus, Malaysia, Nan Ya, Passive, PCB, other IC components, PCB, sales, substrate, Taiwan, Thailand, Unimicron, Unimicron Technology, Vietnam, Global supply chain: Key components, Global supply chain: Advanced economies, Asia"/>
<meta name="referrer" content="unsafe-url"/>
<meta name="Pragma" content="no_cache"/>
<meta property="fb:pages" content="89446733162" />
<meta property="og:site_name" content="DIGITIMES" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.digitimes.com/news/a20221102PD203/2022-abf-substrate.html" />
<meta property="og:title" content="Taiwan ABF substrate suppliers to embrace sales growth in 4Q22" />
<meta property="og:description" content="Taiwan-based IC substrate specialists Unimicron Technology, Nan Ya PCB, and Kinsus Interconnect Technology are poised to generate sequential revenue increases in the fourth quarter of 2022, buoyed by the still-robust ABF substrate demand, according to industry sources." />
<meta name="thumbnail" content="https://img.digitimes.com/newsshow/20221102pd203_files/1_s.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@DigitimesAsia" />
<meta name="twitter:creator" content="@DigitimesAsia" />
<meta property="og:image" content="https://img.digitimes.com/newsshow/20221102pd203_files/1_2b.jpg" />
<link rel="canonical" href="https://www.digitimes.com/news/a20221102PD203/2022-abf-substrate.html">
<title>Taiwan ABF substrate suppliers to embrace sales growth in 4Q22</title>
<link rel="preconnect" href="https://fonts.gstatic.com">
<link rel="dns-prefetch" href="https://fonts.gstatic.com">
<link rel="preconnect" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="preconnect" href="https://img.digitimes.com">
<link rel="dns-prefetch" href="https://img.digitimes.com">
<link rel="preload" href="https://img.digitimes.com/ad/en_20221101_dimerco_leaderboard.jpg" as="image">
<link rel="preload" href="https://img.digitimes.com/ad/asia20210607button.gif" as="image">
<link rel="preload" href="https://img.digitimes.com/ad/en_20221101_dtasia_bigbutton.jpg" as="image">
<link rel="preload" href="https://img.digitimes.com/ad/en-20220121_mobiledevice_bigbutton.jpg" as="image">
<link rel="preload" href="https://img.digitimes.com/script/js/jquery-3.6.0.min.js" as="script">
<link rel="preload" href="https://img.digitimes.com/script/js/jquery.bez.js" as="script">
<link rel="preload" href="https://img.digitimes.com/script/js/swiper-3.4.2.min.js" as="script">
<link rel="preload" href="https://img.digitimes.com/script/js/bootstrap.bundle-4.6.2.min.js" as="script">
<link rel="preload" href="https://img.digitimes.com/script/js/jquery.mark.min.js" as="script">
<link rel="preload" href="/script/js/site.v1.js" as="script">
<link rel="preload" href="https://img.digitimes.com/script/normalize.css" as="style" />
<link rel="preload" href="https://img.digitimes.com/script/swiper-3.4.2.min.css" as="style" />
<link rel="preload" href="https://img.digitimes.com/script/bootstrap-4.6.2.min.css" as="style" />
<link rel="preload" href="/script/site.v1.css" as="style" />
<link rel="preload" href="https://fonts.googleapis.com/css2?family=Montserrat:wght@700&family=Open+Sans:wght@400;600;700;800&family=Roboto:ital,wght@0,100;0,300;0,400;0,500;0,700;0,900;1,100;1,300;1,400;1,500;1,700;1,900&display=swap" as="style" />
<script type="text/javascript" src="https://img.digitimes.com/script/js/jquery-3.6.0.min.js"></script>
<script type="text/javascript" src="https://img.digitimes.com/script/js/jquery.bez.js"></script>
<script type="text/javascript" src="https://img.digitimes.com/script/js/swiper-3.4.2.min.js"></script>
<script type="text/javascript" src="https://img.digitimes.com/script/js/bootstrap.bundle-4.6.2.min.js"></script>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v9.0" nonce="yssgmyb9"></script>
<script type="text/javascript" src="https://img.digitimes.com/script/js/jquery.mark.min.js"></script>
<script type="text/javascript" src="/script/js/site.v1.js"></script>
<link rel="stylesheet" type="text/css" media="all" href="https://img.digitimes.com/script/normalize.css" />
<link rel="stylesheet" type="text/css" media="all" href="https://img.digitimes.com/script/swiper-3.4.2.min.css" />
<link rel="stylesheet" type="text/css" media="all" href="https://img.digitimes.com/script/bootstrap-4.6.2.min.css" />
<link rel="stylesheet" type="text/css" media="all" href="/script/site.v1.css" />
<link href="https://fonts.googleapis.com/css2?family=Montserrat:wght@700&family=Open+Sans:wght@400;600;700;800&family=Roboto:ital,wght@0,100;0,300;0,400;0,500;0,700;0,900;1,100;1,300;1,400;1,500;1,700;1,900&display=swap" rel="stylesheet">
<link rel="preload" href="/script/rtnews.css" as="style" />
<link rel="stylesheet" type="text/css" media="all" href="/script/rtnews.css" /><script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.digitimes.com\/news\/a20221102PD203\/2022-abf-substrate.html","datePublished":"2022-11-02T11:35:09+08:00","dateModified":"2022-11-02T11:35:09+08:00","headline":"Taiwan ABF substrate suppliers to embrace sales growth in 4Q22","mainEntityOfPage":"https:\/\/www.digitimes.com\/news\/a20221102PD203\/2022-abf-substrate.html","image":{"@type":"ImageObject","url":"https:\/\/www.digitimes.com\/newsshow\/20221102PD203_files\/1_2b.jpg"},"thumbnailUrl":"https:\/\/www.digitimes.com\/newsshow\/20221102PD203_files\/1_s.jpg","publisher":{"@type":"NewsMediaOrganization","name":"DIGITIMES Inc.","logo":{"@type":"ImageObject","url":"https:\/\/www.digitimes.com\/images\/logos\/digitimes.jpg"}},"author":{"@type":"Thing","name":"Janet Kang, Taipei; Willis Ke, DIGITIMES Asia"}}
</script>
<script language="JavaScript" type="text/javascript">
$(function(){
    var storySwiper = new Swiper (".related-story-container", {
        slidesPerView: 3,
        spaceBetween: 20,
        breakpoints: { 
            767: {
                slidesPerView: 1,
            },
            820: {
                slidesPerView: 2,
            },
            991: {
                slidesPerView: 3,
            },
            1200: {
                slidesPerView: 2,
            }
        },
        nextButton: '.story.navi-btn.next',
        prevButton: '.story.navi-btn.pre'
    });
    var topicSwiper = new Swiper (".related-topic-container", {
        slidesPerView: 3,
        spaceBetween: 20,
        breakpoints: { 
            767: {
                slidesPerView: 1,
            },
            820: {
                slidesPerView: 2,
            },
            991: {
                slidesPerView: 3,
            },
            1200: {
                slidesPerView: 2,
            }
        },
        nextButton: '.topic.navi-btn.next',
        prevButton: '.topic.navi-btn.pre'
    });
    $('.navi-btn').click(function () {
        $('.lazy').lazy();
    });
	
        $("#flog").submit(function() {
		var emailReg = /^([\w-\.]+@([\w-]+\.)+[\w-]{2,})?$/;
	    if ((!emailReg.test($("[name=EMail]").val())) || ($("[name=EMail]").val().length == 0)){
			if ($("[name=EMail]").val().length == 0){
				alert ("Email is missing!");
	    }else{
			alert("'"+$("[name=EMail]").val()+"' entered has a problem. Please check it is correct and includes no spaces or special characters. If in doubt, please email 'zoran@digitimes.com'.");
	    }
			$("[name=EMail]").focus();
			return false;		
	    } else if ($("[name=Password]").val() == "") {
			alert ("Password is missing!");
			$("[name=Password]").focus();
			return false;
	    } else if ($("[name=Password]").val().length < 4) {
	        alert ("Password is too short (min 4 characters)!");
			$("[name=Password]").focus();
			return false;
	    }
		    return true;
        });
	    ShowHideInput();
	    function ShowHideInput() {
	        $('[data-password]').closest('.password-frame').addClass('position-relative').append('<span class="form-password-icon"><svg class="material-icons"><use xlink:href="#visibility-off"></use></svg></span>');

	        $('.form-password-icon').on('click', function() {
	            var clicks = $(this).data('clicks');
	            if (clicks) {
	                $(this).html('<svg class="material-icons"><use xlink:href="#visibility-off"></use></svg>').prevAll(':input').attr('type', 'password');
	            } else {
	                $(this).html('<svg class="material-icons"><use xlink:href="#visibility"></use></svg>').prevAll(':input').attr('type', 'text');
	            }
	            $(this).data("clicks", !clicks);
	        });
	    }
	
    $("#content a").not(".text a, .toc a").attr("target","_blank");
	$("#content img").addClass("img-fluid");
	$("#content table").wrap( "<div class='table-responsive borderless'></div>" );
	$("#content p.R1").wrap("<h2></h2>").contents().unwrap();
	$("#content p.R2").wrap("<h3></h3>").contents().unwrap();
    $("#content iframe").addClass("embed-responsive-item").unwrap().wrap("<div class='row' style='margin-bottom:10px'><div class='col-lg-12 videomax'><div class='embed-responsive embed-responsive-16by9'><p class='Video'></p></div></div></div>");
	
	    $('.main-nav-frame a[href$="/tech/"]:first').addClass("focus");
	
});
</script>


<style>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</style>
</head>
<body>

<svg width="0" height="0" style="display: block">
<symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" id="visibility"><path d="M0 0h24v24H0z" fill="none"/><path d="M12 4.5C7 4.5 2.73 7.61 1 12c1.73 4.39 6 7.5 11 7.5s9.27-3.11 11-7.5c-1.73-4.39-6-7.5-11-7.5zM12 17c-2.76 0-5-2.24-5-5s2.24-5 5-5 5 2.24 5 5-2.24 5-5 5zm0-8c-1.66 0-3 1.34-3 3s1.34 3 3 3 3-1.34 3-3-1.34-3-3-3z" fill="#777"/></symbol>    
<symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" id="visibility-off"><path d="M0 0h24v24H0zm0 0h24v24H0zm0 0h24v24H0zm0 0h24v24H0z" fill="none"/><path d="M12 7c2.76 0 5 2.24 5 5 0 .65-.13 1.26-.36 1.83l2.92 2.92c1.51-1.26 2.7-2.89 3.43-4.75-1.73-4.39-6-7.5-11-7.5-1.4 0-2.74.25-3.98.7l2.16 2.16C10.74 7.13 11.35 7 12 7zM2 4.27l2.28 2.28.46.46C3.08 8.3 1.78 10.02 1 12c1.73 4.39 6 7.5 11 7.5 1.55 0 3.03-.3 4.38-.84l.42.42L19.73 22 21 20.73 3.27 3 2 4.27zM7.53 9.8l1.55 1.55c-.05.21-.08.43-.08.65 0 1.66 1.34 3 3 3 .22 0 .44-.03.65-.08l1.55 1.55c-.67.33-1.41.53-2.2.53-2.76 0-5-2.24-5-5 0-.79.2-1.53.53-2.2zm4.31-.78l3.15 3.15.02-.16c0-1.66-1.34-3-3-3l-.17.01z" fill="#777"/></symbol>
</svg>
<svg width="0" height="0" style="display: block">
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300 47" id="digitimes-logo-white">
        <path d="M283.44 37.4c-4.45 0-9.52-.98-12.67-1.86-.12.52-1.65 7.57-1.74 8.01 4.02 1.68 9.33 2.69 14.26 2.69 13.84 0 16.47-4.51 16.47-12.83 0-7.33-.58-9.97-11.87-11.98-6.83-1.22-7.53-1.65-7.53-4.62 0-2.61 1.27-3.08 4.86-3.08 3.63 0 7.85.47 12.18 1.35.07-.52 1.16-8.08 1.23-8.54-3.93-1.06-9.83-1.64-13.49-1.64-11.15 0-15.69 3.33-15.69 11.51 0 6.87.77 11.18 11.39 12.9 7.35 1.17 7.99 1.82 7.99 4.62.01 2.71-1.2 3.47-5.39 3.47zM172.84 5.69h-10.92v39.77h10.92V5.69zM86.89 46.24c5.32 0 11.03-.76 16.09-2.12V24.55h-9.83v12.06l-.25.03c-2.12.26-4.04.39-6.01.39-3.94 0-5.7-1.54-5.7-5.01V19.06c0-3.39 1.66-4.78 5.7-4.78 3.82 0 9.63.57 13.96 1.06.06-.52.97-8.59 1.02-9.07-5.14-.91-10.04-1.36-14.98-1.36-11.18 0-16.63 4.04-16.63 12.37v16.51c0 8.38 5.45 12.45 16.63 12.45zM62.03 5.69H51.11v39.77h10.92V5.69zm74.98 40.14h10.32V9.15h11.1V0H125.9v9.15h11.11v36.68zM.98 27.78c.66.13 6.97.97 6.97.97l.8 4.86h8.62v-9.15H.98c-.46 0-.98.31-.98 1.61.01 1.3.31 1.58.98 1.71zm7.77 18.05h19.18c11.29 0 15.49-5.78 15.49-11.9V11.91C43.42 5.72 39.22 0 27.93 0H.98C.52 0 0 .3 0 1.61c0 1.3.3 1.58.98 1.71.66.12 6.97.97 6.97.97l.8 4.85h17.94c5.16 0 6.41 2 6.41 5.58v16.37c0 3.58-1.24 5.58-6.41 5.58H.98c-.46 0-.98.31-.98 1.61 0 1.31.3 1.59.98 1.71.66.13 6.97.98 6.97.98l.8 4.86zm-.8-29.3l.8 4.85h8.62v-9.14H.98c-.46 0-.98.3-.98 1.61 0 1.3.3 1.59.98 1.71.66.12 6.97.97 6.97.97zm207.88 9.42l.76 19.51h10.52c-.02-.57-2.03-39.25-2.05-39.77h-10.65c-.14.34-10.19 24.02-10.19 24.02S194.18 6.03 194.03 5.69h-10.64c-.03.52-2.03 39.2-2.07 39.77h10.54l.75-19.43.55-.11s6.22 14.24 6.36 14.57h9.42c.13-.33 6.37-14.64 6.37-14.64l.52.1zm47.26 10.92H245.4v-7.31h16.29v-8.6H245.4v-6.68h17.69V5.69h-28.6v39.77h28.6v-8.59zM121.88 5.69h-10.91v39.77h10.91V5.69z" fill="#fff"></path>
    </symbol>
    <symbol viewBox="0 0 1199.9 131.5" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" id="digitimes-asia-logo-white">
        <g transform="matrix(1, 0, 0, 1, 16.081541, -166.020996)">
            <g id="LOGO_x5F_slogan_34_" transform="matrix(1, 0, 0, 1, -21.083447, 161.721222)">
                <path class="st0" d="M758.2,110.2c-11.8,0-25.3-2.6-33.7-4.9c-0.3,1.4-4.4,20.1-4.6,21.3c10.7,4.5,24.8,7.2,37.9,7.2
                            c36.8,0,43.8-12,43.8-34.1c0-19.5-1.5-26.5-31.5-31.8c-18.1-3.2-20-4.4-20-12.3c0-7,3.4-8.2,12.9-8.2c9.7,0,20.9,1.2,32.4,3.6
                            c0.2-1.4,3.1-21.5,3.3-22.7c-10.5-2.8-26.1-4.3-35.8-4.3c-29.6,0-41.7,8.9-41.7,30.6c0,18.3,2,29.7,30.3,34.3
                            c19.5,3.1,21.2,4.9,21.2,12.3C772.6,108.2,769.4,110.2,758.2,110.2 M464.3,25.9h-29v105.7h29V25.9z M235.9,133.7
                            c14.1,0,29.3-2,42.8-5.6v-52h-26.1v32l-0.6,0.1c-5.7,0.7-10.8,1-16,1c-10.5,0-15.1-4.1-15.1-13.3V61.5c0-9,4.4-12.7,15.1-12.7
                            c10.1,0,25.6,1.5,37.1,2.8c0.1-1.4,2.6-22.8,2.7-24.1c-13.7-2.4-26.7-3.6-39.8-3.6c-29.7,0-44.2,10.7-44.2,32.8v43.9
                            C191.7,122.9,206.2,133.7,235.9,133.7 M169.8,25.9h-29v105.7h29V25.9z M369.1,132.6h27.4V35.1H426V10.8h-86.4v24.3h29.5V132.6z
                             M7.6,84.6c1.8,0.4,18.5,2.6,18.5,2.6l2.1,12.9h22.9V75.8H7.6c-1.2,0-2.6,0.8-2.6,4.3C5,83.5,5.8,84.3,7.6,84.6 M28.2,132.6h51
                            c30,0,41.2-15.3,41.2-31.6V42.4c0-16.4-11.2-31.6-41.2-31.6H7.6c-1.2,0-2.6,0.8-2.6,4.3c0,3.5,0.8,4.2,2.6,4.5
                            c1.8,0.3,18.5,2.6,18.5,2.6l2.1,12.9l47.7,0c13.7,0,17,5.3,17,14.8v43.5c0,9.5-3.3,14.8-17,14.8H7.6c-1.2,0-2.6,0.8-2.6,4.3
                            c0,3.5,0.8,4.2,2.6,4.6c1.8,0.3,18.5,2.6,18.5,2.6L28.2,132.6z M26.1,54.7l2.1,12.9h22.9V43.3H7.6c-1.2,0-2.6,0.8-2.6,4.3
                            c0,3.4,0.8,4.2,2.6,4.5C9.3,52.5,26.1,54.7,26.1,54.7 M578.5,79.8c0,0,2,50.5,2,51.8h27.9c-0.1-1.5-5.4-104.3-5.5-105.7h-28.3
                            c-0.4,0.9-27.1,63.9-27.1,63.9S521,26.8,520.6,25.9h-28.3c-0.1,1.4-5.4,104.2-5.5,105.7h28c0.1-1.4,2-51.6,2-51.6l1.4-0.3
                            c0,0,16.5,37.9,16.9,38.7h25c0.4-0.8,16.9-38.9,16.9-38.9L578.5,79.8z M704.1,108.8h-47V89.4h43.3V66.5h-43.3V48.8h47V25.9h-76
                            v105.7h76V108.8z M328.9,25.9h-29v105.7h29V25.9z" style="fill: rgb(255, 255, 255);"></path>
            </g>
            <path class="st1" d="M 1170.517 193.921 C 1161.417 186.721 1150.217 186.221 1143.117 186.121 C 1133.017 185.921 1130.717 186.121 1124.617 186.321 C 1124.617 186.321 1124.617 186.321 1124.617 186.321 C 1113.717 186.721 1090.117 188.821 1080.417 190.521 C 1080.617 191.721 1083.517 211.621 1083.617 213.021 C 1099.317 210.021 1128.617 207.721 1139.617 207.821 C 1147.317 207.921 1155.617 211.021 1156.617 215.021 C 1156.717 217.321 1156.817 219.521 1156.717 221.521 C 1156.717 221.521 1156.717 221.521 1156.717 221.521 C 1142.817 222.721 1123.517 225.121 1111.417 228.521 C 1087.817 235.321 1080.517 241.621 1080.517 261.021 C 1080.517 282.921 1087.417 294.821 1123.917 294.821 C 1130.117 294.821 1136.517 294.221 1142.717 293.121 C 1147.617 292.221 1152.317 291.021 1156.617 289.621 L 1156.617 294.921 L 1183.817 294.921 L 1183.817 226.921 C 1183.917 213.321 1181.817 203.021 1170.517 193.921 Z M 1124.717 186.321 C 1124.717 186.321 1124.717 186.321 1124.717 186.321 C 1124.717 186.321 1124.717 186.321 1124.717 186.321 Z M 1141.117 293.321 C 1141.217 293.321 1141.317 293.321 1141.417 293.321 C 1141.317 293.321 1141.217 293.321 1141.117 293.321 Z M 1123.617 271.521 C 1113.317 271.521 1109.917 269.821 1109.417 263.921 C 1109.517 265.021 1109.517 265.021 1109.417 263.921 C 1109.417 263.821 1109.417 263.721 1109.417 263.621 C 1109.417 263.221 1109.417 262.921 1109.417 262.521 C 1109.417 255.721 1114.117 253.321 1125.117 250.121 C 1130.317 248.621 1143.317 246.021 1156.717 245.121 L 1156.717 266.721 C 1148.417 269.021 1135.217 271.521 1123.617 271.521 Z" style="fill: rgb(244, 156, 0);"></path>
            <path class="st1" d="M 902.917 193.921 C 893.817 186.721 882.617 186.221 875.517 186.121 C 865.417 185.921 863.117 186.121 857.017 186.321 C 857.017 186.321 857.017 186.321 857.017 186.321 C 846.117 186.721 822.517 188.821 812.817 190.521 C 813.017 191.721 815.917 211.621 816.017 213.021 C 831.717 210.021 861.017 207.721 872.017 207.821 C 879.717 207.921 888.017 211.021 889.017 215.021 C 889.117 217.321 889.217 219.521 889.117 221.521 L 889.117 221.521 C 875.217 222.721 855.917 225.121 843.817 228.521 C 820.217 235.321 812.917 241.621 812.917 261.021 C 812.917 282.921 819.817 294.821 856.317 294.821 C 862.517 294.821 868.917 294.221 875.117 293.121 C 880.017 292.221 884.717 291.021 889.017 289.621 L 889.017 294.921 L 916.217 294.921 L 916.217 226.921 C 916.417 213.321 914.317 203.021 902.917 193.921 Z M 857.417 186.321 C 857.317 186.321 857.217 186.321 857.217 186.321 C 857.217 186.321 857.217 186.321 857.417 186.321 Z M 856.117 271.521 C 845.817 271.521 842.417 269.821 841.917 263.921 C 841.917 263.821 841.917 263.721 841.917 263.621 C 841.917 263.221 841.917 262.921 841.917 262.521 C 841.917 255.721 846.617 253.321 857.617 250.121 C 862.817 248.621 875.817 246.021 889.217 245.121 L 889.217 266.721 C 880.917 269.021 867.717 271.521 856.117 271.521 Z" style="fill: rgb(244, 156, 0);"></path>
            <path class="st1" d="M 982.517 230.421 C 981.117 230.221 979.917 229.921 978.717 229.721 C 964.317 227.021 962.317 225.421 962.217 218.721 C 962.217 218.521 962.317 215.621 962.617 214.621 C 962.617 214.621 962.617 214.621 962.617 214.621 C 963.717 210.421 967.417 209.621 975.317 209.621 C 985.117 209.621 996.517 210.921 1008.217 213.321 C 1008.417 211.921 1011.417 191.521 1011.517 190.321 C 1006.317 188.921 999.717 187.821 993.317 187.121 C 993.317 187.121 993.317 187.121 993.317 187.121 C 986.717 186.321 980.117 185.921 975.117 185.921 C 945.017 185.921 932.717 194.921 932.717 217.021 C 932.717 235.621 934.817 247.221 963.517 251.821 C 965.117 252.121 966.617 252.321 968.017 252.621 C 983.617 255.421 985.117 257.421 985.117 264.321 C 985.117 264.721 985.017 266.921 985.017 265.821 C 984.517 271.821 981.017 273.621 970.517 273.621 C 958.517 273.621 944.817 271.021 936.317 268.621 C 936.017 270.021 931.817 289.121 931.617 290.221 C 937.317 292.621 943.917 294.521 950.917 295.721 C 950.917 295.721 950.917 295.721 950.917 295.721 C 950.917 295.721 950.917 295.721 950.917 295.721 C 957.217 296.821 963.817 297.521 970.117 297.521 C 1007.517 297.521 1014.617 285.321 1014.617 262.921 C 1014.517 243.021 1013.017 235.921 982.517 230.421 Z" style="fill: rgb(244, 156, 0);"></path>
            <path class="st1" d="M 1045.717 216.021 C 1040.617 216.021 1035.817 214.721 1031.617 212.521 L 1031.617 293.421 L 1060.417 293.421 L 1060.417 212.121 C 1056.117 214.621 1051.117 216.021 1045.717 216.021 Z" style="fill: rgb(244, 156, 0);"></path>
            <path class="st1" d="M 1025.717 186.021 C 1025.717 188.721 1026.317 191.421 1027.317 193.821 C 1030.317 201.021 1037.417 206.021 1045.717 206.021 C 1053.917 206.021 1061.017 201.021 1064.117 193.921 C 1065.117 191.521 1065.717 188.821 1065.717 186.021 C 1065.717 175.021 1056.717 166.021 1045.717 166.021 C 1034.717 166.021 1025.717 174.921 1025.717 186.021 Z" style="fill: rgb(244, 156, 0);"></path>
            <path class="st0" d="M 1046.117 171.821 C 1044.317 169.221 1039.817 169.121 1036.017 171.621 C 1032.217 174.121 1030.517 178.321 1032.317 181.021 C 1034.117 183.621 1038.617 183.721 1042.417 181.221 C 1046.217 178.621 1047.917 174.521 1046.117 171.821 Z" style="fill: rgb(255, 255, 255);"></path>
        </g>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" id="location-icon">
        <path d="M256 110.062c-52.412 0-95.053 42.641-95.053 95.053s42.641 95.053 95.053 95.053 95.053-42.641 95.053-95.053-42.64-95.053-95.053-95.053zm0 150.084c-30.344 0-55.031-24.687-55.031-55.031s24.687-55.031 55.031-55.031 55.031 24.687 55.031 55.031-24.687 55.031-55.031 55.031z" fill="#333" data-original="#000000" xmlns="http://www.w3.org/2000/svg"></path>
        <path d="M256 0C142.899 0 50.885 92.015 50.885 205.115v5.67c0 57.2 32.794 123.856 97.474 198.113 46.888 53.832 93.121 91.368 95.065 92.94L256 512l12.576-10.161c1.945-1.572 48.178-39.108 95.065-92.94 64.679-74.258 97.474-140.913 97.474-198.113v-5.67C461.115 92.015 369.101 0 256 0zm165.093 210.786c0 96.665-124.551 213.68-165.093 249.202-40.553-35.533-165.093-152.544-165.093-249.202v-5.67c0-91.032 74.061-165.093 165.093-165.093s165.093 74.061 165.093 165.093v5.67z" fill="#333" data-original="#000000" xmlns="http://www.w3.org/2000/svg"></path>
  	</symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" id="calendar-icon">
        <g xmlns="http://www.w3.org/2000/svg" fill="#333">
            <path d="M457 60h-36V45c0-24.813-20.187-45-45-45s-45 20.187-45 45v15H181V45c0-24.813-20.187-45-45-45S91 20.187 91 45v15H55C24.673 60 0 84.673 0 115v342c0 30.327 24.673 55 55 55h402c30.327 0 55-24.673 55-55V115c0-30.327-24.673-55-55-55zm-96-15c0-8.271 6.729-15 15-15s15 6.729 15 15v60c0 8.271-6.729 15-15 15s-15-6.729-15-15zm-240 0c0-8.271 6.729-15 15-15s15 6.729 15 15v60c0 8.271-6.729 15-15 15s-15-6.729-15-15zm-91 70c0-13.785 11.215-25 25-25h36v15c0 24.813 20.187 45 45 45s45-20.187 45-45V90h150v15c0 24.813 20.187 45 45 45s45-20.187 45-45V90h36c13.785 0 25 11.215 25 25v67H30zm452 342c0 13.785-11.215 25-25 25H55c-13.785 0-25-11.215-25-25V212h452z" data-original="#000000"></path>
        </g>
  	</symbol>
  	<symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" id="clock-icon">
        <path d="M347.216 301.211l-71.387-53.54V138.609c0-10.966-8.864-19.83-19.83-19.83-10.966 0-19.83 8.864-19.83 19.83v118.978c0 6.246 2.935 12.136 7.932 15.864l79.318 59.489a19.713 19.713 0 0011.878 3.966c6.048 0 11.997-2.717 15.884-7.952 6.585-8.746 4.8-21.179-3.965-27.743z" fill="#333" data-original="#000000" xmlns="http://www.w3.org/2000/svg"></path>
        <path d="M256 0C114.833 0 0 114.833 0 256s114.833 256 256 256 256-114.833 256-256S397.167 0 256 0zm0 472.341c-119.275 0-216.341-97.066-216.341-216.341S136.725 39.659 256 39.659c119.295 0 216.341 97.066 216.341 216.341S375.275 472.341 256 472.341z" fill="#333" data-original="#000000" xmlns="http://www.w3.org/2000/svg"></path>
  	</symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" id="home-icon">
        <path xmlns="http://www.w3.org/2000/svg" d="M498.195 222.695l-.035-.035L289.305 13.813C280.402 4.905 268.566 0 255.977 0c-12.59 0-24.426 4.902-33.332 13.809L13.898 222.55c-.07.07-.14.144-.21.215-18.282 18.386-18.25 48.218.09 66.558 8.378 8.383 19.445 13.238 31.277 13.746.48.047.965.07 1.453.07h8.324v153.7C54.832 487.254 79.578 512 110 512h81.71c8.282 0 15-6.715 15-15V376.5c0-13.879 11.29-25.168 25.169-25.168h48.195c13.88 0 25.168 11.29 25.168 25.168V497c0 8.285 6.715 15 15 15h81.711c30.422 0 55.168-24.746 55.168-55.16v-153.7h7.719c12.586 0 24.422-4.902 33.332-13.808 18.36-18.371 18.367-48.254.023-66.637zm0 0" fill="#333" data-original="#000000"></path>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" id="speaker-icon">
        <path xmlns="http://www.w3.org/2000/svg" d="M17.972 3.054L5.606 8H2.25C1.01 8 0 9.01 0 10.25V13c0 1.178.925 2 2.25 2h.85l.908 6.356A.75.75 0 004.75 22h3a.753.753 0 00.746-.834l-.59-5.246 10.065 4.026a.756.756 0 00.7-.075.75.75 0 00.329-.621V3.75a.75.75 0 00-1.028-.696zm3.247 6.282l2.5-2a.751.751 0 00-.938-1.172l-2.5 2a.751.751 0 00.938 1.172zm0 5.328a.751.751 0 00-.938 1.172l2.5 2a.753.753 0 001.055-.117.751.751 0 00-.117-1.055zm2.031-3.414h-2.5a.75.75 0 000 1.5h2.5a.75.75 0 000-1.5z" fill="#333" data-original="#000000"></path>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 510.992 510.992" id="calendar-icon-black">
        <path xmlns="http://www.w3.org/2000/svg" d="M151.121 129.051c-8.837 0-16-7.163-16-16V16c0-8.837 7.163-16 16-16s16 7.163 16 16v97.051c0 8.837-7.163 16-16 16zm208.751 0c-8.837 0-16-7.163-16-16V16c0-8.837 7.163-16 16-16s16 7.163 16 16v97.051c0 8.837-7.163 16-16 16zM24.263 221.975v220.767c0 37.634 30.617 68.251 68.251 68.251h325.965c37.634 0 68.251-30.617 68.251-68.251V221.975z" fill="#333" data-original="#000000"></path>
        <path xmlns="http://www.w3.org/2000/svg" d="M486.729 189.975v-73.198c0-37.634-30.617-68.251-68.251-68.251h-10.606v64.525c0 26.468-21.532 48-48 48s-48-21.532-48-48V48.525H199.121v64.525c0 26.468-21.532 48-48 48s-48-21.532-48-48V48.525H92.514c-37.634 0-68.251 30.617-68.251 68.251v73.198h462.466z" fill="#333" data-original="#000000"></path>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" id="covid-icon">
        <path xmlns="http://www.w3.org/2000/svg" d="M480 224c-11.82 0-22.16 6.44-27.7 16h-29.06c-3.26-34.338-16.889-65.697-37.727-90.886l20.612-20.612c10.603 2.854 22.516.104 30.894-8.261 12.48-12.48 12.48-32.78 0-45.26s-32.78-12.48-45.26 0c-8.349 8.359-11.109 20.226-8.261 30.894l-20.612 20.612C337.697 105.649 306.338 92.02 272 88.76V59.7c9.56-5.54 16-15.88 16-27.7 0-17.65-14.35-32-32-32s-32 14.35-32 32c0 11.82 6.44 22.16 16 27.7v29.06c-34.338 3.26-65.697 16.889-90.886 37.727l-20.612-20.612c2.848-10.669.087-22.536-8.261-30.894-12.48-12.48-32.78-12.48-45.26 0s-12.48 32.78 0 45.26c8.374 8.36 20.286 11.117 30.894 8.261l20.612 20.612C105.649 174.303 92.02 205.662 88.76 240H59.7c-5.54-9.56-15.88-16-27.7-16-17.65 0-32 14.35-32 32s14.35 32 32 32c11.82 0 22.16-6.44 27.7-16h29.06c3.26 34.338 16.889 65.697 37.727 90.886l-20.612 20.612c-10.668-2.848-22.536-.087-30.894 8.261-12.48 12.48-12.48 32.78 0 45.26 12.503 12.503 32.803 12.457 45.26 0 8.349-8.359 11.109-20.226 8.261-30.894l20.612-20.612c25.189 20.838 56.548 34.467 90.886 37.727v29.06c-9.56 5.54-16 15.88-16 27.7 0 17.65 14.35 32 32 32s32-14.35 32-32c0-11.82-6.44-22.16-16-27.7v-29.06c34.338-3.26 65.697-16.889 90.886-37.727l20.612 20.612c-2.848 10.668-.087 22.536 8.261 30.894 12.457 12.457 32.757 12.503 45.26 0 12.48-12.48 12.48-32.78 0-45.26-8.359-8.349-20.226-11.109-30.894-8.261l-20.612-20.612c20.838-25.189 34.467-56.548 37.727-90.886h29.06c5.54 9.56 15.88 16 27.7 16 17.65 0 32-14.35 32-32s-14.35-32-32-32zm-277 24c-15.44 0-28-12.56-28-28s12.56-28 28-28 28 12.56 28 28-12.56 28-28 28zm69 96c-17.65 0-32-14.35-32-32s14.35-32 32-32 32 14.35 32 32-14.35 32-32 32zm56-112c-13.23 0-24-10.77-24-24s10.77-24 24-24 24 10.77 24 24-10.77 24-24 24z" fill="#333" data-original="#000000"></path>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" id="search-icon">
        <path d="M225.474 0C101.151 0 0 101.151 0 225.474c0 124.33 101.151 225.474 225.474 225.474 124.33 0 225.474-101.144 225.474-225.474C450.948 101.151 349.804 0 225.474 0zm0 409.323c-101.373 0-183.848-82.475-183.848-183.848S124.101 41.626 225.474 41.626s183.848 82.475 183.848 183.848-82.475 183.849-183.848 183.849z" fill="#333333" data-original="#000000" xmlns="http://www.w3.org/2000/svg"></path>
        <path d="M505.902 476.472L386.574 357.144c-8.131-8.131-21.299-8.131-29.43 0-8.131 8.124-8.131 21.306 0 29.43l119.328 119.328A20.74 20.74 0 00491.187 512a20.754 20.754 0 0014.715-6.098c8.131-8.124 8.131-21.306 0-29.43z" fill="#333333" data-original="#000000" xmlns="http://www.w3.org/2000/svg"></path>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" id="search-icon-white">
        <path d="M225.474 0C101.151 0 0 101.151 0 225.474c0 124.33 101.151 225.474 225.474 225.474 124.33 0 225.474-101.144 225.474-225.474C450.948 101.151 349.804 0 225.474 0zm0 409.323c-101.373 0-183.848-82.475-183.848-183.848S124.101 41.626 225.474 41.626s183.848 82.475 183.848 183.848-82.475 183.849-183.848 183.849z" fill="#fff" data-original="#000000" xmlns="http://www.w3.org/2000/svg"></path>
        <path d="M505.902 476.472L386.574 357.144c-8.131-8.131-21.299-8.131-29.43 0-8.131 8.124-8.131 21.306 0 29.43l119.328 119.328A20.74 20.74 0 00491.187 512a20.754 20.754 0 0014.715-6.098c8.131-8.124 8.131-21.306 0-29.43z" fill="#fff" data-original="#000000" xmlns="http://www.w3.org/2000/svg"></path>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 383.948 383.948" id="tap-icon">
        <path d="M332.56 229.34c-.64-.64-1.328-1.2-2.064-1.632a63.843 63.843 0 00-34.016-9.824c-16.368 0-32.72 6.24-45.2 18.72l-11.312 11.328v-94.976c8.912-3.792 17.296-9.12 24.576-16.384 31.248-31.248 31.248-81.888 0-113.136-31.248-31.248-81.888-31.248-113.136 0-31.248 31.248-31.248 81.888 0 113.136 7.28 7.28 15.664 12.608 24.576 16.4v13.136c-5.84-7.168-14.64-11.84-24.608-11.84-6.928 0-13.312 2.272-18.544 6.032L63.92 200.188c-9.536 5.52-15.952 15.776-15.952 27.552v52.624c0 57.216 46.368 103.584 103.584 103.584 27.712 0 52.816-10.944 71.392-28.672l.016.144 1.776-1.776.08-.08 107.744-107.76c4.56-4.544 4.56-11.92 0-16.464zM207.967 47.98c-17.6 0-32 14.4-32 32v55.136c-4.703-2.72-9.231-5.856-13.264-9.872-24.96-24.96-24.96-65.552 0-90.512 24.96-24.96 65.552-24.96 90.512 0 24.96 24.96 24.96 65.552 0 90.512-4.016 4.016-8.544 7.152-13.248 9.872V79.98c0-17.6-14.4-32-32-32z" fill="#333" data-original="#000000" xmlns="http://www.w3.org/2000/svg"></path>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 383.948 383.948" id="tap-icon-orange">
        <path d="M332.56 229.34c-.64-.64-1.328-1.2-2.064-1.632a63.843 63.843 0 00-34.016-9.824c-16.368 0-32.72 6.24-45.2 18.72l-11.312 11.328v-94.976c8.912-3.792 17.296-9.12 24.576-16.384 31.248-31.248 31.248-81.888 0-113.136-31.248-31.248-81.888-31.248-113.136 0-31.248 31.248-31.248 81.888 0 113.136 7.28 7.28 15.664 12.608 24.576 16.4v13.136c-5.84-7.168-14.64-11.84-24.608-11.84-6.928 0-13.312 2.272-18.544 6.032L63.92 200.188c-9.536 5.52-15.952 15.776-15.952 27.552v52.624c0 57.216 46.368 103.584 103.584 103.584 27.712 0 52.816-10.944 71.392-28.672l.016.144 1.776-1.776.08-.08 107.744-107.76c4.56-4.544 4.56-11.92 0-16.464zM207.967 47.98c-17.6 0-32 14.4-32 32v55.136c-4.703-2.72-9.231-5.856-13.264-9.872-24.96-24.96-24.96-65.552 0-90.512 24.96-24.96 65.552-24.96 90.512 0 24.96 24.96 24.96 65.552 0 90.512-4.016 4.016-8.544 7.152-13.248 9.872V79.98c0-17.6-14.4-32-32-32z" fill="#F49C00" data-original="#000000" xmlns="http://www.w3.org/2000/svg"></path>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 45.818 45.818" id="info-icon">
        <path d="M22.909 0C10.258 0 0 10.257 0 22.908c0 12.652 10.258 22.91 22.909 22.91s22.909-10.258 22.909-22.91C45.818 10.257 35.561 0 22.909 0zm3.502 35.417c0 1.921-1.573 3.478-3.492 3.478-1.92 0-3.492-1.557-3.492-3.478V20.201c0-1.92 1.572-3.477 3.492-3.477 1.919 0 3.492 1.556 3.492 3.477v15.216zm-3.502-21.566a3.837 3.837 0 110-7.674 3.837 3.837 0 010 7.674z" fill="#333" data-original="#000000" xmlns="http://www.w3.org/2000/svg"></path>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" id="report-icon">
        <path fill="#333" data-original="#000000" d="M320 0v128h128z" xmlns="http://www.w3.org/2000/svg"></path>
        <path d="M320 160c-17.632 0-32-14.368-32-32V0H96C78.368 0 64 14.368 64 32v448c0 17.664 14.368 32 32 32h320c17.664 0 32-14.336 32-32V160H320zM192 448h-64v-96h64v96zm96 0h-64V288h64v160zm96 0h-64V224h64v224z" fill="#333" data-original="#000000" xmlns="http://www.w3.org/2000/svg"></path>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 455.68 455.68" id="event-calendar-icon">
        <path d="M437.76 60.928h-89.6V26.112h-35.84v34.816H143.36V26.112h-35.84v34.816h-89.6C8.192 60.928 0 69.12 0 78.848v332.8c0 9.728 8.192 17.92 17.92 17.92h419.84c9.728 0 17.92-8.192 17.92-17.92v-332.8c0-10.24-8.192-17.92-17.92-17.92zM323.072 205.824L211.968 316.416c-7.168 7.168-18.432 7.168-25.088.512l-.512-.512-53.76-53.76c-7.168-7.168-7.168-18.432 0-25.6 7.168-7.168 18.432-7.168 25.6 0l40.96 41.472 98.304-98.304c7.168-7.168 18.432-7.168 25.6 0 7.168 7.168 7.168 18.432 0 25.6z" fill="#333" data-original="#000000" xmlns="http://www.w3.org/2000/svg"></path>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" id="accelerator-icon">
        <path xmlns="http://www.w3.org/2000/svg" d="M18.58 13.5c-1.27 0-2.62-.98-2.62-2.79V9.4c-.01-.08-.07-.16-.17-.24a5.884 5.884 0 01-2.29-4.81c.04-1.45.6-2.79 1.52-3.82-.63-.24-1.29-.39-1.98-.47-.05-.01-.1-.02-.16-.02-.09-.01-.17-.01-.26-.01l-.24-.01c-.12-.01-.25-.02-.43-.02-2.42 0-4.69.94-6.41 2.66-.74.74-1.34 1.63-1.76 2.63a8.918 8.918 0 00-.83 3.76c0 .15.01.3.02.45v.04c-.06.4-.2.77-.39 1.08l-2.21 3.2c-.28.43-.42.67-.42.94 0 .68.56 1.24 1.24 1.24h1.82v2.78a2.221 2.221 0 002.85 2.13L8 20.32v2.93c0 .41.34.75.75.75h8.5c.41 0 .75-.34.75-.75v-4.92c0-1.19.33-2.4.95-3.49.35-.42.66-.87.93-1.34z" fill="#333" data-original="#000000"></path>
        <path xmlns="http://www.w3.org/2000/svg" d="M21.54 10.17v.72c0 .61-.5 1.11-1.12 1.11h-1.84c-.54 0-1.12-.4-1.12-1.29v-.54zM24 4.47c0 1.35-.6 2.61-1.65 3.46-.42.34-.69.78-.78 1.24h-4.13c-.07-.45-.32-.87-.73-1.19A4.42 4.42 0 0115 4.38C15.05 2 17.04.03 19.43 0c1.21-.03 2.37.44 3.24 1.3A4.4 4.4 0 0124 4.47z" fill="#333" data-original="#000000"></path>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" id="login-icon">
        <path xmlns="http://www.w3.org/2000/svg" d="M218.668 240H16c-8.832 0-16-7.168-16-16s7.168-16 16-16h202.668c8.832 0 16 7.168 16 16s-7.168 16-16 16zm0 0" fill="#3333333" data-original="#000000"></path>
        <path xmlns="http://www.w3.org/2000/svg" d="M138.668 320a15.89 15.89 0 01-11.309-4.691c-6.25-6.254-6.25-16.387 0-22.637l68.696-68.692-68.696-68.671c-6.25-6.254-6.25-16.387 0-22.637s16.383-6.25 22.637 0l80 80c6.25 6.25 6.25 16.383 0 22.637l-80 80A15.975 15.975 0 01138.668 320zm202.664 192c-23.531 0-42.664-19.137-42.664-42.668v-384c0-18.238 11.605-34.516 28.883-40.512L455.723 2.09C484.395-6.7 512 14.57 512 42.668v384c0 18.219-11.605 34.473-28.863 40.488L354.922 509.91c-4.672 1.45-9 2.09-13.59 2.09zm128-480c-1.387 0-2.559.172-3.816.555L337.879 75.113c-4.184 1.453-7.211 5.676-7.211 10.219v384c0 7.277 7.89 12.184 14.484 10.113l127.637-42.558c4.16-1.453 7.211-5.676 7.211-10.219v-384C480 36.801 475.223 32 469.332 32zm0 0" fill="#333333" data-original="#000000"></path>
        <path xmlns="http://www.w3.org/2000/svg" d="M186.668 106.668c-8.832 0-16-7.168-16-16v-32c0-32.363 26.3-58.668 58.664-58.668h240c8.832 0 16 7.168 16 16s-7.168 16-16 16h-240c-14.7 0-26.664 11.969-26.664 26.668v32c0 8.832-7.168 16-16 16zm128 341.332h-85.336c-32.363 0-58.664-26.305-58.664-58.668v-32c0-8.832 7.168-16 16-16s16 7.168 16 16v32c0 14.7 11.965 26.668 26.664 26.668h85.336c8.832 0 16 7.168 16 16s-7.168 16-16 16zm0 0" fill="#333333" data-original="#000000"></path>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" id="login-icon-white">
        <path xmlns="http://www.w3.org/2000/svg" d="M218.668 240H16c-8.832 0-16-7.168-16-16s7.168-16 16-16h202.668c8.832 0 16 7.168 16 16s-7.168 16-16 16zm0 0" fill="#fff" data-original="#000000"></path>
        <path xmlns="http://www.w3.org/2000/svg" d="M138.668 320a15.89 15.89 0 01-11.309-4.691c-6.25-6.254-6.25-16.387 0-22.637l68.696-68.692-68.696-68.671c-6.25-6.254-6.25-16.387 0-22.637s16.383-6.25 22.637 0l80 80c6.25 6.25 6.25 16.383 0 22.637l-80 80A15.975 15.975 0 01138.668 320zm202.664 192c-23.531 0-42.664-19.137-42.664-42.668v-384c0-18.238 11.605-34.516 28.883-40.512L455.723 2.09C484.395-6.7 512 14.57 512 42.668v384c0 18.219-11.605 34.473-28.863 40.488L354.922 509.91c-4.672 1.45-9 2.09-13.59 2.09zm128-480c-1.387 0-2.559.172-3.816.555L337.879 75.113c-4.184 1.453-7.211 5.676-7.211 10.219v384c0 7.277 7.89 12.184 14.484 10.113l127.637-42.558c4.16-1.453 7.211-5.676 7.211-10.219v-384C480 36.801 475.223 32 469.332 32zm0 0" fill="#fff" data-original="#000000"></path>
        <path xmlns="http://www.w3.org/2000/svg" d="M186.668 106.668c-8.832 0-16-7.168-16-16v-32c0-32.363 26.3-58.668 58.664-58.668h240c8.832 0 16 7.168 16 16s-7.168 16-16 16h-240c-14.7 0-26.664 11.969-26.664 26.668v32c0 8.832-7.168 16-16 16zm128 341.332h-85.336c-32.363 0-58.664-26.305-58.664-58.668v-32c0-8.832 7.168-16 16-16s16 7.168 16 16v32c0 14.7 11.965 26.668 26.664 26.668h85.336c8.832 0 16 7.168 16 16s-7.168 16-16 16zm0 0" fill="#fff" data-original="#000000"></path>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512.016 512" id="logout-icon">
        <path xmlns="http://www.w3.org/2000/svg" d="M496 240.008H293.332c-8.832 0-16-7.168-16-16s7.168-16 16-16H496c8.832 0 16 7.168 16 16s-7.168 16-16 16zm0 0" fill="#333333" data-original="#000000"></path>
        <path xmlns="http://www.w3.org/2000/svg" d="M416 320.008a15.89 15.89 0 01-11.309-4.692c-6.25-6.253-6.25-16.386 0-22.636l68.696-68.692-68.696-68.695c-6.25-6.25-6.25-16.383 0-22.633 6.254-6.254 16.387-6.254 22.637 0l80 80c6.25 6.25 6.25 16.383 0 22.633l-80 80A15.896 15.896 0 01416 320.008zm-245.332 192c-4.566 0-8.898-.64-13.227-1.985L29.055 467.25C11.585 461.148 0 444.871 0 426.676v-384C0 19.145 19.137.008 42.668.008c4.562 0 8.895.64 13.227 1.984l128.382 42.774c17.473 6.101 29.055 22.379 29.055 40.574v384c0 23.531-19.133 42.668-42.664 42.668zm-128-480c-5.867 0-10.668 4.8-10.668 10.668v384c0 4.543 3.05 8.765 7.402 10.281l127.785 42.582c.918.297 2.114.469 3.481.469 5.867 0 10.664-4.801 10.664-10.668v-384c0-4.543-3.05-8.766-7.402-10.281L46.145 32.477c-.918-.297-2.114-.47-3.477-.47zm0 0" fill="#333333" data-original="#000000"></path>
        <path xmlns="http://www.w3.org/2000/svg" d="M325.332 170.676c-8.832 0-16-7.168-16-16v-96c0-14.7-11.965-26.668-26.664-26.668h-240c-8.832 0-16-7.168-16-16s7.168-16 16-16h240c32.363 0 58.664 26.305 58.664 58.668v96c0 8.832-7.168 16-16 16zm-42.664 277.332h-85.336c-8.832 0-16-7.168-16-16s7.168-16 16-16h85.336c14.7 0 26.664-11.969 26.664-26.668v-96c0-8.832 7.168-16 16-16s16 7.168 16 16v96c0 32.363-26.3 58.668-58.664 58.668zm0 0" fill="#333333" data-original="#000000"></path>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512.016 512" id="logout-icon-white">
        <path xmlns="http://www.w3.org/2000/svg" d="M496 240.008H293.332c-8.832 0-16-7.168-16-16s7.168-16 16-16H496c8.832 0 16 7.168 16 16s-7.168 16-16 16zm0 0" fill="#fff" data-original="#000000"></path>
        <path xmlns="http://www.w3.org/2000/svg" d="M416 320.008a15.89 15.89 0 01-11.309-4.692c-6.25-6.253-6.25-16.386 0-22.636l68.696-68.692-68.696-68.695c-6.25-6.25-6.25-16.383 0-22.633 6.254-6.254 16.387-6.254 22.637 0l80 80c6.25 6.25 6.25 16.383 0 22.633l-80 80A15.896 15.896 0 01416 320.008zm-245.332 192c-4.566 0-8.898-.64-13.227-1.985L29.055 467.25C11.585 461.148 0 444.871 0 426.676v-384C0 19.145 19.137.008 42.668.008c4.562 0 8.895.64 13.227 1.984l128.382 42.774c17.473 6.101 29.055 22.379 29.055 40.574v384c0 23.531-19.133 42.668-42.664 42.668zm-128-480c-5.867 0-10.668 4.8-10.668 10.668v384c0 4.543 3.05 8.765 7.402 10.281l127.785 42.582c.918.297 2.114.469 3.481.469 5.867 0 10.664-4.801 10.664-10.668v-384c0-4.543-3.05-8.766-7.402-10.281L46.145 32.477c-.918-.297-2.114-.47-3.477-.47zm0 0" fill="#fff" data-original="#000000"></path>
        <path xmlns="http://www.w3.org/2000/svg" d="M325.332 170.676c-8.832 0-16-7.168-16-16v-96c0-14.7-11.965-26.668-26.664-26.668h-240c-8.832 0-16-7.168-16-16s7.168-16 16-16h240c32.363 0 58.664 26.305 58.664 58.668v96c0 8.832-7.168 16-16 16zm-42.664 277.332h-85.336c-8.832 0-16-7.168-16-16s7.168-16 16-16h85.336c14.7 0 26.664-11.969 26.664-26.668v-96c0-8.832 7.168-16 16-16s16 7.168 16 16v96c0 32.363-26.3 58.668-58.664 58.668zm0 0" fill="#fff" data-original="#000000"></path>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" id="user-icon-white">
        <path d="M437.02 330.98c-27.883-27.882-61.071-48.523-97.281-61.018C378.521 243.251 404 198.548 404 148 404 66.393 337.607 0 256 0S108 66.393 108 148c0 50.548 25.479 95.251 64.262 121.962-36.21 12.495-69.398 33.136-97.281 61.018C26.629 379.333 0 443.62 0 512h40c0-119.103 96.897-216 216-216s216 96.897 216 216h40c0-68.38-26.629-132.667-74.98-181.02zM256 256c-59.551 0-108-48.448-108-108S196.449 40 256 40s108 48.448 108 108-48.449 108-108 108z" fill="#fff" data-original="#000000" xmlns="http://www.w3.org/2000/svg"></path>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" id="user-icon">
        <path d="M437.02 330.98c-27.883-27.882-61.071-48.523-97.281-61.018C378.521 243.251 404 198.548 404 148 404 66.393 337.607 0 256 0S108 66.393 108 148c0 50.548 25.479 95.251 64.262 121.962-36.21 12.495-69.398 33.136-97.281 61.018C26.629 379.333 0 443.62 0 512h40c0-119.103 96.897-216 216-216s216 96.897 216 216h40c0-68.38-26.629-132.667-74.98-181.02zM256 256c-59.551 0-108-48.448-108-108S196.449 40 256 40s108 48.448 108 108-48.449 108-108 108z" fill="#333333" data-original="#000000" xmlns="http://www.w3.org/2000/svg"></path>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" id="menu-icon">
        <path d="M492 236H20c-11.046 0-20 8.954-20 20s8.954 20 20 20h472c11.046 0 20-8.954 20-20s-8.954-20-20-20zm0-160H20C8.954 76 0 84.954 0 96s8.954 20 20 20h472c11.046 0 20-8.954 20-20s-8.954-20-20-20zm0 320H20c-11.046 0-20 8.954-20 20s8.954 20 20 20h472c11.046 0 20-8.954 20-20s-8.954-20-20-20z" fill="#fff" data-original="#000000" xmlns="http://www.w3.org/2000/svg"></path>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 128 128"  id="instagram">
        <clipPath id="clip-path">
            <circle cx="64" cy="64" r="64" style="fill: none;"></circle>
        </clipPath>
        <radialGradient id="radial-gradient" cx="27.5" cy="121.5" r="137.5" gradientUnits="userSpaceOnUse">
            <stop offset="0" stop-color="#ffd676"></stop>
            <stop offset="0.25" stop-color="#f2a454"></stop>
            <stop offset="0.38" stop-color="#f05c3c"></stop>
            <stop offset="0.7" stop-color="#c22f86"></stop>
            <stop offset="0.96" stop-color="#6666ad"></stop>
            <stop offset="0.99" stop-color="#5c6cb2"></stop>
        </radialGradient>
        <g style="clip-path: url(#clip-path);" transform="matrix(1, 0, 0, 1, -0.000005, -0.000005)">
            <circle cx="27.5" cy="121.5" r="137.5" style="fill: url(#radial-gradient);"></circle>
        </g>
        <circle cx="82" cy="46" r="5" style="fill: #fff;"></circle>
        <path d="M 64 48 C 51.683 48 43.985 61.333 50.143 72 C 56.302 82.666 71.698 82.666 77.856 72 C 79.261 69.567 80 66.808 80 64 C 80 55.163 72.836 48 64 48 Z M 64 72 C 57.841 72 53.992 65.333 57.072 60 C 60.151 54.666 67.849 54.666 70.928 60 C 71.63 61.216 72 62.596 72 64 C 72 68.418 68.418 72 64 72 Z" style="fill: #fff;"></path>
        <rect x="32" y="32" width="64" height="64" rx="12" ry="12" style="fill: none; stroke: #fff; stroke-miterlimit: 10; stroke-width: 8px;"></rect>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 112.196 112.196" id="linkedin">
        <g xmlns="http://www.w3.org/2000/svg">
            <circle cx="56.098" cy="56.097" r="56.098" fill="#0a66c2" data-original="#007ab9"></circle>
            <path d="M89.616 60.611v23.128H76.207V62.161c0-5.418-1.936-9.118-6.791-9.118-3.705 0-5.906 2.491-6.878 4.903-.353.862-.444 2.059-.444 3.268v22.524h-13.41s.18-36.546 0-40.329h13.411v5.715c-.027.045-.065.089-.089.132h.089v-.132c1.782-2.742 4.96-6.662 12.085-6.662 8.822 0 15.436 5.764 15.436 18.149zm-54.96-36.642c-4.587 0-7.588 3.011-7.588 6.967 0 3.872 2.914 6.97 7.412 6.97h.087c4.677 0 7.585-3.098 7.585-6.97-.089-3.956-2.908-6.967-7.496-6.967zm-6.791 59.77H41.27v-40.33H27.865v40.33z" fill="#f1f2f2" data-original="#f1f2f2"></path>
        </g>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 112.197 112.197" id="twitter">
        <g xmlns="http://www.w3.org/2000/svg">
            <circle cx="56.099" cy="56.098" r="56.098" fill="#1da1f2" data-original="#55acee"></circle>
            <path d="M90.461 40.316a26.753 26.753 0 01-7.702 2.109 13.445 13.445 0 005.897-7.417 26.843 26.843 0 01-8.515 3.253 13.396 13.396 0 00-9.79-4.233c-7.404 0-13.409 6.005-13.409 13.409 0 1.051.119 2.074.349 3.056-11.144-.559-21.025-5.897-27.639-14.012a13.351 13.351 0 00-1.816 6.742c0 4.651 2.369 8.757 5.965 11.161a13.314 13.314 0 01-6.073-1.679l-.001.17c0 6.497 4.624 11.916 10.757 13.147a13.362 13.362 0 01-3.532.471c-.866 0-1.705-.083-2.523-.239 1.706 5.326 6.657 9.203 12.526 9.312a26.904 26.904 0 01-16.655 5.74c-1.08 0-2.15-.063-3.197-.188a37.929 37.929 0 0020.553 6.025c24.664 0 38.152-20.432 38.152-38.153 0-.581-.013-1.16-.039-1.734a27.192 27.192 0 006.692-6.94z" fill="#f1f2f2" data-original="#f1f2f2"></path>
        </g>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 112.196 112.196" id="facebook">
        <g xmlns="http://www.w3.org/2000/svg">
            <circle cx="56.098" cy="56.098" r="56.098" fill="#3b5998" data-original="#3b5998"></circle>
            <path d="M70.201 58.294h-10.01v36.672H45.025V58.294h-7.213V45.406h7.213v-8.34c0-5.964 2.833-15.303 15.301-15.303l11.234.047v12.51h-8.151c-1.337 0-3.217.668-3.217 3.513v7.585h11.334l-1.325 12.876z" fill="#fff" data-original="#ffffff"></path>
        </g>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" id="clock-icon-white">
        <path d="M347.216 301.211l-71.387-53.54V138.609c0-10.966-8.864-19.83-19.83-19.83-10.966 0-19.83 8.864-19.83 19.83v118.978c0 6.246 2.935 12.136 7.932 15.864l79.318 59.489a19.713 19.713 0 0011.878 3.966c6.048 0 11.997-2.717 15.884-7.952 6.585-8.746 4.8-21.179-3.965-27.743z" fill="#ffffff" data-original="#000000" xmlns="http://www.w3.org/2000/svg"></path>
        <path d="M256 0C114.833 0 0 114.833 0 256s114.833 256 256 256 256-114.833 256-256S397.167 0 256 0zm0 472.341c-119.275 0-216.341-97.066-216.341-216.341S136.725 39.659 256 39.659c119.295 0 216.341 97.066 216.341 216.341S375.275 472.341 256 472.341z" fill="#ffffff" data-original="#000000" xmlns="http://www.w3.org/2000/svg"></path>
  	</symbol>
  	<symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 511.999 511.999" id="flash-icon">
        <path d="M144.348 510.447a15.02 15.02 0 0018.369-4.072l240-301a15.031 15.031 0 001.802-15.879A15.017 15.017 0 00390.998 181H295.27l79.146-159.291c2.329-4.644 2.08-10.166-.659-14.59S366.199 0 360.999 0h-180a14.995 14.995 0 00-14.546 11.367l-60 241a14.951 14.951 0 002.725 12.861 14.986 14.986 0 0011.821 5.771h70.781l-55.327 222.367a14.989 14.989 0 007.895 17.081z" fill="#f0c419" data-original="#000000" xmlns="http://www.w3.org/2000/svg"></path>
  	</symbol>
  	<symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" id="share-icon">
        <path xmlns="http://www.w3.org/2000/svg" d="M511.824 255.863L278.488 0v153.266h-27.105c-67.145 0-130.274 26.148-177.754 73.629C26.149 274.375 0 337.504 0 404.652V512l44.781-49.066c59.903-65.63 144.934-103.594 233.707-104.457V511.73zM30.004 434.867v-30.215c0-59.132 23.027-114.73 64.84-156.543s97.406-64.84 156.539-64.84h57.105V77.427l162.735 178.437-162.735 178.442V328.46H281.57c-94.703 0-185.773 38.652-251.566 106.406zm0 0" fill="#333" data-original="#000000"></path>
  	</symbol>
  	<symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" id="share-icon-white">
        <path xmlns="http://www.w3.org/2000/svg" d="M511.824 255.863L278.488 0v153.266h-27.105c-67.145 0-130.274 26.148-177.754 73.629C26.149 274.375 0 337.504 0 404.652V512l44.781-49.066c59.903-65.63 144.934-103.594 233.707-104.457V511.73zM30.004 434.867v-30.215c0-59.132 23.027-114.73 64.84-156.543s97.406-64.84 156.539-64.84h57.105V77.427l162.735 178.437-162.735 178.442V328.46H281.57c-94.703 0-185.773 38.652-251.566 106.406zm0 0" fill="#ffffff" data-original="#000000"></path>
  	</symbol>
  	<symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 511.072 511.072" id="comment-icon">
        <path d="M74.39 480.536H38.177l25.607-25.607c13.807-13.807 22.429-31.765 24.747-51.246-36.029-23.644-62.375-54.751-76.478-90.425C-2.04 277.611-3.811 238.37 6.932 199.776c12.89-46.309 43.123-88.518 85.128-118.853 45.646-32.963 102.47-50.387 164.33-50.387 77.927 0 143.611 22.389 189.948 64.745 41.744 38.159 64.734 89.63 64.734 144.933 0 26.868-5.471 53.011-16.26 77.703-11.165 25.551-27.514 48.302-48.593 67.619-46.399 42.523-112.042 65-189.83 65-28.877 0-59.01-3.855-85.913-10.929-25.465 26.123-59.972 40.929-96.086 40.929zm182-420c-124.039 0-200.15 73.973-220.557 147.285-19.284 69.28 9.143 134.743 76.043 175.115l7.475 4.511-.23 8.727c-.456 17.274-4.574 33.912-11.945 48.952 17.949-6.073 34.236-17.083 46.99-32.151l6.342-7.493 9.405 2.813c26.393 7.894 57.104 12.241 86.477 12.241 154.372 0 224.682-93.473 224.682-180.322 0-46.776-19.524-90.384-54.976-122.79-40.713-37.216-99.397-56.888-169.706-56.888z" fill="#333" data-original="#000000" xmlns="http://www.w3.org/2000/svg"></path>
  	</symbol>
  	<symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 511.072 511.072" id="comment-icon-white">
        <path d="M74.39 480.536H38.177l25.607-25.607c13.807-13.807 22.429-31.765 24.747-51.246-36.029-23.644-62.375-54.751-76.478-90.425C-2.04 277.611-3.811 238.37 6.932 199.776c12.89-46.309 43.123-88.518 85.128-118.853 45.646-32.963 102.47-50.387 164.33-50.387 77.927 0 143.611 22.389 189.948 64.745 41.744 38.159 64.734 89.63 64.734 144.933 0 26.868-5.471 53.011-16.26 77.703-11.165 25.551-27.514 48.302-48.593 67.619-46.399 42.523-112.042 65-189.83 65-28.877 0-59.01-3.855-85.913-10.929-25.465 26.123-59.972 40.929-96.086 40.929zm182-420c-124.039 0-200.15 73.973-220.557 147.285-19.284 69.28 9.143 134.743 76.043 175.115l7.475 4.511-.23 8.727c-.456 17.274-4.574 33.912-11.945 48.952 17.949-6.073 34.236-17.083 46.99-32.151l6.342-7.493 9.405 2.813c26.393 7.894 57.104 12.241 86.477 12.241 154.372 0 224.682-93.473 224.682-180.322 0-46.776-19.524-90.384-54.976-122.79-40.713-37.216-99.397-56.888-169.706-56.888z" fill="#ffffff" data-original="#000000" xmlns="http://www.w3.org/2000/svg"></path>
  	</symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 511.096 511.096" id="comment-icon-filled">
        <path d="M74.414 480.548H38.2l25.607-25.607c13.807-13.807 22.429-31.765 24.747-51.246C29.427 364.893 0 308.681 0 249.751 0 141.032 99.923 30.548 256.414 30.548c165.785 0 254.682 101.666 254.682 209.678 0 108.724-89.836 210.322-254.682 210.322-28.877 0-59.01-3.855-85.913-10.928-25.467 26.121-59.973 40.928-96.087 40.928z" fill="#fff" data-original="#000000" xmlns="http://www.w3.org/2000/svg"></path>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 451.847 451.847" id="arrow-icon">
        <path d="M354.706 225.924c0 8.098-3.092 16.195-9.263 22.369L151.157 442.577c-12.359 12.359-32.397 12.359-44.75 0-12.355-12.354-12.355-32.388 0-44.748L278.32 225.924 106.412 54.018c-12.354-12.359-12.354-32.391 0-44.744 12.354-12.365 32.392-12.365 44.751 0L345.45 203.555c6.172 6.177 9.257 14.274 9.257 22.369z" fill="#888888" data-original="#000000" xmlns="http://www.w3.org/2000/svg"></path>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 451.847 451.847" id="arrow-icon-black">
        <path d="M354.706 225.924c0 8.098-3.092 16.195-9.263 22.369L151.157 442.577c-12.359 12.359-32.397 12.359-44.75 0-12.355-12.354-12.355-32.388 0-44.748L278.32 225.924 106.412 54.018c-12.354-12.359-12.354-32.391 0-44.744 12.354-12.365 32.392-12.365 44.751 0L345.45 203.555c6.172 6.177 9.257 14.274 9.257 22.369z" fill="#444444" data-original="#000000" xmlns="http://www.w3.org/2000/svg"></path>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 451.847 451.847" id="arrow-icon-white">
        <path d="M354.706 225.924c0 8.098-3.092 16.195-9.263 22.369L151.157 442.577c-12.359 12.359-32.397 12.359-44.75 0-12.355-12.354-12.355-32.388 0-44.748L278.32 225.924 106.412 54.018c-12.354-12.359-12.354-32.391 0-44.744 12.354-12.365 32.392-12.365 44.751 0L345.45 203.555c6.172 6.177 9.257 14.274 9.257 22.369z" fill="#ffffff" data-original="#000000" xmlns="http://www.w3.org/2000/svg"></path>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512.18 512.18" id="list-icon">
        <path d="M448.18 80h-320c-17.673 0-32 14.327-32 32s14.327 32 32 32h320c17.673 0 32-14.327 32-32s-14.327-32-32-32zm-384 32a32.004 32.004 0 00-9.44-22.56c-12.481-12.407-32.639-12.407-45.12 0A31.996 31.996 0 00.18 112a27.243 27.243 0 000 6.24 28.851 28.851 0 001.76 6.08 37.139 37.139 0 003.04 5.44 29.275 29.275 0 004 4.96 28.322 28.322 0 004.8 3.84 26.073 26.073 0 005.44 3.04 26.412 26.412 0 006.72 2.4 28.06 28.06 0 006.24 0 31.999 31.999 0 0022.56-9.28 29.275 29.275 0 004-4.96 37.139 37.139 0 003.04-5.44 29.714 29.714 0 002.4-6.08 27.243 27.243 0 000-6.24zm0 144a27.356 27.356 0 000-6.24 25.927 25.927 0 00-2.4-5.92 31.985 31.985 0 00-3.04-5.6 23.044 23.044 0 00-4-4.8c-12.481-12.407-32.639-12.407-45.12 0A31.996 31.996 0 00.18 256a35.512 35.512 0 002.4 12.32 35.802 35.802 0 002.88 5.44 30.727 30.727 0 004.16 4.8 23.363 23.363 0 004.8 4 25.958 25.958 0 005.44 3.04 27.212 27.212 0 006.08 1.76c2.047.459 4.142.674 6.24.64 2.073.239 4.167.239 6.24 0a25.968 25.968 0 005.92-1.76 26.72 26.72 0 005.6-3.04 23.363 23.363 0 004.8-4 23.363 23.363 0 004-4.8 25.73 25.73 0 003.04-5.44 27.07 27.07 0 002.4-6.72 26.473 26.473 0 000-6.24zm0 144a27.471 27.471 0 000-6.24 27.238 27.238 0 00-2.4-6.08 37.139 37.139 0 00-3.04-5.44 23.363 23.363 0 00-4-4.8c-12.481-12.407-32.639-12.407-45.12 0a23.363 23.363 0 00-4 4.8 37.139 37.139 0 00-3.04 5.44 26.224 26.224 0 00-1.76 6.08A27.499 27.499 0 00.18 400a32.004 32.004 0 009.44 22.56 23.363 23.363 0 004.8 4 25.958 25.958 0 005.44 3.04 27.212 27.212 0 006.08 1.76c2.047.459 4.142.674 6.24.64 2.073.239 4.167.239 6.24 0a25.968 25.968 0 005.92-1.76 26.72 26.72 0 005.6-3.04 23.363 23.363 0 004.8-4 23.363 23.363 0 004-4.8 25.617 25.617 0 003.04-5.44 27.164 27.164 0 002.4-6.72 26.473 26.473 0 000-6.24zm416-176h-352c-17.673 0-32 14.327-32 32s14.327 32 32 32h352c17.673 0 32-14.327 32-32s-14.327-32-32-32zm-144 144h-208c-17.673 0-32 14.327-32 32 0 17.673 14.327 32 32 32h208c17.673 0 32-14.327 32-32 0-17.673-14.327-32-32-32z" fill="#333" data-original="#000000" xmlns="http://www.w3.org/2000/svg"></path>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 329.269 329" id="close-icon">
        <path xmlns="http://www.w3.org/2000/svg" d="M194.8 164.77L323.013 36.555c8.343-8.34 8.343-21.825 0-30.164-8.34-8.34-21.825-8.34-30.164 0L164.633 134.605 36.422 6.391c-8.344-8.34-21.824-8.34-30.164 0-8.344 8.34-8.344 21.824 0 30.164l128.21 128.215L6.259 292.984c-8.344 8.34-8.344 21.825 0 30.164a21.266 21.266 0 0015.082 6.25c5.46 0 10.922-2.09 15.082-6.25l128.21-128.214 128.216 128.214a21.273 21.273 0 0015.082 6.25c5.46 0 10.922-2.09 15.082-6.25 8.343-8.34 8.343-21.824 0-30.164zm0 0" fill="#333" data-original="#000000"></path>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 329.269 329" id="close-icon-white">
        <path xmlns="http://www.w3.org/2000/svg" d="M194.8 164.77L323.013 36.555c8.343-8.34 8.343-21.825 0-30.164-8.34-8.34-21.825-8.34-30.164 0L164.633 134.605 36.422 6.391c-8.344-8.34-21.824-8.34-30.164 0-8.344 8.34-8.344 21.824 0 30.164l128.21 128.215L6.259 292.984c-8.344 8.34-8.344 21.825 0 30.164a21.266 21.266 0 0015.082 6.25c5.46 0 10.922-2.09 15.082-6.25l128.21-128.214 128.216 128.214a21.273 21.273 0 0015.082 6.25c5.46 0 10.922-2.09 15.082-6.25 8.343-8.34 8.343-21.824 0-30.164zm0 0" fill="#ffffff" data-original="#000000"></path>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" id="facebook-icon-squared">
        <rect width="512" height="512" rx="20" ry="20" fill="#3b5998"></rect>
        <path d="M268.8 224v-25.6c0-7.066 5.734-12.8 12.8-12.8h12.8v-32h-25.6c-21.21 0-38.4 17.19-38.4 38.4v32h-25.6v32h25.6v102.4h38.4V256h25.6l12.8-32h-38.4z" fill="#fff" data-original="#000000" xmlns="http://www.w3.org/2000/svg"></path>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" id="twitter-icon-squared">
        <rect width="512" height="512" rx="20" ry="20" fill="#1da1f2"></rect>
        <path d="M358.4 192.5c-7.616 3.34-15.731 5.554-24.192 6.63 8.704-5.197 15.347-13.364 18.47-23.207-8.115 4.839-17.075 8.256-26.624 10.163-7.705-8.204-18.688-13.286-30.668-13.286-23.245 0-41.959 18.867-41.959 41.997 0 3.328.282 6.528.973 9.574-34.906-1.702-65.792-18.432-86.54-43.917-3.623 6.285-5.748 13.479-5.748 21.223 0 14.54 7.488 27.43 18.65 34.893-6.746-.128-13.364-2.087-18.97-5.172v.461c0 20.403 14.554 37.35 33.638 41.255-3.417.934-7.142 1.382-11.008 1.382-2.688 0-5.401-.154-7.948-.717 5.44 16.627 20.876 28.851 39.232 29.248a84.363 84.363 0 01-52.058 17.907c-3.443 0-6.746-.153-10.048-.576 18.598 11.994 40.64 18.842 64.41 18.842 77.26 0 119.5-64 119.5-119.475 0-1.856-.064-3.648-.153-5.427 8.333-5.914 15.334-13.3 21.043-21.799z" fill="#fff" data-original="#000000" xmlns="http://www.w3.org/2000/svg"></path>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" id="linkedin-icon-squared">
        <rect width="512" height="512" rx="20" ry="20" fill="#0a66c2"></rect>
        <path fill="#fff" data-original="#000000" d="M153.6 217.6h45.798v140.8H153.6zm170.547 1.651c-.486-.153-.947-.32-1.459-.46a29.687 29.687 0 00-1.856-.359 41.047 41.047 0 00-8.218-.832c-26.7 0-43.635 19.418-49.216 26.918V217.6H217.6v140.8h45.798v-76.8s34.612-48.205 49.216-12.8v89.6H358.4v-95.014c0-21.274-14.58-39.002-34.253-44.135z" xmlns="http://www.w3.org/2000/svg"></path>
        <circle cx="56" cy="56" r="56" fill="#fff" data-original="#000000" transform="matrix(.4 0 0 .4 153.6 153.6)" xmlns="http://www.w3.org/2000/svg"></circle>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 433.664 433.664" id="mail-icon-squared">
        <rect width="433.664" height="433.664" rx="20" ry="20" fill="#f49c00"></rect>
        <path d="M221.85 238.746c-1.639 1.024-3.482 1.433-5.12 1.433s-3.482-.41-5.12-1.433l-81.51-49.767v66.15c0 14.132 11.468 25.6 25.6 25.6h122.265c14.131 0 25.6-11.468 25.6-25.6v-66.15l-81.715 49.767z" fill="#fff" data-original="#000000" xmlns="http://www.w3.org/2000/svg"></path>
        <path d="M277.965 152.934H155.699c-12.083 0-22.323 8.602-24.78 20.07l86.015 52.43 85.812-52.43c-2.458-11.468-12.698-20.07-24.781-20.07z" fill="#fff" data-original="#000000" xmlns="http://www.w3.org/2000/svg"></path>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" id="warning-icon">
        <path d="M12 0C5.373 0 0 5.373 0 12s5.373 12 12 12 12-5.373 12-12S18.627 0 12 0zm0 19.66c-.938 0-1.58-.723-1.58-1.66 0-.964.669-1.66 1.58-1.66.963 0 1.58.696 1.58 1.66 0 .938-.617 1.66-1.58 1.66zm.622-6.339c-.239.815-.992.829-1.243 0-.289-.956-1.316-4.585-1.316-6.942 0-3.11 3.891-3.125 3.891 0-.001 2.371-1.083 6.094-1.332 6.942z" fill="#fff" data-original="#030104" xmlns="http://www.w3.org/2000/svg"></path>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" id="printer-icon">
        <g xmlns="http://www.w3.org/2000/svg" fill="#4a4a4a">
            <path d="M422.5 99V75c0-41.355-33.645-75-75-75h-184c-41.355 0-75 33.645-75 75v24zm-304 220v163c0 16.568 13.431 30 30 30h214c16.569 0 30-13.432 30-30V319zm177 128h-80c-8.284 0-15-6.716-15-15s6.716-15 15-15h80c8.284 0 15 6.716 15 15s-6.716 15-15 15zm0-64h-80c-8.284 0-15-6.716-15-15s6.716-15 15-15h80c8.284 0 15 6.716 15 15s-6.716 15-15 15z" data-original="#000000"></path>
            <path d="M436.5 129h-361c-41.355 0-75 33.645-75 75v120c0 41.355 33.645 75 75 75h13v-80h-9c-8.284 0-15-6.716-15-15s6.716-15 15-15h352c8.284 0 15 6.716 15 15s-6.716 15-15 15h-9v80h14c41.355 0 75-33.645 75-75V204c0-41.355-33.645-75-75-75zm-309 94h-48c-8.284 0-15-6.716-15-15s6.716-15 15-15h48c8.284 0 15 6.716 15 15s-6.716 15-15 15z" data-original="#000000"></path>
        </g>
    </symbol>   
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" id="pdf-icon">
        <g transform="matrix(1.158745, 0, 0, 1.071428, -20.862999, -0.000073)" style="">
            <path d="M324.267,119.467c-9.426,0-17.067-7.641-17.067-17.067V0H102.4C74.123,0,51.2,22.923,51.2,51.2v375.467    c0,28.277,22.923,51.2,51.2,51.2h273.067c28.277,0,51.2-22.923,51.2-51.2v-307.2H324.267z" data-original="#000000" style="fill: rgb(74, 74, 74);"></path>
            <polygon points="341.333,10.001 341.333,85.333 416.666,85.333   " data-original="#000000" style="fill: rgb(74, 74, 74);"></polygon>
        </g>
        <path d="M 403.407 348.245 C 394.947 338.844 376.142 334.143 350.759 334.143 C 335.716 334.143 319.735 336.023 300.932 338.844 C 281.023 320.197 264.484 298.251 252.044 273.975 C 261.446 245.77 268.027 218.506 268.027 197.822 C 268.027 181.839 262.386 156.456 239.822 156.456 C 233.241 156.456 227.599 160.217 223.839 165.857 C 214.438 182.779 218.198 220.386 236.061 259.873 C 223.012 297.604 207.304 334.362 189.054 369.87 C 139.226 390.553 106.321 413.117 103.501 430.979 C 101.62 439.44 107.261 453.543 127.004 453.543 C 156.148 453.543 188.114 411.235 212.557 367.99 C 240.774 358.287 269.69 350.744 299.052 345.426 C 334.778 376.451 365.802 381.151 380.843 381.151 C 410.929 381.151 413.749 359.528 403.407 348.245 Z M 228.539 168.677 C 236.061 157.396 252.985 161.157 252.985 183.719 C 252.985 198.763 248.284 223.207 238.881 251.41 C 221.959 211.925 221.959 180.899 228.539 168.677 Z M 109.141 431.92 C 111.961 416.877 140.167 396.193 184.353 378.331 C 159.909 419.697 135.465 446.022 120.422 446.022 C 111.022 446.022 108.201 437.56 109.141 431.92 Z M 294.349 339.784 C 267.86 344.722 241.776 351.635 216.318 360.468 C 230.233 335.352 241.573 308.893 250.163 281.495 C 262.52 302.615 277.354 322.183 294.349 339.784 Z M 306.573 343.544 C 336.657 338.844 362.042 339.784 373.322 341.665 C 400.587 347.306 391.185 380.212 361.102 372.691 C 339.476 367.99 321.615 355.768 306.573 343.544 Z" style="fill: rgb(255, 255, 255);" bx:origin="0.499875 0.5"></path>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 297 297" id="newspaper-icon">
        <g xmlns="http://www.w3.org/2000/svg" fill="#4a4a4a">
            <path data-original="#000000" d="M173.858 104.626h70.41v52.432h-70.41z"></path>
            <path d="M44.677 262.429h242.256c5.56 0 10.067-4.508 10.067-10.068V44.64c0-5.56-4.508-10.068-10.067-10.068H44.677c-5.56 0-10.067 4.508-10.067 10.068v207.72c-.001 5.561 4.507 10.069 10.067 10.069zM157.75 96.572a8.055 8.055 0 018.054-8.055h86.52a8.055 8.055 0 018.055 8.055v68.54a8.055 8.055 0 01-8.055 8.054h-86.52a8.055 8.055 0 01-8.054-8.054v-68.54zm-78.466-8.054h51.913a8.055 8.055 0 010 16.109H79.284a8.054 8.054 0 110-16.109zm0 34.62h51.913a8.055 8.055 0 010 16.109H79.284a8.055 8.055 0 110-16.109zm0 34.616h51.913a8.055 8.055 0 010 16.109H79.284a8.055 8.055 0 010-16.109zm0 51.932h173.039a8.056 8.056 0 010 16.109H79.284a8.055 8.055 0 010-16.109zM18.501 252.36V69.192h-8.434C4.508 69.192 0 73.7 0 79.261v173.1c0 5.561 4.508 10.068 10.067 10.068h10.449a26.055 26.055 0 01-2.015-10.069z" data-original="#000000"></path>
        </g>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" id="company-info-icon">
        <path xmlns="http://www.w3.org/2000/svg" d="M23.707 22.293l-2.54-2.54A4.969 4.969 0 0022 17c0-2.757-2.243-5-5-5s-5 2.243-5 5 2.243 5 5 5a4.969 4.969 0 002.753-.833l2.54 2.54a.999.999 0 101.414-1.414zM17 20c-1.654 0-3-1.346-3-3s1.346-3 3-3 3 1.346 3 3-1.346 3-3 3zm-15.5-.5v-3h8.525a6.946 6.946 0 011.074-3.25H8.75a.75.75 0 010-1.5h2.5v-1.5h-2.5a.75.75 0 010-1.5h2.5v-1.5h-2.5a.75.75 0 010-1.5h2.5v-1.5h-2.5a.75.75 0 010-1.5h2.5v-2A.75.75 0 0010.5 0h-5a.75.75 0 00-.75.75v2h-2A.75.75 0 002 3.5V15H.75a.75.75 0 00-.75.75v4.5c0 .414.336.75.75.75h10.514a6.985 6.985 0 01-.794-1.5zm2-15.25h1.25v1.5H3.5zm0 3h1.25v1.5H3.5zm0 3h1.25v1.5H3.5zm0 3h1.25V15H3.5z" fill="#4a4a4a" data-original="#000000"></path>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 192 192" id="chart-icon">
        <path xmlns="http://www.w3.org/2000/svg" d="M16 176V40H0v144a8 8 0 008 8h184v-16z" fill="#4a4a4a" data-original="#000000"></path>
        <path xmlns="http://www.w3.org/2000/svg" d="M72 112a8 8 0 00-8-8H40a8 8 0 00-8 8v56h40zm56-32a8 8 0 00-8-8H96a8 8 0 00-8 8v88h40zm56-32a8 8 0 00-8-8h-24a8 8 0 00-8 8v120h40z" fill="#4a4a4a" data-original="#000000"></path>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 29.26 29.26" id="dataset-icon">
        <g xmlns="http://www.w3.org/2000/svg" fill="#4a4a4a">
            <path d="M14.627 15.954c-5.494 0-10.098-1.614-11.355-3.79-.221.383-.35.781-.35 1.194v3.561c0 2.751 5.242 4.983 11.705 4.983 6.467 0 11.711-2.232 11.711-4.983v-3.561c0-.413-.131-.811-.354-1.194-1.257 2.175-5.857 3.79-11.357 3.79z" data-original="#030104"></path>
            <path d="M14.627 23.31c-5.494 0-10.098-1.616-11.355-3.788-.221.381-.35.779-.35 1.191v3.564c0 2.752 5.242 4.983 11.705 4.983 6.467 0 11.711-2.23 11.711-4.983v-3.564c0-.412-.131-.81-.354-1.19-1.257 2.171-5.857 3.787-11.357 3.787zM26.018 5.042c-.23 2.016-5.232 3.629-11.391 3.629-6.156 0-11.158-1.613-11.387-3.628-.201.366-.318.748-.318 1.141v3.561c0 2.752 5.242 4.983 11.705 4.983 6.467 0 11.711-2.23 11.711-4.983V6.184c0-.393-.119-.775-.32-1.142z" data-original="#030104"></path>
            <path d="M14.627 7.541c6.303 0 11.41-1.687 11.41-3.771 0-2.082-5.107-3.77-11.41-3.77C8.328.001 3.219 1.689 3.219 3.771c0 2.083 5.109 3.77 11.408 3.77z" data-original="#030104"></path>
        </g>
    </symbol>
    <!--/**
        *03/12/21 add
    **/-->
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 479.058 479.058" id="mail-icon">
        <path xmlns="http://www.w3.org/2000/svg" d="M434.146 59.882H44.912C20.146 59.882 0 80.028 0 104.794v269.47c0 24.766 20.146 44.912 44.912 44.912h389.234c24.766 0 44.912-20.146 44.912-44.912v-269.47c0-24.766-20.146-44.912-44.912-44.912zm0 29.941c2.034 0 3.969.422 5.738 1.159L239.529 264.631 39.173 90.982a14.902 14.902 0 015.738-1.159zm0 299.411H44.912c-8.26 0-14.971-6.71-14.971-14.971V122.615l199.778 173.141c2.822 2.441 6.316 3.655 9.81 3.655s6.988-1.213 9.81-3.655l199.778-173.141v251.649c-.001 8.26-6.711 14.97-14.971 14.97z" fill="#777" data-original="#000000"></path>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" id="password-icon">
        <path xmlns="http://www.w3.org/2000/svg" d="M401 512H113c-26.453 0-48-21.523-48-48V240c0-26.477 21.547-48 48-48h288c26.453 0 48 21.523 48 48v224c0 26.477-21.547 48-48 48zM113 224c-8.813 0-16 7.168-16 16v224c0 8.832 7.188 16 16 16h288c8.813 0 16-7.168 16-16V240c0-8.832-7.188-16-16-16zm0 0" fill="#777" data-original="#000000"></path>
        <path xmlns="http://www.w3.org/2000/svg" d="M369 224c-8.832 0-16-7.168-16-16v-80c0-52.93-43.07-96-96-96s-96 43.07-96 96v80c0 8.832-7.168 16-16 16s-16-7.168-16-16v-80C129 57.406 186.406 0 257 0s128 57.406 128 128v80c0 8.832-7.168 16-16 16zm0 0" fill="#777" data-original="#000000"></path>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 431.855 431.855" id="question-icon">
        <path d="M215.936 0C96.722 0 .008 96.592.008 215.814c0 119.336 96.714 216.041 215.927 216.041 119.279 0 215.911-96.706 215.911-216.041C431.847 96.592 335.214 0 215.936 0zm15.387 335.962c-5.015 4.463-10.827 6.706-17.411 6.706-6.812 0-12.754-2.203-17.826-6.617-5.08-4.406-7.625-10.575-7.625-18.501 0-7.031 2.463-12.949 7.373-17.745 4.91-4.796 10.933-7.194 18.078-7.194 7.031 0 12.949 2.398 17.753 7.194 4.796 4.796 7.202 10.713 7.202 17.745-.009 7.812-2.521 13.95-7.544 18.412zm62.533-155.028c-3.853 7.145-8.429 13.306-13.737 18.501-5.292 5.194-14.81 13.924-28.548 26.198-3.788 3.463-6.836 6.503-9.12 9.12-2.284 2.626-3.991 5.023-5.105 7.202a34.697 34.697 0 00-2.593 6.535c-.61 2.17-1.528 5.999-2.772 11.469-2.113 11.608-8.754 17.411-19.915 17.411-5.804 0-10.681-1.894-14.656-5.69-3.959-3.796-5.934-9.429-5.934-16.907 0-9.372 1.455-17.493 4.357-24.361 2.886-6.869 6.747-12.892 11.543-18.086 4.804-5.194 11.274-11.356 19.427-18.501 7.145-6.251 12.307-10.965 15.485-14.144a47.87 47.87 0 008.031-10.632c2.187-3.91 3.26-8.145 3.26-12.721 0-8.933-3.308-16.46-9.957-22.597-6.641-6.137-15.209-9.21-25.703-9.21-12.282 0-21.321 3.097-27.125 9.291-5.804 6.194-10.705 15.314-14.729 27.369-3.804 12.616-11.006 18.923-21.598 18.923-6.251 0-11.526-2.203-15.826-6.609-4.292-4.406-6.438-9.177-6.438-14.314 0-10.6 3.406-21.346 10.21-32.23 6.812-10.884 16.745-19.899 29.807-27.036 13.054-7.145 28.296-10.722 45.699-10.722 16.184 0 30.466 2.991 42.854 8.966 12.388 5.966 21.963 14.087 28.718 24.361 6.747 10.266 10.128 21.427 10.128 33.482.016 9.471-1.91 17.787-5.763 24.932z" fill="#333" data-original="#010002" xmlns="http://www.w3.org/2000/svg"></path>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 447.243 447.243" id="arrow-icon-tail-white">
        <path d="M26.881 255.013c1.83.297 3.682.434 5.535.41h315.521l-6.88 3.2a63.998 63.998 0 00-18.08 12.8l-88.48 88.48c-11.653 11.124-13.61 29.019-4.64 42.4 10.441 14.259 30.464 17.355 44.724 6.914a32.018 32.018 0 003.276-2.754l160-160c12.504-12.49 12.515-32.751.025-45.255l-.025-.025-160-160c-12.514-12.48-32.775-12.451-45.255.063a32.084 32.084 0 00-2.745 3.137c-8.97 13.38-7.013 31.276 4.64 42.4l88.32 88.64a64.002 64.002 0 0016 11.68l9.6 4.32H34.177c-16.347-.607-30.689 10.812-33.76 26.88-2.829 17.445 9.02 33.88 26.464 36.71z" fill="#fff" data-original="#000000" xmlns="http://www.w3.org/2000/svg"></path>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" id="info-icon-line">
        <g fill="#333">
            <path xmlns="http://www.w3.org/2000/svg" d="M437.02 74.98C388.668 26.63 324.379 0 256 0 187.617 0 123.332 26.629 74.98 74.98 26.63 123.332 0 187.617 0 256c0 68.379 26.629 132.668 74.98 181.02C123.332 485.37 187.621 512 256 512s132.668-26.629 181.02-74.98C485.37 388.668 512 324.379 512 256s-26.629-132.668-74.98-181.02zM30.234 256C30.234 131.512 131.512 30.234 256 30.234c124.484 0 225.766 101.278 225.766 225.766S380.488 481.766 256 481.766 30.234 380.488 30.234 256zm0 0" data-original="#000000"></path>
            <path xmlns="http://www.w3.org/2000/svg" d="M256 68.652c-32.45 0-58.848 26.399-58.848 58.848s26.399 58.848 58.848 58.848 58.848-26.399 58.848-58.848S288.449 68.652 256 68.652zm0 87.461c-15.777 0-28.613-12.836-28.613-28.613S240.223 98.887 256 98.887s28.613 12.836 28.613 28.613-12.836 28.613-28.613 28.613zm-.7 48.375c-32.062 0-58.148 26.086-58.148 58.149v122.562c0 32.063 26.086 58.149 58.149 58.149s58.148-26.086 58.148-58.149V262.637c0-32.063-26.086-58.149-58.148-58.149zM283.216 385.2c0 15.39-12.524 27.914-27.914 27.914s-27.914-12.523-27.914-27.914V262.637c0-15.39 12.523-27.91 27.914-27.91s27.914 12.52 27.914 27.91zm0 0" data-original="#000000"></path>
        </g>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 507.2 507.2" id="check-icon">
        <circle xmlns="http://www.w3.org/2000/svg" cx="253.6" cy="253.6" r="253.6" fill="#FAAF32" data-original="#32ba7c"></circle>
        <path xmlns="http://www.w3.org/2000/svg" d="M188.8 368l130.4 130.4c108-28.8 188-127.2 188-244.8v-7.2L404.8 152l-216 216z" fill="#FAAF32" data-original="#0aa06e"></path>
        <g xmlns="http://www.w3.org/2000/svg" fill="#fff">
            <path d="M260 310.4c11.2 11.2 11.2 30.4 0 41.6l-23.2 23.2c-11.2 11.2-30.4 11.2-41.6 0L93.6 272.8c-11.2-11.2-11.2-30.4 0-41.6l23.2-23.2c11.2-11.2 30.4-11.2 41.6 0L260 310.4z" data-original="#ffffff"></path>
            <path d="M348.8 133.6c11.2-11.2 30.4-11.2 41.6 0l23.2 23.2c11.2 11.2 11.2 30.4 0 41.6l-176 175.2c-11.2 11.2-30.4 11.2-41.6 0l-23.2-23.2c-11.2-11.2-11.2-30.4 0-41.6l176-175.2z" data-original="#ffffff"></path>
        </g>
  </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 497 497" id="supplyChain-icon">
        <g xmlns="http://www.w3.org/2000/svg">
            <path d="M409.736 173.503h30v150h-30zM264.168 71.375l15-25.98 129.9 75-15 25.98zm-161.236 74.992l-15-25.98 129.9-75 15 25.98zM87.264 323.498h-30v-150h30zM232.84 425.63l-15 25.98-129.9-75 15-25.98zm161.237-75.003l15 25.98-129.9 75-15-25.98z" data-original="#bdf0ff" fill="#333"></path>
            <path d="M248.5 0v90c24.853 0 45-20.147 45-45s-20.147-45-45-45z" fill="#333" data-original="#9587ff"></path>
            <path d="M263.5 45c0-24.853-6.716-45-15-45-24.853 0-45 20.147-45 45s20.147 45 45 45c8.284 0 15-20.147 15-45z" fill="#333" data-original="#9ea4ff"></path>
            <path d="M72.264 101.75v90c24.853 0 45-20.147 45-45s-20.147-45-45-45z" fill="#333" data-original="#9587ff"></path>
            <path d="M87.264 146.75c0-24.853-6.716-45-15-45-24.853 0-45 20.147-45 45s20.147 45 45 45c8.284 0 15-20.147 15-45z" fill="#333" data-original="#9ea4ff"></path>
            <path d="M424.736 101.75v90c24.853 0 45-20.147 45-45s-20.147-45-45-45z" fill="#333" data-original="#9587ff"></path>
            <path d="M439.736 146.75c0-24.853-6.716-45-15-45-24.853 0-45 20.147-45 45s20.147 45 45 45c8.284 0 15-20.147 15-45z" fill="#333" data-original="#9ea4ff"></path>
            <path d="M424.736 305.25v90c24.853 0 45-20.147 45-45s-20.147-45-45-45z" fill="#333" data-original="#9587ff"></path>
            <path d="M439.736 350.25c0-24.853-6.716-45-15-45-24.853 0-45 20.147-45 45s20.147 45 45 45c8.284 0 15-20.147 15-45z" fill="#333" data-original="#9ea4ff"></path>
            <path d="M72.264 305.25v90c24.853 0 45-20.147 45-45s-20.147-45-45-45z" fill="#333" data-original="#9587ff"></path>
            <path d="M87.264 350.25c0-24.853-6.716-45-15-45-24.853 0-45 20.147-45 45s20.147 45 45 45c8.284 0 15-20.147 15-45z" fill="#333" data-original="#9ea4ff"></path>
            <path d="M248.5 407v90c24.853 0 45-20.147 45-45s-20.147-45-45-45z" fill="#333" data-original="#9587ff"></path>
            <path d="M263.5 452c0-24.853-6.716-45-15-45-24.853 0-45 20.147-45 45s20.147 45 45 45c8.284 0 15-20.147 15-45z" fill="#333" data-original="#9ea4ff"></path>
            <path d="M138.229 184.833a7.454 7.454 0 00-1.005 3.747v119.84a7.5 7.5 0 003.75 6.495l103.78 59.92a7.493 7.493 0 003.75 1.005l81.28-191.59z" fill="#333" data-original="#ff9457"></path>
            <path d="M358.78 184.833l-110.28-.583 81.284 145.82 26.25-15.155a7.502 7.502 0 003.75-6.495V188.58c0-1.34-.355-2.627-1.004-3.747z" fill="#333" data-original="#ff6145"></path>
            <path d="M329.784 201.57l-81.28-17.32v191.59c1.295 0 2.59-.335 3.75-1.005l77.53-44.765v-34.64l-15-17.321 15-17.321z" fill="#333" data-original="#ff7e4f"></path>
            <path d="M329.788 260.789l-51.284 29.608v34.642l51.284-29.609z" fill="#fff" data-original="#ffffff"></path>
            <path d="M356.035 182.085l-103.781-59.92a7.499 7.499 0 00-7.5 0l-51.89 29.955 15 64.26h96.28l54.635-31.547a7.502 7.502 0 00-2.744-2.748z" fill="#333" data-original="#ff9457"></path>
            <path d="M192.864 152.12l-51.891 29.965a7.512 7.512 0 00-2.745 2.748L248.504 248.5l55.64-32.12z" fill="#333" data-original="#ffae6b"></path>
        </g>
    </symbol>
<symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 500 500" id="asia-icon">
        <g xmlns="http://www.w3.org/2000/svg" transform="translate(0 -.118) scale(3.90625)">
            <circle cx="64" cy="64" r="62.25" fill="#23a8fe" data-original="#23a8fe"></circle>
            <circle cx="64" cy="64" r="62.25" fill="#333" data-original="#23a8fe"></circle>
            <path fill="#fff" d="M47.165 75.856h2.65l5.503 1.849 1.427 3.218 4.349 3.355 4.144 2.123 6.727 8.353 2.786 2.191-.748 6.505h-2.717L59.11 97.715l-4.212-9.055-7.26-6.172zm32.59 30.308l3.176-2.722h14.728l3.006 3.133-1.001 3.645H85.447l-1.853-1.438zm6.034-25.752l-1.427 3.492V86.3l2.446 2.465v3.561h9.173l2.514 2.534h3.465v-4.588l3.839-3.869v-5.101h3.024V78.46l-3.041-3.064 4.468-4.502v-3.149l-5.3-2.054-4.756 6.162h-2.888l-3.278 3.304h-2.735l-1.495 5.666z" data-original="#8affc7"></path>
            <g fill="#333">
                <path d="M108.686 18.244l-.006-.008-.011-.009A63.942 63.942 0 00.162 59.682v.026A62.87 62.87 0 000 64a64 64 0 10108.686-45.756zM64 3.5a60.263 60.263 0 0140.948 16.013l-9.288 9.36h-6a1.749 1.749 0 00-1.242.518l-3.153 3.179H80.9a1.75 1.75 0 00-1.242.518l-5.35 5.391a1.75 1.75 0 000 2.465l8.872 8.943.551 7.134-4.944 4.984-5.945-1.994-3.087-5.848a1.75 1.75 0 00-1.548-.934h-2.551a1.75 1.75 0 00-1.75 1.75v10.153a1.75 1.75 0 00.425 1.143L68.407 71a1.752 1.752 0 00.33.3l4.469 3.09 1.07 5.327h-1.212L60.429 66.979v-8.523a1.771 1.771 0 00-.069-.485l-1.621-5.617v-5.136a1.748 1.748 0 00-.508-1.233l-2.9-2.927a1.748 1.748 0 00-2.484 0l-3.25 3.275h-1.755v-7.854a1.75 1.75 0 00-.508-1.232l-3.212-3.237v-3.651a1.75 1.75 0 00-1.75-1.75h-2.3a1.749 1.749 0 00-1.242.518l-.855.862H33.7a1.749 1.749 0 00-1.242.518L20.852 42.2H17.07a1.75 1.75 0 00-1.242.518l-3.49 3.517a1.752 1.752 0 00-.508 1.233V54.5l-1.684 1.7a1.751 1.751 0 00-.507 1.233v3.114l-2.9 3.865H6.5l-2.81-4.975A60.568 60.568 0 0164 3.5zm0 121A60.564 60.564 0 013.559 66.32l.4.7a1.752 1.752 0 001.524.889h2.134a1.754 1.754 0 001.4-.7l3.771-5.032a1.751 1.751 0 00.35-1.05V58.15l1.683-1.7a1.75 1.75 0 00.508-1.232v-7.03L17.8 45.7h3.78a1.748 1.748 0 001.242-.517l11.6-11.693H38.7a1.748 1.748 0 001.242-.517l.677-.682v2.44a1.752 1.752 0 00.508 1.233l3.215 3.236v8.883a1.749 1.749 0 001.75 1.75h4.229a1.749 1.749 0 001.242-.518l2.522-2.541 1.154 1.164V52.6a1.771 1.771 0 00.069.485l1.621 5.615v9a1.748 1.748 0 00.508 1.233L71.094 82.7a1.749 1.749 0 001.242.518h4.077a1.751 1.751 0 001.716-2.095L76.5 73a1.755 1.755 0 00-.721-1.095l-4.866-3.365-3.5-4.063v-7.26l2.661 5.042a1.753 1.753 0 00.982.84l4.21 1.438 3.466 1.13a1.751 1.751 0 001.784-.432l6.267-6.317a1.748 1.748 0 00.5-1.367l-.662-8.575a1.749 1.749 0 00-.5-1.1l-8.1-8.166 3.613-3.642h4.367a1.748 1.748 0 001.242-.517l3.156-3.18h6a1.746 1.746 0 001.242-.518l9.817-9.893A60.455 60.455 0 0164 124.5z" data-original="#231f20"></path>
                <path d="M73.2 93.5l-6.6-8.2a1.75 1.75 0 00-.566-.46l-4-2.049-3.87-2.985L56.918 77a1.749 1.749 0 00-1.042-.95l-5.5-1.849a1.763 1.763 0 00-.558-.091h-2.653a1.751 1.751 0 00-1.745 1.875l.474 6.631a1.744 1.744 0 00.611 1.208l6.968 5.925 4.05 8.708a1.757 1.757 0 00.841.845l12.175 5.735a1.733 1.733 0 00.746.167H74a1.749 1.749 0 001.738-1.551l.747-6.5a1.748 1.748 0 00-.656-1.576zm-.76 8.2h-.766L60.43 96.4l-3.946-8.48a1.728 1.728 0 00-.453-.595l-6.7-5.7-.287-4.024h.483l4.5 1.513 1.115 2.513a1.747 1.747 0 00.53.677l4.348 3.355a1.783 1.783 0 00.272.172l3.813 1.952 6.495 8.07a1.8 1.8 0 00.281.278l2.019 1.586zm26.481.53a1.753 1.753 0 00-1.263-.538H82.932a1.754 1.754 0 00-1.139.421l-3.177 2.722a1.75 1.75 0 00.153 2.774l3.794 2.589 1.812 1.405a1.749 1.749 0 001.072.367h14.217a1.751 1.751 0 001.688-1.286l1-3.645a1.754 1.754 0 00-.425-1.676zm-.591 6.24H86.046l-1.38-1.071c-.028-.021-.057-.043-.086-.062l-1.951-1.331.95-.814h13.333l1.8 1.878zm12.552-42.358l-5.3-2.053a1.753 1.753 0 00-2.019.562L99.334 70.1h-2.027a1.754 1.754 0 00-1.243.517L93.3 73.406h-2.007a1.749 1.749 0 00-1.692 1.3l-1.114 4.22-2.519-.259a1.745 1.745 0 00-1.8 1.079l-1.427 3.492a1.751 1.751 0 00-.13.662v2.4a1.748 1.748 0 00.508 1.232l1.939 1.953v2.84a1.749 1.749 0 001.75 1.75h8.444l2 2.016a1.748 1.748 0 001.242.517h3.466a1.749 1.749 0 001.75-1.75v-3.866l3.331-3.356a1.75 1.75 0 00.508-1.233v-3.351h1.273a1.749 1.749 0 001.75-1.75v-2.841a1.744 1.744 0 00-.508-1.232l-1.816-1.829 3.244-3.269A1.75 1.75 0 00112 70.9v-3.156a1.75 1.75 0 00-1.118-1.632zm-2.382 4.062l-3.96 3.99a1.75 1.75 0 000 2.465l2.533 2.553v.37H105.8a1.749 1.749 0 00-1.75 1.75v4.381l-3.331 3.356a1.75 1.75 0 00-.508 1.232v2.838h-.987l-2-2.015a1.751 1.751 0 00-1.243-.518h-7.422v-1.81a1.75 1.75 0 00-.508-1.233l-1.939-1.953v-1.332l.8-1.961 2.7.277a1.753 1.753 0 001.878-1.294l1.152-4.364h1.385a1.754 1.754 0 001.243-.517l2.765-2.789h2.159a1.751 1.751 0 001.386-.681l3.957-5.127 2.963 1.147z" data-original="#231f20"></path>
            </g>
            <path fill="#fff" d="M64.642 3.576c-32.76.002-59.06 25.397-61.249 58.083l2.722 6.326h2.14l3.771-5.032v-3.7l2.192-2.208v-7.752l3.49-3.518h4.51l12.124-12.209h5l1.369-1.381h2.3v4.372l3.72 3.749v9.6h4.229l3.764-3.793 2.9 2.928v5.385l1.69 5.854v9.246l13.664 13.763h4.077l-1.631-8.114-5.049-3.492-4.077-4.725V56.805h2.544l3.411 6.463 4.189 1.431 3.466 1.127 6.268-6.317-.662-8.576-9.326-9.4 5.354-5.387h5.1l3.669-3.7h6.727l11.058-11.144-.681.645C95.805 10.589 80.884 3.557 64.642 3.576z" data-original="#8affc7"></path>
        </g>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" id="trophy-icon">
        <path d="M13.408 18c.498-3.947 5.592-7.197 5.592-17h-14c0 9.803 5.105 13.053 5.604 17h2.804zm-3.614-11.472l1.46-.202.643-1.326.643 1.326 1.46.202-1.063 1.021.26 1.451-1.3-.695-1.3.695.26-1.451-1.063-1.021zm-3.803 4.128c.286.638.585 1.231.882 1.783-4.065-1.348-6.501-5.334-6.873-9.439h4.077c.036.482.08.955.139 1.405h-2.689c.427 2.001 1.549 4.729 4.464 6.251zm10.009 10.963v1.381h-8v-1.381c1.941 0 2.369-1.433 2.571-2.619h2.866c.193 1.187.565 2.619 2.563 2.619zm8-18.619c-.372 4.105-2.808 8.091-6.873 9.438.297-.552.596-1.145.882-1.783 2.915-1.521 4.037-4.25 4.464-6.251h-2.688c.059-.45.103-.922.139-1.405h4.076z" fill="#000"></path>
    </symbol>
<symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" id="whitepaper"><path d="M14.568.075c2.202 1.174 5.938 4.883 7.432 6.881-1.286-.9-4.044-1.657-6.091-1.179.222-1.468-.185-4.534-1.341-5.702zm7.432 10.925v13h-20v-24h8.409c4.857 0 3.335 8 3.335 8 3.009-.745 8.256-.419 8.256 3zm-16 5h5v-4h-5v4zm12 2h-12v1h12v-1zm0-3h-5v1h5v-1zm0-3h-5v1h5v-1z"/></symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" xml:space="preserve" viewBox="0 0 512.059 512.059" id="new-icon">
	<path xmlns="http://www.w3.org/2000/svg" fill="#ffc107" d="M416.057.03H40.591A39.894 39.894 0 0 0 3.193 25.033a39.895 39.895 0 0 0 8.789 44.139l430.933 430.933a39.934 39.934 0 0 0 28.373 11.925 41.05 41.05 0 0 0 15.765-3.179 39.873 39.873 0 0 0 25.003-37.355V96.03c.001-53.019-42.979-96-95.999-96z" data-original="#ffc107" transform="rotate(-90 256.029 256.03)"></path>
	<g xmlns="http://www.w3.org/2000/svg" fill="#fafafa">
		<path d="M224.057 170.697c-5.891.001-10.668-4.773-10.669-10.664 0-.717.072-1.433.216-2.136l14.421-72.128-39.083 39.147c-4.237 4.092-10.99 3.975-15.083-.262-3.992-4.134-3.992-10.687 0-14.82l64-64c4.165-4.166 10.919-4.167 15.085-.002a10.666 10.666 0 0 1 2.92 9.623l-14.421 72.128L280.548 88.5c4.092-4.237 10.845-4.355 15.083-.262 4.237 4.092 4.355 10.845.262 15.083-.086.089-.173.176-.262.262l-64 64a10.668 10.668 0 0 1-7.574 3.114zM288.057 234.697a10.663 10.663 0 0 1-7.552-3.115l-32-32c-4.164-4.165-4.164-10.917 0-15.083l64-64c4.165-4.164 10.917-4.164 15.083 0l32 32c4.237 4.093 4.354 10.845.262 15.083-4.093 4.237-10.845 4.354-15.083.262a10.787 10.787 0 0 1-.262-.262l-24.448-24.469-48.917 48.917 24.448 24.448a10.668 10.668 0 0 1-7.531 18.219z" data-original="#fafafa" transform="rotate(-90 256.029 256.03)"></path>
		<path d="M309.391 192.03a10.663 10.663 0 0 1-7.552-3.115l-21.333-21.333c-4.092-4.237-3.975-10.99.262-15.083 4.134-3.992 10.687-3.992 14.82 0l21.333 21.333c4.159 4.172 4.149 10.926-.024 15.085a10.66 10.66 0 0 1-7.506 3.113zM373.391 320.03c-5.891-.004-10.663-4.784-10.659-10.675.001-1.143.185-2.278.547-3.363l14.592-43.755-43.755 14.592a10.816 10.816 0 0 1-11.435-3.136 10.668 10.668 0 0 1-1.472-11.755l42.667-85.333c2.633-5.272 9.042-7.412 14.315-4.779s7.412 9.042 4.779 14.315l-31.147 62.293 39.573-13.184a10.775 10.775 0 0 1 10.923 2.581 10.666 10.666 0 0 1 2.581 10.923l-13.184 39.552 62.293-31.147c5.272-2.633 11.681-.494 14.315 4.779 2.633 5.272.494 11.681-4.779 14.315l-85.333 42.667a10.639 10.639 0 0 1-4.821 1.11z" data-original="#fafafa" transform="rotate(-90 256.029 256.03)"></path>
	</g>
    </symbol>
    <symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512.035 512.035" id="free-icon">
        <path xmlns="http://www.w3.org/2000/svg" d="M488.502 256.035l22.464-58.592c2.464-6.464.544-13.792-4.864-18.176l-48.704-39.488-9.856-61.984c-1.088-6.848-6.464-12.192-13.312-13.28l-61.984-9.856L332.79 5.923c-4.352-5.408-11.84-7.328-18.144-4.864l-58.624 22.496L197.43 1.091c-6.496-2.496-13.76-.512-18.144 4.864l-39.488 48.736-61.984 9.856a16.033 16.033 0 00-13.28 13.28l-9.856 61.984-48.736 39.488c-5.376 4.352-7.328 11.68-4.864 18.144l22.464 58.592-22.464 58.592c-2.496 6.464-.512 13.792 4.864 18.144l48.736 39.456 9.856 61.984c1.088 6.848 6.432 12.224 13.28 13.312l61.984 9.856 39.488 48.704a15.923 15.923 0 0018.176 4.864l58.56-22.432 58.592 22.464a16.066 16.066 0 005.728 1.056c4.704 0 9.344-2.08 12.448-5.952l39.456-48.704 61.984-9.856a16.03 16.03 0 0013.312-13.312l9.856-61.984 48.704-39.456c5.408-4.384 7.328-11.68 4.864-18.144l-22.464-58.592z" fill="#FFB534" data-original="#2196f3"></path>
        <path d="M112.022 208.035c8.832 0 16-7.168 16-16s-7.168-16-16-16h-32c-8.832 0-16 7.168-16 16v128c0 8.832 7.168 16 16 16s16-7.168 16-16v-48h16c8.832 0 16-7.168 16-16s-7.168-16-16-16h-16v-32h16zm224 0c8.832 0 16-7.168 16-16s-7.168-16-16-16h-32c-8.832 0-16 7.168-16 16v128c0 8.832 7.168 16 16 16h32c8.832 0 16-7.168 16-16s-7.168-16-16-16h-16v-32h16c8.832 0 16-7.168 16-16s-7.168-16-16-16h-16v-32h16zm96 64c8.832 0 16-7.168 16-16s-7.168-16-16-16h-16v-32h16c8.832 0 16-7.168 16-16s-7.168-16-16-16h-32c-8.832 0-16 7.168-16 16v128c0 8.832 7.168 16 16 16h32c8.832 0 16-7.168 16-16s-7.168-16-16-16h-16v-32h16zm-176-48c0-26.464-21.536-48-48-48h-32c-8.832 0-16 7.168-16 16v128c0 8.832 7.168 16 16 16s16-7.168 16-16v-37.344l35.2 46.944c3.136 4.192 7.936 6.4 12.8 6.4a15.79 15.79 0 009.568-3.2c7.072-5.312 8.512-15.328 3.2-22.4l-30.56-40.8c19.488-6.08 33.792-24.096 33.792-45.6zm-48 16h-16v-32h16c8.832 0 16 7.168 16 16s-7.168 16-16 16z" fill="#fafafa" data-original="#fafafa" xmlns="http://www.w3.org/2000/svg"></path>
    </symbol>
</svg>
<svg width="0" height="0" style="float:left">
  <symbol xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 500 500" id="new-icon-gradient">
    <linearGradient id="SVGID_1_" x1="9.15" x2="62.06" y1="737.74" y2="755.05" gradientTransform="matrix(8.59402, 0, 0, 8.59402, 139.681412, -6090.855957)" gradientUnits="userSpaceOnUse">
      <stop offset="0.01" stop-color="#8b3925"></stop>
      <stop offset="0.06" stop-color="#af4525"></stop>
      <stop offset="0.11" stop-color="#ce4f25"></stop>
      <stop offset="0.15" stop-color="#e15525"></stop>
      <stop offset="0.18" stop-color="#e85725"></stop>
      <stop offset="0.61" stop-color="#ef7d00"></stop>
      <stop offset="0.84" stop-color="#f59c00"></stop>
    </linearGradient>
    <g transform="matrix(1.045087, 0, 0, 1.045087, -191.87059, -80.499886)">
      <path fill="url(#SVGID_1_)" d="M 251.314 234.856 L 183.593 397.627 L 576.082 397.627 L 662.022 234.856 Z"></path>
      <g transform="matrix(8.59402, 0, 0, 8.59402, 139.681458, 165.590378)">
        <image width="34" height="16" opacity=".4" overflow="visible" transform="translate(17.16 10.18) scale(.9375)" xlink:href="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACMAAAARCAYAAABXaxX/AAAACXBIWXMAAAvXAAAL1wElddLwAAAA GXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAAlRJREFUeNrMltlu00AUhuOx6zap SSsoApVNXNA34P0fgwukIpaqQFJKUjvN4oUz1TfV31Fc6B2RfjnHc5Z/zjLjweA/+iV/kf/Vzv+6 aP0+eZvNrdMEpIZMFNto3f+cyCFIrKuB+uTGUGN3s5aJwq7hkeHAsGNYGa5Zy3k69HKIByIb9Fts He86YiQEDrJ/VoYZMW7WMslIYXhreGcYG+aGKWQL9Lz+IYQzgq9x/JvdjiG7QN6HXEnQEe/PDB8N P5C7TFLvjd4Y3htewPobDgoCe/3nhiPsFgS5hLj3cwzZJUHCRqZkryAbXvdcNnynTDm7fmU4wfAp hpmU7CVkfLAJek5K+NjwmnJ5/T1I/YS81/tOqWrptTtkHA6GkErJ1gIiEwyHvM8pUY1OQpZK/D6D XEb/7FFOv/6ZzFfSS7dkdLrCRBU48Bn4RQ+tWM8JFBqyZueX6K7QCSXawW4EsTWkQil7ySipVCYt jc4XHekGAiWkQ/M2BG/JfMjSFVnZ6FkTk2llQkoJVkfBN9IzU3rggona51lC5koauRb9WR8ZDVph UBMwl/dr+mfB/xVPTb0f1a+GJ2T0Av9hAs+YonvJrKn5F0jMwBCUcsBV2F2juwElax/E/5QSH/M8 hXCl/aJkWhx9kjNnTopz5AbdAw62THpixiYmyI2cH2G6jiBzDpY61oPovskJMqb7l2QrRdbzaBeb TrI6Bw1TM5JMpmTXbbsGtt2+odvDFdEKcxddmC66AFu5+AZyCAayTmyCXtN3az/kEyLp+TToHvDp slX3jwADALN9+6pB3SFeAAAAAElFTkSuQmCC"></image>
        <path fill="#ffffff" d="m25.07 21.95-3.36-5.72v5.72h-1.5V13.4h1.47l3.34 5.68V13.4h1.49v8.55h-1.44zM28.44 21.95V13.4h5.95v1.53H29.9v1.86h4.34v1.53H29.9v2.11h4.63v1.53h-6.09v-.01zM43.82 21.95h-1.3l-1.57-5.77-1.57 5.77H38.1l-1.98-8.55h1.45l1.24 5.59 1.5-5.59h1.26l1.51 5.59 1.24-5.59h1.45l-1.95 8.55z"></path>
      </g>
    </g>
  </symbol>
</svg><header class="header">
	<div class="sub-header" id="sub-header">
		<div class="my-container">
			<div class="sub-header-wrapper">
				<div class="my-menu data-frame area">
					<span class="text">
						<span>中文網</span>
						<span class="mat-select-arrow"></span>
					</span>
					<menu class="menu-frame">
						<li class="menu-item"><a class="link" href="/tw/" target="_blank">繁體</a></li>
						<li class="menu-item"><a class="link" href="/cn/" target="_blank">简体</a></li>
					</menu>					
				</div>
				<div class="data-frame">
					<svg class="icon"><use xlink:href="#location-icon"></use></svg>
					<div class="info">Taipei</div>
				</div>
				<div class="data-frame">
					<svg class="icon"><use xlink:href="#calendar-icon"></use></svg>
					<span id="date" class="info">Wed, Nov 2, 2022</span>
				</div>
				<div class="data-frame">
					<svg class="icon"><use xlink:href="#clock-icon"></use></svg>
					<span id="time" class="info">21:47</span>
				</div>
                <div class="data-frame"><svg  width="0" height="0" style="display: block"><symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 513.003 513.003" id="rain"><title id="svgTitle">rain</title><path d="M424.502 337h-312c-61.757 0-112-50.243-112-112 0-53.88 37.943-98.533 88.081-109.436C90.926 51.444 143.82 0 208.502 0c48.54 0 89.514 28.544 108.62 68.999 62.24-18.504 124.343 28.942 123.369 93.457 40.917 7.541 72.011 43.479 72.011 86.544 0 48.523-39.477 88-88 88zm-216-305c-51.437 0-92.228 44.178-87.644 95.885.784 8.851-5.806 16.67-14.691 17.363-41.308 3.228-73.665 38.259-73.665 79.752 0 44.112 35.888 80 80 80h312c30.878 0 56-25.122 56-56 0-29.061-22.745-56-57.604-56-10.096 0-17.694-9.263-15.68-19.184 10.684-52.596-44.419-94.131-91.872-69.782-8.872 4.552-19.722-.041-22.617-9.596C281.59 57.676 246.954 32 208.502 32zM312.49 457.003c-11.758 0-19.652-12.453-14.299-23.159l32-64c3.952-7.904 13.564-11.107 21.466-7.156 7.904 3.952 11.107 13.563 7.156 21.466l-32 64c-2.803 5.608-8.455 8.849-14.323 8.849zm144 0c-11.758 0-19.652-12.453-14.299-23.159l32-64c3.952-7.904 13.563-11.107 21.466-7.156 7.904 3.952 11.107 13.563 7.156 21.466l-32 64c-2.803 5.608-8.455 8.849-14.323 8.849zm-288 0c-11.758 0-19.652-12.453-14.299-23.159l32-64c3.951-7.904 13.564-11.107 21.466-7.156 7.904 3.952 11.107 13.563 7.156 21.466l-32 64c-2.803 5.608-8.455 8.849-14.323 8.849zm-144 0c-11.758 0-19.652-12.453-14.299-23.159l32-64c3.951-7.904 13.564-11.107 21.466-7.156 7.904 3.952 11.107 13.563 7.156 21.466l-32 64c-2.803 5.608-8.455 8.849-14.323 8.849zm192 56c-11.758 0-19.652-12.453-14.299-23.159l32-64c3.952-7.904 13.563-11.107 21.466-7.156 7.904 3.952 11.107 13.563 7.156 21.466l-32 64c-2.803 5.608-8.455 8.849-14.323 8.849zm144 0c-11.758 0-19.652-12.453-14.299-23.159l32-64c3.952-7.904 13.563-11.107 21.466-7.156 7.904 3.952 11.107 13.563 7.156 21.466l-32 64c-2.803 5.608-8.455 8.849-14.323 8.849zm-288 0c-11.758 0-19.652-12.453-14.299-23.159l32-64c3.952-7.904 13.563-11.107 21.466-7.156 7.904 3.952 11.107 13.563 7.156 21.466l-32 64c-2.803 5.608-8.455 8.849-14.323 8.849z" fill="#333" data-original="#000000" xmlns="http://www.w3.org/2000/svg"></path></symbol></svg><svg class="icon"><use xlink:href="#rain"></use></svg><div class="info">24&deg;C</div></div>				
			</div>
		</div>
	</div>
	<div class="main-header" id="main-header">
		<div class="my-container">
			<div class="main-header-wrapper">
				<a class="main-logo" href="/index.asp"><svg class="icon"><use xlink:href="#digitimes-asia-logo-white"></use></svg></a>
				<div class="wrapper">
					<nav class="main-nav-frame">
						<ul class="nav-ul">
							<li class="main-link">
								<a href="/tech/" class="main-title">TECH</a>
								<menu class="link-frame">
									<div class="block">
										<ul>
											<li class="item"><a class="link" href="/tech/"><svg class="icon"><use xlink:href="#home-icon"></use></svg>Tech home</a></li>
											<li class="item"><a class="link" href="/backgrounders/features/snapshots.asp"><svg class="icon"><use xlink:href="#speaker-icon"></use></svg>Before going to press</a></li>
											<li class="item"><a class="link" href="/calendar.asp?d=7d"><svg class="icon"><use xlink:href="#calendar-icon-black"></use></svg>7 days news</a></li>
											<li class="item"><a class="link" href="/top-news/most-read-articles/index.asp?dt_ref=nav"><svg class="icon"><use xlink:href="#trophy-icon"></use></svg>Most-Read 2021</a></li>
										</ul>
									</div>
									<div class="block">
										<div class="label">Topics</div>
										<ul>
											<li class="item"><a class="link" href="/topic/chips+components/">Chips + Components</a></li>
											<li class="item"><a class="link" href="/topic/displays+photonics/">Displays + Photonics</a></li>
											<li class="item"><a class="link" href="/topic/it+ce/">IT + CE</a></li>
											<li class="item"><a class="link" href="/topic/mobile+telecom/">Mobile + Telecom</a></li>
										</ul>
									</div>
									<div class="block">
                                        <div class="label">In Chips + Components</div><ul><li class="item"><a class="link" href="/topic/chips+components/ic_manufacturing/">IC manufacturing</a></li>
<li class="item"><a class="link" href="/topic/chips+components/ic_design_distribution/">IC design, distribution</a></li>
<li class="item"><a class="link" href="/topic/chips+components/memory_chips/">Memory chips</a></li>
<li class="item"><a class="link" href="/topic/chips+components/passive_pcb_other_ic_components/">Passive, PCB, other IC components</a></li>
</ul>
									</div>
								</menu>
							</li>
							<li class="main-link">
								<a href="/EV/" class="main-title">EV</a>
								<menu class="link-frame">
									<div class="block">
										<ul>
											<li class="item"><a class="link" href="/EV/"><svg class="icon"><use xlink:href="#home-icon"></use></svg>EV home</a></li>
								    </ul>
									</div>
									<div class="block mb0">
										<div class="label">Topics</div>
										<ul>
											<li class="item"><a class="link" href="/EV/index.asp?cat=582">Vehicle</a></li>
											<li class="item"><a class="link" href="/EV/index.asp?cat=583">IVI/V2X/MaaS</a></li>
											<li class="item"><a class="link" href="/EV/index.asp?cat=584">ADAS/AV</a></li>
										</ul>
									</div>
									<div class="block mtb0 pt30">
										<ul>
											<li class="item"><a class="link" href="/EV/index.asp?cat=585">Battery + Green energy</a></li>
											<li class="item"><a class="link" href="/EV/index.asp?cat=586">Automotive IC</a></li>
											<li class="item"><a class="link" href="/EV/index.asp?cat=587">Auto components</a></li>
										</ul>
									</div>
								</menu>
							</li>
							<li class="main-link">
								<a href="/asia/" class="main-title">ASIA</a>
								<menu class="link-frame">
									<div class="block">
										<ul>
											<li class="item"><a class="link" href="/asia/"><svg class="icon"><use xlink:href="#home-icon"></use></svg>Asia home</a></li>
											<li class="item"><a class="link" href="/asia/asc100/index.asp?view=EV50"><svg class="icon"><use xlink:href="#report-icon"></use></svg>Asia Supply Chain 100</a></li>
											<li class="item"><a class="link" href="/asia_venturing/"><svg class="icon"><use xlink:href="#asia-icon"></use></svg>Asia Venturing</a></li>
											<li class="item"><a class="link" href="/tag/supply_chain/0011946.html"><svg class="icon"><use xlink:href="#supplyChain-icon"></use></svg>Supply chain</a></li>
										</ul>
									</div>
									<div class="block">
										<div class="label">Regions</div>
										<ul>
											<li class="item"><a class="link" href="/asia/index.asp?cat=560">East Asia</a></li>
											<li class="item"><a class="link" href="/asia/index.asp?cat=561">Southeast Asia</a></li>
											<li class="item"><a class="link" href="/asia/index.asp?cat=562">South Asia</a></li>
										</ul>
									</div>
								</menu>
							</li>
							<li class="main-link">
								<a href="/innovations/" class="main-title">INNOVATIONS</a>
								<menu class="link-frame">
									<div class="block">
										<div class="label">News topics</div>
										<ul>
											<li class="item"><a class="link" href="/innovations/index.asp?cat=563">DeepTech</a></li>
											<li class="item"><a class="link" href="/innovations/index.asp?cat=564">Internet, Cloud, AI</a></li>
											<li class="item"><a class="link" href="/innovations/index.asp?cat=565">Smart applications</a></li>
											<li class="item"><a class="link" href="/innovations/index.asp?cat=566">Startup</a></li>
										</ul>
									</div>                  
									<div class="block">
                    <div class="label">Startup+</div>
										<ul>
											<li class="item"><a class="link" href="/startups/company.asp"><svg class="icon"><use xlink:href="#home-icon"></use></svg>Startup database</a></li>
											<li class="item"><a class="link" href="/startups/accelerator.asp"><svg class="icon"><use xlink:href="#accelerator-icon"></use></svg>Accelerators & incubators</a></li>
										</ul>
									</div>
									<div class="block">
										<div class="label">Register</div>
										<ul>
											<li class="item"><a class="link" href="https://www.digitimes.com.tw/iot/startup_register_login.asp?type=E">Startup</a></li>
											<li class="item"><a class="link" href="https://www.digitimes.com.tw/iot/counseling_register_login.asp?type=E">Accelerator</a></li>
										</ul>
									</div>
								</menu>
							</li>
							<li class="main-link">
								<a href="/reports/" class="main-title">RESEARCH</a>
								<menu class="link-frame">
									<div class="block">
										<ul>
											<li class="item"><a class="link" href="/reports/"><svg class="icon"><use xlink:href="#home-icon"></use></svg>Research home</a></li>
											<li class="item"><a class="link" href="/reports/index.asp?view=0">Research insights</a></li><li class="item"><a class="link" href="/reports/index.asp?view=6">Featured reports</a></li>
											<li class="item"><a class="link" href="/reports/index.asp?view=2">Special reports</a></li><li class="item"><a class="link" href="/reports/index.asp?view=8">Reports index</a></li>
											<li class="item"><a class="link" href="/reports/index.asp?view=7">Products & services</a></li>
										</ul>
									</div>
									<div class="block">
										<div class="label">Data Trackers</div>
										<ul>
											<li class="item"><a class="link" href="/reports/index.asp?cat=280">China smartphone AP</a></li>
											<li class="item"><a class="link" href="/reports/index.asp?cat=279">Smartphone</a></li>
											<li class="item"><a class="link" href="/reports/index.asp?cat=36">Notebook</a></li><li class="item"><a class="link" href="/reports/index.asp?cat=485">Global Server</a></li>
											<li class="item"><a class="link" href="/reports/index.asp?view=3">Interactive Charts</a></li>
										</ul>
									</div>
									<div class="block">
										<div class="label">Special Report Databases</div>
										<ul>
											<li class="item"><a class="link" href="/reports/index.asp?view=2&tag=300">Semiconductor</a></li>
											<li class="item"><a class="link" href="/reports/index.asp?view=2&tag=11215">End Devices</a></li>
											<li class="item"><a class="link" href="/reports/index.asp?view=2&tag=11216">Asia Insight</a></li>											
										</ul>
									</div>
								</menu>
							</li>                        
							<li class="main-link">
								<a href="/opinions/" class="main-title">OPINIONS</a>
								<menu class="link-frame">
									<div class="block">
										<ul>
											<li class="item"><a class="link" href="/opinions/"><svg class="icon"><use xlink:href="#home-icon"></use></svg>Opinions home</a></li>
										</ul>
									</div>
									<div class="block">
										<div class="label">Topics</div>
										<ul>
											<li class="item"><a class="link" href="/opinions/index.asp?cat=567">Interview</a></li>
											<li class="item"><a class="link" href="/opinions/index.asp?cat=568">DIGITIMES perspective</a></li>
											<li class="item"><a class="link" href="/opinions/index.asp?cat=569">Research insights</a></li>
											<li class="item"><a class="link" href="/opinions/index.asp?cat=570">Commentary and analysis</a></li>
										</ul>
									</div>
								</menu>
							</li>              
							<li class="main-link">
								<a href="/biz/" class="main-title">BIZ FOCUS</a>
								<menu class="link-frame">
									<div class="block">
										<ul>
											<li class="item"><a class="link" href="/biz/"><svg class="icon"><use xlink:href="#home-icon"></use></svg>Biz Focus home</a></li>
										</ul>
									</div>
									<div class="block">
										<div class="label">Trending topics</div>
										<ul>
											<li class="item"><a class="link" href="/seminar/cht/index_en.asp" target="_blank">Smart city</a></li>
											<li class="item"><a class="link" href="/high_tech_fleet/" target="_blank">Smart manufacturing</a></li>
										</ul>
									</div>
								</menu>
							</li>
							<li class="main-link">
								<a href="/eventplus/" class="main-title">EVENT+</a>
								<menu class="link-frame">
									<div class="block">
										<ul>
											<li class="item"><a class="link" href="/eventplus/"><svg class="icon"><use xlink:href="#home-icon"></use></svg>Events home</a></li>
<li class="item"><a class="link" href="/eventplus/index.asp?pg=1"><svg class="icon"><use xlink:href="#calendar-icon-black"></use></svg>Featured events</a></li>
										</ul>
									</div>
								</menu>
							</li>
						</ul>
					</nav>
					<span class="action-icon search-btn" id="search-btn"><svg class="icon"><use xlink:href="#search-icon-white"></use></svg></span>
					<span class="action-icon close-search-btn" id="close-search-btn"><svg class="icon"><use xlink:href="#close-icon-white"></use></svg></span>			
					<div class="search-input-frame">
                        <form class="wrapper" role="form"  method="post" action="/search/results.asp" name="searchform" id="sfrm">
                            <input type="hidden" name="h" value=0 />
                            <input type="hidden" name="f" value=0 />
                            <input type="hidden" name="s" value=18 />
                            <input type="hidden" name="b" value=1 />
                            <input type="hidden" name="a2" value=35 />
                            <input type="hidden" name="b2" value=1 />
                            <input type="hidden" name="s2" value=2 />
                            <input type="hidden" name="a" value="" />
                            <input type="hidden" name="o" value=4 />
                            <input type="hidden" name="ch" value=18 />
                            <input type="text"  class="search-input" placeholder="Search" name="p">
                            <button type="submit" class="submit-btn"><svg class="icon"><use xlink:href="#search-icon"></use></svg></button>
                      </form>
					</div>				
				</div>
				<span class="seperate"></span>
				<a class="action-icon" href="/register/">
					<div class="text-wrapper">
						<svg class="icon"><use xlink:href="#tap-icon-orange"></use></svg>
						<span class="text">SUBSCRIBE</span>
					</div>
				</a>
				<span class="seperate"></span>
                
				<a class="action-icon" href="/newregister/join.asp"><svg class="icon"><use xlink:href="#login-icon-white"></use></svg></a>
                
		    </div>
		</div>
	</div>
	<div class="mobile-header" id="mobile-header">
		<span class="action-icon" id="menu-btn"><svg class="icon"><use xlink:href="#menu-icon"></use></svg></span>
		<a class="main-logo" href="/index.asp"><svg class="icon"><use xlink:href="#digitimes-asia-logo-white"></use></svg></a>
		<span class="action-icon search-btn" id="search-btn-mobile"><svg class="icon"><use xlink:href="#search-icon-white"></use></svg></span>
		<span class="action-icon close-search-btn" id="close-search-btn-mobile"><svg class="icon"><use xlink:href="#close-icon-white"></use></svg></span>			
		<div class="search-input-frame">
            <form class="wrapper" role="form"  method="post" action="/search/results.asp" name="searchform" id="sfrmmob">
                <input type="hidden" name="h" value=0 />
                <input type="hidden" name="f" value=0 />
                <input type="hidden" name="s" value=18 />
                <input type="hidden" name="b" value=1 />
                <input type="hidden" name="a2" value=35 />
                <input type="hidden" name="b2" value=1 />
                <input type="hidden" name="s2" value=2 />
                <input type="hidden" name="a" value="" />
                <input type="hidden" name="o" value=4 />
                <input type="hidden" name="ch" value=18 />
                <input type="text"  class="search-input" placeholder="Search" name="p">
                <button type="submit" class="submit-btn"><svg class="icon"><use xlink:href="#search-icon"></use></svg></button>
            </form>
		</div>	
	</div>
	<div class="mobile-nav" id="mobile-nav">
		<div class="action-frame">
            
			<a class="action-icon" href="/newregister/join.asp"><svg class="icon"><use xlink:href="#login-icon"></use></svg></a>
            
			<span class="action-icon close-btn" onclick="$.closeNav()">
				<svg class="icon"><use xlink:href="#close-icon"></use></svg>
			</span>	
		</div>
		<div class="content-frame">
			<div id="wait-for-replaced"></div>
			<div class="subscribe-frame">
				<a class="subscribe-btn" href="/register/">
					<svg class="icon"><use xlink:href="#tap-icon-orange"></use></svg>
					<span class="text">SUBSCRIBE</span>
				</a>
			</div>
			<div class="socail-frame">
				<div class="title">CONNECT WITH US</div>
				<div class="wrapper">
					<a href="https://www.facebook.com/DIGITIMESAsia/" target="_blank"><svg class="icon"><use xlink:href="#facebook"></use></svg></a>
					<a href="https://www.linkedin.com/company/digitimes/" target="_blank"><svg class="icon"><use xlink:href="#linkedin"></use></svg></a>
					<a href="https://twitter.com/DIGITIMESAsia" target="_blank"><svg class="icon"><use xlink:href="#twitter"></use></svg></a>
					<a href="https://www.instagram.com/DIGITIMESAsia/" target="_blank"><svg class="icon"><use xlink:href="#instagram"></use></svg></a>
				</div>			
			</div>
            
		</div>
	</div>
</header>
<div id="adspace">
	<div class="my-container">
		<div class="adrow">
	        <div id="banner" class="adcol-8 desktop-show"><div class="text-center"><div class="clclgjs" rel="82109"><a href='/webad/cnv.asp?Seq=82109' target='_blank'><img src="https://img.digitimes.com/ad/en_20221101_dimerco_leaderboard.jpg" class="awh" style="max-width:728px;" border=0 alt="8 ways to streamline your global supply chain for electronics products" /></a></div></div></div><div id="banner_mid" class="adcol-4"><div class="text-center"><div class="clclgjs" rel="65713"><a href='/webad/cnv.asp?Seq=65713' target='_blank'><img src="https://img.digitimes.com/ad/asia20210607button.gif" class="awh" style="max-width:336px;" border=0 alt="Subscribe to newsletter" /></a></div></div></div><div id="tbanner" class="adcol-12 mobile-show"><div class="txtadrow"><a href='/webad/cnv.asp?Seq=82109' target='_blank' class="clclgjs" rel="82109">8 ways to streamline your global supply chain for electronics products</a><div class="tsp">Sponsored</div></div></div>
		</div>
	</div>
</div>

<div class="gotop">
	<svg class="icon"><use xlink:href="#arrow-icon-white"></use></svg>
</div>
<div class="my-container">
	<script type="text/javascript">
$(function () {
var mySwiper = new Swiper(".realtime-container", {
direction: 'vertical',
loop: true,
autoplay: 5000,
autoplayDisableOnInteraction: false
});
$("#realtime-list").click(function () {
length = $(".realtime-container .news-list").length - 1;
for (var i = 1; i < length; i++) {
var html = $(".realtime-container .news-list").eq(i).clone();
$(".realtime-news .list-frame .list").append(html);
}
$(".realtime-news .list-frame").show();
$('.memonly').click(function () {$('#dialog').modal();});
})
$("#realtime-list-close").click(function () {
$(".realtime-news .list-frame .list").empty();
$(".realtime-news .list-frame").hide();
})
})
</script>
 <div class="realtime-news">
<label class="realtime-label">
<svg class="icon"><use xlink:href="#flash-icon"></use></svg>
<span class="text">REALTIME NEWS</span>
</label>
<svg class="list-icon" id="realtime-list"><use xlink:href="#list-icon"></use></svg>
<div class="list-frame">
<div class="wrapper">
<svg class="close-icon" id="realtime-list-close"><use xlink:href="#close-icon"></use></svg>
<div class="list"></div>
</div>
</div>
<div class="swiper-container realtime-container">
<div class="swiper-wrapper">
<div class="swiper-slide"><a href="javascript:void(0)" class="news-list memonly"><div class="title">Taiwan notebooks - 3Q 2022</div><label class="label grey">Notebook</label><div class="date"><svg class="icon"><use xlink:href="#clock-icon"></use></svg> 5h 12min ago</div></a></div><div class="swiper-slide"><a href="javascript:void(0)" class="news-list memonly"><div class="title">Silicon Motion gearing up for PCIe Gen5 SSD controller sampling</div><label class="label grey">Before Going to Press</label><div class="date"><svg class="icon"><use xlink:href="#clock-icon"></use></svg> 17min ago</div></a></div><div class="swiper-slide"><a href="javascript:void(0)" class="news-list memonly"><div class="title">Lens mold maker Best Precision to debut on Taiwan OTC securities market in November</div><label class="label grey">Before Going to Press</label><div class="date"><svg class="icon"><use xlink:href="#clock-icon"></use></svg> 22min ago</div></a></div><div class="swiper-slide"><a href="javascript:void(0)" class="news-list memonly"><div class="title">DDI backend firms see warehouses filled with "wafer bank"</div><label class="label grey">Before Going to Press</label><div class="date"><svg class="icon"><use xlink:href="#clock-icon"></use></svg> 23min ago</div></a></div><div class="swiper-slide"><a href="javascript:void(0)" class="news-list memonly"><div class="title">Server ODMs accelerate production relocations from China</div><label class="label grey">Before Going to Press</label><div class="date"><svg class="icon"><use xlink:href="#clock-icon"></use></svg> 41min ago</div></a></div><div class="swiper-slide"><a href="javascript:void(0)" class="news-list memonly"><div class="title">Yageo to expand sensor biz through acquisitions</div><label class="label grey">Before Going to Press</label><div class="date"><svg class="icon"><use xlink:href="#clock-icon"></use></svg> 46min ago</div></a></div><div class="swiper-slide"><a href="javascript:void(0)" class="news-list memonly"><div class="title">Samsung foldable smartphone sales better than expected in Taiwan </div><label class="label grey">Before Going to Press</label><div class="date"><svg class="icon"><use xlink:href="#clock-icon"></use></svg> 52min ago</div></a></div><div class="swiper-slide"><a href="javascript:void(0)" class="news-list memonly"><div class="title">DDI suppliers continue to see inventory swell</div><label class="label grey">Before Going to Press</label><div class="date"><svg class="icon"><use xlink:href="#clock-icon"></use></svg> 54min ago</div></a></div><div class="swiper-slide"><a href="javascript:void(0)" class="news-list memonly"><div class="title">Hitron sees clear order visibility for 1 year ahead</div><label class="label grey">Before Going to Press</label><div class="date"><svg class="icon"><use xlink:href="#clock-icon"></use></svg> 1h 1min ago</div></a></div><div class="swiper-slide"><a href="javascript:void(0)" class="news-list memonly"><div class="title">Advantech expects slight revenue drop in 4Q22</div><label class="label grey">Before Going to Press</label><div class="date"><svg class="icon"><use xlink:href="#clock-icon"></use></svg> 1h 7min ago</div></a></div><div class="swiper-slide"><a href="javascript:void(0)" class="news-list memonly"><div class="title">TSMC puts capacity expansion focus on 3nm, US fab</div><label class="label grey">Before Going to Press</label><div class="date"><svg class="icon"><use xlink:href="#clock-icon"></use></svg> 1h 10min ago</div></a></div></div>
</div>
</div>

	<div class="row">
		<div class="col-12 col-lg-8">
            
			<div class="breadcrumbs dash">
				<a href="/index.asp" class="link">Home</a>
				<svg class="icon"><use xlink:href="#arrow-icon"></use></svg>
                
				        <a href="/tech/" class="link">Tech</a>
						
				            <svg class="icon"><use xlink:href="#arrow-icon"></use></svg>
				            <a href="/topic/chips+components/" class="link">Chips + Components</a>
                        
			</div>
            
			<div class="news-content-frame">
				<div class="main-title"><h1>Taiwan ABF substrate suppliers to embrace sales growth in 4Q22</h1></div>
				<div class="info">
					<span class="author">Janet Kang, Taipei; Willis Ke, DIGITIMES Asia</span>
					<span class="separate"></span>
					<span class="date"><svg class="icon"><use xlink:href="#clock-icon"></use></svg><time datetime="2022-11-02T11:35:09+08:00">Wednesday 2 November 2022</time></span>
					
                        <span class="separate"></span>
					    <a class="comment" href="/newsshow/comment.asp?datePublish=2022/11/02&pages=PD&seq=203"><svg class="icon"><use xlink:href="#comment-icon-filled"></use></svg>0</a>
                        
					    <div class="fb-like" data-href="https://www.digitimes.com/news/a20221102PD203/2022-abf-substrate.html" data-width="" data-layout="button_count" data-action="like" data-size="large" data-share="false"></div>
                    
				</div>
                
				<div class="social-frame">
					<a class="share-link" href="https://www.facebook.com/sharer/sharer.php?u=https://www.digitimes.com/news/a20221102PD203/2022-abf-substrate.html" target=_blank><svg class="icon"><use xlink:href="#facebook-icon-squared"></use></svg></a>
					<a class="share-link" href="https://twitter.com/intent/tweet?url=https://www.digitimes.com/news/a20221102PD203/2022-abf-substrate.html&text=Taiwan ABF substrate suppliers to embrace sales growth in 4Q22" target=_blank><svg class="icon"><use xlink:href="#twitter-icon-squared"></use></svg></a>
					<a class="share-link" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.digitimes.com/news/a20221102PD203/2022-abf-substrate.html" target=_blank><svg class="icon"><use xlink:href="#linkedin-icon-squared"></use></svg></a>
					<a class="share-link" href="/newsshow/emailnews.asp?datePublish=2022/11/02&pages=PD&seq=203"><svg class="icon"><use xlink:href="#mail-icon-squared"></use></svg></a>
				</div>
                
				        <img class="main-photo" src="https://img.digitimes.com/newsshow/20221102pd203_files/1_b.jpg">
                        <p class="caption">Credit: DIGITIMES Asia</p> 
				<div class="content" id="content">
                    <p class=P1>Taiwan-based IC substrate specialists Unimicron Technology, Nan Ya PCB, and Kinsus Interconnect Technology are poised to generate sequential revenue increases in the fourth quarter of 2022, buoyed by the still-robust ABF substrate demand, according...</p><div class="warning"><svg class="icon"><use xlink:href="#warning-icon"></use></svg><div class="text">The premium content you are trying to open requires News database subscription. Please <a href="/newregister/join.asp?view=Article&datepublish=2022/11/02&pages=PD&seq=203" class="uln">sign in</a> if you wish to continue.</div></div>
				</div>
                
                    <div class="login-frame">
                        <form name="flog" id="flog" class="login-form" method="post" action="/newregister/join.asp?view=Article&DATEPUBLISH=2022/11/02&PAGES=PD&SEQ=203" novalidate>
		                    <div class="main-title">
			                    <svg class="icon"><use xlink:href="#login-icon"></use></svg>LOGIN
		                    </div>
		                    <div class="my-input">
			                    <svg class="icon"><use xlink:href="#mail-icon"></use></svg>	
			                    <input type="text" name="EMail" maxlength="60" value="" autocorrect="off" autocapitalize="off">
			                    <label class="input-label">
				                    Email address
			                    </label>
                            </div>
                            <div class="my-input mt-15 password-frame">
        	                    <svg class="icon"><use xlink:href="#password-icon"></use></svg>
        	                    <input type="password" name="Password" maxlength="40" placeholder="●●●●●●●●" data-password>
        	                    <label class="input-label">
        		                    Password
        	                    </label>
                            </div>
                            <div class="mt-15">
        	                    <label class="my-checkbox">
        		                    <a class="underline" href="javascript:void(0)" data-toggle="collapse" data-target="#autologin-panel">Save my User ID and Password</a>   		
				                    <input type="checkbox" name="SaveID" value="1">
				                    <span class="checkmark"></span>
			                    </label>
			                    <div id="autologin-panel" class="collapse autologin-content">
	                                <div class="panel panel-default">
	                                    <div class="panel-body">
	                	                    <p><b>Save my User ID and Password</b></p><p>Some subscribers prefer to save their log-in information so they do not have to enter their User ID and Password each time they visit the site. To activate this function, check the 'Save my User ID and Password' box in the log-in section. This will save the password on the computer you're using to access the site.</p>
	                	                    <div><b>Note:</b> <i>If you choose to use the log-out feature, you will lose your saved information. This means you will be required to log-in the next time you visit our site.</i></div>
	                                    </div>
	                                </div>
	                            </div>  	
                            </div>
                            <div class="sign-in">
        	                    <button type="submit" name="Submit" class="my-button round digi-color">
        		                    SIGN IN
        		                    <svg class="icon"><use xlink:href="#arrow-icon-tail-white"></use></svg>
        	                    </button>
                            </div>
                            <div class="other-action">
        	                    <div class="wrapper">
        		                    <svg class="icon"><use xlink:href="#info-icon"></use></svg>
        	 	                    <div class="text">NEW individual users please <a href="/register/" class="underline"><b>REGISTER</b></a> first.</div>
        	                    </div>
        	                    <div class="wrapper">
        		                    <svg class="icon"><use xlink:href="#info-icon"></use></svg>
        	 	                    <div class="text">Enterprise user first-time <a href="/register/enterprise.asp" class="underline"><b>LOGIN</b></a>.</div>
        	                    </div>
        	                    <div class="wrapper">
        		                    <svg class="icon"><use xlink:href="#question-icon"></use></svg>
        	 	                    <div class="text"><a href="/newregister/userinfo.asp" class="underline">I forgot my ID and/or password?</a></div>
        	                    </div>
                            </div>       
                        </form>
                        <div class="info-frame">
    	                    <div class="main-title">
			                    <svg class="icon"><use xlink:href="#info-icon-line"></use></svg>MEMBERSHIP BENEFITS
		                    </div>
                            <div class="range-news range-noborder">
                                <ul>
                                    <li class="item">Full access to articles dating back to 2000.</li>
                                    <li class="item">Real-time access to the news as it breaks.</li>
                                    <li class="item">Access to premium content.</li>
                                    <li class="item">Full access to Before Going to Press.</li>
                                    <li class="item">Asia Supply Chain 100 dataset access.</li>
                                    <li class="item">Access to research insights.</li>
                                </ul>
                            </div>
	                    </div>
                    </div>
                    <div class="tag-frame"><span class="title">Categories</span><div class="tag"><a href="/topic/chips+components/" class="label">Chips + components</a> <a href="/topic/chips+components/passive_pcb_other_ic_components/" class="label">Passive, PCB, other IC components</a> </div></div><div class="tag-frame"><span class="title">Tags</span><div class="tag"><a href="/tag/2022/00110982.html" class="label grey">2022</a> <a href="/tag/abf_substrate/00110402.html" class="label grey">ABF substrate</a> <a href="/tag/autonomous_driving/0019881.html" class="label grey">autonomous driving</a> <a href="/tag/capacity_expansion/0015050.html" class="label grey">capacity expansion</a> <a href="/tag/demand/0014276.html" class="label grey">demand</a> <a href="/tag/hpc/0013722.html" class="label grey">HPC</a> <a href="/tag/ic_substrate/0011525.html" class="label grey">IC substrate</a> <a href="/tag/kinsus/001435.html" class="label grey">Kinsus</a> <a href="/tag/malaysia/0012666.html" class="label grey">Malaysia</a> <a href="/tag/nan_ya/00110705.html" class="label grey">Nan Ya</a> <a href="/tag/pcb/001361.html" class="label grey">PCB</a> <a href="/tag/sales/001362.html" class="label grey">sales</a> <a href="/tag/substrate/001184.html" class="label grey">substrate</a> <a href="/tag/taiwan/001452.html" class="label grey">Taiwan</a> <a href="/tag/thailand/0011761.html" class="label grey">Thailand</a> <a href="/tag/unimicron/0011515.html" class="label grey">Unimicron</a> <a href="/tag/unimicron_technology/0012567.html" class="label grey">Unimicron Technology</a> <a href="/tag/vietnam/001940.html" class="label grey">Vietnam</a> </div></div><div class="tag-frame"><span class="title">Companies</span><div class="tag"><a href="/finance/company.asp?cid=768" class="label grey">Kinsus Interconnect Technology</a> <a href="/finance/company.asp?cid=233" class="label grey">Unimicron Technology</a> </div></div>
				<div class="share-frame">
					<div class="title">Share this article</div>
					<div class="wrapper">
						<a class="share-link" href="https://www.facebook.com/sharer/sharer.php?u=https://www.digitimes.com/news/a20221102PD203/2022-abf-substrate.html" target=_blank><svg class="icon"><use xlink:href="#facebook-icon-squared"></use></svg></a>
						<a class="share-link" href="https://twitter.com/intent/tweet?url=https://www.digitimes.com/news/a20221102PD203/2022-abf-substrate.html&text=Taiwan ABF substrate suppliers to embrace sales growth in 4Q22" target=_blank><svg class="icon"><use xlink:href="#twitter-icon-squared"></use></svg></a>
						<a class="share-link" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.digitimes.com/news/a20221102PD203/2022-abf-substrate.html" target=_blank><svg class="icon"><use xlink:href="#linkedin-icon-squared"></use></svg></a>
						<a class="share-link" href="/newsshow/emailnews.asp?datePublish=2022/11/02&pages=PD&seq=203"><svg class="icon"><use xlink:href="#mail-icon-squared"></use></svg></a>
					</div>
					<div class="title mt-15">Other links</div>					
					<a class="other-link" href="/news/a20221102PD203/2022-abf-substrate.html?mod=0">
						<svg class="icon"><use xlink:href="#printer-icon"></use></svg>
						<div class="text">Print</div>
					</a>
				    
					        <a class="other-link" href="/newsshow/related.asp?datePublish=2022/11/02&pages=PD&seq=203">
						        <svg class="icon"><use xlink:href="#newspaper-icon"></use></svg>
						        <div class="text">Related content</div>
					        </a>
					    
					        <a class="other-link" href="/newsshow/company.asp?datePublish=2022/11/02&pages=PD&seq=203">
						        <svg class="icon"><use xlink:href="#company-info-icon"></use></svg>
						        <div class="text">Company info</div>
					        </a>
					    
				</div>
                <div class="subject-title"><div class="text">Related stories</div></div><div class="swiper-related-frame"><div class="swiper-container related-story-container"><div class="swiper-wrapper"><div class="swiper-slide"><a class="display-4" href="/news/a20220912PD211.html" style="background-image: url(/newsshow/20220912PD211_files/1_r.jpg);"><div class="title-frame"><div class="date"><svg class="icon"><use xlink:href="#clock-icon-white"></use></svg>Sep 13</div><div class="title">Robust ABF substrate sales boost Taiwan suppliers revenues</div></div></a></div><div class="swiper-slide"><a class="display-4" href="/news/a20220831PD210.html" style="background-image: url(/newsshow/20220831PD210_files/1_r.jpg);"><div class="title-frame"><div class="date"><svg class="icon"><use xlink:href="#clock-icon-white"></use></svg>Sep 1</div><div class="title">ABF substrate oversupply emerges</div></div></a></div><div class="swiper-slide"><a class="display-4" href="/news/a20220615PD209.html" style="background-image: url(/newsshow/20220615PD209_files/1_r.jpg);"><div class="title-frame"><div class="date"><svg class="icon"><use xlink:href="#clock-icon-white"></use></svg>Jun 16</div><div class="title">Unimicron to continue ramping up ABF substrate capacity till 2025</div></div></a></div><div class="swiper-slide"><a class="display-4 lazy" href="/news/a20220426PD205.html" data-src="/newsshow/20220426PD205_files/4_r.jpg"><div class="title-frame"><div class="date"><svg class="icon"><use xlink:href="#clock-icon-white"></use></svg>Apr 26</div><div class="title">ABF substrate makers to see new capacity boost biz results in next 3 years</div></div></a></div><div class="swiper-slide"><a class="display-4 lazy" href="/news/a20220413PD201.html" data-src="/newsshow/20220413PD201_files/5_r.jpg"><div class="title-frame"><div class="date"><svg class="icon"><use xlink:href="#clock-icon-white"></use></svg>Apr 13</div><div class="title">ABF substrate makers thriving on brisk demand for datacenter applications</div></div></a></div><div class="swiper-slide"><a class="display-4 lazy" href="/news/a20220217PD202.html" data-src="/newsshow/20220217PD202_files/2_r.jpg"><div class="title-frame"><div class="date"><svg class="icon"><use xlink:href="#clock-icon-white"></use></svg>Feb 17</div><div class="title">Kinsus to expand production capacity for ABF substrates in 2022, 2023</div></div></a></div></div></div><div class="story swiper-button-prev navi-btn pre"><svg class="icon"><use xlink:href="#arrow-icon"></use></svg></div><div class="story swiper-button-next navi-btn next"><svg class="icon"><use xlink:href="#arrow-icon"></use></svg></div></div><div class="subject-title"><a class="text" href="/topic/">Related topics</a></div><div class="swiper-related-frame"><div class="swiper-container related-topic-container"><div class="swiper-wrapper"><div class="swiper-slide"><a class="topic-frame class-1" href="/topic/global_supply_chain_key_components/a001547.html" style="background-image: url(/images/logos/2020/07/24/547_r.jpg);"><div class="title">Global supply chain: Key components</div></a></div><div class="swiper-slide"><a class="topic-frame class-1" href="/topic/global_supply_chain_advanced_economies/a001549.html" style="background-image: url(/images/logos/2020/07/24/549_r.jpg);"><div class="title">Global supply chain: Advanced economies</div></a></div><div class="swiper-slide"><a class="topic-frame class-1" href="/topic/asia/a001555.html" style="background-image: url(/images/logos/2021/05/11/555_r.jpg);"><div class="title">Asia</div></a></div></div></div><div class="topic swiper-button-prev navi-btn pre"><svg class="icon"><use xlink:href="#arrow-icon"></use></svg></div><div class="topic swiper-button-next navi-btn next"><svg class="icon"><use xlink:href="#arrow-icon"></use></svg></div></div>
			</div>
		</div>
        
		<div class="col-12 col-lg-4">
            <div id="banner_mid-md" class="mid-ad tablet-show"></div><div id="AAd" class="square-ad"><div class="text-center"><div class="clclgjs" rel="81664"><a href='/webad/cnv.asp?Seq=81664' target='_blank'><img src="https://img.digitimes.com/ad/en_20221101_dtasia_bigbutton.jpg" class="awh" style="max-width:336px;" border=0 alt="Top 50 EV suppliers in Asia" /></a></div></div></div><div class="subject-title"><a class="text" href="/biz/">BIZ FOCUS</a></div><div class="display-1"><a class="main-photo" href="/news/a20221101PR200.html?chid=9" style="background-image: url(/newsshow/20221101PR200_files/2_r.jpg)"><div class="title-frame"><div class="date"><svg class="icon"><use xlink:href="#clock-icon-white"></use></svg>Nov 2, 14:41</div><div class="title">ADATA to showcase its latest industrial-grade storage products at SIDO Paris 2022</div></div></a><div class="related-frame"><a class="item-frame" href="/news/a20221102PR201.html?chid=9"><div class="date"><svg class="icon"><use xlink:href="#clock-icon"></use></svg>Wednesday 2 November 2022</div><div class="title">Kasten by Veeam announces new Kasten K10 V5.5 to simplify Kubernetes data protection at scale with autonomous operations and cloud native expansion</div></a><a class="item-frame" href="/news/a20221024PR201.html?chid=9"><div class="date"><svg class="icon"><use xlink:href="#clock-icon"></use></svg>Thursday 27 October 2022</div><div class="title">GUC unveils GLink 2.3LL, powerful D2D interconnect IP using 2.5D technology</div></a><a class="item-frame" href="/news/a20221025PR200.html?chid=9"><div class="date"><svg class="icon"><use xlink:href="#clock-icon"></use></svg>Tuesday 25 October 2022</div><div class="title">Getac Holdings Corporation builds resilient supply chain to take advantage of new growth opportunities</div></a></div></div><div id="BAd" class="square-ad"><div class="text-center"><div class="clclgjs" rel="64918"><a href='/webad/cnv.asp?Seq=64918' target='_blank'><img src="https://img.digitimes.com/ad/en-20220121_mobiledevice_bigbutton.jpg" class="awh" style="max-width:336px;" border=0 alt="Global server shipment forecast and industry analysis, 2022" /></a></div></div></div><div class="subject-title"><a class="text" href="/EV/">EV</a></div><div class="display-1"><a class="main-photo" href="/news/a20221102VL204/automotive-chip-nxp.html?chid=13" style="background-image: url(https://img.digitimes.com/newsshow/20221102vl204_files/1_r.jpg)"><div class="title-frame"><div class="date"><svg class="icon"><use xlink:href="#clock-icon-white"></use></svg>Nov 2, 14:38</div><div class="title">Automotive chip demand drives NXP revenue growth in 3Q22</div></div></a><div class="related-frame"><a class="item-frame" href="/news/a20221102VL206/automotive-ic-toyota.html?chid=13"><div class="date"><svg class="icon"><use xlink:href="#clock-icon"></use></svg>Wednesday 2 November 2022</div><div class="title">Toyota sees operating income decrease, scaling back production forecast for FY2023</div></a><a class="item-frame" href="/news/a20221102VL205/electric-vehicle-ford-motor.html?chid=13"><div class="date"><svg class="icon"><use xlink:href="#clock-icon"></use></svg>Wednesday 2 November 2022</div><div class="title">Ford: IRA credits for commercial EV super important</div></a><a class="item-frame" href="/news/a20221102VL202/gogoro-india.html?chid=13"><div class="date"><svg class="icon"><use xlink:href="#clock-icon"></use></svg>Wednesday 2 November 2022</div><div class="title">Gogoro to pilot in Delhi, India this month</div></a></div></div><ul class="nav nav-tabs tab-frame d-flex flex-nowrap"><li class="nav-item"><a class="nav-link text active" id="top-news" data-toggle="tab" href="#topnews" role="tab" aria-controls="topnews" aria-selected="true">TOP STORIES</a></li><li class="nav-item"><a class="nav-link text" id="most-read" data-toggle="tab" href="#mostread" role="tab" aria-controls="mostread" aria-selected="true">MOST-READ 2021</a></li></ul><div class="tab-content" id="topcontent"><div class="tab-pane fade show active" id="topnews" role="tabpanel" aria-labelledby="topnews-tab"><div class="range-news"><ul><li class="item"><a class="link" href="/news/a20221025PD202/3nm-intel-samsung-tsmc.html">TSMC, Samsung face difficulty in ramping up 3nm chip production</a></li><li class="item"><a class="link" href="/news/a20221025VL203/china-memory-chips-ymtc.html">Rhodium: US chip export control likely to spill over to foreign companies manufacturing in China</a></li><li class="item"><a class="link" href="/news/a20221026VL207/china-chip-war-sk-hynix-south-korea.html">SK Hynix announces capex cuts by 50%, and selling China fabs could be option in contingency plan</a></li><li class="item"><a class="link" href="/news/a20221028PD200/china-ic-design-taiwan.html">Taiwan fabless chipmakers strive to secure order commitments from China clients</a></li><li class="item"><a class="link" href="/news/a20221031PD201/7nm-apple-tsmc.html">TSMC sees major clients continue order cuts, but remains confident about 2023</a></li></ul></div></div><div class="tab-pane fade" id="mostread" role="tabpanel" aria-labelledby="mostread-tab"><div class="range-news"><ul class="bcountdown"><li class="item"><a href="/news/a20210901PD210.html?dt_ref=mostread-tabs" class="link">Apple car team reportedly in talks with Korean and Japanese suppliers</a></li><li class="item"><a href="/news/a20210924PD205.html?dt_ref=mostread-tabs" class="link">AMD, MediaTek reportedly in talks to form JV</a></li><li class="item"><a href="/news/a20210825PD209.html?dt_ref=mostread-tabs" class="link">TSMC to raise quotes for advanced, mature process technologies by 10-20%</a></li><li class="item"><a href="/news/a20210906PD210.html?dt_ref=mostread-tabs" class="link">BYD Semiconductor takes major stake in Energen</a></li><li class="item"><a href="/news/a20210716PD208.html?dt_ref=mostread-tabs" class="link">Is GF a good buy for Intel?</a></li></ul><div class="wrapper"><a class="more-btn" href="/top-news/most-read-articles/index.asp?dt_ref=tabs">Full list</a></div></div></div></div>
		</div>
        
	</div>
</div>

<script language="JavaScript" type="text/javascript">
    $(function(){
        //check scrollTop
        if ($(window).scrollTop() <= 150) {
            $('#artcount').addClass("navbar-hide");
        } else {
            $('#artcount').removeClass("navbar-hide");
        }
        //on scroll functions
        $(window).scroll(function (e) {
            var scroll = $(window).scrollTop();
            if (scroll <= 150) {
                $('#artcount').addClass("navbar-hide");
            } else {
                $('#artcount').removeClass("navbar-hide");
            }
        });
    })
</script>
        
<style>
.navbar-hide {pointer-events: none; opacity: 0;}
.gotop{z-index:11;}
.cta-link{box-shadow:2px -2px 30px rgba(0,0,0,.2); z-index:10;}
.cta-frame,.cta-link{border-top-left-radius:24px;border-bottom-left-radius:24px}
.cta-frame{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;position:relative;-webkit-box-align:center;-webkit-align-items:center;-ms-flex-align:center;align-items:center;background:#fff}
.cta-link{position:fixed;right:0;bottom:17px;width:310px;height:45px;text-decoration:none;background:0 0;cursor:pointer;}
.cta-frame .cta-frame-text{-webkit-box-flex:1;-webkit-flex-grow:1;-ms-flex-positive:1;flex-grow:1;padding-left:10px;font-size:14px;font-weight:700;text-align:left;letter-spacing:1px;color:#333; text-transform:uppercase}
</style>
<div id="artcount" class="navbar-hide">
            
                <a href="/register/setprofile.asp?pkg=1&dt_ref=20221102PD203" target="_blank" class="cta-link"><div class="cta-frame"><div style="margin-top:3px;margin-left:3px;"><svg xmlns="http://www.w3.org/2000/svg" width="45" height="45" viewBox="0 0 24 24"><path d="M12 .02c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm6.99 6.98l-6.99 5.666-6.991-5.666h13.981zm.01 10h-14v-8.505l7 5.673 7-5.672v8.504z" fill="#CC191E"/></svg></div><div class="cta-frame-text">Join our mailing list</div></div></a>
            
</div>
        <footer class="footer">
	<div class="container">
		<div class="row">
			<div class="mycol">
				<div class="title">DIGITIMES</div>
				<ul>
					<li class="item"><a class="link" href="/about.asp">About</a></li>
					<li class="item"><a class="link" href="/ads.asp">Advertising</a></li>
					<li class="item"><a class="link" href="/register/">Membership</a></li>
					<li class="item"><a class="link" href="/register/terms.asp">Terms & conditions</a></li>
					<li class="item"><a class="link" href="/register/privacypolicy.asp">Privacy policy</a></li>
					<li class="item"><a class="link" href="/register/copyrightpolicy.asp">Copyright policy</a></li>
					<li class="item"><a class="link" href="/contact.asp">Contact us</a></li>
					<li class="item"><a class="link" href="/backgrounders/features/sitenote.asp">Notes & corrections</a></li>
					<li class="item"><a class="link" href="/site_map.asp">Site map</a></li>
					<li class="item"><a class="link" href="/tw/" target="_blank">中文網繁體</a></li>
					<li class="item"><a class="link" href="/cn/" target="_blank">中文网简体</a></li>
				</ul>
			</div>
			<div class="mycol">
				<div class="title">CHANNELS</div>
				<ul>
					<li class="item"><a class="link" href="/tech/">Tech</a></li>
					<li class="item"><a class="link" href="/EV/">EV</a></li>
					<li class="item"><a class="link" href="/asia/">Asia</a></li>
					<li class="item"><a class="link" href="/innovations/">Innovations</a></li>
					<li class="item"><a class="link" href="/reports/">Research</a></li>
					<li class="item"><a class="link" href="/opinions/">Opinions</a></li>
					<li class="item"><a class="link" href="/biz/">Biz Focus</a></li>
					<li class="item"><a class="link" href="/eventplus/">Event+</a></li>
				</ul>
			</div>
			<div class="mycol">
				<div class="title">TOOLS & SERVICES</div>
				<ul>
					<li class="item"><a class="link" href="/backgrounders/features/snapshots.asp">Before going to press</a></li>
					<li class="item"><a class="link" href="/reportdownload/">Industry guidebooks</a></li>
					<li class="item"><a class="link" href="/opinions/index.asp?cat=567">Frankly speaking</a></li>
					<li class="item"><a class="link" href="/finance/">Finance</a></li>
					<li class="item"><a class="link" href="/photogallery/">On display</a></li>
					<li class="item"><a class="link" href="/backgrounders/features/newslinks.asp">Around the web</a></li>
					<li class="item"><a class="link" href="/topic/">Topics</a></li>
					<li class="item"><a class="link" href="/rss/daily.xml">RSS</a></li>
				</ul>
			</div>
			<div class="mycol">
				<svg class="logo-icon"><use xlink:href="#digitimes-logo-white"></use></svg>
				<div class="copyright">&copy;&nbsp;2022 DIGITIMES Inc. All rights reserved.</div>
				<div class="social-frame">
					<a href="https://www.facebook.com/DIGITIMESAsia/" target="_blank"><svg class="icon"><use xlink:href="#facebook"></use></svg></a>
					<a href="https://www.linkedin.com/company/digitimes/" target="_blank"><svg class="icon"><use xlink:href="#linkedin"></use></svg></a>
					<a href="https://twitter.com/DIGITIMESAsia" target="_blank"><svg class="icon"><use xlink:href="#twitter"></use></svg></a>
					<a href="https://www.instagram.com/DIGITIMESAsia/" target="_blank"><svg class="icon"><use xlink:href="#instagram"></use></svg></a>
				</div>
			</div>			
		</div>
		<div class="warn">Please do not republish, publicly broadcast or publicly transmit content from this website without written permission from DIGITIMES Inc. Please contact us if you have any questions.</div>
	</div>
</footer><div class="modal fade" id="dialog" tabindex="-1" role="dialog" aria-labelledby="Dialog" aria-hidden="true">
  <div class="modal-dialog modal-dialog-centered" role="document">
    <div class="modal-content">
      <div class="modal-header">
        <h5 class="modal-title">Members only</h5>
        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
          <span aria-hidden="true">&times;</span>
        </button>
      </div>
      <div class="modal-body">
          <div class="alert alert-warning" role="alert">Sorry, the page you are trying to open is available only for our paid subscribers.
            <ul class="list-arrow"><li><svg class="icon"><use xlink:href="#arrow-icon-black"></use></svg>Please <a href="/newregister/join.asp" class="uln">login</a> to read more</li><li><svg class="icon"><use xlink:href="#arrow-icon-black"></use></svg>New users, please <a href="/register/" class="uln">register</a> first</li></ul></div>
      </div>
    </div>
  </div>
</div><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TKZHNR3');</script>
<!-- End Google Tag Manager -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TKZHNR3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
</body>
</html>
