
<!DOCTYPE html>
<html lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge"> 
<meta content="width=device-width, initial-scale=1.0" name="viewport">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta http-equiv="Pragma" content="no_cache"/>
<meta name="Distribution" content="Global"/>
<meta name="Robots" content="index,follow,noarchive"/>
<meta name="Revisit-After" content="1 Days"/>
<meta name="Copyright" content="&copy; 2021 DIGITIMES Inc."/>
<meta name="Publisher" content="DIGITIMES Inc."/>
<meta name="Content-language" content="EN-US"/>
<meta name="Author" content="Max Wang, Taipei; Willis Ke, DIGITIMES"/>
<meta name="Date" content="2021-01-04T14:31:11+08:00"/>
<meta name="Description" content="Samsung Electronics is expected to incorporate in-house-developed ToF sensors into its own handsets in second-half 2021 at the earliest, as part of its efforts to sustain handset sales leadership in the 5G era despite its conservative shipment goal for the year, according to industry sources."/>
<meta name="Keywords" content="5G, AI, camera module, Galaxy, IoT, Mobile + telecom, Mobile components, Mobile devices, Samsung, Samsung Electronics, Trends in industrial computing, 5G, IoT, Global supply chain: Mobile, telecom, computing, Global supply chain: Internet trends, Global supply chain: Emerging tech, businesses"/>
<meta name="referrer" content="unsafe-url"/>
<meta name="Pragma" content="no_cache"/>
<meta property="fb:pages" content="89446733162" />
<meta property="og:site_name" content="DIGITIMES" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.digitimes.com/news/a20210104PD203.html" />
<meta property="og:title" content="Samsung to unveil 5G handsets featuring own ToF sensors in 2H21" />
<meta property="og:description" content="Samsung Electronics is expected to incorporate in-house-developed ToF sensors into its own handsets in second-half 2021 at the earliest, as part of its efforts to sustain handset sales leadership in the 5G era despite its conservative shipment goal for the year, according to industry sources." />
<meta name="thumbnail" content="https://www.digitimes.com/newsshow/20210104PD203_files/1_s.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@DigitimesDotCom" />
<meta name="twitter:creator" content="@DigitimesDotCom" />
<meta property="og:image" content="https://www.digitimes.com/newsshow/20210104PD203_files/1_b.jpg" />
<link rel="canonical" href="https://www.digitimes.com/news/a20210104PD203.html">
<title>Samsung to unveil 5G handsets featuring own ToF sensors in 2H21</title>
<link rel="preconnect" href="//ad.digitimes.com.tw">
<link rel="dns-prefetch" href="//ad.digitimes.com.tw">
<link rel="preconnect" href="//www.facebook.com">
<link rel="dns-prefetch" href="//www.facebook.com">    
<link rel="preconnect" href="https://s0.2mdn.net/">
<link rel="dns-prefetch" href="https://s0.2mdn.net/">
<link rel="preload" href="/script/jquery-ui-1.11.4.custom.min.css" as="style">
<link rel="preload" href="/script/js/bootstrap/css/bootstrap.min.css?v=1119001" as="style">
<link rel="preload" href="/script/site.css?v=0104001" as="style">
<link rel="preload" href="/script/js/jquery-1.10.2.min.js" as="script">
<link rel="preload" href="/script/js/jquery-ui-1.11.4.custom.min.js" as="script">
<link rel="preload" href="/script/js/bootstrap/bootstrap.min.js" as="script">
<link rel="preload" href="/script/js/site.js?v=0618001" as="script">
<link rel="preload" href="/script/js/bootstrap/fonts/glyphicons-halflings-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/script/fonts/roboto/fonts/roboto-v16-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/script/fonts/roboto/fonts/roboto-v16-latin-700italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/script/fonts/roboto/fonts/roboto-v16-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/script/fonts/font-awesome/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/script/fonts/roboto/fonts/roboto-v16-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/script/fonts/roboto/fonts/roboto-v16-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/script/fonts/roboto/fonts/roboto-v16-latin-500.woff2" as="font" type="font/woff2" crossorigin>
<link href="/script/jquery-ui-1.11.4.custom.min.css" rel="stylesheet" type="text/css" />
<link href="/script/js/bootstrap/css/bootstrap.min.css?v=1119001" rel="stylesheet" type="text/css" />
<link href="/script/site.css?v=0104001" rel="stylesheet" type="text/css" />
<script language="JavaScript" type="text/javascript" src="/script/js/jquery-1.10.2.min.js"></script>
<script language="JavaScript" type="text/javascript" src="/script/js/jquery-ui-1.11.4.custom.min.js"></script>
<script language="JavaScript" type="text/javascript" src="/script/js/bootstrap/bootstrap.min.js"></script>
<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
  <script src="/script/js/html5shiv.min.js"></script>
  <script src="/script/js/respond.min.js"></script>
<![endif]-->
<script language="JavaScript" type="text/javascript" src="/script/js/site.js?v=0618001"></script>
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"ReportageNewsArticle","url":"https:\/\/www.digitimes.com\/news\/a20210104PD203.html","datePublished":"2021-01-04T14:31:11+08:00","dateModified":"2021-01-04T14:31:11+08:00","headline":"Samsung to unveil 5G handsets featuring own ToF sensors in 2H21","mainEntityOfPage":"https:\/\/www.digitimes.com\/news\/a20210104PD203.html","image":{"@type":"ImageObject","url":"https:\/\/www.digitimes.com\/newsshow\/20210104PD203_files\/1_b.jpg"},"thumbnailUrl":"https:\/\/www.digitimes.com\/newsshow\/20210104PD203_files\/1_s.jpg","publisher":{"@type":"NewsMediaOrganization","name":"DIGITIMES Inc.","logo":{"@type":"ImageObject","url":"https:\/\/www.digitimes.com\/images\/logos\/digitimes.jpg"}},"author":{"@type":"Thing","name":"Max Wang, Taipei; Willis Ke, DIGITIMES"}}
</script>
<script language="JavaScript" type="text/javascript">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</script>
<!--[if lt IE 9]>
<style type="text/css">
.navbar-default{background-color:#fff;-webkit-border-radius:0;-moz-border-radius:0;border-radius:0;-webkit-box-shadow:0 1px 10px rgba(0,0,0,.1);-moz-box-shadow:0 1px 10px rgba(0,0,0,.1);box-shadow:0 1px 10px rgba(0,0,0,.1)}.navbar-default .navbar-collapse{padding-left:0;padding-right:0;clear:both}.navbar-header{float:none}.navbar-left,.navbar-nav,.navbar-right{float:none!important}.navbar-toggle{display:block}.navbar-collapse{border-top:1px solid transparent;box-shadow:inset 0 1px 0 rgba(255,255,255,.1)}.navbar-fixed-top{top:0;border-width:0 0 1px}.navbar-collapse.collapse{display:none!important}.navbar-nav{margin-top:7.5px}.navbar-nav>li{float:none}.navbar-nav>li>a{padding-top:10px;padding-bottom:10px}.collapse.in{display:block!important}.navbar-nav .open .dropdown-menu{position:static;float:none;width:auto;margin-top:0;background-color:transparent;border:0;-webkit-box-shadow:none;box-shadow:none}.navbar-nav .open .dropdown-menu .dropdown-header,.navbar-nav .open .dropdown-menu>li>a{padding:5px}.navbar-nav .open .dropdown-menu>li>a{line-height:1em}.navbar-default .navbar-nav .dropdown-menu{float:none;width:100%}.navbar-default .navbar-nav .dropdown-menu li.dropdown-header{padding:0;font-weight:700}.navbar-default .navbar-nav .caret{color:#f49c00;vertical-align:middle;margin:0;border:none;line-height:1;font-size:10px;font-weight:400;float:right;width:auto;height:auto}.navbar-default .navbar-nav li{margin:0;border-bottom:1px solid #D3D3D3;border-right:none}.timeline-point{display:none}.timeline:before{border-right-width:0}.timeline.timeline{width:100%;max-width:100%}.timeline.timeline .timeline-item{padding-left:17px;padding-right:0}.timeline.timeline .timeline-item.timeline-item-right,.timeline.timeline .timeline-item:nth-of-type(even):not(.timeline-item-left){padding-left:17px;padding-right:0}.timeline.timeline .timeline-item .timeline-event{width:100%}.timeline.timeline:before{left:42px;width:0;margin-left:-1px}.timeline.timeline .timeline-item{width:100%;margin-bottom:20px}.timeline.timeline .timeline-item:nth-of-type(even){margin-top:0}.timeline.timeline .timeline-item>.timeline-event{float:right!important}.timeline.timeline .timeline-item>.timeline-event:after,.timeline.timeline .timeline-item>.timeline-event:before{right:auto!important;border-left-width:0!important}.timeline.timeline .timeline-item>.timeline-event:before{left:-15px!important;border-right-width:15px!important}.timeline.timeline .timeline-item>.timeline-event:after{left:-14px!important;border-right-width:14px!important}.timeline.timeline .timeline-item>.timeline-point{transform:translateX(-50%);left:42px!important;margin-left:0}.timeline.timeline .timeline-label{transform:translateX(-50%);margin:0 0 20px 42px}.timeline.timeline .timeline-label+.timeline-item+.timeline-item{margin-top:0}
</style>   
<![endif]-->

</head>
<body class="mbg pm-0">
<div id="bwrap" class="pm-0">
    <div class="container-fluid c-bg-b">
			<div class="row topr">
        <div class="pull-right hidden-xs topr-text"><div style="display:inline-block; margin-top:3px; margin-right:0; padding:0">Taipei, Wednesday, January 6, 2021 03:58 (GMT+8), </div>
            <span>15&deg;C</span><div class="weatherimg" style="margin-left:0px; float:right; display: inline-block; filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='/images/weather/wr11.png');"><img src="/images/weather/wr11.png" width="45" height="26" alt="Light rain" title="Light rain" style="filter:progid:DXImageTransform.Microsoft.Alpha(opacity=0);"/></div>
        </div>
        <div class="pull-left hidden-xs" style="padding-top:4px;"><div class="topr-cn">&#X4E2D;&#X6587; <a href="/tw/" class="uln colc">&#X7E41;&#X9AD4;</a> | <a class="uln colc" href="/cn/">&#X7C21;&#X9AD4;</a></div></div>
    </div>
<div id="navigation">
      <div class="navbar navbar-default">
        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-collapse" aria-expanded="false"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button>
         <div class="navbar-text social-media social-media-inline pull-left hidden-xs hidden-sm shadowoff pm-0">
         	<a href="/index.asp" class="shadowoff pm-0"><img src="/images/logos/digitimes.jpg" alt="DIGITIMES" class="shadowoff pm-0" style="height:48px"></a>         </div>
         <div class="navbar-text social-media social-media-inline pull-left hidden-md hidden-lg shadowoff pm-0">
			<a href="/index.asp" style="margin:0; padding-top:5px;padding-bottom:5px;" class="nohover shadowoff"><img src="/images/logos/dticon.jpg" alt="DIGITIMES" class="shadowoff pm-0"></a>        </div>
        <div class="navbar-text social-media social-media-inline pull-right">
          <a href="/index.asp" data-toggle="tooltip" data-container="body" data-placement="bottom"  title="Home page"><i class="fa fa-home"></i></a>
			
                <a href="/register/" data-toggle="tooltip" data-container="body" data-placement="bottom" title="Register"><i class="fa fa-edit"></i></a>                   
                <a href="/newregister/join.asp" data-toggle="tooltip" data-container="body" data-placement="bottom" title="Login"><i class="fa fa-sign-in"></i></a>
			
			<a href="javascript:void(0)" data-toggle="collapse" data-target="#search-panel" class="psearch"><i class="fa fa-search" data-toggle="tooltip" data-container="body" data-placement="bottom"  title="Search"></i></a>        </div>
        <div class="navbar-collapse collapse">
          <ul class="nav navbar-nav" id="main-menu">
            <li class="dropdown keep-open">
              <a href="javascript:void(0)" class="dropdown-toggle" data-toggle="dropdown">News<b class="caret"></b></a>
              <ul class="dropdown-menu dropdown-menu-mm">
                <li class="row">
                  <ul class="col-md-4 col-sm-4" style="padding-left:10px;padding-right:5px;">
                    <li><a href="/index.asp"><i class="fa fa-home"></i> News home</a></li>
                    <li><a href="/backgrounders/features/snapshots.asp"><i class="fa fa-bullhorn"></i> Before going to press</a></li>
                    <li><a href="/calendar.asp?d=7d"><i class="fa fa-calendar"></i> 7 days news</a></li>
		    <li><a href="/topic/coronavirus_outbreak/a001529.html"><i class="fa fa-exclamation-triangle"></i> Coronavirus outbreak</a></li>
                  </ul>
                  <ul class="col-md-4 col-sm-4">
                    <li class="dropdown-header">Topics</li>
                    <li><a href="/topic/it+ce/">IT + CE</a></li>
                    <li><a href="/topic/mobile+telecom/">Mobile + telecom</a></li>
                    <li><a href="/topic/bits+chips/">Bits + chips</a></li>
                    <li><a href="/topic/displays/">Displays</a></li>
                    <li><a href="/topic/led/">LED</a></li>
                    <li><a href="/topic/green_energy/">Green energy</a></li>
                  </ul>
                  <ul class="col-md-4 col-sm-4">
                    <li class="dropdown-header">In Mobile + telecom</li><li><a href="/topic/mobile+telecom/wireless_networking/">Wireless networking</a></li>
<li><a href="/topic/mobile+telecom/mobile_devices/">Mobile devices</a></li>
<li><a href="/topic/mobile+telecom/telecom_service_infrastructure/">Telecom service, infrastructure</a></li>
<li><a href="/topic/mobile+telecom/mobile_components/">Mobile components</a></li>
<li><a href="/topic/mobile+telecom/mobile_content_software/">Mobile content, software</a></li>

                  </ul>
                </li>
              </ul>
             </li>
             <li class="dropdown keep-open">
              <a href="javascript:void(0)" class="dropdown-toggle" data-toggle="dropdown">Asia focus<b class="caret"></b></a>
              <ul class="dropdown-menu dropdown-menu-af">
                <li class="row">
                  <ul class="col-md-4 col-sm-4">
                    <li class="dropdown-header">East Asia</li>
                    <li><a href="/tag/china/00151.html">China</a></li>
                    <li><a href="/tag/hong_kong/0012077.html">Hong Kong</a></li>
                    <li><a href="/tag/japan/0011682.html">Japan</a></li>
                    <li><a href="/tag/south_korea/0013306.html">South Korea</a></li>
                  </ul>
                  <ul class="col-md-4 col-sm-4">
                    <li class="dropdown-header">Southeast Asia</li>
                    <li><a href="/tag/indonesia/0014830.html">Indonesia</a></li>
                    <li><a href="/tag/malaysia/0012666.html">Malaysia</a></li>
                    <li><a href="/tag/philippines/0011634.html">Philippines</a></li>
                    <li><a href="/tag/singapore/0011796.html">Singapore</a></li>
                    <li><a href="/tag/thailand/0011761.html">Thailand</a></li>
                    <li><a href="/tag/vietnam/001940.html">Vietnam</a></li>
                  </ul>
                  <ul class="col-md-4 col-sm-4">
                    <li class="dropdown-header">South Asia</li>
                    <li><a href="/tag/india/00150.html">India</a></li>
                  </ul>
                </li>
              </ul>
             </li>
             <li class="dropdown keep-open">
              <a href="javascript:void(0)" class="dropdown-toggle" data-toggle="dropdown">Research<b class="caret"></b></a>
              <ul class="dropdown-menu dropdown-menu-rm">
                <li class="row">
                  <ul class="col-md-4 col-sm-4" style="padding-left:10px;padding-right:5px;">
                    <li><a href="/reports/"><i class="fa fa-home"></i> Research home</a></li>
                    <li><a href="/reports/index.asp?view=7"><i class="fa fa-info-circle"></i> Services</a></li>
                    <li><a href="/register/"><i class="fa fa-edit"></i> Subscriptions</a></li>
                    <li><a href="/backgrounders/features/ondemand.asp"><i class="fa fa-shopping-bag"></i> Research on demand</a></li>
                  </ul>
                  <ul class="col-md-4 col-sm-4">
                    <li class="dropdown-header">Data services</li>
                    <li><a href="/reports/index.asp?cat=280">China smartphone AP</a></li>
                    <li><a href="/reports/index.asp?cat=279">Smartphone</a></li>
                    <li><a href="/reports/index.asp?cat=36">Notebook</a></li>
                    <li><a href="/reports/index.asp?cat=37">Taiwan FPD</a></li>
					<li><a href="/reports/index.asp?cat=485">Global server</a></li>
                  </ul>
                  <ul class="col-md-4 col-sm-4">
                    <li class="dropdown-header">Research types</li>
                    <li><a href="/reports/index.asp?view=0">Research insights</a></li>
                    <li><a href="/reports/index.asp?view=2">Special reports</a></li>
                    <li><a href="/reports/index.asp?view=1">Quarterly data reports</a></li>
                    <li><a href="/reports/index.asp?view=3">Interactive charts</a></li>
                  </ul>
                </li>
              </ul>
            </li>
            <li class="dropdown dropdown-mm keep-open">
              <a href="javascript:void(0)" class="dropdown-toggle" data-toggle="dropdown">Startup+<b class="caret"></b></a>
              <ul class="dropdown-menu" style="margin-bottom:0px;">
		<li class="row">
		  <ul class="col-md-12 col-sm-12" style="padding-left:10px;padding-right:5px;">
		   <li><a href="/startups/company.asp"><i class="fa fa-database"></i> Startup database</a></li>
		   <li><a href="/startups/accelerator.asp"><i class="fa fa-users"></i> Accelerators & incubators</a></li>
		   <li><a href="/startups/event.asp"><i class="fa fa-calendar-check-o"></i> Events calendar</a></li>
		   <li class="dropdown-header">News topics</li>
                   <li><a href="/supply_chain_window/index.asp?cat=62">Startups</a></li>
		   <li><a href="/supply_chain_window/index.asp?cat=528">Innovations</a></li>
                   <li class="dropdown-header">Register</li>
		   <li><a href="https://www.digitimes.com.tw/iot/startup_register_login.asp?type=E" target="_blank">Startup</a></li>
		   <li><a href="https://www.digitimes.com.tw/iot/counseling_register_login.asp?type=E" target="_blank">Accelerator</a></li>
		  </ul>
	        </li>
              </ul>
            </li>
            <li class="dropdown dropdown-mm keep-open">
              <a href="javascript:void(0)" class="dropdown-toggle" data-toggle="dropdown">Supply Chain<b class="caret"></b></a>
              <ul class="dropdown-menu">
		<li class="row">
		  <ul class="col-md-12 col-sm-12" style="padding-left:10px;padding-right:5px;">
                   <li><a href="/supply_chain_window/"><i class="fa fa-home"></i> Supply chain home</a></li>
                   <li class="dropdown-header">Topics</li>
                   <li><a href="/supply_chain_window/index.asp?cat=60">Press releases</a></li>
                   <li><a href="/supply_chain_window/index.asp?cat=450">Opinions</a></li>
		  </ul>
	        </li>
              </ul>
            </li>
          </ul>
        </div>
      </div>
    </div>	<div class="row pm-0">
        <div id="search-panel" class="collapse search-panel">
            <div class="panel panel-default">
                <div class="panel-body">
                    <form class="form-horisontal" role="form"  method="post" action="/search/results.asp" name="searchform" id="sfrm">
                        <div style="padding:5px;" class="col-md-12 col-sm-12 col-xs-12">
                            <div class="input-group">
                                <input type="hidden" name="h" value=0 />
                                <input type="hidden" name="f" value=0 />
                                <input type="hidden" name="s" value=1 />
                                <input type="hidden" name="b" value=1 />
                                <input type="hidden" name="a2" value=35 />
                                <input type="hidden" name="b2" value=1 />
                                <input type="hidden" name="s2" value=2 />
                                <input type="hidden" name="a" value="" />
                                <input type="hidden" name="o" value=4 />
								<input type="hidden" name="ch" value=0 />
                                <input type="text" class="form-control input-lg" name="p" placeholder="Search...">
                                 <div class="input-group-btn"><button class="btn btn-lg btn-success bg-primary" type="submit"><span class="glyphicon glyphicon-search"></span></button><a href="/search/results.asp?view=info" class="btn btn-lg btn-info" role="button" data-toggle="tooltip" data-container="body" data-placement="top"  title="View advanced options" aria-label="Advanced search"><span class="glyphicon glyphicon-question-sign colw"></span></a>                                </div>
                            </div>
                        </div>
                  </form>
				
				<div class="alert alert-info fms clear-both" role="alert" style="margin-bottom:0; padding:7px; margin-left:5px; margin-right:5px;">We have recently changed our search engine. Check the <a href="/search/results.asp?view=info" class="uln" title="View advanced options" aria-label="Advanced search">Advanced</a> options to learn the new search rules.</div>
				
                </div>
            </div>
        </div>
	</div>
    </div>
    <div class="container-fluid c-bg-b">
        <div class="row">
            
                <div id="adspace" class="col-md-12 col-sm-12 col-lg-12 col-xs-12">
                    <div id="banner" class="col-md-9 col-lg-9 col-sm-12 col-xs-12 iadres"><div class="addrow" id="iwaper"><div class="iframeclclgjs" rel="71902" style="height: 90px; width: 728px;"><ins class='dcmads' style='display:inline-block;width:728px;height:90px' data-dcm-placement='N4481.127442.DIGITIMES.COM/B24677012.288870120' data-dcm-rendering-mode='script' data-dcm-https-only data-dcm-gdpr-applies='gdpr=${GDPR}' data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}' data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}' data-dcm-resettable-device-id='' data-dcm-app-id='' data-dcm-click-tracker='https://www.digitimes.com/include/ajax/clg.asp?seq=71902&dcm_link='><script src='https://www.googletagservices.com/dcm/dcmads.js'></script></ins></div></div></div><div id="banner_mid" class="col-md-3 col-lg-3 hidden-sm hidden-xs iadres"><div class="text-center"><div class="clclgjs" rel="65714"><a href='/webad/cnv.asp?Seq=65714' target='_blank'><img src="//ad.digitimes.com.tw/webadImg/Disconnected20200623button.gif" class="awh" style="max-width:336px;" border=0 alt="Disconnected ICT Supply Chains: New Power Plays Unfolding" /></a></div></div></div>
                </div>
            
        </div>
    </div>
    <div class="container-fluid c-bg-b">
        <div class="row">
        	<div class="col-md-8"  style="padding:0;">
			
            	<div id="arttop">
                
                        <div id="rttop" style="position:relative; display:inline;"></div>
                        <div class="clear-both"></div>
						
                        <div class="topmap">
                            <div class="hd-bg" style="margin-top:0px!important;margin-left:8px; margin-right:5px;"><a href="javascript:void(0)" data-toggle="collapse" data-target="#sitemapnav"><i class="fa fa-sitemap" data-toggle="tooltip" data-container="body" data-placement="bottom" title="Where am I?" style="font-size:18px; color:#000; padding-left:5px; padding-right:3px;"></i></a> Mobile + telecom</div>
                            <div id="sitemapnav" class="collapse sitemapnav" style="margin-left:8px; margin-right:5px;">
                                <div class="panel panel-default">
                                    <div class="panel-body" style="margin-top:0; padding-top:0; overflow:hidden"></div>
                                </div>
                            </div>                      
                            <div class="clear-both"></div>
                        </div>
                        
                </div>
                <div class="clear-both"></div>
            
            <div class="clear-both"></div>
            <div class="newscontent">
                <div id="content">
                   <div class="H1">Samsung to unveil 5G handsets featuring own ToF sensors in 2H21</div>
                    <div class="Author pull-left">Max Wang, Taipei; Willis Ke, DIGITIMES</div>
                    <div class="Date pull-left"><i class="fa fa-clock-o" aria-hidden="true" style="padding-right:3px"></i> <time datetime="2021-01-04T14:31:11+08:00">Monday 4 January 2021</time></div>
                    <div class="Info btn-group pull-left" style="white-space: nowrap;">
                        <div class="RelInfo pull-left" aria-label="info" rel="20210104PD203"></div>
                    </div>
                  <div class="News">
                    <p class=P1>Samsung Electronics is expected to incorporate in-house-developed ToF sensors into its own handsets in second-half 2021 at the earliest, as part of its efforts to sustain handset sales leadership in the 5G era despite its conservative shipment goal...</p><div class="al-c"><div class="alert alert-warning fms">The article you are trying to open requires News database subscription. Please <a href="/newregister/join.asp?view=Article&datepublish=2021/01/04&pages=PD&seq=203" class="uln">sign in</a> if you wish to continue.</div><div class="clear-both"></div></div></div> 
                </div>
                <div class="clear-both"></div>
                
                    <div id=fblikes>
                        
                        <iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.digitimes.com%2Fnews%2Fa20210104PD203%2Ehtml&amp;send=false&amp;layout=button_count&amp;width=120&amp;show_faces=false&amp;font&amp;colorscheme=light&amp;action=like&amp;height=35&amp;size=large" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:120px; height:30px;" allowTransparency="true"></iframe>
                    </div>
                                 
                <div id="TAd-sm" class="col-xs-12 col-sm-12 hidden-md hidden-lg iadres tadsm-xs"></div>
                
                    <div class="clear-both"></div>
                    <div style="padding-top:0px; padding-bottom:0px; margin-bottom:0px" class="artrelated plainlinks">
                        <ul>
                             <div class="hd-sub">Related stories</div><li class="tfix"><a href="/news/a20200818PD214.html" class="subject tfix">Pre-orders for Samsung Galaxy Note 20 lineup stronger than expected in Taiwan (Aug 19)</a></li><li class="tfix"><a href="/news/a20200806PD205.html" class="subject tfix">Samsung eyeing higher market share in Taiwan with Note 20 (Aug 6)</a></li><li class="tfix"><a href="/news/a20200423PD200.html" class="subject tfix">Samsung likely to use UTG as cover glass for next-gen Galaxy Fold (Apr 23)</a></li><li class="tfix"><a href="/news/a20200320PD209.html" class="subject tfix">Samsung keen to tap Taiwan 5G service market (Mar 23)</a></li>
                      </ul>
                    </div>
                
                    <div class="clear-both"></div>
                    <div id=arttags>
                        <div style="padding-top:5px; padding-bottom:5px" class="artrelated plainlinks"><ul><div class="hd-sub">Related topics</div><li class="tfix"><a href="/topic/trends_in_industrial_computing/a001437.html" class="subject tfix">Trends in industrial computing</a></li> <li class="tfix"><a href="/topic/5g/a001481.html" class="subject tfix">5G</a></li> <li class="tfix"><a href="/topic/iot/a001493.html" class="subject tfix">IoT</a></li> <li class="tfix"><a href="/topic/global_supply_chain_mobile_telecom_computing/a001545.html" class="subject tfix">Global supply chain: Mobile, telecom, computing</a></li> <li class="tfix"><a href="/topic/global_supply_chain_internet_trends/a001548.html" class="subject tfix">Global supply chain: Internet trends</a></li> <li class="tfix"><a href="/topic/global_supply_chain_emerging_tech_businesses/a001550.html" class="subject tfix">Global supply chain: Emerging tech, businesses</a></li> </ul></div><div><div class=TagCat>Categories</div><div><a href="/topic/mobile+telecom/" class="btn btn-sm bground btn-warning colw">Mobile + telecom</a> <a href="/topic/mobile+telecom/mobile_components/" class="btn btn-sm bground btn-warning colw">Mobile components</a> <a href="/topic/mobile+telecom/mobile_devices/" class="btn btn-sm bground btn-warning colw">Mobile devices</a> </div></div><div><div class=TagCat>Tags</div><div><a href="/tag/5g/0014590.html" class="btn btn-sm bground btn-warning colw">5G</a> <a href="/tag/ai/0019280.html" class="btn btn-sm bground btn-warning colw">AI</a> <a href="/tag/camera_module/0011614.html" class="btn btn-sm bground btn-warning colw">camera module</a> <a href="/tag/galaxy/0012358.html" class="btn btn-sm bground btn-warning colw">Galaxy</a> <a href="/tag/iot/001489.html" class="btn btn-sm bground btn-warning colw">IoT</a> <a href="/tag/samsung/00144.html" class="btn btn-sm bground btn-warning colw">Samsung</a> <a href="/tag/samsung_electronics/00182.html" class="btn btn-sm bground btn-warning colw">Samsung Electronics</a> </div></div>
                    </div>
                
                	<div id="rtbox">
                        <div class="clear-both"></div>
                        <div id="rnews" style="padding:15px;" class="col-md-12 col-sm-12 col-xs-12">
                            <div id="rnewsbox">
                                <div class="col-md-12 col-sm-12 col-xs-12 rnewsbox-bg">
                                    <div id="hrtime" class="pull-left"><span class="glyphicon glyphicon-plus"></span> Realtime news</div>
                                    <div id="hrpauseplay" class="pull-right" style="cursor:pointer"><span class="glyphicon glyphicon-pause"></span></div>
                                </div>
                                <div id="rnmain">
                                    <ul id="rtnews" class="row" style="display:none"><li><p class="H2 memonly">CHPT constructing new plant</p><p class="info"><i class="fa fa-clock-o text-abxm" aria-hidden="true" style="padding-right:3px"></i> 5h 37min ago in Before Going to Press</p></li><li><p class="H2 memonly">Eris optimistic about 2021, 2022</p><p class="info"><i class="fa fa-clock-o text-abxm" aria-hidden="true" style="padding-right:3px"></i> 5h 51min ago in Before Going to Press</p></li><li><p class="H2 memonly">UMC raises 12-inch foundry quotes</p><p class="info"><i class="fa fa-clock-o text-abxm" aria-hidden="true" style="padding-right:3px"></i> 6h 27min ago in Before Going to Press</p></li><li><p class="H2 memonly">Largan revenue to return to growth track in 2H21</p><p class="info"><i class="fa fa-clock-o text-abxm" aria-hidden="true" style="padding-right:3px"></i> 6h 32min ago in Before Going to Press</p></li><li><p class="H2 memonly">Foundries see visibility of orders for automotive IC strengthened</p><p class="info"><i class="fa fa-clock-o text-abxm" aria-hidden="true" style="padding-right:3px"></i> 6h 51min ago in Before Going to Press</p></li><li><p class="H2 memonly">Apple to enter 2nd-phase development of AR glasses prototype</p><p class="info"><i class="fa fa-clock-o text-abxm" aria-hidden="true" style="padding-right:3px"></i> 6h 54min ago in Before Going to Press</p></li><li><p class="H2 memonly">Foxconn sees revenue hit another record high</p><p class="info"><i class="fa fa-clock-o text-abxm" aria-hidden="true" style="padding-right:3px"></i> 6h 54min ago in Before Going to Press</p></li><li><p class="H2 memonly">EIH gearing up for colored e-book reader market boom</p><p class="info"><i class="fa fa-clock-o text-abxm" aria-hidden="true" style="padding-right:3px"></i> 6h 54min ago in Before Going to Press</p></li></ul>
                                </div>
                            </div>
                            <div class="clear-both"></div>
                            <div id="rttemp" class="shadow-d1"></div>
                            <div class="clear-both"></div>
                            <div id="s0" style="display:none;"></div>
                        </div>
                      <div class="clear-both"></div>
                    </div>
                
                 <div class="clear-both"></div>
            </div>
            
                <div style="padding:0 15px 15px 15px;">
                    <div class="row">
                        <div class="col-md-7 col-sm-7">
                            <div id="AAd-xs" class="col-xs-12 hidden-sm hidden-md hidden-lg iadres aadxs"></div> 
                            <div class="clear-both"></div>                           
                            
                                <div class="hd-bg">Latest Digitimes news</div>
                                <div class="qrs"><div style="padding:0 0 5px 0; margin-top:0; margin-bottom:0px;"><div class="plainlinks"><ul><li class="row"><a href="/news/a20210105PD208.html" class="subject tfix">Taiwan IC design houses see demand for mining chips pick up</a></li><li class="row"><a href="/news/a20210105PD203.html" class="subject tfix">CCL makers uncertain about demand for 5G base stations in China</a></li><li class="row"><a href="/news/a20210105PD201.html" class="subject tfix">China NAND flash controller supplier raises prices by 50%</a></li><li class="row"><a href="/news/a20210105PD206.html" class="subject tfix">ToF 3D sensors to accelerate AR application ecosystem formation, says Digitimes Research</a></li><li class="row"><a href="/news/a20210105PD211.html" class="subject tfix">Epistar optimistic about miniLED demand in 2Q-3Q21</a></li><li class="row"><a href="/news/a20210105PD205.html" class="subject tfix">ABF substrates supply tightened amid resurging crypto mining fever</a></li><li class="row"><a href="/news/a20210105PD210.html" class="subject tfix">Pegatron acquires land for new plant in Vietnam</a></li><li class="row"><a href="/news/a20210105PD200.html" class="subject tfix">VIS to disclose details about new acquisition in 1Q21</a></li><li class="row"><a href="/news/a20210104PD211.html" class="subject tfix">Foldable-screen notebooks likely to be expensive</a></li><li class="row"><a href="/news/a20210104PD204.html" class="subject tfix">Taiwan III-V suppliers to increase VCSEL shipments for dToF sensors for Android phones</a></li></ul></div></div></div>
                            
                            <div id="AAd-sm" class="col-sm-12 hidden-xs hidden-md hidden-lg iadres aadsm"></div>
                            <div class="clear-both"></div>
                            <div id="banner_mid-xs" class="col-xs-12 hidden-sm hidden-md hidden-lg iadres midxs"></div>    
                            <div class="clear-both"></div>                         
                            
                                <div class="hd-bg"><a href="/backgrounders/features/newslinks.asp" class="colg">Around the web</a></div>
                                <div class="qrs"><div style="padding-bottom:10px"><div class="plainlinks"><ul class="row"><li class="tfix"><a href="/newssites.asp?ID=59536" class="subject tfix" target="_blank" alt="Bloomberg">Applied Materials lifts bid for Kokusai to US$3.5 billion (Jan 4)&nbsp;-&nbsp;<i>Bloomberg</i></a></li><li class="tfix"><a href="/newssites.asp?ID=59535" class="subject tfix" target="_blank" alt="engadget">Qualcomm's Snapdragon 480 brings 5G to even cheaper phones (Jan 4)&nbsp;-&nbsp;<i>engadget</i></a></li><li class="tfix"><a href="/newssites.asp?ID=59534" class="subject tfix" target="_blank" alt="The Verge">Apple temporarily closes all remaining Apple Stores in the UK (Jan 4)&nbsp;-&nbsp;<i>The Verge</i></a></li><li class="tfix"><a href="/newssites.asp?ID=59533" class="subject tfix" target="_blank" alt="CNBC">China's Dec factory activity moderates, higher costs hit firms (Jan 4)&nbsp;-&nbsp;<i>CNBC</i></a></li><li class="tfix"><a href="/newssites.asp?ID=59532" class="subject tfix" target="_blank" alt="CNBC">Apple iPhone supplier Foxconn rallies 4% after it inks production deal with Chinese electric carmaker (Jan 4)&nbsp;-&nbsp;<i>CNBC</i></a></li><li class="tfix"><a href="/newssites.asp?ID=59531" class="subject tfix" target="_blank" alt="CNBC">NYSE says it will no longer delist three Chinese telecom giants (Jan 4)&nbsp;-&nbsp;<i>CNBC</i></a></li><li class="tfix"><a href="/newssites.asp?ID=59530" class="subject tfix" target="_blank" alt="engadget">LG will demo a 'bendable' OLED gaming TV at CES 2021 (Jan 2)&nbsp;-&nbsp;<i>engadget</i></a></li><li class="tfix"><a href="/newssites.asp?ID=59529" class="subject tfix" target="_blank" alt="Tech Radar ">Microsoft has asked AMD for help in combating Xbox Series X stock shortages (Jan 3)&nbsp;-&nbsp;<i>Tech Radar </i></a></li></ul></div></div></div>
                                                   
                        </div>
                        <div class="col-md-5 col-sm-5">
                            
                            <div class="hd-bg"><a href="/backgrounders/features/interviews.asp" class="colg">Interviews</a></div><div class="qrs"><div class="plainlinks"><ul><li style="margin:0; padding:0"><img data-src="/newsshow/20201229PD209_files/12_r.jpg" border=0 class="img-responsive lrborder lazy" rel-news="20201229PD209,,,,"><a href="/news/a20201229PD209.html" class="subject">Semiconductor knows no borders: Q&amp;A with Silicon Catalyst partners</a><blockquote class="hidden-xs text-warning" style="font-size:1em; font-style:italic; margin-left:10px; margin-right:10px; margin-top:5px;  margin-bottom:5px; padding: 5px 0px 5px 5px; border-color:#ddd;">While many might be deterred by the hefty costs of starting a semiconductor company, there are still...</blockquote></li></ul></div></div>
                            
                            <div id="banner_mid-sm" class="col-sm-12 hidden-xs hidden-md hidden-lg iadres midsm"></div>
                            <div class="clear-both"></div>                                
                            							
                            <div class="hd-bg"><a href="/topic/" class="colg">Topics</a></div><div class="qrs"><div class="plainlinks"><ul><li class="row"><img data-src="/images/logos/2020/07/24/545_r.jpg" border=0 class="img-responsive lrborder lazy" rel-link="/topic/global_supply_chain_mobile_telecom_computing/a001545.html" style="margin:0; padding:0"><a href="/topic/global_supply_chain_mobile_telecom_computing/a001545.html" class="subject">Global supply chain: Mobile, telecom, computing</a><blockquote class="hidden-xs text-warning" style="font-size:1em; font-style:italic; margin-left:10px; margin-right:10px; margin-top:5px;  margin-bottom:10px; padding: 5px 0px 5px 5px; border-color:#ddd;">Mobile, telecom, computing trends</blockquote></li></ul></div></div>
                            
                            <div class="clear-both"></div>
                            <div id="BAd-sm" class="col-sm-12 hidden-md hidden-lg iadres badsm-xs"></div>
                            <div class="clear-both"></div>
                        </div>
                    </div>
                </div>
                
                    <div style="padding:0 15px 15px 15px;">
                        <div class="hd-bg"><a href="/reports/index.asp?view=1" class="colg">Quarterly research reports</a></div>
                        <div class="row qrs"><div class="col-md-4 col-sm-4"><img data-src="/newsshow/20201229RF400_files/12_r.jpg" rel-news="20201229RF400,,,," class="img-responsive lrborder lazy"/><a href="/news/a20201229RF400.html" ><p class="H2">Global LCD panel shipment forecast, 2021 and beyond</p></a><blockquote class="hidden-xs text-warning" style="font-size:1em; font-style:italic; margin-top:5px;  margin-bottom:5px; padding: 5px 0px 5px 10px;">Global large-size LCD panel shipments will fall at a CAGR of -0.3% 2020 through 2025, while shipments of small-to-medium-size...</blockquote></div><div class="col-md-4 col-sm-4"><img data-src="/newsshow/20201204RF401_files/17_r.jpg" rel-news="20201204RF401,,,," class="img-responsive lrborder lazy"/><a href="/news/a20201204RF401.html" ><p class="H2">Taiwan LCD monitors &ndash; 3Q 2020</p></a><blockquote class="hidden-xs text-warning" style="font-size:1em; font-style:italic; margin-top:5px;  margin-bottom:5px; padding: 5px 0px 5px 10px;">Taiwan's PC monitor shipments in the third quarter of 2020 grew 6.9% sequentially and 4.1% on year.</blockquote></div><div class="col-md-4 col-sm-4"><img data-src="/newsshow/20201204RF400_files/13_r.jpg" rel-news="20201204RF400,,,," class="img-responsive lrborder lazy"/><a href="/news/a20201204RF400.html" ><p class="H2">Taiwan LCD TVs &ndash; 3Q 2020</p></a><blockquote class="hidden-xs text-warning" style="font-size:1em; font-style:italic; margin-top:5px;  margin-bottom:5px; padding: 5px 0px 5px 10px;">Taiwan's TV shipments arrived at 8.46 million units in the third quarter of 2020, up 34.7% sequentially and up 11.9% on year.</blockquote></div></div>
                    </div>
                
                    <div style="padding:0 15px 15px 15px;">
                        <div class="hd-bg"><a href="/reports/index.asp?view=2" class="colg">Special reports</a></div>
                        <div class="row qrs"><div class="col-md-4 col-sm-4"><img data-src="/newsshow/20210105RS400_files/1_r.jpg" rel-news="20210105RS400,,,," class="img-responsive lrborder lazy"/><a href="/news/a20210105RS400.html" ><p class="H2">Global LCD panel shipment forecast, 2021 and beyond</p></a><blockquote class="hidden-xs text-warning" style="font-size:1em; font-style:italic; margin-top:5px;  margin-bottom:5px; padding: 5px 0px 5px 10px;">Global large-size LCD panel shipments will fall at a CAGR of -0.3% 2020 through 2025, while shipments of small-to-medium-size...</blockquote></div><div class="col-md-4 col-sm-4"><img data-src="/newsshow/20201103RS400_files/2_r.jpg" rel-news="20201103RS400,,,," class="img-responsive lrborder lazy"/><a href="/news/a20201103RS400.html" ><p class="H2">Global mobile device shipment forecasts, 2021 and beyond: Smartphones, notebooks and tablets</p></a><blockquote class="hidden-xs text-warning" style="font-size:1em; font-style:italic; margin-top:5px;  margin-bottom:5px; padding: 5px 0px 5px 10px;">Notebook and tablet shipments are both expected to increase from a year ago in 2020 due to demand from stay-at-home activities,...</blockquote></div><div class="col-md-4 col-sm-4"><img data-src="/newsshow/20200309RS400_files/2_r.jpg" rel-news="20200309RS400,,,," class="img-responsive lrborder lazy"/><a href="/news/a20200309RS400.html" ><p class="H2">Outbreak impact: China smartphone and AP shipments</p></a><blockquote class="hidden-xs text-warning" style="font-size:1em; font-style:italic; margin-top:5px;  margin-bottom:5px; padding: 5px 0px 5px 10px;">The coronavirus outbreak has resulted in labor shortages and shipment disruptions in China's supply chain, but Digitimes Research...</blockquote></div></div>
                    </div>
                
                <div style="padding:0 15px 15px 15px;">
                    <div id="CAd-xs" class="col-xs-12 hidden-sm hidden-md hidden-lg iadres cadxs"></div>
                    <div class="clear-both"></div>
                    <div class="row">
                        
                            <div class="col-md-7 col-sm-7"><div class="hd-bg"><a href="/reports/index.asp?view=0" class="colg">Research analysis</a></div><div class="cnumls"><ol class="numls"><li><div class="row" style="margin:0"><div class="col-md-4 col-sm-4 col-lg-4" style="margin:0; padding:0 5px 0 0"><img data-src="/newsshow/20210105PD206_files/1_s.jpg" rel-news="20210105PD206,2,,," class="hidden-xs img-responsive lazy"/></div> <a href="/news/a20210105PD206.html?chid=2">ToF 3D sensors to accelerate AR application ecosystem formation, says Digitimes Research</a></div></li><li><div class="row" style="margin:0"><div class="col-md-4 col-sm-4 col-lg-4" style="margin:0; padding:0 5px 0 0"><img data-src="/newsshow/20201231PD205_files/2_s.jpg" rel-news="20201231PD205,2,,," class="hidden-xs img-responsive lazy"/></div> <a href="/news/a20201231PD205.html?chid=2">Fierce competition for 5G subscribers undermine Korea telecom ARPU, says Digitimes Research</a></div></li><li><div class="row" style="margin:0"><div class="col-md-4 col-sm-4 col-lg-4" style="margin:0; padding:0 5px 0 0"><img data-src="/newsshow/20201229PD208_files/2_s.jpg" rel-news="20201229PD208,2,,," class="hidden-xs img-responsive lazy"/></div> <a href="/news/a20201229PD208.html?chid=2">Taiwan server-related product revenues to grow 11% in 2020, says Digitimes Research</a></div></li></ol></div></div>
                        
                        <div class="col-md-5 col-lg-5 hidden-sm hidden-xs"><div class="hd-bg"><a href="/reports/index.asp?view=3" class="colg">Shipment trends</a></div><div id="research">
<div id="rssh" class="carousel slide lazy-carousel" data-ride="carousel">
<div class="carousel-inner" role="listbox">
<div class="item"><a href="/reports/index.asp?view=3&subid=103&subt=1" rel="103"><img border="0" data-lazy-load-src="/reports/charts/image/server_r.png?v=516690"><div class="carousel-caption">Server shipments</div></a></div>
<div class="item"><a href="/reports/index.asp?view=3&subid=105&subt=1" rel="105"><img border="0" data-lazy-load-src="/reports/charts/image/lslcd_r.png?v=516690"><div class="carousel-caption">Large-size LCD panel shipments</div></a></div>
<div class="item"><a href="/reports/index.asp?view=3&subid=106&subt=1" rel="106"><img border="0" data-lazy-load-src="/reports/charts/image/smlcd_r.png?v=516690"><div class="carousel-caption">Small- to mid- size LCD panel shipments</div></a></div>
<div class="item active"><a href="/reports/index.asp?view=3&subid=104&subt=1" rel="104"><img border="0" src="/reports/charts/image/notebook_r.png?v=516690"><div class="carousel-caption">Notebook shipments</div></a></div>
<div class="item"><a href="/reports/index.asp?view=3&subid=107&subt=1" rel="107"><img border="0" data-lazy-load-src="/reports/charts/image/lcdtv_r.png?v=516690"><div class="carousel-caption">LCD TV shipments</div></a></div>
<div class="item"><a href="/reports/index.asp?view=3&subid=108&subt=1" rel="108"><img border="0" data-lazy-load-src="/reports/charts/image/monitor_r.png?v=516690"><div class="carousel-caption">LCD monitor shipments</div></a></div>
<div class="item"><a href="/reports/index.asp?view=3&subid=100&subt=1" rel="100"><img border="0" data-lazy-load-src="/reports/charts/image/ap_r.png?v=516690"><div class="carousel-caption">China smartphone AP shipments</div></a></div>
<div class="item"><a href="/reports/index.asp?view=3&subid=101&subt=1" rel="101"><img border="0" data-lazy-load-src="/reports/charts/image/smartphone_r.png?v=516690"><div class="carousel-caption">China smartphone shipments</div></a></div>
</div>
<a class="left carousel-control" href="#rssh" role="button" data-slide="prev"><span class="glyphicon glyphicon-chevron-left" aria-hidden="true"></span><span class="sr-only">Previous</span></a>
<a class="right carousel-control" href="#rssh" role="button" data-slide="next"><span class="glyphicon glyphicon-chevron-right" aria-hidden="true"></span><span class="sr-only">Next</span></a>
</div>
</div>
</div>
                        <div class="col-xs-12 hidden-sm hidden-md hidden-lg"><div class="text-center"><div>
     <div id="GAdMobile" class="col-md-12 col-lg-12" style="padding:0;overflow:auto;overflow-y:hidden;-ms-overflow-y:hidden;">
        <!-- DTTopSquare -->
        <ins class="adsbygoogle"
             style="display:inline-block;width:336px;height:280px"
             data-ad-client="ca-pub-9450724093575296"
             data-ad-slot="7109083078"></ins>
        <script>
            (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
    </div>
</div>
</div></div>
                        
                        <div id="CAd-sm" class="col-sm-5 hidden-xs hidden-md hidden-lg iadres cadsm"></div>
                    </div>
                </div>
            
            </div>
			
                <div class="col-md-4 hidden-sm hidden-xs" style="padding:0">
                    <div>
					
                        <div class="clear-both"></div>
                        <div class="mr-box mr-f1"><div class="mr-hd" style="padding-bottom:5px; padding-left:5px"><a href="/supply_chain_window/">Supply chain</a></div><div class="sbx"><ul><li class="row shadow-d1"><div class="col-md-7 col-sm-7 col-lg-7"><a href="/news/a20201229PD209.html?chid=9">Semiconductor knows no borders: Q&amp;A with Silicon Catalyst partners</a></div><div class="col-md-5 col-sm-5 col-lg-5" style="padding-left:3px"><img src="/newsshow/20201229PD209_files/12_s.jpg" border="0" class="img-responsive" rel-link="/news/a20201229PD209.html?chid=9" alt="Richard Curtin" /></div></li><li class="row shadow-d1"><div class="col-md-12 col-sm-12 col-lg-12"><a href="/news/a20210105VL200.html?chid=9">Highlights of the day: China 5G base station deployment may slow down</a></div></li><li class="row shadow-d1"><div class="col-md-12 col-sm-12 col-lg-12"><a href="/news/a20210105PD206.html?chid=9">ToF 3D sensors to accelerate AR application ecosystem formation, says Digitimes Research</a></div></li></ul></div></div>
                    <div id="AAd" class="col-md-12 col-lg-12 iadres"><div class="text-center"><div class="clclgjs" rel="69339"><a href='/webad/cnv.asp?Seq=69339' target='_blank'><img src="//ad.digitimes.com.tw/webadImg/Disconnected20200623rec.gif" class="awh" style="max-width:336px;" border=0 alt="Disconnected ICT Supply Chains: New Power Plays Unfolding" /></a></div></div></div>
                        <div class="clear-both"></div>
                        <div class="mr-box mr-f1"><div class="mr-hd" style="padding-bottom:5px; padding-left:5px"><a href="/finance/">Market summary</a></div><div class="rbox"><div class="row mkt-tophd"><div class="col-md-6 col-sm-6 col-lg-6 shd">1/5 markets closed</div><div class="col-md-2 col-sm-2 col-lg-2 shd" style="text-align:left;">Last</div><div class="col-md-3 col-sm-3 col-lg-3 shd" style="text-align:center">Change</div></div></div>
<div>
<div id="market" style="padding:0 5px 0 5px; margin:0;">
<h3 class="row shadow-d1" style="background-color:#fff">
<div class="row pm-0"><div class="col-md-5 col-sm-5 col-lg-5 pm-0" style="text-align:left;">TAIEX (TSE)</div><div class="col-md-3 col-sm-3 col-lg-3 pm-0" style="text-align:center;">15000.03</div><div class="col-md-2 col-sm-2 col-lg-2 upval pm-0" style="text-align:center">+98.00</div><div class="col-md-2 col-sm-2 col-lg-2 upval pm-0" style="text-align:center;">+0.66%</div></div>
</h3>
<div id="sm1" class="row" style="margin:2px; padding:0;"><img src="/images/global/preloader.gif"/></div>
<h3 class="row shadow-d1" style="background-color:#fff">
<div class="row pm-0"><div class="col-md-5 col-sm-5 col-lg-5 pm-0" style="text-align:left;">TSE electronic</div><div class="col-md-3 col-sm-3 col-lg-3 pm-0" style="text-align:center;">740.27</div><div class="col-md-2 col-sm-2 col-lg-2 upval pm-0" style="text-align:center">+8.10</div><div class="col-md-2 col-sm-2 col-lg-2 upval pm-0" style="text-align:center;">+1.11%</div></div>
</h3>
<div id="sm2" class="row" style="margin:2px; padding:0;"><img src="/images/global/preloader.gif"/></div>
<h3 class="row shadow-d1" style="background-color:#fff">
<div class="row pm-0"><div class="col-md-5 col-sm-5 col-lg-5 pm-0" style="text-align:left;">GTSM (OTC)</div><div class="col-md-3 col-sm-3 col-lg-3 pm-0" style="text-align:center;">185.95</div><div class="col-md-2 col-sm-2 col-lg-2 upval pm-0" style="text-align:center">+0.15</div><div class="col-md-2 col-sm-2 col-lg-2 upval pm-0" style="text-align:center;">+0.08%</div></div>
</h3>
<div id="sm3" class="row" style="margin:2px; padding:0;"><img src="/images/global/preloader.gif"/></div>
<h3 class="row shadow-d1" style="background-color:#fff">
<div class="row pm-0"><div class="col-md-5 col-sm-5 col-lg-5 pm-0" style="text-align:left;">OTC electronic</div><div class="col-md-3 col-sm-3 col-lg-3 pm-0" style="text-align:center;">301.93</div><div class="col-md-2 col-sm-2 col-lg-2 upval pm-0" style="text-align:center">+0.42</div><div class="col-md-2 col-sm-2 col-lg-2 upval pm-0" style="text-align:center;">+0.14%</div></div>
</h3>
<div id="sm4" class="row" style="margin:2px; padding:0;"><img src="/images/global/preloader.gif"/></div>
<h3 class="row shadow-d1" style="background-color:#fff">
<div class="row pm-0"><div class="col-md-5 col-sm-5 col-lg-5 pm-0" style="text-align:left;">Nikkei 225</div><div class="col-md-3 col-sm-3 col-lg-3 pm-0" style="text-align:center;">27158.63</div><div class="col-md-2 col-sm-2 col-lg-2 downval pm-0" style="text-align:center">-99.75</div><div class="col-md-2 col-sm-2 col-lg-2 downval pm-0" style="text-align:center;">-0.37%</div></div>
</h3>
<div id="sm5" class="row" style="margin:2px; padding:0;"><img src="/images/global/preloader.gif"/></div>
<h3 class="row shadow-d1" style="background-color:#fff">
<div class="row pm-0"><div class="col-md-5 col-sm-5 col-lg-5 pm-0" style="text-align:left;">KOSPI</div><div class="col-md-3 col-sm-3 col-lg-3 pm-0" style="text-align:center;">2990.57</div><div class="col-md-2 col-sm-2 col-lg-2 upval pm-0" style="text-align:center">+46.12</div><div class="col-md-2 col-sm-2 col-lg-2 upval pm-0" style="text-align:center;">+1.57%</div></div>
</h3>
<div id="sm6" class="row" style="margin:2px; padding:0;"><img src="/images/global/preloader.gif"/></div>
<h3 class="row shadow-d1" style="background-color:#fff">
<div class="row pm-0"><div class="col-md-5 col-sm-5 col-lg-5 pm-0" style="text-align:left;">HANG SENG</div><div class="col-md-3 col-sm-3 col-lg-3 pm-0" style="text-align:center;">27649.86</div><div class="col-md-2 col-sm-2 col-lg-2 upval pm-0" style="text-align:center">+177.05</div><div class="col-md-2 col-sm-2 col-lg-2 upval pm-0" style="text-align:center;">+0.64%</div></div>
</h3>
<div id="sm7" class="row" style="margin:2px; padding:0;"><img src="/images/global/preloader.gif"/></div>
<h3 class="row shadow-d1" style="background-color:#fff">
<div class="row pm-0"><div class="col-md-5 col-sm-5 col-lg-5 pm-0" style="text-align:left;">SSE</div><div class="col-md-3 col-sm-3 col-lg-3 pm-0" style="text-align:center;">3528.68</div><div class="col-md-2 col-sm-2 col-lg-2 upval pm-0" style="text-align:center">+25.72</div><div class="col-md-2 col-sm-2 col-lg-2 upval pm-0" style="text-align:center;">+0.73%</div></div>
</h3>
<div id="sm8" class="row" style="margin:2px; padding:0;"><img src="/images/global/preloader.gif"/></div>
</div>
</div>
</div>
                    <div id="BAd" class="col-md-12 col-lg-12 iadres"><div class="text-center"><div class="clclgjs" rel="64918"><a href='/webad/cnv.asp?Seq=64918' target='_blank'><img src="//ad.digitimes.com.tw/webadImg/Panel20210105rec.gif" class="awh" style="max-width:336px;" border=0 alt="Global LCD panel shipment forecast, 2021 and beyond" /></a></div></div></div><div class="clear-both"></div>
<div class="mr-box" style="margin: 15px 15px 0 15px;">
<div id="tagList"><div class="mr-hd">TAG CLOUD</div><div class="mr-block"><div id="jqcloud" class="jqcloud"></div></div>
<script language="JavaScript" type="text/javascript">
$(function () {
var cloudwords = [{"text": "IC design, distribution",
"weight": "5.8",
"link": "\/topic\/bits+chips\/ic_design_distribution\/"},
{"text": "electronics",
"weight": "5.8",
"link": "\/tag\/electronics\/0014503.html"},
{"text": "capacity",
"weight": "5.7",
"link": "\/tag\/capacity\/0012874.html"},
{"text": "demand",
"weight": "5.7",
"link": "\/tag\/demand\/0014276.html"},
{"text": "LED applications",
"weight": "5.8",
"link": "\/topic\/led\/led_applications\/"},
{"text": "IC manufacturing",
"weight": "5.7",
"link": "\/topic\/bits+chips\/ic_manufacturing\/"},
{"text": "Passive, PCB, other IC components",
"weight": "5.7",
"link": "\/topic\/bits+chips\/passive_pcb_other_ic_components\/"},
{"text": "panel",
"weight": "5.8",
"link": "\/tag\/panel\/001397.html"},
{"text": "revenues",
"weight": "5.7",
"link": "\/tag\/revenues\/001813.html"},
{"text": "TSMC",
"weight": "5.7",
"link": "\/tag\/tsmc\/001264.html"},
{"text": "foundry",
"weight": "5.8",
"link": "\/tag\/foundry\/0011656.html"},
{"text": "Telecom service, infrastructure",
"weight": "5.8",
"link": "\/topic\/mobile+telecom\/telecom_service_infrastructure\/"},
{"text": "Samsung",
"weight": "6.4",
"link": "\/tag\/samsung\/00144.html"},
{"text": "IC",
"weight": "5.7",
"link": "\/tag\/ic\/001389.html"},
{"text": "5G",
"weight": "5.7",
"link": "\/tag\/5g\/0014590.html"},
{"text": "Apple",
"weight": "5.7",
"link": "\/tag\/apple\/001214.html"},
{"text": "semiconductor",
"weight": "5.7",
"link": "\/tag\/semiconductor\/001300.html"},
{"text": "opinion",
"weight": "5.7",
"link": "\/tag\/opinion\/0019971.html"},
{"text": "IT components, peripherals",
"weight": "5.8",
"link": "\/topic\/it+ce\/it_components_peripherals\/"},
{"text": "display",
"weight": "5.7",
"link": "\/tag\/display\/001239.html"},
{"text": "Display panel",
"weight": "5.7",
"link": "\/topic\/displays\/display_panel\/"},
{"text": "2020",
"weight": "5.7",
"link": "\/tag\/2020\/0016239.html"},
{"text": "sales",
"weight": "5.8",
"link": "\/tag\/sales\/001362.html"},
{"text": "editorial",
"weight": "5.7",
"link": "\/tag\/editorial\/0016733.html"},
{"text": "Mobile components",
"weight": "5.7",
"link": "\/topic\/mobile+telecom\/mobile_components\/"},
{"text": "wafer",
"weight": "5.8",
"link": "\/tag\/wafer\/001294.html"},
{"text": "equipment",
"weight": "5.7",
"link": "\/tag\/equipment\/0011589.html"},
{"text": "China",
"weight": "5.7",
"link": "\/tag\/china\/00151.html"},
{"text": "Memory chips",
"weight": "5.7",
"link": "\/topic\/bits+chips\/memory_chips\/"},
{"text": "shipments",
"weight": "5.7",
"link": "\/tag\/shipments\/0012467.html"}]
$('#jqcloud').jQCloud('update', cloudwords);
 });
</script>
</div>
<div id="slider"></div>
<div id="lbl">10 days cloud</div>
</div>
<div class="clear-both"></div><div class="mr-box mr-f1"><div class="mr-hd" style="padding-bottom:5px; padding-left:5px"><a href="/photogallery/index.asp">On Display</a></div><div id="pgl" class="carousel slide lazy-carousel" data-ride="carousel"><ol class="carousel-indicators"><li data-target="#pgl" data-slide-to="0" class="active"></li><li data-target="#pgl" data-slide-to="1"></li><li data-target="#pgl" data-slide-to="2"></li></ol><div class="carousel-inner" role="listbox"><div class="item active"><a href="/photogallery/showphoto.asp?id=6224"><img src="/images/2020/09/02/6224_r.jpg" class="center-block"><div class="carousel-caption">Nvidia GeForce RTX 30 series GPUs</div></a></div><div class="item"><a href="/photogallery/showphoto.asp?id=6225"><img data-lazy-load-src="/images/2020/10/14/6225_r.jpg" class="center-block"><div class="carousel-caption">Apple HomePod mini</div></a></div><div class="item"><a href="/photogallery/showphoto.asp?id=6218"><img data-lazy-load-src="/images/2020/05/05/6218_r.jpg" class="center-block"><div class="carousel-caption">Apple 13-inch MacBook Pro with Magic Keyboard</div></a></div></div><a class="left carousel-control" href="#pgl" role="button" data-slide="prev"><span class="glyphicon glyphicon-chevron-left" aria-hidden="true"></span><span class="sr-only">Previous</span></a><a class="right carousel-control" href="#pgl" role="button" data-slide="next"><span class="glyphicon glyphicon-chevron-right" aria-hidden="true"></span><span class="sr-only">Next</span></a></div></div>				<div style="margin:15px;">
                    <div class="clear-both" style="height:15px;"></div>
                    <div id="GAd" class="col-md-12 col-lg-12" style="padding:0;overflow:auto;overflow-y:hidden;-ms-overflow-y:hidden;">
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                        <!-- DTSquare -->
                        <ins class="adsbygoogle"
                             style="display:inline-block;width:336px;height:280px;"
                             data-ad-client="ca-pub-9450724093575296"
                             data-ad-slot="1002527069"></ins>
                        <script>
                        (adsbygoogle = window.adsbygoogle || []).push({});
                        </script>
                    </div>
                </div>
                    </div>      
                </div>
            
        </div>
    </div>
	<div class="container-fluid c-bg-b">
    <div class="row">
        <div class="ngmain"><div class="nglogo"><a href="/newssites.asp?ID=59460" target="_blank"><img data-src="/images/newsguard_logo.png" width="112" border="0" class="lazy"></a></div> <div class="ngtxt"><img data-src="/images/newsguard_icon.png" width="16" border="0" class="lazy"> This website adheres to all nine of NewsGuard's standards of credibility and transparency.</div></div>
    </div>
</div>
<div class="container-fluid c-bg-b">
	<div class="row">
		 
         <div id="footer" class="pm-0">
			<div id="siteinfo">
				<div id="smp" class="hidden-xs">
					<ul id="dtsmap" class="c1">
						<li class="smaphd">DIGITIMES</li><li class="smap"><a href="/about.asp">About</a></li><li class="smap"><a href="/ads.asp">Advertising</a></li><li class="smap"><a href="/register/">Membership</a></li><li class="smap"><a href="/register/terms.asp">Terms & conditions</a></li><li class="smap"><a href="/register/privacypolicy.asp">Privacy policy</a></li><li class="smap"><a href="/contact.asp">Contact us</a></li><li class="smap"><a href="/backgrounders/features/sitenote.asp">Notes & corrections</a></li><li class="smap"><a href="/site_map.asp">Site map</a></li>
					</ul>
					<ul id="chcats" class="c1">
						<li class="smaphd">Channels</li><li class="smap"><a href="/index.asp">News</a></li><li class="smap"><a href="/reports/">Research</a></li><li class="smap"><a href="/finance/">Finance</a></li><li class="smap"><a href="/supply_chain_window/">Supply chain</a></li><li class="smap"><a href="/photogallery/">On display</a></li>
					</ul>
					<ul id="serv" class="c1">
						<li class="smaphd">Tools & services</li><li class="smap"><a href="/backgrounders/features/snapshots.asp">Before going to press</a></li><li class="smap"><a href="/backgrounders/features/ondemand.asp">On demand</a></li><li class="smap"><a href="/backgrounders/features/interviews.asp">Frankly speaking</a></li><li class="smap"><a href="/backgrounders/features/newslinks.asp">Around the web</a></li><li class="smap"><a href="/topic/">Topics</a></li><li class="smap"><a href="/rss/daily.xml">RSS</a></li>
					</ul>
				</div>
				<div id="subscribe">
					<div id="account" class="hidden-xs">
						<ul id="register" class="c1">
							<li>
								<ul id="serv2" class="c1"><li class="smaphd">Account</li>
								
                                    <li class="smap"><a href="/register/">New user</a></li>
                                    <li class="smap"><a href="/newregister/join.asp?view=renew">Login</a></li>
                                
                                </ul>
							</li>
						</ul>
					</div>
                    <div id="smmap">
                        <div class="col-md-12 col-sm-12 col-lg-12 hidden-xs p-0"><div class="smaphd">Social media</div></div>
                        <div class="col-md-12 col-sm-12 col-lg-12 col-xs-12 p-0">
                          <div style="padding-left:5px;" class="sm-mob-f1"><a href="https://www.facebook.com/digitimesdotcom/" target="_blank" style="padding-right:5px;"><img data-src="/images/social/fb.png" width="32" border="0" class="lazy"></a><a href="https://www.linkedin.com/company/digitimes" target="_blank" style="padding-right:5px;"><img data-src="/images/social/in.png" width="32" border="0" class="lazy"></a><a href="https://twitter.com/digitimesdotcom" target="_blank" style="padding-right:5px;"><img data-src="/images/social/twitter.png" width="32" border="0" class="lazy"></a><a href="https://www.instagram.com/digitimesdotcom/" target="_blank" style="padding-right:5px;"><img data-src="/images/social/ig.png" width="32" border="0" class="lazy"></a></div>
                        </div>
                    </div>

				</div>
			</div>
		</div>
		
        <div class="clear-both"></div>
        <div class="copyrt">&copy;&nbsp;2021 DIGITIMES Inc. All rights reserved.<br>Please do not republish, publicly broadcast or publicly transmit content from this website without written permission from DIGITIMES Inc. Please <a href="/contact.asp" class="uln colw">contact us</a> if you have any questions.</div>  
    </div>
</div>
</div>
<div id="dialog" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Members only</h4>
            </div>
            <div class="modal-body">
            <div class="alert alert-warning" role="alert">Sorry, the page you are trying to open is available only for our paid subscribers.
            <ul class="list-dotted"><li>Please <a href="/newregister/join.asp" class="uln">login</a> to read more</li><li>New users, please <a href="/register/" class="uln">register</a> first</li></ul></div>
            </div>
        </div>
    </div>
</div>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-37290588-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-37290588-1');
</script>
</body>
</html>
