
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta http-equiv="Pragma" content="no_cache"/>
<meta name="Distribution" content="Global"/>
<meta name="Robots" content="index,follow"/>
<meta name="Revisit-After" content="1 Days"/>
<meta name="Copyright" content="&copy; 2016 DIGITIMES Inc."/>
<meta name="Publisher" content="DIGITIMES Inc."/>
<meta name="Content-language" content="EN-US"/>
<meta name="Author" content="Jessie Shen, DIGITIMES, Taipei"/>
<meta name="Date" content="Friday 23 December 2016"/>
<meta name="Description" content="Testing company Sigurd Microelectronics plans to budget NT$1.61 billion (US$50.2 million) in capital expenditures for 2017 to mainly replace equipment and expand production capacity, according to a resolution passed by the company's board of directors."/>
<meta name="Keywords" content="2017, Bits + chips, capacity, capex, equipment, IC manufacturing, Sigurd"/>
<meta name="Pragma" content="no_cache"/>
<title>Sigurd budgets NT$1.6 billion for 2017 capex</title>

<link href="/script/jquery-ui-1.8.1.custom.css" rel="stylesheet" type="text/css" />

<link href="/script/global.css" rel="stylesheet" type="text/css" />

<link href="/script/rt.css" rel="stylesheet" type="text/css" />

<link href="/script/news.css" rel="stylesheet" type="text/css" />

<script language="JavaScript" type="text/javascript" src="/script/js/jquery-1.4.2.min.js"></script>
<script language="JavaScript" type="text/javascript" src="/script/js/jquery-ui-1.8.1.custom.min.js"></script>

<script language="JavaScript" type="text/javascript">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</script>

</head>
<body id="bm">
		<div id="topheader">
		<div id="nav-one">
			<ul>
				<li><a href="/index.asp" class="one-selected">News</a></li>
				<li><a href="/reports/" class="one-link">Research</a></li>
				<li><a href="/finance/" class="one-link">Finance</a></li>
				<li><a href="/page_2/" class="one-link">Page 2</a></li>
				<li><a href="/supply_chain_window/" class="one-link">Supply chain window</a></li>
				<li><a href="/photogallery/" class="one-link">On Display</a></li>
				<li><a href="/marketing/" class="one-link">Marketing</a></li>
			</ul>
	  	</div>
        	<form style="margin:0; padding:0"  method="post" action="/tornado/v4/searchend.asp" name="sfrm" id="sfrm">
	  	<div id="search">
        	<a href="/adsearchnew.asp">Advanced</a>
		<input class="lsb" type="text" name="q" />
		<input name="go" type="submit" value="" class="spb" border="0" />
		<input type="hidden" name="h" value=0 />
		<input type="hidden" name="f" value=0 />
		<input type="hidden" name="ch" value=0 />
		<input type="hidden" name="b" value=1 />
		<input type="hidden" name="a" value="" />
		<input type="hidden" name="o" value=4 />
		</div>
        	</form>
       		<div class="clear-both"></div>
	</div>

	<div id="mpage">
    			<div id="tmpage">
			<div id="logo">
				<div style="margin:0; padding:0;"><a href="/index.asp"><img src="/images/logos/digitimes.gif" width="190" height="57" border="0" /></a></div>
				<div id="lng">&#X4E2D;&#X6587; <a href="/tw/" class="uln" style="color:#cccccc">&#X7E41;&#X9AD4;</a> | <a class="uln" style="color:#cccccc" href="/cn/">&#X7C21;&#X9AD4;</a></div>
			</div>
			<div id="top-one">
				<ul>
					<li class="facebook"><a href="http://www.facebook.com/pages/DIGITIMES/89446733162" target="_blank" title="Follow DIGITIMES on Facebook">Facebook</a></li>
					<li class="twitter"><a href="https://twitter.com/DigitimesDotCom" target="_blank" title="Follow DIGITIMES on Twitter">Twitter</a></li>
                    		
                        		<li class="register"><a href="/register/">Register</a></li>
                        		<li class="login"><a href="/newregister/join.asp">Login</a></li>
                    		
				</ul>
			</div>
			<div style="float:right;">
				
                <div id="dtm">
				Taipei, Friday, December 23, 2016 14:56 (GMT+8)
				</div>
				<div class="weather"><div class="wimg" style="display: inline-block; filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='/images/weather/wr30.png');"><img src="/images/weather/wr30.png" width="45" height="26" alt="partly cloudy" style="filter:progid:DXImageTransform.Microsoft.Alpha(opacity=0);"/></div><div class="wtxt"><span class="tptxt">Taipei</span><br/>20&deg;C</div></div>
        	</div>
		</div>

			<div class="clear-both"></div>
			<div id="adspace" class="topad" >
				<div id="banner" class="lbtop" ><div class="clclgjs" rel="58346"><ins class='dcmads' style='display:inline-block;width:728px;height:90px' data-dcm-placement='N4481.127442.DIGITIMES.COM/B10015617.141704860' data-dcm-rendering-mode='script' data-dcm-https-only data-dcm-resettable-device-id='' data-dcm-app-id='' data-dcm-click-tracker=''><script src='https://www.googletagservices.com/dcm/dcmads.js'></script></ins></div></div>
				
					<div id="banner_mid" class="mlbtop"><div class="clclgjs" rel="49988"><a href='/webad/cnv.asp?Seq=49988' target='_blank' align=absmiddle><img src='http://ad.digitimes.com.tw/webadImg/Bigfund20150917button.gif' width=210 height=90 border=0 alt='The Big Fund'></a></div></div>
				
			</div>
		
            <div class="clear-both"></div>
			
                <div id="nav-two" style="font-size:0.9em">
                    <ul>
                        <li><a href="/index.asp" class="two-link" >Home</a></li>
<li><a href="/topic/it+ce/" class="two-link" >IT + CE</a></li>
<li><a href="/topic/mobile+telecom/" class="two-link" style="background-image:none;">Mobile + telecom</a></li>
<li><a href="/topic/bits+chips/" class="two-selected" >Bits + chips</a></li>
<li><a href="/topic/displays/" class="two-link" >Displays</a></li>
<li><a href="/topic/led/" class="two-link" >LED</a></li>
<li><a href="/topic/green_energy/" class="two-link" >Green energy</a></li>

<span id="hottopics" style="padding-left:55px;">What's hot:</span>
<li><a href="/tag/taiwan/001452.html" class="two-link">Taiwan</a></li> <li><a href="/tag/equipment/0011589.html" class="two-link">equipment</a></li> <li><a href="/tag/tsmc/001264.html" class="two-link">TSMC</a></li> <li><a href="/tag/foundry/0011656.html" class="two-link">foundry</a></li> 
                    </ul>
                </div>
                <div class="clear-both"></div>
                <div id="subnav-one">
<ul><li><a href="/topic/bits+chips/ic_manufacturing/" class="one-link">IC manufacturing</a></li>
<li><a href="/topic/bits+chips/ic_design_distribution/" class="one-link">IC design, distribution</a></li>
<li><a href="/topic/bits+chips/memory_chips/" class="one-link">Memory chips</a></li>
<li><a href="/topic/bits+chips/passive_pcb_other_ic_components/" class="one-link">Passive, PCB, other IC components</a></li>
</ul>
</div>
<div class="clear-both"></div>

		<div id="content">
			<div id="midleft">
				
                        <div id="rttop" style="position:relative; display:inline;"></div>
                    
                    <div class="arcbox">
                        <div id="archive">
                            <ul>
                                <li><a href="/news/a20161222PM200.html"  class="ar-selected" style="padding-left:15px;">
								
                                    Article
                                
                                </a></li>
                                
                                <li><a href="/newsshow/comment.asp?datePublish=2016/12/22&pages=PM&seq=200" class="ar">Comments (0)</a></li>
                                
                                        <li><a href="/newsshow/company.asp?datePublish=2016/12/22&pages=PM&seq=200" class="ar">Company info</a></li>
                                    
                            </ul>
                        </div>
                        <div id=artfunc style="float:right; margin-right:3px; border-top:1px solid #e6e6e6; border-left:1px solid #e6e6e6; border-right:1px solid #e6e6e6; font-family:Verdana, Arial, Helvetica, sans-serif; font-size:0.75em; text-transform:uppercase; padding-top:10px; padding-left:3px; padding-right:4px; padding-bottom:4px;color:#ccc; background-color:#fff;"><a href="/news/a20161222PM200.html?mod=0" class="prfr" target=_blank>Print</a> <a href="/newsshow/emailnews.asp?datePublish=2016/12/22&pages=PM&seq=200" class="emlto">Email</a>
                                               
                        </div>
                    </div>
                    <div class="clear-both"></div>
				
				<div id="midcontent">
					<div style="float:left; padding-left:10px; padding-right:10px;" id=article>
						<div class=H1>Sigurd budgets NT$1.6 billion for 2017 capex</div>
                    	<div class=Author>Jessie Shen, DIGITIMES, Taipei&nbsp;[Friday 23 December 2016]</div> 
						<p class=P1>Testing company Sigurd Microelectronics plans to budget NT$1.61 billion (US$50.2 million) in capital expenditures for 2017 to mainly replace equipment and expand production capacity, according to a resolution passed by the company's board of directors.</p><p class=P2>Sigurd previously revised upward its capex for 2016 to NT$1.72 billion from the originally-set NT$800 million. The additional capex will be utilized for making new equipment purchases and expanding production capacity, the company said.</p><p class=P1>Sigurd posted revenues of NT$5.27 billion for the first 11 months of 2016, rising 13.8% from a year ago.</p><p class=P2>Sigurd specializes in testing services for logic ICs and radio-frequency chips, and has stepped into the analog chip and power management IC fields after completing its acquisition of fellow testing company Test-Serv (TSI) earlier in 2016.</p>
                	</div>
                    <div class="clear-both"></div>
					
                        <div id=shareto>
                           <div style="float:left; padding-left:10px; margin-bottom:10px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a></div>
                           <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.digitimes.com%2Fnews%2Fa20161222PM200.html&amp;send=false&amp;layout=button_count&amp;width=120&amp;show_faces=false&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:120px; height:21px;" allowTransparency="true"></iframe>
                        </div>
						
                        <div class="clear-both"></div>
                        <div style="float:left; padding-left:10px;" id=arttags>
							<p class=TagCat><font color=#000066>Categories:</font> <a href="/topic/bits+chips/" class=uln>Bits + chips</a> <a href="/topic/bits+chips/ic_manufacturing/" class=uln>IC manufacturing</a> </p><p class=TagCat><font color=#000066>Tags:</font> <a href="/tag/2017/0017126.html" class=uln>2017</a> <a href="/tag/capacity/0012874.html" class=uln>capacity</a> <a href="/tag/capex/0011932.html" class=uln>capex</a> <a href="/tag/equipment/0011589.html" class=uln>equipment</a> <a href="/tag/sigurd/0012826.html" class=uln>Sigurd</a> </p><p class=TagCat><font color=#000066>Companies:</font> <a href="/finance/company.asp?cid=907" class=uln>Sigurd Microelectronics</a> </p>
                        </div>
                    
                    	<div id="rtbox">
                            <div class="clear-both"></div>
                            <div style="float:left; width:100%; background-color:#fff;" id="rtbg">
                                <div style="background-color:#666; margin-left:10px; margin-top:5px; border-top: 1px solid #e6e6e6; height:42px; margin-right:10px;">
                                    <div style="width:128px; height:35px; float:left; margin:0; padding-top:7px; padding-left:5px; display:block; font-size:1.1em; font-family:Verdana, Arial, Helvetica, sans-serif; color:#fff; text-transform:uppercase;">Realtime news</div>
                                    <div style="padding-left:5px; float:left; background-color:#fff;"  class="memonly">
                                        <ul id="rtnews" style="margin:0; padding:0;"><li class=memonly><p class="H2">JDI gets support from INCJ</p><p class="info">Before Going to Press | Dec 22, 22:02</p></li><li class=memonly><p class="H2">Digitimes Research: China makers play main role in reviving silver nanowire-based touch solutions</p><p class="info">Before Going to Press | Dec 22, 21:59</p></li><li class=memonly><p class="H2">FET finishes first 5G testing in Taiwan in cooperation with Ericsson</p><p class="info">Before Going to Press | Dec 22, 21:57</p></li><li class=memonly><p class="H2">Digitimes Research: 1-tier US telecom operators reaching out to media, IoT sectors</p><p class="info">Before Going to Press | Dec 22, 21:56</p></li><li class=memonly><p class="H2">China panel makers ship over 1 million smartphone-use AMOLED displays in 3Q16, says IHS</p><p class="info">Before Going to Press | Dec 22, 21:55</p></li><li class=memonly><p class="H2">Unigroup Guoxin to hold over 50% of YRST</p><p class="info">Before Going to Press | Dec 22, 21:54</p></li><li class=memonly><p class="H2">Taiwan market: Kingwaytek Technology launches 4G-based IoV device</p><p class="info">Before Going to Press | Dec 22, 21:53</p></li><li class=memonly><p class="H2">SK Hynix to build new NAND flash fab</p><p class="info">Before Going to Press | Dec 22, 21:52</p></li><li class=memonly><p class="H2">AUO acquires factory site at Tainan Technology Industrial Park </p><p class="info">Before Going to Press | Dec 22, 21:52</p></li><li class=memonly><p class="H2">AUO, Novatek, Chipbond to benefit from Sharp decision to stop supplying panels to Samsung </p><p class="info">Before Going to Press | Dec 22, 21:51</p></li></ul>
                                    </div>
                                </div>
                                <div class="clear-both"></div>
                                <div id="rtfn" style="margin-right:7px;">
                                    <div id="hrpauseplay" style="background-color:#ffffff; text-transform:uppercase; color:#999; font-family:Verdana, Arial, Helvetica, sans-serif; font-size:0.66em; text-align:right; font-weight:bold; padding-right:3px;padding-top:5px; cursor:pointer; float:right; padding-left:3px">Pause</div><div style="float:right; color:#ccc; font-size:0.8em; padding-top:2px;">&nbsp;|&nbsp;</div>
                                    <div id=hrtime style="background-color:#ffffff; text-transform:uppercase; color:#999; font-family:Verdana, Arial, Helvetica, sans-serif; font-size:0.66em; text-align:right; font-weight:bold; padding-right:3px;padding-top:5px; cursor:pointer; float:right;">View more</div>
                                </div>
                                <div class="clear-both"></div>
                                <div id="s0" class="hmore" style="padding-left:10px; display:none;"></div>
                            </div>
                     	</div>
                     
				</div>
            	
                    <div class="clear-both"></div>
                    <div id="midbottom">
					
                                <div style="width:635px;"><div id=mbdtbox></div></div>
                                <div><div id=mbmkbox></div>
								<div id=mbnlbox></div></div>
                            
                    </div>
				
			</div>
            
                <div id="midright">
                    
  								<div id=rbrsbox></div>
                                <div class="clear-both"></div>
                                <div class="mr-tabbox" style="margin-top:0px;"><div class="clclgjs" rel="58407"><a href='/webad/cnv.asp?Seq=58407' target='_blank' align=absmiddle><img src='http://ad.digitimes.com.tw/webadImg/Advantest20161130leader.gif' width=336 height=280 border=0 alt='Advantest'></a></div></div>
                                <div id=rbscbox></div>
                                
                                    <div class="mr-tabbox"><div class="clclgjs" rel="52415"><a href='/webad/cnv.asp?Seq=52415' target='_blank' align=absmiddle><img src='http://ad.digitimes.com.tw/webadImg/ChinaFPD20141008rec.gif' width=336 height=280 border=0 alt='Trends and forecasts for the China FPD industry, 2014-2017'></a></div></div>
                                
                                <div id=rbphbox></div>
                                <div id=rbcnbox></div>
                                
                                    <div class="clear-both"></div>
                                    <div class="mr-tabbox" style="padding-left:2px; margin-left:0; margin-top:0px;"><div class="clclgjs" rel="53500"><a href='/webad/cnv.asp?Seq=53500' target='_blank' align=absmiddle><img src='http://ad.digitimes.com.tw/webadImg/UHDTVearly20140702rec.gif' width=336 height=280 border=0 alt='The transition to 4k TV - UHD TV market forecast, 2014-2017'></a></div></div>
                                
                                <div id=rbtobox></div>
                                <div id=rbvlbox></div>
                                <div class="clear-both"></div>
<div class="mr-box" style="background-color:#fff7ee;border-top:3px solid #f08200;">
<div class="mr-hd" style="padding-bottom:10px;"><a href="#" style="background:none;">Sponsored links</a></div>
<div class="channeltabs"><ul><li><a href="/webad/click.asp?Seq=43027" target="_blank">Wireless broadband developments in Southeast Asia markets</a><p class="fpara">As of 2013, the 10 ASEAN nations had a total of over 700 million mobile subscriptions, with the CAGR from 2003-2013 reaching 24%. This Digitimes Research Special Report analyzes the various mobile broadband markets in ASEAN and looks at the respective trends in 4G LTE development for those markets.</p></li><li><a href="/webad/click.asp?Seq=43340" target="_blank">2015 global tablet demand forecast</a><p class="fpara">This Digitimes Research Special Report provides a 2015 forecast for the global tablet market and analyzes the strategies of key market players such as Google, Apple, Intel, and Microsoft.</p></li><li><a href="/webad/click.asp?Seq=42887" target="_blank">2015 China smartphone panel trend forecast</a><p class="fpara">This Digitimes Research Special Report analyzes the strategies of key China-based major panel makers BOE, Tianma and IVO for attacking the different market segments through technology and pricing, and their relationship to local vendors Huawei, Lenovo, ZTE, Xiaomi and Coolpad.</p></li></ul></div>
<div class="more"><a href="/ads.asp" target="_blank" class="l_rmore">Buy link</a></div></div>
                                <div id=rbtcbox></div>
                                                <div class="rcad" style="background-color:#fff; margin-left:5px; padding-left:0; border:none; margin-top:5px;">
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
						<!-- DTSquare -->
						<ins class="adsbygoogle"
							 style="display:inline-block;width:336px;height:280px"
							 data-ad-client="ca-pub-9450724093575296"
							 data-ad-slot="1002527069"></ins>
						<script>
						(adsbygoogle = window.adsbygoogle || []).push({});
						</script>
                   </div>

                </div>
						
		</div>
				<div class="clear-both"></div>
		<div id="footer">
			<div id="siteinfo">
				<div id="smp">
					<ul id="dtsmap" class="c1">
						<li class="smaphd">DIGITIMES</li><li class="smap"><a href="/about.asp">About</a></li><li class="smap"><a href="/ads.asp">Advertising</a></li><li class="smap"><a href="/marketing/">Marketing</a></li><li class="smap"><a href="/register/">Membership</a></li><li class="smap"><a href="/register/terms.asp">Terms & conditions</a></li><li class="smap"><a href="/register/privacypolicy.asp">Privacy policy</a></li><li class="smap"><a href="/contact.asp">Contact us</a></li><li class="smap"><a href="/backgrounders/features/sitenote.asp">Notes & corrections</a></li><li class="smap"><a href="/site_map.asp">Site map</a></li>
					</ul>
					<ul id="chcats" class="c1">
						<li class="smaphd">Channels</li><li class="smap"><a href="/index.asp">News</a></li><li class="smap"><a href="/reports/">Research</a></li><li class="smap"><a href="/finance/">Finance</a></li><li class="smap"><a href="/overview/">Industry intros</a></li><li class="smap"><a href="/page_2/">Page 2</a></li><li class="smap"><a href="/supply_chain_window/">Supply chain window</a></li><li class="smap"><a href="/hot_systems/">Hot systems</a></li><li class="smap"><a href="/photogallery/">On display</a></li>
					</ul>
					<ul id="serv" class="c1">
						<li class="smaphd">Tools & services</li><li class="smap"><a href="/backgrounders/features/snapshots.asp">Before going to press</a></li><li class="smap"><a href="/backgrounders/features/ondemand.asp">On demand</a></li><li class="smap"><a href="/backgrounders/features/interviews.asp">Frankly speaking</a></li><li class="smap"><a href="/backgrounders/features/newslinks.asp">Around the web</a></li><li class="smap"><a href="/topic/">Topics</a></li><li class="smap"><a href="/pda.asp">Mobile</a></li><li class="smap"><a href="/rss/daily.xml">RSS</a></li><li class="smap"><a href="http://www.facebook.com/pages/DIGITIMES/89446733162" target="_blank" title="Follow DIGITIMES on Facebook">Facebook</a></li><li class="smap"><a href="https://twitter.com/DigitimesDotCom" target="_blank" title="Follow DIGITIMES on Twitter">Twitter</a></li>
					</ul>
				</div>
				<div id="subscribe">
					<div id="account">
						<ul id="register" class="c1">
							<li>
								<ul id="serv2" class="c1">
									<li class="smaphd">Account</li>
								
                                    					<li class="smap"><a href="/register/">New user</a></li>
                                    					<li class="smap"><a href="/newregister/join.asp?view=renew">Login</a></li>
                                				
								</ul>
							</li>
						</ul>
					</div>
					<div class="clear-both"></div>
					<div id="dialog" title="Members only">
						<div class="memonlytxt">Members only</div><div class="memonlylnk"><a href="/newregister/join.asp" class="uln">Login</a> to read more</div>
					</div>						
				</div>
			</div>
			<div class="clear-both"></div>
			<div id="mediabg"></div>
			<div class="clear-both"></div>
			<div id="copyright">&copy;&nbsp;DIGITIMES Inc. All rights reserved.<br>Please do not republish, publicly broadcast or publicly transmit content from this website without written permission from DIGITIMES Inc. Please <a href="/contact.asp">contact us</a> if you have any questions.</div>
		</div>
		<script language="JavaScript" type="text/javascript">
                if (window.jQuery){
                    $(function(){
                        $(".clclgjs").click(function(e) {
                            var relseq = $(this).attr("rel");
                            if (relseq.length>0) {
                                $.ajax({
                                    type: "post",
                                    url: "/include/ajax/clg.asp",
                                    cache: false,
                                    dataType: "html",
                                    data: {Seq: relseq}
                                });			
                            }
                        });
                    });
                }
                </script>
		<script type="text/javascript">
		  var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-37290588-1']);
		  _gaq.push(['_trackPageview']);
		  (function() {
			var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();
		</script>

</div>

<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
	
</body>
</html>
