
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta http-equiv="Pragma" content="no_cache"/>
<meta name="Distribution" content="Global"/>
<meta name="Robots" content="index,follow"/>
<meta name="Revisit-After" content="1 Days"/>
<meta name="Copyright" content="&copy; 2017 DIGITIMES Inc."/>
<meta name="Publisher" content="DIGITIMES Inc."/>
<meta name="Content-language" content="EN-US"/>
<meta name="Author" content="Nuying Huang, Taipei; Adam Hwang, DIGITIMES"/>
<meta name="Date" content="Thursday 19 October 2017"/>
<meta name="Description" content="New Green Power (NGP), an EPC (engineering, procurement, construction) contractor for PV installation, will set up a floating PV power station with capacity of 14MWp at an irrigation pond in northern Taiwan, according to the company."/>
<meta name="Keywords" content="Green energy, PV, Solar, Taiwan"/>
<meta name="Pragma" content="no_cache"/>
<title>NGP to build floating PV power station in northern Taiwan</title>

<link href="/script/jquery-ui-1.8.1.custom.css" rel="stylesheet" type="text/css" />

<link href="/script/global.css" rel="stylesheet" type="text/css" />

<link href="/script/rt.css" rel="stylesheet" type="text/css" />

<link href="/script/news.css" rel="stylesheet" type="text/css" />

<script language="JavaScript" type="text/javascript" src="/script/js/jquery-1.4.2.min.js"></script>
<script language="JavaScript" type="text/javascript" src="/script/js/jquery-ui-1.8.1.custom.min.js"></script>

<script language="JavaScript" type="text/javascript">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</script>

</head>
<body id="bm">
		<div id="topheader">
		<div id="nav-one">
			<ul>
				<li><a href="/index.asp" class="one-selected">News</a></li>
				<li><a href="/reports/" class="one-link">Research</a></li>
				<li><a href="/finance/" class="one-link">Finance</a></li>
				<li><a href="/page_2/" class="one-link">Page 2</a></li>
				<li><a href="/supply_chain_window/" class="one-link">Supply chain window</a></li>
				<li><a href="/photogallery/" class="one-link">On Display</a></li>
			</ul>
	  	</div>
        	<form style="margin:0; padding:0"  method="post" action="/tornado/v4/searchend.asp" name="sfrm" id="sfrm">
	  	<div id="search">
        	<a href="/adsearchnew.asp">Advanced</a>
		<input class="lsb" type="text" name="q" />
		<input name="go" type="submit" value="" class="spb" border="0" />
		<input type="hidden" name="h" value=0 />
		<input type="hidden" name="f" value=0 />
		<input type="hidden" name="ch" value=0 />
		<input type="hidden" name="b" value=1 />
		<input type="hidden" name="a" value="" />
		<input type="hidden" name="o" value=4 />
		</div>
        	</form>
       		<div class="clear-both"></div>
	</div>

	<div id="mpage">
    			<div id="tmpage">
			<div id="logo">
				<div style="margin:0; padding:0;"><a href="/index.asp"><img src="/images/logos/digitimes.gif" width="190" height="57" border="0" /></a></div>
				<div id="lng">&#X4E2D;&#X6587; <a href="/tw/" class="uln" style="color:#cccccc">&#X7E41;&#X9AD4;</a> | <a class="uln" style="color:#cccccc" href="/cn/">&#X7C21;&#X9AD4;</a></div>
			</div>
			<div id="top-one">
				<ul>
					<li class="facebook"><a href="http://www.facebook.com/pages/DIGITIMES/89446733162" target="_blank" title="Follow DIGITIMES on Facebook">Facebook</a></li>
					<li class="twitter"><a href="https://twitter.com/DigitimesDotCom" target="_blank" title="Follow DIGITIMES on Twitter">Twitter</a></li>
                    		
                        		<li class="register"><a href="/register/">Register</a></li>
                        		<li class="login"><a href="/newregister/join.asp">Login</a></li>
                    		
				</ul>
			</div>
			<div style="float:right;">
				
                <div id="dtm">
				Taipei, Thursday, October 19, 2017 19:34 (GMT+8)
				</div>
				<div class="weather"><div class="wimg" style="display: inline-block; filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='/images/weather/wr26.png');"><img src="/images/weather/wr26.png" width="45" height="26" alt="cloudy" style="filter:progid:DXImageTransform.Microsoft.Alpha(opacity=0);"/></div><div class="wtxt"><span class="tptxt">Taipei</span><br/>25&deg;C</div></div>
        	</div>
		</div>

			<div class="clear-both"></div>
			<div id="adspace" class="topad" >
				<div id="banner" class="lbtop" ><div class="clclgjs" rel="58710"><a href='/webad/cnv.asp?Seq=58710' target='_blank' align=absmiddle><img src='//ad.digitimes.com.tw/webadImg/Server20170125.gif' width=728 height=90 border=0 alt='Taiwan server shipment forecast and industry analysis, 2017'></a></div></div>
				
					<div id="banner_mid" class="mlbtop"><div class="clclgjs" rel="47257"><a href='/webad/cnv.asp?Seq=47257' target='_blank' align=absmiddle><img src='//ad.digitimes.com.tw/webadImg/Data20161230Button.jpg' width=210 height=90 border=0 alt='DIGITIMES Research'></a></div></div>
				
			</div>
		
            <div class="clear-both"></div>
			
                <div id="nav-two" style="font-size:0.9em">
                    <ul>
                        <li><a href="/index.asp" class="two-link" >Home</a></li>
<li><a href="/topic/it+ce/" class="two-link" >IT + CE</a></li>
<li><a href="/topic/mobile+telecom/" class="two-link" >Mobile + telecom</a></li>
<li><a href="/topic/bits+chips/" class="two-link" >Bits + chips</a></li>
<li><a href="/topic/displays/" class="two-link" >Displays</a></li>
<li><a href="/topic/led/" class="two-link" style="background-image:none;">LED</a></li>
<li><a href="/topic/green_energy/" class="two-selected" >Green energy</a></li>

<span id="hottopics" style="padding-left:55px;">What's hot:</span>
<li><a href="/tag/motech/001130.html" class="two-link">Motech</a></li> <li><a href="/tag/gintech/001517.html" class="two-link">Gintech</a></li> <li><a href="/tag/gintech_energy/0011778.html" class="two-link">Gintech Energy</a></li> <li><a href="/tag/pv/001134.html" class="two-link">PV</a></li> 
                    </ul>
                </div>
                <div class="clear-both"></div>
                <div id="subnav-one">
<ul><li><a href="/topic/green_energy/solar/" class="one-link">Solar</a></li>
<li><a href="/topic/green_energy/alternative_energy/" class="one-link">Alternative energy</a></li>
</ul>
</div>
<div class="clear-both"></div>

		<div id="content">
			<div id="midleft">
				
                        <div id="rttop" style="position:relative; display:inline;"></div>
                    
                    <div class="arcbox">
                        <div id="archive">
                            <ul>
                                <li><a href="/news/a20171019PD200.html"  class="ar-selected" style="padding-left:15px;">
								
                                    Article
                                
                                </a></li>
                                
                                <li><a href="/newsshow/comment.asp?datePublish=2017/10/19&pages=PD&seq=200" class="ar">Comments (0)</a></li>
                                
                                    <li><a href="/newsshow/related.asp?datePublish=2017/10/19&pages=PD&seq=200" class="ar">Related content</a></li>
                                    
                            </ul>
                        </div>
                        <div id=artfunc style="float:right; margin-right:3px; border-top:1px solid #e6e6e6; border-left:1px solid #e6e6e6; border-right:1px solid #e6e6e6; font-family:Verdana, Arial, Helvetica, sans-serif; font-size:0.75em; text-transform:uppercase; padding-top:10px; padding-left:3px; padding-right:4px; padding-bottom:4px;color:#ccc; background-color:#fff;"><a href="/news/a20171019PD200.html?mod=0" class="prfr" target=_blank>Print</a> <a href="/newsshow/emailnews.asp?datePublish=2017/10/19&pages=PD&seq=200" class="emlto">Email</a>
                                               
                        </div>
                    </div>
                    <div class="clear-both"></div>
				
				<div id="midcontent">
					<div style="float:left; padding-left:10px; padding-right:10px;" id=article>
						<div class=H1>NGP to build floating PV power station in northern Taiwan</div>
                    	<div class=Author>Nuying Huang, Taipei; Adam Hwang, DIGITIMES&nbsp;[Thursday 19 October 2017]</div> 
						<p class=P1>New Green Power (NGP), an EPC (engineering, procurement, construction) contractor for PV installation, will set up a floating PV power station with capacity of 14MWp at an irrigation pond in northern Taiwan, according to the company.</p><p class=P2>NGP has won a contract from the Taichung government, central Taiwan, to set up a 6MWp PV power station on a landfill site in the city.</p><p class=P1>NGP began business operation through cooperation with Taiwan-based partners to set up PV power stations in Japan and has applied its experience gained in Japan to business operation in Taiwan.</p><p class=P2>NGP in 2016 completed a PV power station central Taiwan, the first ground-mounted PV power plant connected with local power grids in Taiwan.</p><p class=P1>NGP and Australia-based Macquarie Capital in 2016 established a joint venture  for setting up PV power stations in Taiwan and abroad with target installation capacity of 650MWp in three years.</p><p class=P2>NGP will extend business operation to rooftop PV systems in Taiwan in 2018.</p>
                	</div>
                    <div class="clear-both"></div>
					
                        <div id=shareto>
                           <div style="float:left; padding-left:10px; margin-bottom:10px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a></div>
                           <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.digitimes.com%2Fnews%2Fa20171019PD200.html&amp;send=false&amp;layout=button_count&amp;width=120&amp;show_faces=false&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:120px; height:21px;" allowTransparency="true"></iframe>
                        </div>
						
                        <div class="clear-both"></div>
                        <div style="float:left; padding-left:10px;" id=arttags>
							<p class=TagCat><font color=#000066>Categories:</font> <a href="/topic/green_energy/" class=uln>Green energy</a> <a href="/topic/green_energy/solar/" class=uln>Solar</a> </p><p class=TagCat><font color=#000066>Tags:</font> <a href="/tag/pv/001134.html" class=uln>PV</a> <a href="/tag/taiwan/001452.html" class=uln>Taiwan</a> </p>
                        </div>
                    
                        <div class="clear-both"></div>
                        <div style="float:left; padding-left:10px; padding-top:5px; padding-right:10px;width:96%;" id="artrelated">
                            <ul>
								 <span id=reldt>Related stories</span><li><a href="/news/a20170217PR203.html">Taipei City Government opens PV power-generating station on restored landfill site (Feb 18)</a></li><li><a href="/news/a20170119PD211.html">Pihsiang Machinery sets up 2MWp rooftop PV system in northeastern Taiwan (Jan 19)</a></li><li><a href="/news/a20170118PD201.html">Tatung starts operation of PV power stations at former landfill sites (Jan 18)</a></li><li><a href="/news/a20170105PD205.html">New Green Power aims at PV installation capacity of 50-80MWp in Taiwan in 2017 (Jan 6)</a></li>
                             </ul>
                        </div>
                    
                    	<div id="rtbox">
                            <div class="clear-both"></div>
                            <div style="float:left; width:100%; background-color:#fff;" id="rtbg">
                                <div style="background-color:#666; margin-left:10px; margin-top:5px; border-top: 1px solid #e6e6e6; height:42px; margin-right:10px;">
                                    <div style="width:128px; height:35px; float:left; margin:0; padding-top:7px; padding-left:5px; display:block; font-size:1.1em; font-family:Verdana, Arial, Helvetica, sans-serif; color:#fff; text-transform:uppercase;">Realtime news</div>
                                    <div style="padding-left:5px; float:left; background-color:#fff;"  class="memonly">
                                        <ul id="rtnews" style="margin:0; padding:0;"><li class=memonly><p class="H2">Asustek, Gigabyte reorganization efforts to bear fruit in 1Q18</p><p class="info">IT + CE | 1h 51min ago</p></li></ul>
                                    </div>
                                </div>
                                <div class="clear-both"></div>
                                <div id="rtfn" style="margin-right:7px;">
                                    <div id="hrpauseplay" style="background-color:#ffffff; text-transform:uppercase; color:#999; font-family:Verdana, Arial, Helvetica, sans-serif; font-size:0.66em; text-align:right; font-weight:bold; padding-right:3px;padding-top:5px; cursor:pointer; float:right; padding-left:3px">Pause</div><div style="float:right; color:#ccc; font-size:0.8em; padding-top:2px;">&nbsp;|&nbsp;</div>
                                    <div id=hrtime style="background-color:#ffffff; text-transform:uppercase; color:#999; font-family:Verdana, Arial, Helvetica, sans-serif; font-size:0.66em; text-align:right; font-weight:bold; padding-right:3px;padding-top:5px; cursor:pointer; float:right;">View more</div>
                                </div>
                                <div class="clear-both"></div>
                                <div id="s0" class="hmore" style="padding-left:10px; display:none;"></div>
                            </div>
                     	</div>
                     
				</div>
            	
                    <div class="clear-both"></div>
                    <div id="midbottom">
					
                                <div style="width:635px;"><div id=mbdtbox></div></div>
                                <div><div id=mbmkbox></div>
								<div id=mbnlbox></div></div>
                            
                    </div>
				
			</div>
            
                <div id="midright">
                    
  								<div id=rbrsbox></div>
                                <div class="clear-both"></div>
                                <div class="mr-tabbox" style="margin-top:0px;"><div class="clclgjs" rel="54910"><a href='/webad/cnv.asp?Seq=54910' target='_blank' align=absmiddle><img src='//ad.digitimes.com.tw/webadImg/NB20170126rect.gif' width=336 height=280 border=0 alt='Global notebook shipment forecast, 2017 and beyond'></a></div></div>
                                <div id=rbscbox></div>
                                
                                    <div class="mr-tabbox"><div class="clclgjs" rel="53228"><a href='/webad/cnv.asp?Seq=53228' target='_blank' align=absmiddle><img src='//ad.digitimes.com.tw/webadImg/AP20170126rect.gif' width=336 height=280 border=0 alt='Global AP demand forecast, 2017-2020'></a></div></div>
                                
                                <div id=rbphbox></div>
                                <div id=rbcnbox></div>
                                
                                    <div class="clear-both"></div>
                                    <div class="mr-tabbox" style="padding-left:2px; margin-left:0; margin-top:0px;"><div class="clclgjs" rel="53500"><a href='/webad/cnv.asp?Seq=53500' target='_blank' align=absmiddle><img src='//ad.digitimes.com.tw/webadImg/NB20170126rect.gif' width=336 height=280 border=0 alt='Global notebook shipment forecast, 2017 and beyond'></a></div></div>
                                
                                <div id=rbtobox></div>
                                <div id=rbvlbox></div>
                                <div class="clear-both"></div>
<div class="mr-box" style="background-color:#fff7ee;border-top:3px solid #f08200;">
<div class="mr-hd" style="padding-bottom:10px;"><a href="#" style="background:none;">Sponsored links</a></div>
<div class="channeltabs"><ul><li><a href="/webad/click.asp?Seq=43027" target="_blank">China AMOLED panel capacity expansion forecast, 2016-2020</a><p class="fpara">This Digitimes Research Special Report examines the China AMOLED industry, focusing on the expansion capacity of the makers, the current implementation plans of major smartphone vendors in the market and the technological hurdles faced by the China makers.</p></li><li><a href="/webad/click.asp?Seq=43340" target="_blank"> Taiwan server shipment forecast and industry analysis, 2017</a><p class="fpara">Digitimes Research estimates that revenues from sales of server motherboards, servers, storage systems and related network system equipment by Taiwan-based vendors reached NT$555.8 billion in 2016 and the amount is estimated to grow 5.9% on year in 2017.</p></li><li><a href="/webad/click.asp?Seq=42887" target="_blank">Global notebook shipment forecast, 2017 and beyond</a><p class="fpara">This Digitimes Special Report examines key factors in the notebook industry, including products, vendors and ODMs, that will affect total shipments in 2017 and through 2021.</p></li></ul></div>
<div class="more"><a href="/ads.asp" target="_blank" class="l_rmore">Buy link</a></div></div>
                                <div id=rbtcbox></div>
                                                <div class="rcad" style="background-color:#fff; margin-left:5px; padding-left:0; border:none; margin-top:5px;">
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
						<!-- DTSquare -->
						<ins class="adsbygoogle"
							 style="display:inline-block;width:336px;height:280px"
							 data-ad-client="ca-pub-9450724093575296"
							 data-ad-slot="1002527069"></ins>
						<script>
						(adsbygoogle = window.adsbygoogle || []).push({});
						</script>
                   </div>

                </div>
						
		</div>
				<div class="clear-both"></div>
		<div id="footer">
			<div id="siteinfo">
				<div id="smp">
					<ul id="dtsmap" class="c1">
						<li class="smaphd">DIGITIMES</li><li class="smap"><a href="/about.asp">About</a></li><li class="smap"><a href="/ads.asp">Advertising</a></li><li class="smap"><a href="/register/">Membership</a></li><li class="smap"><a href="/register/terms.asp">Terms & conditions</a></li><li class="smap"><a href="/register/privacypolicy.asp">Privacy policy</a></li><li class="smap"><a href="/contact.asp">Contact us</a></li><li class="smap"><a href="/backgrounders/features/sitenote.asp">Notes & corrections</a></li><li class="smap"><a href="/site_map.asp">Site map</a></li>
					</ul>
					<ul id="chcats" class="c1">
						<li class="smaphd">Channels</li><li class="smap"><a href="/index.asp">News</a></li><li class="smap"><a href="/reports/">Research</a></li><li class="smap"><a href="/finance/">Finance</a></li><li class="smap"><a href="/overview/">Industry intros</a></li><li class="smap"><a href="/page_2/">Page 2</a></li><li class="smap"><a href="/supply_chain_window/">Supply chain window</a></li><li class="smap"><a href="/hot_systems/">Hot systems</a></li><li class="smap"><a href="/photogallery/">On display</a></li>
					</ul>
					<ul id="serv" class="c1">
						<li class="smaphd">Tools & services</li><li class="smap"><a href="/backgrounders/features/snapshots.asp">Before going to press</a></li><li class="smap"><a href="/backgrounders/features/ondemand.asp">On demand</a></li><li class="smap"><a href="/backgrounders/features/interviews.asp">Frankly speaking</a></li><li class="smap"><a href="/backgrounders/features/newslinks.asp">Around the web</a></li><li class="smap"><a href="/topic/">Topics</a></li><li class="smap"><a href="/pda.asp">Mobile</a></li><li class="smap"><a href="/rss/daily.xml">RSS</a></li><li class="smap"><a href="http://www.facebook.com/pages/DIGITIMES/89446733162" target="_blank" title="Follow DIGITIMES on Facebook">Facebook</a></li><li class="smap"><a href="https://twitter.com/DigitimesDotCom" target="_blank" title="Follow DIGITIMES on Twitter">Twitter</a></li>
					</ul>
				</div>
				<div id="subscribe">
					<div id="account">
						<ul id="register" class="c1">
							<li>
								<ul id="serv2" class="c1">
									<li class="smaphd">Account</li>
								
                                    					<li class="smap"><a href="/register/">New user</a></li>
                                    					<li class="smap"><a href="/newregister/join.asp?view=renew">Login</a></li>
                                				
								</ul>
							</li>
						</ul>
					</div>
					<div class="clear-both"></div>
					<div id="dialog" title="Members only">
						<div class="memonlytxt">Members only</div><div class="memonlylnk"><a href="/newregister/join.asp" class="uln">Login</a> to read more</div>
					</div>						
				</div>
			</div>
			<div class="clear-both"></div>
			<div id="mediabg"></div>
			<div class="clear-both"></div>
			<div id="copyright">&copy;&nbsp;DIGITIMES Inc. All rights reserved.<br>Please do not republish, publicly broadcast or publicly transmit content from this website without written permission from DIGITIMES Inc. Please <a href="/contact.asp">contact us</a> if you have any questions.</div>
		</div>
		<script language="JavaScript" type="text/javascript">
                if (window.jQuery){
                    $(function(){
                        $(".clclgjs").click(function(e) {
                            var relseq = $(this).attr("rel");
                            if (relseq.length>0) {
                                $.ajax({
                                    type: "post",
                                    url: "/include/ajax/clg.asp",
                                    cache: false,
                                    dataType: "html",
                                    data: {Seq: relseq}
                                });			
                            }
                        });
                    });
                }
                </script>
		<script type="text/javascript">
		  var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-37290588-1']);
		  _gaq.push(['_trackPageview']);
		  (function() {
			var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();
		</script>

</div>

<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
	
</body>
</html>
